#fedora-neuro: NeuroFedora - 2020-09-07

Meeting started by FranciscoD at 13:07:05 UTC (full logs).

Meeting summary

  1. Introductions and roll call (FranciscoD, 13:08:35)
    1. ankursinha, FranciscoD: Ankur Sinha UTC+1 (FranciscoD, 13:08:54)
    2. major, MeWjOr, Aniket Pradhan, UTC+5:30 (MeWjOr, 13:09:39)
    3. alberto, bt0dotninja: Alberto Rodriguez UTC-5 (bt0, 13:10:50)
    4. Luis, lbazan: Luis Bazan UTC-5 (LoKoMurdoK, 13:13:27)
    5. Agenda for today's meeting: (FranciscoD, 13:13:54)
    6. Tasks from last meeting: nothing here this time (FranciscoD, 13:14:02)
    7. Open Pagure tickets: https://pagure.io/neuro-sig/NeuroFedora/issues (FranciscoD, 13:14:16)
    8. CompNeuro lab compose check: seems OK, no recent failures (FranciscoD, 13:14:35)
    9. Open bugs on bugzilla: https://tinyurl.com/neurofedora-bugs (FranciscoD, 13:14:54)
    10. Neuroscience query of the week (FranciscoD, 13:15:05)
    11. Next meeting chair (FranciscoD, 13:15:14)
    12. Open floor (FranciscoD, 13:15:17)

  2. Open pagure tickets (FranciscoD, 13:15:24)
    1. https://pagure.io/neuro-sig/NeuroFedora/issues (FranciscoD, 13:15:29)
    2. https://pagure.io/neuro-sig/NeuroFedora/issue/391 (MeWjOr, 13:17:49)
    3. E-mail to translation list about missing neurofedora bits on weblate: https://lists.fedoraproject.org/archives/list/trans@lists.fedoraproject.org/thread/MI7AMVXKGW4DVCNUKBWVHZF3UCFPOL6X/#FORNI362ZUIRZKOSHX6D3HFKZBOKEIL3 (FranciscoD, 13:20:21)
    4. Ticket about this: https://pagure.io/fedora-websites/issue/1013 (FranciscoD, 13:20:43)
    5. ACTION: FranciscoD ping https://pagure.io/fedora-websites/issue/1013 for updates (FranciscoD, 13:20:57)
    6. ACTION: MeWjOr file a tracker ticket for FOSDEM (FranciscoD, 13:23:04)
    7. everyone continues packaging stuff that they're interested in (FranciscoD, 13:23:57)
    8. F33 comp-neuro lab compose status check (FranciscoD, 13:24:45)
    9. neurord issues: https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&classification=Fedora&component=neurord&list_id=11336434&product=Fedora&query_format=advanced (FranciscoD, 13:25:45)
    10. ISO image composes: https://koji.fedoraproject.org/koji/builds?userID=releng&order=-build_id&type=image (FranciscoD, 13:27:25)
    11. Most recent comp-neuro lab image: https://koji.fedoraproject.org/koji/buildinfo?buildID=1606917 (September 7, 1000 UTC) (FranciscoD, 13:28:00)

  3. NeuroFedora bugs (FranciscoD, 13:29:27)
    1. https://tinyurl.com/neurofedora-bugs (FranciscoD, 13:29:43)
    2. pyriemann FTBFS blocked by joblib bug: we're waiting for a fix (FranciscoD, 13:36:14)
    3. nistats to be absorved into nilearn in the next nilearn release, so not fixing it etc. (FranciscoD, 13:36:42)
    4. hdfview is also a lost cause---some java deps etc need updating and it isn't trivial iirc (FranciscoD, 13:37:57)
    5. Remaining FTBFS packages: pyphi, vrpn, openmeeg, libneurosim (FranciscoD, 13:38:34)
    6. ACTION: FranciscoD fix libneurosim (FranciscoD, 13:38:53)

  4. Neuroscience query of the week (FranciscoD, 13:43:12)
    1. Neuralink: https://www.technologyreview.com/2020/08/30/1007786/elon-musks-neuralink-demo-update-neuroscience-theater/ (FranciscoD, 13:43:41)

  5. Open Floor (FranciscoD, 13:49:33)
    1. join the OCNS (organization for computational neuroscience)'s tools/software/infrastructure SIG: https://neurostars.org/t/ocns-infrastructure-software-tools-sig-meet-and-greet-initial-discussions/15560 (FranciscoD, 13:50:01)
    2. SIGs and more discussion: https://neurostars.org/t/cns-2020-ocns-members-meeting/15273/17 (FranciscoD, 13:50:23)
    3. CNS*2020 Recordings: https://www.youtube.com/channel/UCqz8NIG24tV1HHCkKidA4Nw/videos (FranciscoD, 13:50:56)
    4. CNS*2020 programme: https://cns2020online.sched.com/ (FranciscoD, 13:51:13)
    5. Matt Botvinick (Google Deep Mind)'s keynote: https://cns2020online.sched.com/event/cm0e/k1-deep-reinforcement-learning-and-its-neuroscientific-implications (FranciscoD, 13:53:19)

  6. Next meeting, chair (FranciscoD, 13:56:32)
    1. Next meeting 1300 UTC on Monday 21 September, chaired by MeWjOr (@major) (FranciscoD, 13:58:42)
    2. ACTION: FranciscoD send out logs (FranciscoD, 13:59:21)


Meeting ended at 14:00:12 UTC (full logs).

Action items

  1. FranciscoD ping https://pagure.io/fedora-websites/issue/1013 for updates
  2. MeWjOr file a tracker ticket for FOSDEM
  3. FranciscoD fix libneurosim
  4. FranciscoD send out logs


Action items, by person

  1. FranciscoD
    1. FranciscoD ping https://pagure.io/fedora-websites/issue/1013 for updates
    2. FranciscoD fix libneurosim
    3. FranciscoD send out logs
  2. MeWjOr
    1. MeWjOr file a tracker ticket for FOSDEM


People present (lines said)

  1. FranciscoD (120)
  2. MeWjOr (37)
  3. LoKoMurdoK (14)
  4. zodbot (10)
  5. tg-fedneuro (4)
  6. bt0 (3)
  7. gicmo (2)
  8. fm-neuro (2)


Generated by MeetBot 0.1.4.