#fedora-neuro: NeuroFedora - 2021-04-12

Meeting started by bt0 at 13:00:42 UTC (full logs).

Meeting summary

  1. Today's Agenda (bt0, 13:01:37)
    1. Tasks from last bi-week's meeting: (bt0, 13:01:57)
    2. Open Pagure tickets (bt0, 13:01:57)
    3. Open NeuroFedora bugs (bt0, 13:01:57)
    4. Koschei packages check (bt0, 13:01:57)
    5. CompNeuro lab compose status check for F33/F34 (bt0, 13:01:58)
    6. Neuroscience query of the week (bt0, 13:02:02)
    7. Next meeting day, and chair (bt0, 13:02:04)
    8. open floor (bt0, 13:02:06)

  2. introductions and roll call (bt0, 13:02:23)
    1. Alberto Rodriguez Sanchez, FAS: bt0dotninja, IRC: bt0; CommOps, NeuroFedora, Marketing, fedora-join, mindshare, etc. ; UTC -6 (bt0, 13:02:42)
    2. Ankur Sinha, FAS: ankursinha, IRC: FranciscoD ; NeuroFedora, Fedora Join etc.; currently UTC +1 (FranciscoD, 13:03:48)
    3. Iztok Fister Jr., FAS: iztokf; IRC: iztokf; NeuroFedora, Python packaging; currently UTC + 2 (iztokf[m], 13:04:45)

  3. Task from the last meeting (bt0, 13:07:44)
    1. https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2021-03-29-14.06.html (bt0, 13:07:57)
    2. FranciscoD update template to remove "week's" from the topic (bt0, 13:08:25)
    3. https://www.world-wide.org/seminar/2536/ (FranciscoD, 13:09:36)
    4. https://docs.fedoraproject.org/en-US/neurofedora/communicating/#_open_meetings (FranciscoD, 13:09:44)
    5. FranciscoD repackage bluepyopt per https://bugzilla.redhat.com/show_bug.cgi?id=1849706 (bt0, 13:11:12)
    6. FranciscoD update template to remove "week's" from the topic (DONE) (bt0, 13:11:29)
    7. ACTION: FranciscoD e-mail -devel list for review swaps (FranciscoD, 13:13:56)
    8. MeWjOr file issue upstream, skip tests in spec and continue with snakemake package (bt0, 13:14:15)
    9. ACTION: MeWjOr file issue upstream, skip tests in spec and continue with snakemake package (bt0, 13:16:53)
    10. https://github.com/snakemake/snakemake/issues -> nothing here (FranciscoD, 13:16:59)

  4. Open Pagure tickets (bt0, 13:17:59)
    1. https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (bt0, 13:18:09)
    2. Ticket 421 Use pluto instead of venus for planets? (bt0, 13:18:25)
    3. https://pagure.io/neuro-sig/NeuroFedora/issue/421 (bt0, 13:18:40)
    4. Ticket 318 NeuroFedora reading/listening list (bt0, 13:21:12)
    5. https://pagure.io/neuro-sig/NeuroFedora/issue/318 (bt0, 13:21:25)

  5. Open NeuroFedora bugs (bt0, 13:24:12)
    1. https://tinyurl.com/neurofedora-bugs (bt0, 13:25:47)

  6. Koschei packages check (bt0, 13:30:04)
    1. https://koschei.fedoraproject.org/groups/neuro-sig (bt0, 13:30:16)
    2. https://pagure.io/fedora-infrastructure/issue/9664 (FranciscoD, 13:31:03)

  7. CompNeuro lab compose status check for F33/F34 (bt0, 13:40:38)
    1. https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (bt0, 13:40:52)

  8. Neuroscience query (bt0, 13:46:12)
  9. Next meeting day, and chair. (bt0, 13:49:31)
    1. ACTION: bt0 send out the meeting logs and everything else (bt0, 13:54:29)

  10. openfloor (bt0, 13:55:40)
    1. FranciscoD will chair (bt0, 13:56:34)
    2. next meeting in two weeks on 26Th April (bt0, 13:57:14)


Meeting ended at 13:59:55 UTC (full logs).

Action items

  1. FranciscoD e-mail -devel list for review swaps
  2. MeWjOr file issue upstream, skip tests in spec and continue with snakemake package
  3. bt0 send out the meeting logs and everything else


Action items, by person

  1. bt0
    1. bt0 send out the meeting logs and everything else
  2. FranciscoD
    1. FranciscoD e-mail -devel list for review swaps
  3. MeWjOr
    1. MeWjOr file issue upstream, skip tests in spec and continue with snakemake package


People present (lines said)

  1. bt0 (74)
  2. FranciscoD (61)
  3. osezer (9)
  4. zodbot (8)
  5. iztokf[m] (4)
  6. omnidapps (3)
  7. fm-neuro (3)
  8. tg-fedneuro (2)
  9. gicmo (0)
  10. MeWjOr (0)
  11. zbyszek (0)


Generated by MeetBot 0.1.4.