#fedora-neuro: NeuroFedora - 2021-08-16
Meeting started by MeWjOr at 13:01:15 UTC
(full logs).
Meeting summary
- 
  - Guide to commands here:
    https://fedoraproject.org/wiki/Meeting:Guide (FranciscoD,
    13:02:04)
 
 
- Agenda (MeWjOr, 13:02:35)
  - New introductions and roll call (MeWjOr,
    13:02:50)
 
  - Tasks from last meeting (MeWjOr,
    13:02:57)
 
  - Open Pagure tickets (MeWjOr,
    13:03:04)
 
  - Package health check (MeWjOr,
    13:03:11)
 
  - Open package reviews check (MeWjOr,
    13:03:16)
 
  - CompNeuro lab compose status check for Fedora
    35 (MeWjOr,
    13:03:30)
 
  - Neuroscience query of the week! (MeWjOr,
    13:03:36)
 
  - Next meeting day, and chair (MeWjOr,
    13:03:42)
 
  - Open floor (MeWjOr,
    13:03:48)
 
 
- Introductions and roll call (MeWjOr, 13:03:57)
 
- Tasks from last meeting (MeWjOr, 13:08:13)
  - Minutes from the last meeting are here:
    https://meetbot.fedoraproject.org/fedora-neuro/2021-08-02/neurofedora.2021-08-02-13.04.html
    (MeWjOr,
    13:08:41)
 
  - FranciscoD update and fix fsleyes stack
    (MeWjOr,
    13:08:59)
 
  - https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&classification=Fedora&component=python-fsleyes&list_id=12078931&product=Fedora&query_format=advanced
    (FranciscoD,
    13:12:09)
 
  - MeWjOr disable unstable tests to fix mne
    (MeWjOr,
    13:12:13)
 
  - FranciscoD continue packaging SALib deps to
    update it to new release (and fix FTBFS) (MeWjOr,
    13:12:50)
 
  - ACTION: FranciscoD
    continue packaging SALib deps and update it to its new
    release (MeWjOr,
    13:14:02)
 
  - FranciscoD investigate pyscaffold FTBFS
    (MeWjOr,
    13:14:17)
 
  - ACTION: FranciscoD
    investigate pyscaffold FTBFS (MeWjOr,
    13:16:26)
 
  - ACTION: FranciscoD
    make fixes to catch22 based on reviews (MeWjOr,
    13:16:33)
 
  - FranciscoD sponsor omnidapps[m] to package
    maintainer group and add to neuro-sig packaging team (MeWjOr,
    13:18:02)
 
 
- Open pagure tickets (MeWjOr, 13:19:02)
  - Please find the open tickets here:
    https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
    (MeWjOr,
    13:19:20)
 
 
- Package health check (MeWjOr, 13:20:18)
  - The neuro-sig packaging dashboard is here:
    https://packager-dashboard.fedoraproject.org/neuro-sig (MeWjOr,
    13:20:38)
 
 
- Open package reviews check. (MeWjOr, 13:30:42)
  - NeuroFedora package reviews:
    https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro -> click
    on "show advanced fields" -> "Depends on" (MeWjOr,
    13:31:06)
 
 
- CompNeuro lab compose status check for Fedora 35 (MeWjOr, 13:36:10)
  - CompNeuro compose task on Koji:
    https://koji.fedoraproject.org/koji/packageinfo?packageID=30691
    (MeWjOr,
    13:36:25)
 
  - Rawhide is building fine, but F35 is
    failing (MeWjOr,
    13:36:56)
 
  - https://pagure.io/releng/failed-composes/issues
    (FranciscoD,
    13:37:16)
 
  - https://kojipkgs.fedoraproject.org//work/tasks/4082/73894082/mock_output.log
    (FranciscoD,
    13:38:57)
 
 
- Neuroscience query of the week (MeWjOr, 13:41:25)
  - 10 rules to improve your academic work-life
    balance
    https://journals.plos.org/ploscompbiol/article?id=10.1371%2Fjournal.pcbi.1009124&utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ploscompbiol%2FNewArticles+%28PLOS+Computational+Biology+-+New+Articles%29
    (MeWjOr,
    13:42:08)
 
  - https://neuroblog.fedoraproject.org/planet-neuroscientists/
    -> blogs/news (FranciscoD,
    13:46:37)
 
  - https://neuroblog.fedoraproject.org/planet-neuroscience/
    -> journal RSS feeds (FranciscoD,
    13:46:43)
 
  - pluto doesn't like cookies currently:
    https://github.com/feedreader/pluto/issues/39 (FranciscoD,
    13:48:07)
 
 
- Next meeting day, and chair (MeWjOr, 13:53:02)
  - AGREED: next meeting,
    same time in two weeks (1300 UTC) (MeWjOr,
    13:54:38)
 
  - ACTION: omnidapps[m]
    would be chairing the next meeting (MeWjOr,
    13:55:20)
 
 
- Open floor (MeWjOr, 13:56:00)
  - https://bugzilla.redhat.com/show_bug.cgi?id=1977151
    (FranciscoD,
    13:56:42)
 
  - ACTION: shaane[m]
    look at https://bugzilla.redhat.com/show_bug.cgi?id=1977151
    (FranciscoD,
    13:58:09)
 
  - ACTION: FranciscoD
    sponsor shaane[m] to packager group (FranciscoD,
    13:59:33)
 
 
Meeting ended at 14:00:41 UTC
(full logs).
Action items
  - FranciscoD continue packaging SALib deps and update it to its new release
 
  - FranciscoD investigate pyscaffold FTBFS
 
  - FranciscoD make fixes to catch22 based on reviews
 
  - omnidapps[m] would be chairing the next meeting
 
  - shaane[m] look at https://bugzilla.redhat.com/show_bug.cgi?id=1977151
 
  - FranciscoD sponsor shaane[m] to packager group
 
Action items, by person
  -  be 
    - omnidapps[m] would be chairing the next meeting
 
  
 
  -  chairing 
    - omnidapps[m] would be chairing the next meeting
 
  
 
  -  FranciscoD 
    - FranciscoD continue packaging SALib deps and update it to its new release
 
    - FranciscoD investigate pyscaffold FTBFS
 
    - FranciscoD make fixes to catch22 based on reviews
 
    - FranciscoD sponsor shaane[m] to packager group
 
  
 
  -  meeting 
    - omnidapps[m] would be chairing the next meeting
 
  
 
  -  next 
    - omnidapps[m] would be chairing the next meeting
 
  
 
  -  omnidapps[m] 
    - omnidapps[m] would be chairing the next meeting
 
  
 
  -  shaane[m] 
    - shaane[m] look at https://bugzilla.redhat.com/show_bug.cgi?id=1977151
 
    - FranciscoD sponsor shaane[m] to packager group
 
  
 
  -  the 
    - omnidapps[m] would be chairing the next meeting
 
  
 
  -  would 
    - omnidapps[m] would be chairing the next meeting
 
  
 
People present (lines said)
  - FranciscoD (133)
 
  - MeWjOr (129)
 
  - omnidapps[m] (30)
 
  - shaane[m] (26)
 
  - zodbot (21)
 
  - fm-neuro (4)
 
  - jnsamyak (1)
 
  - be (0)
 
  - would (0)
 
  - principis (0)
 
  - nb (0)
 
  - the (0)
 
  - VivekSharma[m] (0)
 
  - achilleas (0)
 
  - music (0)
 
  - meeting (0)
 
  - chairing (0)
 
  - coremodule (0)
 
  - next (0)
 
  - kamdard (0)
 
Generated by MeetBot 0.1.4.