#fedora-neuro: NeuroFedora - 2021-10-11
Meeting started by FranciscoD at 13:00:19 UTC
(full logs).
Meeting summary
- Agenda for today (FranciscoD, 13:00:54)
- New introductions and roll call. (FranciscoD,
13:01:01)
- Tasks from last meeting. (FranciscoD,
13:01:05)
- Open Pagure tickets. (FranciscoD,
13:01:12)
- Package health check. (FranciscoD,
13:01:29)
- Open package reviews check. (FranciscoD,
13:01:33)
- CompNeuro lab compose status check for Fedora
35/36. (FranciscoD,
13:01:39)
- Neuroscience query of the week (FranciscoD,
13:01:44)
- Next meeting day, and chair. (FranciscoD,
13:01:48)
- Open floor: anything that is not on the
agenda (FranciscoD,
13:02:03)
- New introductions and roll call (FranciscoD, 13:02:11)
- Ankur Sinha (FranciscoD): ankursinha, UTC+1
(London); NeuroFedora and general packaging and other community
activities (FranciscoD,
13:03:00)
- I am Oluyosola Afolabi (oluyosola), UTC
+1(Nigeria) Extend and improve NeuroFedora's user consumable
artefacts. (oluyosola[m],
13:05:46)
- we applied for outreachy and we have lots of
great candidates looking to help and learn:
https://www.outreachy.org/apply/project-selection/#fedora
(FranciscoD,
13:07:08)
- Tasks from last meeting (FranciscoD, 13:07:34)
- Minutes from the previous meeting are here:
https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2021-09-27-13.00.html
(FranciscoD,
13:07:46)
- FranciscoD add arbor to comp-neuro image if it
isn't included: WIP/PENDING (FranciscoD,
13:08:10)
- ACTION: FranciscoD
add arbor to comp-neuro image if it isn't included (FranciscoD,
13:08:25)
- MeWjOr add PR info to our tracker ticket:
https://pagure.io/neuro-sig/NeuroFedora/issue/461: DONE (FranciscoD,
13:09:38)
- omnidapps follow up with fedora infra on planet
migration (FranciscoD,
13:10:38)
- ACTION: omnidapps
follow up with fedora infra on planet migration (FranciscoD,
13:12:06)
- omnidapps follow up with fedora infra on planet
migration: WIP (FranciscoD,
13:12:13)
- shaane[m] send out logs: DONE (FranciscoD,
13:12:43)
- ACTION: FranciscoD
send out logs (FranciscoD,
13:12:50)
- ACTION: shaane[m]
FranciscoD work on pyplane spec after meeting (FranciscoD,
13:19:09)
- Open Pagure tickets (FranciscoD, 13:26:57)
- We mark tickets on our issue tracker if they
need to be discussed during a meeting:
https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
(FranciscoD,
13:27:16)
- No tickets to discuss this week (FranciscoD,
13:27:22)
- Vanessa Christopher (vanessa_khris): Vanessa,
UTC+1 (Cameroon); Extend and improve NeuroFedora's user consumable
artefacts (vanessa_khris[m],
13:27:30)
- Package health check (FranciscoD, 13:28:41)
- In this topic, we go through the koschei
application which tells us about all the packages we maintain and
how they're doing (FranciscoD,
13:29:06)
- hello, my name is Rebeca, from Brazil. I'm a
journalist. I want to learn how to collaborate with free software. I
worked in science journalism for a while, where we were writing
about free software and using open source tools. but I wanted to
learn more and that's why I joined this project. During college I
tried to take an introductory course in programming language, but it
was complicated because people find it strange (RebecaAlmeida[m],
13:31:06)
- ACTION: FranciscoD
update koschei package list (FranciscoD,
13:36:11)
- Open package reviews check (FranciscoD, 13:38:06)
- In this topic, we go over current packages that
are under "review". (FranciscoD,
13:38:21)
- This is the tracker bug:
https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro
(FranciscoD,
13:39:42)
- ACTION: shaane[m]
review sphinxemoji (FranciscoD,
13:45:57)
- Reviews are healthy and in progress
(FranciscoD,
13:48:16)
- CompNeuro lab compose status check for Fedora 35/36 (FranciscoD, 13:48:40)
- In this topic, we (quickly) check to see if our
Fedora based "Comp Neuro" OS image is building properly or
not (FranciscoD,
13:49:04)
- Both F35 and F36 Comp-neuro composes are
fine (FranciscoD,
13:50:28)
- Neuroscience query of the week (FranciscoD, 13:50:57)
- In this topic, we discuss any neuroscience
related ideas/queries you may have (FranciscoD,
13:51:14)
- Next meeting day, and chair (FranciscoD, 13:55:43)
- AGREED: Next meeting
in 2 weeks at 1300 UTC (FranciscoD,
13:56:34)
- ACTION: shaane[m] to
chair the next meeting (FranciscoD,
13:57:11)
- Open floor (FranciscoD, 13:57:59)
- my name is Barakat Ajadi(barakat-ajadi):
UTC-1 (Nigeria); I am interested in community building and i love
being in tech. I have a degree in computer science and i will love
to do more open source projects which led me to outreachy and
Fedora. Fun Fact: i love travelling! (BarakatAjadi[m],
14:05:41)
Meeting ended at 14:09:26 UTC
(full logs).
Action items
- FranciscoD add arbor to comp-neuro image if it isn't included
- omnidapps follow up with fedora infra on planet migration
- FranciscoD send out logs
- shaane[m] FranciscoD work on pyplane spec after meeting
- FranciscoD update koschei package list
- shaane[m] review sphinxemoji
- shaane[m] to chair the next meeting
Action items, by person
- FranciscoD
- FranciscoD add arbor to comp-neuro image if it isn't included
- FranciscoD send out logs
- shaane[m] FranciscoD work on pyplane spec after meeting
- FranciscoD update koschei package list
- omnidapps
- omnidapps follow up with fedora infra on planet migration
- shaane[m]
- shaane[m] FranciscoD work on pyplane spec after meeting
- shaane[m] review sphinxemoji
- shaane[m] to chair the next meeting
People present (lines said)
- FranciscoD (180)
- shaane[m] (23)
- oluyosola[m] (14)
- zodbot (13)
- vanessa_khris[m] (9)
- RebecaAlmeida[m] (8)
- BarakatAjadi[m] (3)
- omnidapps (2)
- FranciscoD_[m] (1)
- music (1)
- Bunny[m]1 (0)
- MorganHough[m] (0)
- VRaj[m] (0)
- achilleas (0)
- omnidapps[m] (0)
Generated by MeetBot 0.3.