#fedora-neuro: NeuroFedora - 2022-10-10
Meeting started by FranciscoD_ at 13:00:27 UTC
(full logs).
Meeting summary
-
- Please refer to this wiki page for bot
commands:
https://fedoraproject.org/wiki/Meeting:Guide#MeetBot_Commands
(FranciscoD_,
13:00:49)
- Agenda is published on the blog here:
https://neuroblog.fedoraproject.org/2022/10/09/next-open-neurofedora-meeting-10-october-1300-utc.html
(FranciscoD_,
13:00:56)
- Introductions and roll call (FranciscoD_, 13:01:09)
- Tasks from last meeting (FranciscoD_, 13:05:57)
- Minutes from last meeting are here:
https://meetbot.fedoraproject.org/fedora-neuro/2022-09-26/neurofedora.2022-09-26-13.00.html
(FranciscoD_,
13:06:35)
- ACTION: FranciscoD_
correct link in blog post (FranciscoD_,
13:06:46)
- FranciscoD_ look at python-pyABF build issues
-> DONE (FranciscoD_,
13:08:29)
- FranciscoD_ update python-mne:
https://bugzilla.redhat.com/show_bug.cgi?id=2115503 -> WIP: the
current release doesn't work with the new matplotlib, the next one
will, so I'll wait for that and then update. I've made a note in the
bug (FranciscoD_,
13:10:29)
- FranciscoD_ fix
https://bugzilla.redhat.com/show_bug.cgi?id=2126115 -> WIP: It
built fine in mock and then failed in koji on i686, so gotta check
what's up (FranciscoD_,
13:12:05)
- ACTION: FranciscoD_
fix https://bugzilla.redhat.com/show_bug.cgi?id=2126115 (FranciscoD_,
13:13:00)
- ACTION: FranciscoD_
fix https://bugzilla.redhat.com/show_bug.cgi?id=2115503 (FranciscoD_,
13:13:23)
- FranciscoD_ make pynn excludearch s390x ->
DONE (FranciscoD_,
13:13:36)
- FranciscoD_ also add excludearch for elephant
and efel and epyviewer -> DONE (FranciscoD_,
13:13:48)
- https://lists.fedoraproject.org/archives/list/neurofedora@lists.fedoraproject.org/message/WMSD5KMHJNTSEUS7SAEXVJT4GV7M32FR/
(FranciscoD_,
13:17:36)
- ACTION: Penguinpee
add link to ML explanation e-mail to bug (FranciscoD_,
13:19:01)
- https://github.com/RDFLib/rdflib#versions--releases
suggests to me that both 6.0.0 and 5.0.0 are in development (FranciscoD_,
13:24:16)
- https://docs.fedoraproject.org/en-US/packaging-guidelines/Conflicts/#_acceptable_uses_of_conflicts
(music[m],
13:28:49)
- https://github.com/RDFLib/rdflib/releases/tag/6.0.0
doesn’t indicate much other than dropped support for old pythons
(music[m],
13:32:03)
- https://paste.centos.org/view/d0776b26
(FranciscoD_,
13:32:14)
- https://github.com/RDFLib/rdflib/blob/main/CHANGELOG.md
(Penguinpee,
13:34:01)
- ACTION: Penguinpee
ask odml upstream what their plans for rdflib 6.0.0 are (preferably
with a time line) (FranciscoD_,
13:51:39)
- Open pagure tickets (FranciscoD_, 13:52:59)
- No open pagure tickets (FranciscoD_,
13:53:03)
- Comp-neuro Fedora ISO status check (FranciscoD_, 13:53:12)
- https://koji.fedoraproject.org/koji/packageinfo?packageID=30691
-> All green, looks good (FranciscoD_,
13:53:21)
- Open reviews check (FranciscoD_, 13:53:38)
- 6 open reviews at
https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro ->
folks, please take these on and review (FranciscoD_,
13:53:49)
- Please feel free to ask for review swaps on the
-devel list too. Great way of working with more package maintainers
:) (FranciscoD_,
13:54:44)
- ACTION: neuro-sig
review open review tickets:
https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro
(FranciscoD_,
13:54:58)
- Package health check (FranciscoD_, 13:55:27)
- Packages look in good health---a few FTBFS/FTI
bugs: folks please work on these and prioritise them, especially if
they affect current releases (f36, f37) (FranciscoD_,
13:56:43)
- Quite a few packages are impacted by
python-cached_property being orphaned, but it's already been take up
by admawill so we're good (FranciscoD_,
13:58:11)
- Open floor (FranciscoD_, 13:58:40)
- davdunc is referring to this mindshare ticket:
https://pagure.io/mindshare/issue/93 (FranciscoD_,
13:58:56)
Meeting ended at 14:01:27 UTC
(full logs).
Action items
- FranciscoD_ correct link in blog post
- FranciscoD_ fix https://bugzilla.redhat.com/show_bug.cgi?id=2126115
- FranciscoD_ fix https://bugzilla.redhat.com/show_bug.cgi?id=2115503
- Penguinpee add link to ML explanation e-mail to bug
- Penguinpee ask odml upstream what their plans for rdflib 6.0.0 are (preferably with a time line)
- neuro-sig review open review tickets: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro
Action items, by person
- FranciscoD_
- FranciscoD_ correct link in blog post
- FranciscoD_ fix https://bugzilla.redhat.com/show_bug.cgi?id=2126115
- FranciscoD_ fix https://bugzilla.redhat.com/show_bug.cgi?id=2115503
- Penguinpee
- Penguinpee add link to ML explanation e-mail to bug
- Penguinpee ask odml upstream what their plans for rdflib 6.0.0 are (preferably with a time line)
People present (lines said)
- FranciscoD_ (114)
- Penguinpee (44)
- music[m] (14)
- zodbot (12)
- davdunc[m (5)
- music (0)
- davdunc (0)
Generated by MeetBot 0.4.