13:00:14 <FranciscoD_> #startmeeting NeuroFedora - 2023-02-13
13:00:14 <zodbot> Meeting started Mon Feb 13 13:00:14 2023 UTC.
13:00:14 <zodbot> This meeting is logged and archived in a public location.
13:00:14 <zodbot> The chair is FranciscoD_. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
13:00:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:14 <zodbot> The meeting name has been set to 'neurofedora_-_2023-02-13'
13:00:24 <FranciscoD_> #meetingname neurofedora
13:00:24 <zodbot> The meeting name has been set to 'neurofedora'
13:00:43 <FranciscoD_> #info Agenda: https://neuroblog.fedoraproject.org/2023/02/13/next-open-neurofedora-meeting-13-february-1300-utc.html
13:01:08 <FranciscoD_> #chair Penguinpee music vanessa_kris omnidapps[m] oluyosola
13:01:08 <zodbot> Current chairs: FranciscoD_ Penguinpee music oluyosola omnidapps[m] vanessa_kris
13:01:25 <FranciscoD_> if you're here for the meeting, please let me know so I can chair you so that you can use the bot commands
13:01:38 <FranciscoD_> #topic Introductions and roll call
13:01:41 <FranciscoD_> .hello ankursinha
13:01:42 <zodbot> FranciscoD_: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
13:01:51 <FranciscoD_> .fasinfo ankursinha
13:01:52 <zodbot> FranciscoD_: User: ankursinha, Name: Ankur Sinha, Email: sanjay.ankur@gmail.com, Creation: 2008-05-28T06:16:53, IRC Nicks: FranciscoD and FranciscoD_, Timezone: Europe/London, Locale: en-GB, GPG Key IDs: E629112D, Status: None
13:01:55 <zodbot> FranciscoD_: Groups: fedora-contributor, ask-fedora, fedora-join, fedorabugs, freemedia, gitfedora-tour, gitfpaste, neuro-sig, packager, provenpackager, qa, robotics-sig, scitech, scitech_sig, wikiedit
13:02:21 <oluyosola[m]> Good day
13:02:26 <FranciscoD_> we'll wait here for ~5 minutes for everyone to join
13:02:31 <FranciscoD_> hello oluyosola ! How you doing?
13:04:00 <Penguinpee> .hello gui1ty
13:04:01 <zodbot> Penguinpee: gui1ty 'Sandro .' <gui1ty@penguinpee.nl>
13:05:05 <FranciscoD_> Penguinpee: o/
13:05:18 <FrancescoTabaro[> Hi Ankur, I am interested to join the meeting
13:05:28 <FranciscoD_> welcome Francesco Tabaro ! good to have you here :)
13:05:33 <FranciscoD_> #chair Francesco Tabaro
13:05:33 <zodbot> Current chairs: Francesco FranciscoD_ Penguinpee Tabaro music oluyosola omnidapps[m] vanessa_kris
13:07:03 <Penguinpee> Hi Francesco and welcome!
13:07:53 <FrancescoTabaro[> Hi! Not sure how to join, is there a call?
13:08:20 <Penguinpee> You already did. Meeting is here on IRC/Matrix.
13:08:38 <FrancescoTabaro[> zodbot: help
13:08:38 <zodbot> Please see https://fedoraproject.org/wiki/Zodbot for general help and information about this Supybot - If you want information about a specific command, type .misc help <command>
13:08:58 <FranciscoD_> Francesco Tabaro: it's a text based meeting :D
13:09:16 <Penguinpee> Old skool text chat! 💪
13:09:19 <FranciscoD_> one can join either over IRC or matrix, and the bot (zodbot) logs it for us and generates minutes etc.
13:09:40 <FranciscoD_> OK, let's proceed with the agenda then
13:09:54 <FrancescoTabaro[> Cool! Thanks for the onboarding!
13:10:08 <FranciscoD_> #topic Tasks from last meeting
13:10:08 <FranciscoD_> #info Last meeting logs are here: https://meetbot.fedoraproject.org/fedora-neuro/2023-01-30/neurofedora.2023-01-30-13.00.html
13:10:30 <FranciscoD_> the "action items" are listed near the bottom
13:10:44 <FranciscoD_> I don't think I've checked the stub packages :/
13:10:56 <FranciscoD_> #info FranciscoD_ check if typing stub packages are required by packages for anything other than linting -> PENDING
13:11:04 <FranciscoD_> #action FranciscoD_ check if typing stub packages are required by packages for anything other than linting
13:11:08 <FranciscoD_> (reassigning)
13:11:28 <FranciscoD_> music: nudge glymur upstream about s390x failures some time
13:12:22 <FranciscoD_> Here's the upstream ticket: https://github.com/quintusdias/glymur/issues/604
13:12:36 <FranciscoD_> #info No response from glymur upstream about s390x test failures yet
13:13:18 <FranciscoD_> I nudged the issue, but I'll reassign this to us so we also check next week
13:13:58 <FranciscoD_> #action FranciscoD_ music nudge glymur upstream about s390x failures some time again in a week or so
13:14:08 <FranciscoD_> Penguinpee nudge odml upstream about rdflib dep progress some time
13:14:20 <FranciscoD_> Penguinpee: I think you nudged upstream about this recently, any updates?
13:14:27 <oluyosola[m]> <FranciscoD_> "hello oluyosola ! How you doing?" <- Fine thanks
13:14:33 <Penguinpee> I nudged them today. Waiting for a response.
13:15:39 <FranciscoD_> Cool, marking as done then
13:15:45 <FranciscoD_> #info Penguinpee nudge odml upstream about rdflib dep progress some time -> DONE
13:16:08 <FranciscoD_> Those were all the action items, next topic:
13:16:12 <FranciscoD_> #topic Open tickets (on Pagure)
13:16:17 <Penguinpee> I will update bugzilla as soon as I receive a response.
13:16:23 <FranciscoD_> Sounds good
13:16:40 <FranciscoD_> #info Any tickets to be discussed in the meeting are marked using the "next meeting" tag here: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
13:17:01 <FranciscoD_> We do have a couple of tickets this time
13:17:11 <FranciscoD_> #info https://pagure.io/neuro-sig/NeuroFedora/issue/538 -> Mastodon account for NeuroFedora?
13:17:26 * Penguinpee is looking
13:17:39 <FranciscoD_> TLDR; we have a twitter account, should we also get one for mastodon on the fosstodon server or something?
13:18:18 <FranciscoD_> Here's the Fedora account on fosstodon, for example: https://fosstodon.org/@fedora
13:18:18 <Penguinpee> The initial link is borked.
13:19:09 <FranciscoD_> which one? the fosstodon one?
13:19:18 <FranciscoD_> or the pagure one?
13:20:37 <Penguinpee> The next meeting overview didn't show any tickets.
13:21:02 <Penguinpee> I had to manually filter. Might be a caching issue on my side. Not sure.
13:21:34 <FranciscoD_> hrm, yeh, maybe. Worked here 🤔
13:21:57 <FranciscoD_> it should always show the reading list ticket---that's always marked as "next meeting" :
13:21:58 <FranciscoD_> :D
13:22:24 <Penguinpee> Let's move on. I've got it working.
13:22:24 <FranciscoD_> we don't have to decide now, I can e-mail the list asking folks for comments
13:22:43 <FranciscoD_> I think it'll be nice to have a fosstodon account---lots of neuro folks have moved to mastodon now
13:22:55 <Penguinpee> I left a comment in the Twitter ticket I believe. That also holds for Mastodon for my part.
13:23:08 <FranciscoD_> there's a dedicated mastodon server for neuroscientists: https://neuromatch.social/about
13:23:33 <Penguinpee> Cute!
13:24:56 <FranciscoD_> #action FranciscoD_ mail list about mastodon account ticket
13:25:06 <FranciscoD_> Next ticket:
13:25:21 <FranciscoD_> #info https://pagure.io/neuro-sig/NeuroFedora/issue/539: Simulation tools comps group: change to "default"?
13:25:29 <FranciscoD_> Some context here:
13:25:46 <FranciscoD_> the "comps" groups are used to create package groups in Fedora that dnf and the installer (anaconda) can use
13:26:09 <FranciscoD_> we have one for neuro-simulators currently:
13:26:35 * FranciscoD_ sent a code block: https://libera.ems.host/_matrix/media/v3/download/libera.chat/c09d0979257b4556f6bf4435bdbe9482d6af6bc1
13:27:23 <FranciscoD_> as you see, all packages are "optional" here, so if one does `sudo dnf groupinstall "Neuron Modelling Simulators"`, nothing is installed. They need to use the `--with-optional` flag to install the packages.
13:27:48 <FranciscoD_> The group is also useless in anaconda in the current form, since one can't select "optional" packages there
13:27:52 <Penguinpee> sounds reasonable to mark them default. If this needs action, I'd be willing to pick it up.
13:28:16 <FranciscoD_> Yeh, I think marking them as default is fine too.
13:28:38 <FranciscoD_> that's two +1s, if no one has any -1s, we'll agree and create an action item
13:28:57 <FrancescoTabaro[> Agree!
13:29:13 <FranciscoD_> Awesome :D
13:29:39 <FranciscoD_> #agreed Mark all packages in neuron modelling sim comps group to default (+3, -0, 0)
13:29:50 <FranciscoD_> Penguinpee: should I action this to you?
13:30:03 <Penguinpee> Goa ahead.
13:30:32 <Penguinpee> I meant 'Go'. I'm nowhere close to Goa. ;)
13:30:46 <FranciscoD_> #action Penguinpee update comps to mark all packages in neuron-sim group to "default"
13:31:56 <FranciscoD_> cool, also assigned the ticket to you and added a comment noting our agreement here
13:32:09 <FranciscoD_> those were the tickets for today. Next topic:
13:32:18 <FranciscoD_> #topic Packages health check
13:32:36 <FranciscoD_> #info Please head to the neuro-sig packager dashboard to get a summary of all our packages: https://packager-dashboard.fedoraproject.org/dashboard?groups=neuro-sig
13:33:46 <FranciscoD_> #info We prioritise FTBFS (fails to build from source) and FTI (fails to install) bugs and any CVEs (security bugs), then we look at other issues, and finally for package updates
13:34:25 <FranciscoD_> #info FESCo (Fedora Engineering Steering Committee) guidance of FTBFS/FTI is here: https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/
13:34:59 <FranciscoD_> #info In short, if a package does not build from source or does not install for a while, and no action is take, it will be retired
13:36:20 <FranciscoD_> I created an FTI when I updated python-lfpykit---python-lfpy needs to be updated to fix it, but tests fail :(
13:36:20 <FranciscoD_> https://bugzilla.redhat.com/show_bug.cgi?id=2168138
13:36:26 <FranciscoD_> I'll fix that this week, asap
13:36:45 <FranciscoD_> #action FranciscoD_ update python-lfpy and fix FTI
13:36:56 <Penguinpee> python-mizani is one of my packages. I'll look into that FTBFS.
13:37:20 <FranciscoD_> Sounds good. Odd that koschei marks it but no bug has been opened yet
13:37:28 <FranciscoD_> (by the automated scripts)
13:37:34 <FranciscoD_> did it pass the mass-rebuild?
13:38:20 <Penguinpee> Indeed odd. I believe it came through the mass rebuild. I did check the list of fails that was send out and didn't see any of my packages on it.
13:38:24 <FranciscoD_> (the "mass-rebuild" is when all Fedora packages are rebuilt in the Fedora "rawhide" development release before the next Fedora release, 38, is branched from rawhide)
13:39:01 <FranciscoD_> yeh, I think all our packages passed. Maybe do a quick scratch build to test? I think koschei relies on the latest compose, but not necessarily the latests builds
13:39:14 <Penguinpee> I can also take a look at the recent FTBFS for rawhide and f38. Maybe there's a common denominator.
13:39:38 <FranciscoD_> +1
13:40:46 <FranciscoD_> There are a few other FTIs that koschei (the CI that builds packages after each commit to check if they build correctly) has noted, but no bugs have been filed (there are automated scripts that open FTBFS/FTI bugs for builds that have been added to the latest composed repositories)
13:41:06 <Penguinpee> There's quite a few failing in f38 and rawhide. Maybe Python 3.12 related.
13:41:12 <FranciscoD_> #action @all: please investigate any FTBFS issues and fix them when possible
13:41:35 <FranciscoD_> There are a few other new versions available, but otherwise the packages look fine
13:42:04 <FranciscoD_> #info A few FTBFS issues pointed by Koschei, a few FTI bugs, and other general "new version is available" bugs: packages look fine in general
13:42:48 <FranciscoD_> #topic Open package reviews
13:43:33 <FranciscoD_> #info Any new neuro-sig software that needs to go through the review process to be added to the Fedora repos should block our "tracker bug": https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro
13:43:56 <FranciscoD_> please click on the "show advanced fields" button to see the list of tickets this "depends on"
13:44:20 <FranciscoD_> i.e., ticket A "blocks" ticket B -> ticket B "depends on" ticket A
13:44:55 <FranciscoD_> two open reviews:
13:46:00 <FranciscoD_> #info https://bugzilla.redhat.com/show_bug.cgi?id=2161337 -> python-types-python-dateutil -> required to run tests for datalad -> needs me to check if this is required by the package at all, or is it only a dep for linting. If it's a dep for linting, we patch it out in datalad and don't add it to Fedora
13:46:37 <Penguinpee> .bug 2165669
13:46:39 <zodbot> Penguinpee: 2165669 – Review Request: python-fspath - Handling path names and executables more comfortable - https://bugzilla.redhat.com/2165669
13:46:58 <FranciscoD_> #info https://bugzilla.redhat.com/show_bug.cgi?id=2165669 -> python-fspath -> required by python-linuxdoc, which is required to update rtfilter
13:47:08 <FranciscoD_> should be a simple review, if someone wants to take it up
13:47:15 <Penguinpee> I'll try and kick of the review on that one.
13:47:46 <FranciscoD_> awesome, thanks very much Penguinpee
13:48:22 <FranciscoD_> btw, we now have some review automation! For every review, a copr build is run with fedora-review enabled, so one gets this sort of comment: https://bugzilla.redhat.com/show_bug.cgi?id=2165669#c2
13:48:36 <FranciscoD_> with a partially complete fedora-review report attached: https://download.copr.fedorainfracloud.org/results/@fedora-review/fedora-review-2165669-python-fspath/fedora-rawhide-x86_64/05366420-python-fspath/fedora-review/review.txt
13:48:58 <FranciscoD_> it's no substitute for a human review, of course, but it's a good starting point that will catch any major/obvious issues
13:49:46 <FranciscoD_> #topic Comp Neuro ISO status check for rawhide/F38
13:50:04 <FranciscoD_> #info A quick check to see if the comp-neuro lab ISO is being generated correctly: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691
13:50:34 <Penguinpee> Yeah. That's a very nice feature. I used to do that by building in Copr myself. Shortly after The New Hotness broke and there were no scratch builds of ne releases, though. 🤕
13:50:57 <FranciscoD_> oh no, has that been fixed yet/
13:51:16 <Penguinpee> I'm not sure. I think so.
13:51:50 <FranciscoD_> OK, it's a community wide issue, so I'm sure someone's looking into it :)
13:52:08 <FranciscoD_> #info Comp-neuro ISO is currently failing because all composes are failing: https://pagure.io/releng/failed-composes/issues
13:52:37 <FranciscoD_> This is from 2 days ago: https://pagure.io/releng/failed-composes/issue/4580
13:53:24 <FranciscoD_> so, it isn't specific to our packages---some underlying common packages are broken
13:54:25 <FranciscoD_> Looking at the build log for the latest task: https://kojipkgs.fedoraproject.org//work/tasks/1457/97331457/mock_output.log... (full message at <https://libera.ems.host/_matrix/media/v3/download/libera.chat/d194947af0e0f90a42d508e197e17529a4b37814>)
13:54:38 <FranciscoD_> OK, so that's on me, priority for the FTI just went up
13:54:39 <LunaJernberg[m]> also s390x builders is a bit hit and miss atm guess composes will build normal again when they are up again
13:54:49 <FranciscoD_> Yeh, let me info that too
13:54:58 <FranciscoD_> #info also s390x builders is a bit hit and miss atm guess composes will build normal again when they are up again
13:55:08 <FranciscoD_> thanks Luna Jernberg !
13:55:08 <LunaJernberg[m]> np
13:55:09 <FranciscoD_> Luna Jernberg++
13:55:37 <FranciscoD_> #action FranciscoD_ fix python-lfpy FTI because it's also causing our Comp-neuro ISO compose to fail
13:55:37 <Penguinpee> Not a hit & miss. They are down due to maintenance in the DC. That's taking much longer than expected.
13:56:05 <FranciscoD_> #info s390x builders are down for maintenance
13:56:08 <LunaJernberg[m]> Penguinpee: ah
13:56:17 <FranciscoD_> I remember a thread on -devel, but I haven't had time to read it yet
13:56:45 <Penguinpee> If they are not available again today, I believe there are plans to disable them for the time being so composes can continue.
13:57:15 <FranciscoD_> #info Thread on -devel to follow: https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/4FE3Y6VAH6Q4TFQFVI62XAYYX35WPCPV/#B2AZBYTQU6JA4NWBEVKPHENQ45G4MM7R
13:57:51 <FranciscoD_> #topic Neuroscience query/info of the week
13:58:08 <FranciscoD_> if you have anything neuro/science related to share, please share it now :)
13:58:27 <FranciscoD_> you can also note it on our pagure ticket here: https://pagure.io/neuro-sig/NeuroFedora/issue/318
13:58:33 * FranciscoD_ doesn't have anything this week
13:58:49 <FranciscoD_> there's the usual bit about Google's rival to ChatGPT not doing so well in its demo etc.
13:58:53 <FranciscoD_> but that's almost old news now
13:59:29 <FranciscoD_> #info Google's demo of its ChatGPT rival doesn't go so well: https://arstechnica.com/information-technology/2023/02/in-paris-demo-google-scrambles-to-counter-chatgpt-but-ends-up-embarrassing-itself/
13:59:42 <FrancescoTabaro[> Was wondering about wider adoption within the community. I asked some colleagues at my current institute, nobody heard about NeuroFedora before. I started advertising but you have any idea how to improve on this ?
14:00:26 <FranciscoD_> I think us going to conferences etc. is the best way. I'll go to CNS this year and present a poster there: https://www.cnsorg.org/
14:00:32 <FranciscoD_> let me put is in open floor for this
14:00:34 <FranciscoD_> #topic Open floor
14:00:46 <FranciscoD_> the other issue I've run into is general lack of Linux update in academia
14:00:54 <FranciscoD_> folks are still very mac/windows centric :/
14:01:57 <FrancescoTabaro[> Still, I think this project provides a pretty good list of open source software for data analysis (which may or may not be easy to port to other platforms). Some people were amazed, trying to bring them onboard
14:02:32 <FranciscoD_> nice!
14:02:39 <FranciscoD_> yeh, we try and package up as much as we can
14:02:58 <Penguinpee> So Google can't rival ChatGPT? Chances they will buy it. "If you can't beat it, eat it!" ;)
14:03:08 <FranciscoD_> if your colleagues use stuff that we don't have packaged, please let us know and we can prioritise them
14:03:33 <FranciscoD_> Microsoft took ChatGPT already, so Google will have to find something else :P
14:03:46 <FrancescoTabaro[> Can also learn how to package myself ;) Wanted to give back for a while now
14:04:01 <FranciscoD_> that'll be awesome :)
14:04:24 <FranciscoD_> There are some simple packages in our queue you can practice on---and we've got a few sponsors etc. in the team, so we can all help you
14:04:50 <FranciscoD_> an easier way sometimes is to work on existing packages and update them, and open PRs---that way you already co-maintain them and learn as you go
14:05:04 <FranciscoD_> I can sponsor you as a package maintainer as a neuro-sig member if you wish :)
14:05:22 <Penguinpee> Francesco, if you want to start packaging, NeuroFedora has a backlog of packages. Pick a simple Python package to learn the basics and we can guide you through the process.
14:06:14 * LunaJernberg[m] does not have anything just did a driveby to the channel :P
14:06:16 <FranciscoD_> #info Lots of packages on our backlog: quite a few "good first issue" ones too: https://pagure.io/neuro-sig/NeuroFedora/issues?tags=T%3A+Software&status=Open
14:06:30 <FranciscoD_> thanks Luna Jernberg , always good to have you here :)
14:06:32 <FrancescoTabaro[> That would be extra cool! Have to read a bit how to get started because I have no idea where to start from (like, do I need a VM for this? I cannot really effort to mess my work laptop and at home I have some other distro installed). I guess I have to work my way up before being able to contribute 😇
14:06:59 <FranciscoD_> sure, take your time---a VM would work very well
14:07:27 <FranciscoD_> Francesco Tabaro: even just talking about neurofedora with folks etc. is contributing, so you're already doing quite a bit :)
14:07:46 <LunaJernberg[m]> we gave away Neurofedora stickers at FOSDEM and people asked what it was "said it was a group in Fedora that packages neuroscience software and that does their own ISO with the tools preinstalled"
14:07:48 <Penguinpee> Francesco: https://docs.fedoraproject.org/en-US/package-maintainers/Joining_the_Package_Maintainers/
14:07:48 <FranciscoD_> do you have a Fedora account yet, by the way? I can add you to the pagure group and give you the neuro badge already :D
14:08:24 <FranciscoD_> Luna Jernberg: awesome, thanks so much. I expect there weren't a lot of neuro folks at FOSSDEM, though---it's more FOSS than science
14:08:36 <FranciscoD_> (although they used to have a research track---not sure if they had it this year)
14:08:41 <FrancescoTabaro[> I made the accounts (FAS and Bugzilla), I just didn't read the guidelines yet 😇
14:08:41 <Penguinpee> FranciscoD_: "give you the neuro badge already" <-- no need. that's automated now. add a new member and within 24h the badge will be awarded.
14:08:53 <LunaJernberg[m]> FranciscoD_: have not looked what talk there was that much as i mostly helped out in the Fedora booth and talked to people at other booths
14:08:57 <FranciscoD_> what's your Fedora user name, Francesco Tabaro ?
14:09:10 <FranciscoD_> Penguinpee: add to the packager group, right? Not the pagure group?
14:09:11 <FrancescoTabaro[> FranciscoD_: ftabaro
14:09:19 <FranciscoD_> ftabaro++
14:09:19 <zodbot> FranciscoD_: Karma for ftabaro changed to 1 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
14:09:36 <FranciscoD_> .thank ftabaro
14:09:36 <zodbot> FranciscoD_ thinks ftabaro is awesome and is happy they are helping! (Please also type ftabaro++ since that is what gives them a cookie)
14:09:40 <Penguinpee> FranciscoD_: The NeuroFedora group. The one that's tied to the badge.
14:09:47 <LunaJernberg[m]> Ankur Sinha (FranciscoD@fedora): https://fosdem.org/2023/schedule/track/open_research_tools_and_technology/
14:10:06 <FranciscoD_> nice! we did do a talk there one year
14:10:06 <Penguinpee> .fasinfo gui1ty
14:10:07 <zodbot> Penguinpee: User: gui1ty, Name: Sandro ., Email: gui1ty@penguinpee.nl, Creation: 2009-03-09T13:59:56, IRC Nicks: Penguinpee, Timezone: Europe/Vatican, Locale: en-US, GPG Key IDs: 4F33275C986594CE, Status: None
14:10:11 <zodbot> Penguinpee: Groups: fedora-contributor, fedorabugs, neuro-sig, packager, sysadmin, sysadmin-badges
14:10:23 <FranciscoD_> but I haven't been able to get a schengen visa recently, so haven't been able to attend :(
14:10:23 <FranciscoD_> next year!
14:10:43 <FranciscoD_> OK, I need to head off now to work on $dayjob
14:10:49 <Penguinpee> FranciscoD_: the FAS group is neuro-sig
14:10:51 <FranciscoD_> Next meeting in 2 weeks, same time?
14:10:58 <LunaJernberg[m]> FranciscoD_: hope to see you there then :)
14:11:27 <FranciscoD_> Francesco Tabaro: https://badges.fedoraproject.org/user/ftabaro :D
14:11:53 <LunaJernberg[m]> ssmoogen
14:11:53 <LunaJernberg[m]> Current s390x status: Networking and storage on systems is not acting appropriately. Site admins are trying to figure out what is going on.
14:12:05 <FranciscoD_> Penguinpee: yeh, but I can also give the badge to folks who are not in the neuro-sig packager group, i.e., non packaging contributors
14:12:11 <Penguinpee> FranciscoD_: Old habits die hard...
14:12:21 <FranciscoD_> #info Next meeting in 2 weeks at same time (1300 UTC)
14:12:35 <FranciscoD_> I'll end the meeting now folks, but of course, please keep chatting :)
14:12:37 <FranciscoD_> #endmeeting