17:49:32 <adamw> #startmeeting f18beta-blocker-review-6.5
17:49:32 <zodbot> Meeting started Thu Nov  1 17:49:32 2012 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:49:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:49:37 <adamw> #meetingname f18beta-blocker-review-6.5
17:49:37 <zodbot> The meeting name has been set to 'f18beta-blocker-review-6.5'
17:49:43 <adamw> #topic Roll Call
17:49:53 <adamw> who's around to finish up blocker review from yesterday?
17:49:55 * nirik is lurking, ping if I can help with anything.
17:51:23 * jreznik is here, but dinner and go/no-go action item...
17:51:40 <adamw> Viking-Ice: ping
17:52:07 <adamw> bit short on numbers :/
17:53:01 <Viking-Ice> yeah we at least need the minimum for like usual ;)
17:53:08 <Viking-Ice> for ==four
17:53:26 <adamw> well we've got you, me, nirik and jreznik i guess
17:53:35 <Viking-Ice> there must be more people active here on this channel
17:53:44 <adamw> you'd think
17:53:50 <adamw> well let's give it a shot anyway
17:54:08 <nonamedotc> some are staring ;)
17:54:24 <adamw> i don't have tflink's script handy so let's just dive into the proposed blockers - we have 4 new ones since yesterday to look at
17:54:57 <adamw> #topic (872044) Fedup build does not exist in F17
17:55:04 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=872044
17:55:21 <Viking-Ice> +1 nth as we did with systemd yesterday
17:55:34 <adamw> well, this one's clearer
17:55:44 <adamw> we _need_ fedup packages to do the testing
17:56:01 <adamw> i'd say +1 'special' blocker - 'special' because it's one of those cases where the bug is in the previous release
17:56:06 <adamw> so it just needs to be pushed stable by release date
17:56:44 <adamw> nth for the previous release doesn't make any sense because there's no freeze on f17 :)
17:56:50 <Viking-Ice> true
17:57:28 <adamw> so i think the options here are 'special blocker' or nothing
17:57:32 <Viking-Ice> actually I think it would be safe to push it to stable since it wont "harm" the release it's an new package
17:57:47 <Viking-Ice> nothing is kinda the thing to go here
17:58:02 * nirik votes nothing.
17:58:02 <adamw> sure, it's just the question of do we say f18 beta release requires that it be pushed stable before beta release.
17:58:15 <jreznik> well, it's out of the process to put f17 package
17:58:24 <jreznik> adamw: for Beta, sure
17:58:30 <Viking-Ice> we should just vote nothing and karma up that thing
17:58:33 * nirik isn't sure we should require that.
17:58:53 <nirik> anyone testing upgrades would be able to get it from testing if it's still in there, no?
17:59:24 <Viking-Ice> that to yes but the other thing would ensure it was in stable
17:59:49 <Viking-Ice> but given that this is beta arguably it belongs in updates-testing
17:59:54 <nirik> yeah.
18:00:06 <Viking-Ice> in anycase this is not a blocker for beta
18:00:09 <nirik> I mean if it goes stable thats fine...
18:00:14 <adamw> jreznik: we have a process for handling these, which is why i referred to 'special' blockers
18:00:22 <adamw> jreznik: it comes up in other contexts - it's usually with livecd-tools
18:00:24 <jreznik> adamw: sorry, I did not know
18:00:27 <tflink> I mostly proposed it for tracking
18:00:35 <adamw> say we need to fix livecd-iso-to-disk in f17 for writing f18 images
18:00:56 <adamw> i don't mind going with -1 on the basis that grabbing a package from updates-testing to test upgrades is really no hassle, though.
18:01:07 <Viking-Ice> I'm -q
18:01:07 <adamw> #chair tflink
18:01:07 <zodbot> Current chairs: adamw tflink
18:01:13 <adamw> tflink: do you want to take over?
18:01:14 <Viking-Ice> I'm -1 I mean
18:01:19 <adamw> you probably have all your scripty things
18:01:42 * nirik is also -1
18:01:55 <tflink> adamw: that script is mostly generated by the tracking app now
18:03:12 <adamw> propose #agreed 872044 - rejectedblocker - we don't really need to block the f18 beta release on this going to stable, even if it stays in updates-testing it's okay
18:03:18 <Viking-Ice> ack
18:03:22 <nirik> ack
18:03:52 <tflink> ack
18:04:04 <adamw> #agreed 872044 - rejectedblocker - we don't really need to block the f18 beta release on this going to stable, even if it stays in updates-testing it's okay
18:04:29 <tflink> #topic (872047) fedup-dracut builds do not exist in F18
18:04:29 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=872047
18:04:29 <tflink> #info Proposed Blocker, fedup-dracut, NEW
18:04:29 <adamw> tflink: how do i get it out of the webapp?
18:04:35 <adamw> tflink: oh, pm is fine
18:04:54 <tflink> adamw: http://qa.fedoraproject.org/blockerbugs/milestone/18/beta/irc
18:05:38 <adamw> ah, sekrit link!
18:06:08 <Viking-Ice> +1 blocker we just need releng to pull it in
18:06:22 <adamw> yeah, this looks like the one that ought to be a blocker
18:07:00 <adamw> +1
18:07:30 <tflink> +1
18:09:00 * tflink was waiting for more votes, missed Viking-Ice's
18:09:16 <Viking-Ice> tflink, btw while you where away adamw and I kinda agreed to start saving final proposed blockers as soon as we are done with the beta once ;)
18:09:24 <Viking-Ice> I was the first one to vote?
18:09:27 <adamw> since we all love blocker meetings so much
18:09:41 <jreznik> +1
18:10:00 <tflink> proposed #agreed 872047 - AcceptedBlocker - Violates the following F18 beta release criterion: "For each one of the release-blocking package sets ('minimal', and the package sets for each one of the release-blocking desktops), it must be possible to successfully complete an upgrade from a fully updated installation of the previous stable Fedora release with that package set installed, using any officially recommended upgrade mechanisms. The upgraded system
18:10:10 <tflink> damnation, that's too long again, isn't it?
18:10:12 <jreznik> loong
18:10:19 <jreznik> vehicle
18:10:55 <tflink> proposed #agreed 872047 - AcceptedBlocker - Violates the following F18 beta release criterion: "...it must be possible to successfully complete an upgrade from a fully updated installation of the previous stable Fedora release with that package set installed, using any officially recommended upgrade mechanisms. The upgraded system must meet all release criteria."
18:11:02 <tflink> is that short enough?
18:11:06 <adamw> ack
18:11:14 <jreznik> ack
18:11:14 <adamw> yes
18:12:22 <tflink> any more ack?
18:12:40 <tflink> #agreed 872047 - AcceptedBlocker - Violates the following F18 beta release criterion: "...it must be possible to successfully complete an upgrade from a fully updated installation of the previous stable Fedora release with that package set installed, using any officially recommended upgrade mechanisms. The upgraded system must meet all release criteria."
18:13:07 <tflink> #topic (872272) Shim is not currently signed.
18:13:07 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=872272
18:13:07 <tflink> #info Proposed Blocker, shim, NEW
18:13:12 <Viking-Ice> ack
18:13:29 <Viking-Ice> -1 blocker -1 nth
18:14:17 <tflink> well, that's nice and descriptive
18:14:19 <Viking-Ice> the amount of hw wildly in the open that has sb not so much at the moment
18:14:39 <adamw> Viking-Ice: um. win8 was released this week. there's machines in every store in every land with SB now
18:15:25 <adamw> so this is a conditional violation of "The installer must boot (if appropriate) and run on all primary architectures, with all system firmware types that are common on those architectures, from default live image, DVD, and boot.iso install media when written to an optical disc and when written to a USB stick with at least one of the officially supported methods", the condition being 'SB-enabled machine if you don't disable SB'
18:15:46 <tflink> I'm not so sure about that being blocker
18:15:51 <Viking-Ice> adamw, you reject my graphic bug on not being common enough
18:15:54 <tflink> NTH, maybe but not blocker
18:16:03 <adamw> of course, it's also part of a feature, so FESCo can say they're pushing the release for the feature if they like
18:16:10 <adamw> Viking-Ice: not saying I'm +1, just a correction
18:16:21 <adamw> i'm probably -1 blocker +1 nth
18:16:56 <tflink> so it sounds like we're -1 blocker, +2/-1 NTH
18:16:59 <adamw> i guess we should give pjones a platform
18:17:05 <Viking-Ice> we can consider this as an final blocker certainly not beta ( which would not be deployed on users shiny new windows 8 hw anyway
18:17:06 <Viking-Ice> )
18:17:34 <tflink> from a practical point of view, it's harder to get testing if it isn't in beta
18:17:39 <adamw> Viking-Ice: i think the idea is so we can *test* it in the beta.
18:18:00 <Viking-Ice> we should test it in final
18:18:01 <adamw> but that shouldn't really be a huge showstopper
18:18:06 <jreznik> -1 blocker, +1 nth
18:18:16 <tflink> +3/-1 NTH
18:18:21 <Viking-Ice> blocking the release because we want it to be tested is not the right thing to do
18:18:26 <jreznik> can we actually test in beta?
18:18:37 <jreznik> do we already have a real hw? at least fedora qa?
18:18:43 <adamw> Viking-Ice: the idea is to have a beta release that is all SB-enabled
18:18:53 <Viking-Ice> who's idea is that really
18:18:54 <adamw> so we can just say 'hey, you can grab f18 beta and test it on an SB machine'
18:18:59 <adamw> the folks working on SB
18:19:06 <adamw> pjones, mjg59 etc
18:19:28 <adamw> so i'm +1 nth because that'd be nice. but if it doesn't make beta, we can probably spin up a post-beta image for SB testing or whatever.
18:19:47 <tflink> proposed #agreed 872272 - RejectedBlocker, AcceptedNTH - This violates the following F18 release criterion for SB enabled machines: "The installer must boot (if appropriate) and run on all primary architectures, with all system firmware types that are common on those architectures, from default live image, DVD, and boot.iso install media when written to an optical disc and when written to a USB stick with at least one of the officially supported methods"
18:20:06 <Viking-Ice> nack propose total reject ;)
18:20:07 <adamw> that doesn't really explain the decision
18:20:16 <adamw> patch
18:20:23 <tflink> for testing, then?
18:20:48 <adamw> propose #agreed 872272 - RejectedBlocker, AcceptedNTH - we don't think SB is yet prevalent enough to be worth blocking a beta release for, but if possible it would be great for Beta to be testable OOTB on SB machines
18:20:50 <tflink> I suppose NTH don't needcriteria
18:20:51 <jreznik> adamw: I like the post-beta testing image, we really can't afford another hard blocker, even this one on legal
18:21:14 <adamw> Viking-Ice: it's worth noting there's zero danger to the change
18:21:16 <Viking-Ice> seriously spesific spins should just be created for a spesific testday for this
18:21:20 <adamw> Viking-Ice: it can't _possibly_ affect anything but SB setups
18:21:30 <tflink> adamw: ack
18:21:43 <Viking-Ice> it's nonsense accepting this as an beta blocker or nth
18:21:53 <Viking-Ice> from my pov
18:21:54 <adamw> Viking-Ice: we already have a vote for nth. +3, -1.
18:22:07 <adamw> it's a bit annoying when you nack the agreement just to rehash the vote.
18:23:18 <adamw> we know you disagree with the vote. that's on the record.
18:24:06 <adamw> jreznik: ack/nack?
18:24:48 <jreznik> patch, add the possibility of testing image to be clear
18:25:11 <adamw> not sure if we can get that in the char limit...
18:25:21 <jreznik> ok, fair enough
18:25:23 <jreznik> so, ack
18:25:34 <adamw> propose #agreed 872272 - RejectedBlocker, AcceptedNTH - we don't think SB is yet prevalent enough to be worth blocking a beta release for. NTH as it would be great for Beta to be testable OOTB on SB machines, but if not, we can build a post-Beta test image
18:25:48 <jreznik> ah, better in a few more chars :)
18:25:53 <jreznik> so now, ack
18:25:54 <tflink> ack
18:26:13 <adamw> #agreed 872272 - RejectedBlocker, AcceptedNTH - we don't think SB is yet prevalent enough to be worth blocking a beta release for. NTH as it would be great for Beta to be testable OOTB on SB machines, but if not, we can build a post-Beta test image
18:26:16 <adamw> next bug!
18:26:30 <tflink> I do believe that is all of the proposed blockers
18:26:40 <tflink> that we didn't cover yesterday
18:27:03 <tflink> anything I missed before moving on to the accepted blockers from yesterday?
18:27:05 <Viking-Ice> the libvirt selinux one we kinda need input from dwalsh on that one
18:28:03 <Viking-Ice> should we work on the proposed nth first
18:28:36 <adamw> tflink: hm just a sec
18:28:40 <Viking-Ice> is that not our general workflow proposed then accepted (blocker/nth) ?
18:28:47 <adamw> oh yeah, that's all of them
18:29:09 <adamw> Viking-Ice: i think we vary it sometimes...but i'd agree we should get proposed nth done
18:29:11 <tflink> Viking-Ice: I didn't realize that there was an enforced order but yeah, that's usually how we've been doing it (at least recently)
18:29:25 <tflink> #topic (868468) anaconda displays previously installed Fedora systems as Unknown in Manual Partitioning
18:29:28 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=868468
18:29:30 <tflink> #info Proposed NTH, anaconda, MODIFIED
18:29:35 <adamw> so, dlehman appears to have given us a fait accompli here...
18:29:53 <adamw> he asked for to be re-proposed then went ahead and put the fix in 18.22. *rolleyes*
18:30:22 <adamw> so the impact of this we didn't know about yesterday is that it's not just a case of the partitions appearing in Unknown
18:30:32 <adamw> apparently btrfs subvol setups actually can't be deleted by anaconda
18:30:55 <adamw> i guess that does bump it to +1 nth for me, but it was a bit rude to just pull the fix without waiting. ah, well.
18:30:56 <zodbot> Ticket notification - f18betanicetohave: [Bug 872272] Shim is not currently signed. <https://bugzilla.redhat.com/show_bug.cgi?id=872272>
18:31:25 <tflink> yeah, I'm pretty much in the same boat of annoyance and agreed that it's probably +1 nth
18:31:42 <tflink> especially when he left not 5 minutes before discussing this bug yesterday
18:32:26 <adamw> yeah.
18:32:58 <adamw> jreznik, viking?
18:33:23 <tflink> proposed #agree 868468 - AcceptedNTH - This affects the removal of btrfs subvols and is more severe than we originally thought - enough to justify NTH which is good since it's already been committed to the most recent anaconda without NTH status.
18:33:40 <Viking-Ice> ack
18:33:42 <tflink> eh, I should probalby leave that last bit out
18:33:43 <jreznik> ack
18:33:50 <tflink> proposed #agree 868468 - AcceptedNTH - This affects the removal of btrfs subvols and is more severe than we originally thought - enough to justify NTH.
18:34:04 <adamw> yeah, let's not be too bitter on the permanent record =)
18:34:05 <adamw> ack
18:34:33 <tflink> #agree 868468 - AcceptedNTH - This affects the removal of btrfs subvols and is more severe than we originally thought - enough to justify NTH.
18:34:41 <tflink> #agreed 868468 - AcceptedNTH - This affects the removal of btrfs subvols and is more severe than we originally thought - enough to justify NTH.
18:34:49 <tflink> looks like someone can't spell today
18:35:11 <adamw> heh
18:35:16 <tflink> #topic (871294) hawkey-0.3.0-1.gitafa7717.fc18 missed the freeze and is a missing dep breaking DNF
18:35:19 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=871294
18:35:22 <tflink> #info Proposed NTH, hawkey, NEW
18:35:39 <tflink> is DNF on the dvd?
18:35:58 <adamw> lemme look
18:36:04 <tflink> I doubt it
18:36:35 <tflink> putting a fork of yum on the DVD seems like a bad idea to me
18:36:39 <jreznik> and it shouldn't be
18:36:44 <jreznik> (if it's there)
18:36:48 <adamw> doesn't look like it
18:37:01 * adamw checked smoke13, no dnf
18:37:03 <tflink> -1 NTH from me - it can be fixed with an update
18:37:08 <adamw> yup
18:37:09 <adamw> -1
18:37:42 <jreznik> -1
18:37:48 <tflink> proposed #agreed 871294 - RejectedNTH - Neither hawkey nor DNF are on the DVD and thus could be fixed with an update post-release.
18:38:36 <adamw> ack
18:38:59 <jreznik> ack
18:39:19 <tflink> #agreed 871294 - RejectedNTH - Neither hawkey nor DNF are on the DVD and thus could be fixed with an update post-release.
18:39:35 <tflink> I do believe that is it for the proposed NTH
18:39:55 <tflink> unless we want to rehash the 2 from yesterday that haven't had movement
18:40:30 <adamw> https://bugzilla.redhat.com/show_bug.cgi?id=868558 has had movement.
18:40:54 <adamw> it was discussed as a proposed blocker
18:40:59 <adamw> i've split it into two bugs and proposed one as NTH
18:41:48 <tflink> #topic (868558) anaconda needs to tell yum what's a URL and what's a mirrorlist
18:41:51 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=868558
18:41:53 <tflink> #info Proposed NTH, anaconda, ASSIGNED
18:42:01 <tflink> it didn't look like enough to justify discussing again at first glance
18:42:51 <adamw> well, mirrorlist support is supposed to be in anaconda
18:42:55 <adamw> it's a regression from previous releases
18:42:57 <tflink> yep
18:43:05 <adamw> not enough to block, but seems nth-y
18:43:22 <tflink> eh, barely
18:43:37 <tflink> I'm not -1 on it, though
18:44:01 <tflink> I can't imagine that we have many users manually putting in mirror list urls to the sources dialog
18:44:08 <Viking-Ice> +1 nth
18:45:03 <adamw> so +2 -0
18:45:05 <adamw> jreznik, wdyt?
18:45:56 <tflink> proposed #agreed 868558 - AcceptedNTH - This is a regression from previous versions of anaconda and while not a blocker, a tested fix would be considered past freeze.
18:46:23 <Viking-Ice> ack
18:46:29 <jreznik> ack
18:46:32 <adamw> ack
18:46:45 <tflink> #agreed 868558 - AcceptedNTH - This is a regression from previous versions of anaconda and while not a blocker, a tested fix would be considered past freeze.
18:47:07 <tflink> OK, the other one hasn't had any movement since yesterday :)
18:47:14 <tflink> on to the accepted blockers?
18:47:24 <Viking-Ice> yup
18:47:44 <tflink> oh, the exciting times we live in ....
18:47:48 <tflink> #topic (866519) BIOS RAID is not shown on harddrive screen
18:47:48 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=866519
18:47:48 <tflink> #info Accepted Blocker, anaconda, ASSIGNED
18:48:02 <adamw> i need to check back in with dlehman on what's going on here
18:48:09 <adamw> we reached a point where we need fixes to parted, aiui
18:49:05 <tflink> #info it appears as if fixes are needed in parted at this point
18:49:39 <tflink> #info there has been recent progress but it's not 100% clear what the next step is
18:49:54 <tflink> anything else?
18:50:32 * tflink assumes not
18:50:54 <Viking-Ice> ok lets move to the next one
18:50:59 <adamw> yeah
18:51:04 <tflink> #topic (868834) can't use package section in kickstart
18:51:04 <adamw> dlehman went home i think
18:51:04 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=868834
18:51:04 <tflink> #info Accepted Blocker, anaconda, MODIFIED
18:51:19 <adamw> Looks like this should be testable in smoke13
18:51:32 <adamw> we can ask reporter to re-test
18:51:36 <tflink> #info there is an available fix for this that needs testing
18:51:53 <tflink> #info ask reporter to retest with either smoke13 or TC7 (when it's built)
18:52:38 <tflink> anything else?
18:52:47 <tflink> eh, that's what #undo is for!
18:52:50 <tflink> #topic (864765) mkfs.btrfs SIGABRT at OS install time
18:52:51 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=864765
18:52:51 <tflink> #info Accepted Blocker, btrfs-progs, VERIFIED
18:53:49 <tflink> ok, someone needs to stop tacking builds on to this bug
18:54:55 <tflink> we also need to get it pushed to stable so that it's done
18:55:11 <tflink> I don't think I used that latest build in smoke 13
18:55:29 <adamw> yeah, we just need to push something stable.
18:55:35 <Viking-Ice> is not that bug fixed
18:55:37 <adamw> ut;s definitely fixed.
18:55:46 <adamw> Viking-Ice: it's fixed, but the build that fixes it still isn't stable
18:55:53 <Viking-Ice> let's karma up it
18:56:42 <tflink> #info the fix for this needs karma so that it can be pushed to stable
18:57:20 <adamw> yeah, i sent out a karma request last night i think.
18:57:35 <tflink> and a new build has been made since then
18:57:42 <adamw> we don't really need the newer one
18:57:48 <tflink> nope
18:57:49 <adamw> it just fixes the test kparal did - formatting a zero-filled file
18:57:58 <adamw> probably best to just pull the previous one
18:58:07 * nirik wonders if he should mention his stable push thing now... or save it for later.
18:58:09 <adamw> except he obsoleted it...sifg
18:58:18 <adamw> anyway, we need one more karma on https://admin.fedoraproject.org/updates/FEDORA-2012-16387/btrfs-progs-0.20.rc1.20121017git91d9eec-1.fc18
18:58:22 <Viking-Ice> let's just give it karma
18:58:28 <adamw> then i'll ask releng to do whatever they have to do to push that one stable instead of the newer one
18:58:28 <Viking-Ice> and have nirik pull it in
18:58:55 <adamw> yeah
18:58:57 <tflink> #info the newest btrfs-build is not needed
18:59:02 <nirik> we would have to unpush the newer one and push the old one again
18:59:10 <adamw> nirik: we can do that, right?
18:59:16 <nirik> in theory. ;)
18:59:16 <Viking-Ice> worst case we can revert it back if it causes unforeseen behavior ( which I seriously doubt that it will )
18:59:25 <nirik> might ask the submitter to do it if they are around today?
19:00:17 <adamw> anyway...move on?
19:00:36 <Viking-Ice> yeah
19:01:00 * adamw will brb has to run downstairs for a second
19:01:04 <tflink> #topic (866486) Cannot update system via PackageKit-based apps in KDE with update checking enabled
19:01:07 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=866486
19:01:09 <tflink> #info Accepted Blocker, PackageKit, ON_QA
19:01:48 <tflink> sounds like this could be VERIFIED
19:01:52 <jreznik> readiness meeting
19:01:55 <jreznik> tflink: yes, it is
19:02:16 <Viking-Ice> this one is closed right and has been submitted to stable ?
19:03:03 <tflink> not closed yet, no
19:03:12 * nirik notes bodhi isn't closing things on stable due to a python-bugzilla bug
19:03:31 <tflink> but yes, this should be closed
19:03:37 <tflink> #info this bug should be closed
19:04:05 <tflink> #info the fix has been pushed to stable, there is an issue w/ bodhi right now that is keeping it from changing bugs when updates go to stable
19:05:28 * adamw closes
19:05:32 <adamw> aww, you beat me
19:05:37 * adamw whacks tflink with the resolution stick
19:05:37 <tflink> for once
19:05:40 <adamw> ERRATA. not CURRENTRELEASE.
19:05:48 <tflink> oops
19:06:04 * adamw wonders if CURRENTRELEASE has some kind of magnetic attractor field
19:06:30 <tflink> anyhow, I do believe that we are done now
19:06:57 <tflink> anything I missed?
19:07:14 <Viking-Ice> nope not that I'm aware of
19:07:23 <tflink> #topic Open Floor
19:08:02 * satellit- note that ntp is not an error until enter the spoke  have to turn off /on to connect....
19:08:13 <satellit-> smoke13 just now
19:08:57 <tflink> #info if F18 beta does slip again, the next blocker review meeting will be on 2012-11-07 @ 16:00 UTC
19:09:13 <tflink> if there is nothing else ...
19:09:16 * tflink sets the fuse for something short
19:09:31 <Southern_Gentlem> if?
19:09:45 * tflink will send out minutes shortly
19:09:49 <tflink> #endmeeting