17:02:28 <tflink> #startmeeting fedora-qa-meeting-continued
17:02:28 <zodbot> Meeting started Mon Nov  5 17:02:28 2012 UTC.  The chair is tflink. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:02:37 <tflink> #chair adamw kparal
17:02:37 <zodbot> Current chairs: adamw kparal tflink
17:02:46 <tflink> #topic intermission
17:03:00 * tflink waits a few minutes to make sure everyone made the transition
17:03:04 * adamw plays muzak
17:03:31 * cmurf executes himself upon hearing muzak
17:03:54 <kparal> cmurf: here, take my samurai sword
17:04:24 <Cerlyn> Fedora legal would likely not like you to use Muzak; use a creative commons licensed alternative instead
17:05:05 <cmurf> muzak is a genre no one ownes it
17:05:43 <tflink> ok, lets continue
17:05:45 * adamw plays muzak at fedora legal until they execute themselves too
17:05:51 <cmurf> haha
17:06:06 <cmurf> are they still delayed on secure boot stuff?
17:06:06 <tflink> #topic bug review continuation
17:06:20 <tflink> #topic (868535) AttributeError: 'NoneType' object has no attribute 'get'
17:06:20 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=868535
17:06:20 <tflink> #info Proposed Blocker, anaconda, ON_QA
17:06:32 <adamw> kparal: you don't use a sword for seppuku. common misconception.
17:06:53 <cmurf> adamw: for the head removal katana is used if you have a kind friend handy
17:07:10 <kparal> adamw: I'm an amateur in these matters
17:07:10 <tflink> did the fix make it in to 18.22?
17:07:17 <adamw> true, yet optional...
17:08:09 <cmurf> tanto
17:08:16 <adamw> this needs re-testing, by the looks of it
17:08:27 <adamw> if we couldn't determine blocker status before i guess we can't now
17:08:28 <tflink> yeah, I suspect that it's been fixed
17:08:35 <adamw> but the fix ought to be in, and no-one's hit it since.
17:08:59 <adamw> i think tom lane mentioned in other bugs that his test cases are generally working in recent builds.
17:09:29 <tflink> proposed #agreed 868535 - This still needs re-testing and the impact of this bug is still somewhat unclear. Will revisit when there is more information
17:09:46 <adamw> ack
17:09:50 <cmurf> ack
17:09:51 <mkrizek> ack
17:10:03 <tflink> #agreed 868535 - This still needs re-testing and the impact of this bug is still somewhat unclear. Will revisit when there is more information
17:10:13 <tflink> ooh, everyone's favorite ...
17:10:16 <tflink> #topic (844167) Error in PREIN scriptlet in rpm package libvirt-daemon-0.9.11.4-3.fc17.x86_64
17:10:19 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=844167
17:10:22 <tflink> #info Proposed Blocker, selinux-policy, MODIFIED
17:10:34 <tflink> so, I'm trying to test this
17:10:48 <tflink> but I'm hitting another upgrade issue that rendered my system non-bootable
17:11:29 <adamw> can you see logs from the upgrade?
17:11:33 <tflink> not at the moment, no
17:11:36 <adamw> and do they pass on errors reported by yum?
17:11:37 <adamw> ah.
17:11:45 <tflink> I think I can fix the upgrade induced problems
17:11:47 <adamw> so, sounds like we still can't make a determination.
17:11:51 <tflink> but I haven't had the time to do so yet
17:14:06 <tflink> proposed #agreed 844167 - This still needs testing with fedup. The test has been started but other bugs are making it difficult to make any conclusion on whether this bug affects fedup
17:14:10 <cmurf> 4th down
17:14:12 <cmurf> ack
17:14:19 <adamw> ack
17:15:04 <jreznik> ack
17:15:13 <tflink> #agreed 844167 - This still needs testing with fedup. The test has been started but other bugs are making it difficult to make any conclusion on whether this bug affects fedup
17:15:21 <tflink> #topic (869061) No output to journal after double-switch-root
17:15:21 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=869061
17:15:22 <tflink> #info Proposed Blocker, systemd, NEW
17:15:43 <tflink> hrm, I thought I commented on this bug
17:15:47 <tflink> looks like not so much
17:16:07 <tflink> so, this does allow the debug output to be put into the system log/journald
17:16:44 <tflink> but there is still no output on the main terminal during upgrade outside of plymouth's progress bar
17:16:52 <tflink> .bug 873144
17:16:55 <zodbot> tflink: Bug 873144 pressing Esc stops upgrade - https://bugzilla.redhat.com/show_bug.cgi?id=873144
17:18:02 <tflink> so from the standpoint of "is fedup capable of using journald for logging", this has probably been fixed to the point where it is not a blocker anymore
17:18:24 <jreznik> ok
17:18:27 <tflink> whether we want to release with an upgrade tool that is incapable of showing any log info during upgrade is probably a different question
17:18:29 <adamw> in that case, +1 take it out of the list
17:18:42 <adamw> different question, yeah - we could certainly discuss that, but it's not part of this bug
17:19:11 <adamw> oh
17:19:18 <tflink> proposed #agreed 869061 - This has been fixed to the point where it is no longer a blocker, remove from blocker list.
17:19:21 <adamw> does the latest fedup-dracut package submitted to bodhi have this workaround in it?
17:19:30 <tflink> I think so
17:19:45 <adamw> i'm not so sure
17:19:48 <adamw> the dates don't appear to match
17:19:57 <adamw> https://admin.fedoraproject.org/updates/FEDORA-2012-17440/fedup-dracut-0.7-1.fc18 was submitted on 11-01
17:20:05 <adamw> https://bugzilla.redhat.com/show_bug.cgi?id=869061#c17 is dated 11-02
17:20:15 <adamw> as is the commit
17:20:44 <adamw> i think we should leave this in at least until we're sure the latest submitted fedup-dracut has the fix
17:21:34 <tflink> yeah, the download on github is older than the commit
17:21:58 <tflink> do we want to take it as a blocker, then?
17:22:05 <tflink> personally, I don't see the point
17:22:11 <jreznik> wwoods: around? could you rebuild it with the fix/workaround?
17:22:33 <tflink> from a functional perspective, I don't really see how this is a blocker, to be honest
17:22:56 <tflink> especially if this fix makes it not-a-blocker
17:23:18 <jreznik> ok for me too
17:23:42 <tflink> the only argument I can see is if there are odd system messages during upgrade that fedup doesn't capture
17:24:06 <tflink> other than that, the upgrade logs are still captured, just to a separate file instead of journald
17:24:28 <adamw> oh, okay. well, it was you who nominated it, so if you don't think it makes sense as a blocker any more, taking it off is okay by me
17:25:29 <adamw> so ack, fine
17:25:31 <tflink> yeah, I didn't quite understand the whole thing at the time and I was thinking more of the "the only way to get upgrade progress information is to use an extra kernel boot param" issue
17:26:07 <tflink> but it would be good to get wwoods to confirm that I'm not misunderstanding something here
17:26:14 <tflink> either way
17:27:28 <tflink> any other thoughts?
17:27:38 <jreznik> and if logs are available, then I'm more -1
17:27:48 <tflink> the upgrade logs are, yes
17:28:01 <tflink> it is possible to lose some system logs during the upgrade process, though
17:28:37 <tflink> but if you can't access the logs during upgrade either way, I fail to see much of a difference
17:30:22 <adamw> let's just move on
17:31:39 <tflink> proposed #agreed 869061 - This appears to be fixed in git to the point where it is no longer a blocker but it's also not clear if it was ever a blocker. Will revisit or reject when there is more information on accuracy of impact from developer
17:31:52 <tflink> since there was only 1 ack from the last one
17:32:26 <adamw> ack
17:32:31 <mkrizek> ack
17:32:37 <nirik> ack
17:32:39 <tflink> #agreed 869061 - This appears to be fixed in git to the point where it is no longer a blocker but it's also not clear if it was ever a blocker. Will revisit or reject when there is more information on accuracy of impact from developer
17:32:53 <tflink> ok, that's the last of the proposed blockers
17:33:06 <tflink> enough energy to make it through the 2 new proposed NTH?
17:33:24 <adamw> sure
17:33:29 <tflink> #topic (863592) GNOME and PackageKit update notification still triggers the online update install process, not the new offline update install process
17:33:32 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=863592
17:33:35 <tflink> #info Proposed NTH, gnome-shell, NEW
17:33:50 <adamw> it's getting to the point where it's late enough i might not want to take this now.
17:34:17 <tflink> yeah, I'm probably -1 NTH
17:34:17 <adamw> it'd be nice to have the whole process in line for beta, but there doesn't seem to be any movement on it, and we don't really want it two days before signoff
17:34:27 <tflink> its too close to beta to be taking update functionality changes
17:34:41 <tflink> assuming that we don't slip again
17:34:45 * jreznik hopes it's too close
17:34:58 <tflink> but I get the feeling that isn't likely, regarless of issues
17:35:33 <adamw> heh.
17:35:36 <tflink> even if we did slip again, I still think it's the wrong time for new features to be landing
17:35:44 <cmurf> NTH is somewhat non-committal isn't it?
17:35:45 <adamw> well, the offline upgrade feature is _in_
17:35:46 <tflink> especially update-related features
17:36:04 <tflink> but it isn't working and requires fixes to work
17:36:13 <adamw> the bug is just that update notifications are still part of the online update process that's supposed to be dead / de-emphasized
17:36:14 <jreznik> cmurf: but still we want to avoid issues caused by a change, that's the purpose of the process
17:36:25 <adamw> huh? i thought it was working. i checked with mclasen on friday and he said it worked./
17:36:27 <tflink> -1 nth
17:36:58 <tflink> so what would the fix be?
17:37:04 <cmurf> doesn't seem to violate any release criteria
17:37:06 * tflink isn't sure he's understanding everything
17:37:13 <tflink> cmurf: this is NTH, not blocker though
17:37:23 <jreznik> -1 nth and not a fan of offline updates at all... but if gnome guys decided to go this way, then...
17:37:32 <adamw> tflink: the fix would be to make the update notification link into the offline update process.
17:37:44 <adamw> it'd probably just list the available updates and have a 'reboot and install updates' button.
17:37:57 <adamw> anyway, we seem to be -1.
17:38:16 <tflink> ok, I misunderstood
17:38:31 <tflink> I'd be OK with a tested fix if we slip this week
17:38:45 <tflink> but not if we're planning to go this week
17:39:15 <tflink> not if we go gold for beta this week, I mean
17:39:29 <adamw> prolly -1 then, i don't think we're at the point of assuming a slip yet
17:39:36 <adamw> (he said optimistically)
17:39:52 <tflink> I'm not assuming slip at this point, either
17:41:00 <tflink> proposed #agreed 863592 - It's too close to the next go/no-go meeting to take a fix for update notifications at this time. If a tested fix becomes available, and F18 slips again, repropose as NTH for re-consideration
17:41:19 <kparal> ack
17:42:27 <jreznik> ack
17:42:33 <nirik> ack
17:42:43 <tflink> #agreed 863592 - It's too close to the next go/no-go meeting to take a fix for update notifications at this time. If a tested fix becomes available, and F18 slips again, repropose as NTH for re-consideration
17:42:48 <tflink> #topic (872720) No text appears during offline updates
17:42:48 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=872720
17:42:49 <tflink> #info Proposed NTH, plymouth, NEW
17:43:39 <tflink> wait a minute ...
17:43:41 <tflink> #undo
17:43:41 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x28d81d10>
17:43:42 <tflink> #undo
17:43:42 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x2d1d0e10>
17:43:43 <tflink> #undo
17:43:43 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x2d1d0810>
17:43:49 <tflink> #undo
17:43:49 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x1c45dc10>
17:44:02 <tflink> #agreed 863592 - RejectedNTH - It's too close to the next go/no-go meeting to take a fix for update notifications at this time. If a tested fix becomes available, and F18 slips again, repropose as NTH for re-consideration
17:44:27 <tflink> conclusion? We don't need no stinking conclusion ...
17:44:37 <tflink> #topic (872720) No text appears during offline updates
17:44:37 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=872720
17:44:37 <tflink> #info Proposed NTH, plymouth, NEW
17:44:55 <tflink> this seems pretty similar to me
17:45:35 <tflink> too risky to take unless we slip an there's a tested fix available very shortly after that happened (if it does)
17:45:42 <tflink> too risky to take right now
17:45:42 * nirik nods.
17:46:21 <jreznik> similar to previous one, yep
17:46:59 <adamw> worth noting we already 'have' a fix for this
17:47:08 <adamw> the recentish plymouth update that caused people trouble was supposed to fix this bug
17:47:11 <tflink> adamw: the plymouth update. no
17:47:18 <adamw> only it makes things go explodey. :)
17:48:02 <tflink> proposed #agreed 872720 - RejectedNTH - It's too close to the next go/no-go meeting to take a fix for plymouth. If a tested fix becomes available and F18 slips again, repropose as NTH for re-consideration
17:48:15 <adamw> i'll ack that
17:48:26 <nirik> ack
17:48:28 <jreznik> ack
17:48:39 <tflink> offline upgrade output in exchange for a not-fully-bootable system, no thanks :)
17:48:48 <tflink> #agreed 872720 - RejectedNTH - It's too close to the next go/no-go meeting to take a fix for plymouth. If a tested fix becomes available and F18 slips again, repropose as NTH for re-consideration
17:49:00 <tflink> OK, I think that's all of the proposed NTH and blockers
17:49:02 <kparal> well, slip will be announced thursday and next qa meeting is monday
17:49:11 <kparal> so it will be the same situation
17:49:48 <tflink> we can vote in bug or have a special meeting on thursday/friday
17:50:03 <jreznik> kparal: it's accepted conditionally - so on friday, it could be set to accepted state
17:50:14 <adamw> no, it's rejected.
17:50:30 <adamw> but there's ways to deal with it.
17:50:31 <jreznik> adamw: sorry, conditionally not-accepted :)
17:50:54 <tflink> which still amuses me considering the number of accepted NTH we have right now
17:51:08 <tflink> but we've had this discussion already
17:51:33 <adamw> tflink: the vast majority of them are in the new anaconda already
17:51:35 <tflink> anyhow, time to end the meeting or was there other stuff left over from the qa meeting?
17:51:41 <adamw> so that list will shrink suddenly when we push an anaconda build stable
17:51:45 <tflink> adamw: the graphics issues?
17:51:47 * kparal is going to report a new blocker bug
17:51:47 <adamw> we need to go back to the bug we punted on
17:51:51 <adamw> oh, screw the graphics issues.
17:52:17 <tflink> which one? the size issue?
17:53:13 <adamw> the negative whatever, yeah.
17:53:19 <adamw> https://bugzilla.redhat.com/show_bug.cgi?id=863670
17:53:44 <tflink> #topic (863670) ValueError: ('invalid size specification', '-186.0 mb')
17:53:44 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=863670
17:53:44 <tflink> #info Proposed Blocker, anaconda, NEW
17:54:56 <tflink> adamw: what's the new info?
17:55:22 <adamw> so dlehman thinks the various bugs aren't all the same
17:55:41 <adamw> he thinks the 0 b/B cases are one bug, the -1.000000 MB cases are another bug, and the 'large number' cases are probably all different
17:55:58 <adamw> the older bugs of that type may well be fixed, but bcl's case at least is probably still valid, but he can't do much about it without the logs
17:56:14 <adamw> he thinks the 0b/B and -1 cases are almost certainly already fixedf
17:56:30 <adamw> with that info, i'm less worried, and since we don't seem to be getting many reports with 18.22+, probably -1 blocker at this time
17:57:26 * kparal just proposed a new blocker - bug 873387
17:58:16 <jreznik> adamw: nice summary, -1
17:58:52 <tflink> I can probably live with that
17:59:24 * nirik is ok with -1, but doesn't feel strongly
17:59:31 <cmurf> -1
18:00:31 <tflink> proposed #agreed 863670 - RejectedBlocker - There have been no new reports recently and the bug has likely been fixed. Even if it hasn't, there isn't much that can be done about logs and this was judged to be not blocker worthy. If something changes, please repropose as a blocker.
18:00:43 <zodbot> Ticket notification - f18betablocker: [Bug 873387] After minimal install there is no login prompt on tty1 <https://bugzilla.redhat.com/show_bug.cgi?id=873387>
18:00:59 <nirik> ack
18:01:02 <cmurf> ack
18:01:16 <adamw> ack
18:01:33 <tflink> #agreed 863670 - RejectedBlocker - There have been no new reports recently and the bug has likely been fixed. Even if it hasn't, there isn't much that can be done about logs and this was judged to be not blocker worthy. If something changes, please repropose as a blocker.
18:01:40 <tflink> #topic (873387) After minimal install there is no login prompt on tty1
18:01:40 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=873387
18:01:40 <tflink> #info Proposed Blocker, systemd, NEW
18:02:30 <tflink> are we sure this is systemd?
18:02:40 <kparal> I think systemd now controls gettys
18:02:44 <tflink> either way, it sounds like a blocker to me
18:03:34 <kparal> neither enforcing=0 nor selinux=0 as a boot option helps
18:03:43 <cmurf> ick
18:03:55 <nirik> couldn't we releasenote/commonbug this?
18:04:04 <nirik> since going to tty2 is a pretty easy thing to do?
18:04:30 <kparal> if you get the idea
18:04:31 <nirik> huh, thats a beta critera. ok
18:04:51 <cmurf> +1 blocker based on criteria
18:04:57 <cmurf> although i think that's aggressive
18:05:07 * nirik does too.
18:05:10 <nirik> but oh well.
18:05:10 <cmurf> the work around is not nice but not really a show stopper
18:05:21 <adamw> the criterion was clearly agreed on, so +1.
18:05:51 * cmurf must leave for a bit, acks in advance.
18:05:51 <jreznik> it's +1 based on criterion but in the worstcase we could document workaround
18:06:00 <tflink> proposed #agreed 873387 - AcceptedBlocker - Violates the following F18 beta release criterion for non-graphical installs: "When booting a system installed without a graphical environment, or when using a correct configuration setting to cause an installed system to boot in non-graphical mode, the system should provide a working login prompt without any unintended user intervention when boot is complete, and all virtual consoles intended to provide a workin
18:06:02 <kparal> it's the default tty, I'm also +1
18:06:07 <tflink> bah, I know that's too long
18:06:19 <kparal> ack
18:06:30 <nirik> ack, sadly
18:06:32 <adamw> oh, one thing
18:06:37 <mkovarik> service getty@tty1 is disabled in systemd, it's only from DVD repo, from network repository this issue not occur
18:06:37 <adamw> did you test from DVD or netinst?
18:06:40 <tflink> so it's not too long?
18:06:41 <kparal> adamw: DVD
18:06:43 <adamw> ah
18:06:50 <adamw> if it works from netinst, sounds like there's a fix somewhere
18:06:56 <adamw> tflink: cut off at 'workin'
18:07:14 <kparal> adamw: trying
18:07:19 * adamw testing netinst too
18:07:25 <tflink> proposed #agreed 873387 - AcceptedBlocker - Violates the following F18 beta release criterion for non-graphical installs: "When booting a system installed without a graphical environment, ...  the system should provide a working login prompt without any unintended user intervention when boot is complete, and all virtual consoles intended to provide a working login prompt should do so"
18:07:52 <adamw> ack
18:08:14 <kparal> ack
18:08:26 <nirik> ack, sadly
18:08:29 <tflink> #agreed 873387 - AcceptedBlocker - Violates the following F18 beta release criterion for non-graphical installs: "When booting a system installed without a graphical environment, ...  the system should provide a working login prompt without any unintended user intervention when boot is complete, and all virtual consoles intended to provide a working login prompt should do so"
18:08:42 <tflink> ok, I think that really is all of them this time :)
18:08:56 <tflink> anything else from the qa meeting or should we wrap up
18:09:24 <adamw> only had open floor
18:09:27 <adamw> did anyone have anything for that?
18:09:30 <adamw> #topic open floor
18:09:30 <satellit_> nice to have? https://bugzilla.redhat.com/show_bug.cgi?id=862591  f18-Beta TC7-SOAS live fails to install liveuser- cannot login   (peter robinson said he would look at this soon)  how do I add to list of proposed nth?
18:09:43 <adamw> satellit: blocks F18Beta-accepted
18:09:49 <adamw> https://fedoraproject.org/wiki/QA:SOP_nth_bug_process
18:09:53 <satellit_> thanks
18:10:09 <adamw> +1 nth for that
18:10:19 <adamw> #topic https://bugzilla.redhat.com/show_bug.cgi?id=862591 - proposed nth
18:10:33 <adamw> looks like a kickstart issue and blocks login to soas live, so +1
18:10:49 <kparal> +1
18:11:23 <kparal> adamw: tty1 works from netinst, mkovarik is right
18:11:38 <tflink> #topic (862591) f18-Beta TC7-SOAS live fails to install liveuser- cannot login
18:11:38 <adamw> kparal: so looks like we just need to identify the fix and pull it in
18:11:41 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=862591
18:11:44 <tflink> #info Proposed NTH, sugar, NEW
18:11:47 <adamw> kparal: rpm -qa comparison would help
18:11:54 <adamw> i see two +1s
18:11:58 <fisxoj> I'm unable to change my timezone through the system settings in gnome. Google leads me to believe it's something to do with systemd...
18:12:36 <adamw> fisxoj: sorry, we're running a meeting right now, just give us a few minutes.
18:12:45 <adamw> tflink: +1, -1?
18:12:56 <fisxoj> adamw, no worries, I'll stick around a bit, thanks
18:13:53 <tflink> proposed #agreed 862591 - AcceptedNTH - This causes the SOaS livecd to not login automatically on boot. Not a blocker since sugar isn't a release-blocking DE but does cause significant problems for that spin. A tested fix would be considered past freeze/
18:13:57 <tflink> proposed #agreed 862591 - AcceptedNTH - This causes the SOaS livecd to not login automatically on boot. Not a blocker since sugar isn't a release-blocking DE but does cause significant problems for that spin. A tested fix would be considered past freeze.
18:14:45 <adamw> patch
18:14:51 <adamw> as i read it, it stops you being able to access the spin at all.
18:14:56 <adamw> if there's no liveuser, you can't get in.
18:15:01 <adamw> is that correct, satellit?
18:15:06 <satellit_> yes
18:15:11 <adamw> "only "other" on gdm login;liveuser and root fail to start"
18:15:12 <tflink> ok, I misread
18:16:11 <tflink> proposed #agreed 862591 - AcceptedNTH - This bug causes the SOaS spin to not function. SOaS is not a release blocking spin, so this is accepted as NTH for F18 beta.
18:18:36 <adamw> ack
18:18:58 <tflink> any other votes or has everyone passed out already?
18:20:10 <tflink> #agreed 862591 - AcceptedNTH - This bug causes the SOaS spin to not function. SOaS is not a release blocking spin, so this is accepted as NTH for F18 beta.
18:20:19 <tflink> are we done this time?
18:20:54 <cmurf> ack
18:20:59 <adamw> reckon
18:21:04 <cmurf> oops i'm late
18:21:09 <tflink> #topic Open Floor
18:21:14 <adamw> .fire cmurf
18:21:14 <zodbot> adamw fires cmurf
18:21:20 <tflink> anything else that needs to be brought up?
18:21:22 <cmurf> wtf fired
18:21:41 <Martix> tflink: yes
18:21:42 <adamw> is that your first time being fired?
18:21:46 * cmurf takes away adamw's box of fire
18:21:47 <tflink> cmurf: don't worry, he fires everyone
18:22:11 <cmurf> where is that katana?
18:22:15 <tflink> and doesn't always limit himself to once a day, either
18:22:26 <tflink> Martix: what did you want to bring up?
18:22:44 <Martix> tflink: on Thursday we have Gnome 3.6 Test Day, I'm in middle of writing test case, but I'm aksing you to review ones which are already done
18:23:03 <Martix> https://fedoraproject.org/wiki/Test_Day:2012-11-08_GNOME_3.6#Gnome_Shell
18:23:16 <tflink> #info Gnome 3.6 test day is on Thursday, 2012-11-08
18:23:20 <Martix> all existing "blue ones", except  QA:Testcase desktop message notification
18:23:33 <Martix> more is going to be written soon
18:23:40 <tflink> #info Test cases are being written, review of these test cases would be appreciated
18:23:46 <adamw> thanks martix
18:23:49 <tflink> #link https://fedoraproject.org/wiki/Test_Day:2012-11-08_GNOME_3.6#Gnome_Shell
18:24:41 <tflink> anything else?
18:24:48 <Martix> and if you have some blog or social network account, please write about Gnome 3.6 Test Day :-)
18:24:59 <tflink> I suppose I kind of hijacked chair from adam :-/
18:25:04 <tflink> oops
18:25:26 <adamw> tflink: that's fine
18:25:29 * adamw losing interest rapidly
18:25:30 <adamw> =)
18:25:37 <tflink> fuse time!
18:25:53 <adamw> fire in the hole
18:26:02 * tflink or someone else with #chair sets fuse for some non-negative period of time
18:26:12 <tflink> Thanks for coming everyone!
18:26:22 <tflink> Back to testing!
18:26:28 <tflink> #endmeeting