#fedora-qa: Fedora QA meeting
Meeting started by kparal at 17:10:51 UTC
(full logs).
Meeting summary
- Mini-blocker review (kparal, 17:11:25)
 
- (875364) Both 18 Beta TC8 install DVDs are > 4.7 GB (tflink, 17:12:05)
  - https://bugzilla.redhat.com/show_bug.cgi?id=875364
    (tflink,
    17:12:06)
 
  - Proposed Blocker, distribution, NEW
    (tflink,
    17:12:06)
 
  - AGREED: 875364 -
    AcceptedBlocker - Violates the following F18 beta release criterion:
    "The network installation image, DVD image, and live images for
    release-blocking desktops must meet current size
    requirements" (tflink,
    17:15:40)
 
 
- (810040) F17/F18 xen/kvm/vmware/hyperv guest won't start gnome-shell if fprintd is present (tflink, 17:15:50)
  - https://bugzilla.redhat.com/show_bug.cgi?id=810040
    (tflink,
    17:15:53)
 
  - Proposed Blocker, gnome-shell, ASSIGNED
    (tflink,
    17:15:55)
 
  - this is an issue with VMs not being able to
    start gdm and/or gnome shell if fprind is installed in the guest and
    the VM has no USB bus (tflink,
    17:35:48)
 
  - AGREED: 810040 -
    RejectedBlocker, RejectedNTH - This only affects graphical installs
    in VMs without a USB bus. It seems uncommon enough to not warrant
    blocker or NTH status for F18 beta. Please re-propose as final
    NTH/blocker for reconsideration if this is not fixed otherwise by
    then. (tflink,
    17:45:08)
 
 
- (875380) fileconflicts failure on 18 Beta TC8 DVDs (texlive) (tflink, 17:45:16)
  - https://bugzilla.redhat.com/show_bug.cgi?id=875380
    (tflink,
    17:45:17)
 
  - Proposed Blocker, texlive, NEW (tflink,
    17:45:17)
 
  - AGREED: 875380 -
    AcceptedBlocker - Violates the following F18 alpha release
    criterion: "There must be no file conflicts (cases where the files
    in some packages conflict but the packages have explicit Conflicts:
    tags are acceptable) or unresolved package dependencies during a
    media-based (DVD) install" (tflink,
    17:47:27)
 
 
- Open Floor (tflink, 17:48:55)
  - https://bugzilla.redhat.com/show_bug.cgi?id=875393#c20
    (satellit_e,
    17:49:16)
 
 
Meeting ended at 17:55:49 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - tflink (65)
 
  - halfline (34)
 
  - kparal (29)
 
  - Viking-Ice (25)
 
  - jreznik (21)
 
  - jlk (10)
 
  - zodbot (9)
 
  - nirik (4)
 
  - satellit (4)
 
  - robatino (3)
 
  - nanonyme (1)
 
  - mkrizek (1)
 
  - mrbatavia (1)
 
  - satellit_e (1)
 
Generated by MeetBot 0.1.4.