#fedora-server: rolekit (2015-08-25)

Meeting started by sgallagh at 13:00:24 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 13:00:25)
  2. Fedora 23 Beta Freeze Preparation (sgallagh, 13:03:51)
    1. 0.4.0 RC1 to be released by tomorrow (sgallagh, 13:05:55)
    2. https://github.com/libre-server/rolekit/issues/16 requires a little more work, will be ready for 0.4.0 final release (sgallagh, 13:10:15)
    3. 0.4.0 is in good shape for Fedora schedule. (sgallagh, 13:11:05)

  3. https://github.com/libre-server/rolekit/issues/38 - rolectl bash-completion shouldn't suggest --settings-file if --settings-stdin was passed (and vice-versa) (sgallagh, 13:11:41)
    1. AGREED: Fedora 23 Beta, nice-to-have. Already under review (sgallagh, 13:13:03)

  4. Pendingrole Cancellation (Issue # pending) (sgallagh, 13:18:20)
    1. https://github.com/libre-server/rolekit/issues/39 (sgallagh, 13:22:13)
    2. We'll rename "pending" to "deferred" in the existing patch and use that terminology going forward. (sgallagh, 13:39:53)
    3. We will use `rolectl list instances --deferred` and `rolectl decommission --deferred` for issue 39 (sgallagh, 13:40:47)

  5. Open Floor (sgallagh, 13:41:42)


Meeting ended at 14:01:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (95)
  2. twoerner (64)
  3. nilsph (34)
  4. zodbot (7)
  5. danofsatx (2)
  6. alxgrtnstrngl (2)
  7. linux-modder (1)


Generated by MeetBot 0.1.4.