#fedora-server: rolekit (2015-11-24)
Meeting started by sgallagh at 14:33:48 UTC
(full logs).
Meeting summary
- init process (sgallagh, 14:33:49)
- Agenda (sgallagh, 14:34:21)
- Agenda Item: Status Update (sgallagh,
14:35:00)
- Agenda Item: Nulecule Support (sgallagh,
14:35:10)
- Status Update (sgallagh, 14:36:14)
- sgallagh and nilsph have been going through the
review process for the unit file rework (sgallagh,
14:39:55)
- twoerner has been working on firewalld tasks
and hasn't had time for rolekit (sgallagh,
14:40:26)
- Nulecule Support (sgallagh, 14:48:26)
- https://github.com/libre-server/rolekit/issues/14
(sgallagh,
14:48:48)
- ACTION: sgallagh to
look into fixing the Vagrant box (sgallagh,
14:54:28)
- ACTION: sgallagh to
work on developing a generic Nulecule deployment strategy in the
next few weeks (sgallagh,
15:00:44)
- nilsph volunteers to help (sgallagh,
15:00:47)
- Open Floor (sgallagh, 15:01:08)
- AGREED: Stick with
Review Board for now, re-evaluate in the future if we start seeing a
lot of new contributors (sgallagh,
15:32:09)
Meeting ended at 15:38:36 UTC
(full logs).
Action items
- sgallagh to look into fixing the Vagrant box
- sgallagh to work on developing a generic Nulecule deployment strategy in the next few weeks
Action items, by person
- sgallagh
- sgallagh to look into fixing the Vagrant box
- sgallagh to work on developing a generic Nulecule deployment strategy in the next few weeks
People present (lines said)
- sgallagh (86)
- nilsph (37)
- twoerner (22)
- zodbot (12)
- alxgrtnstrngl (4)
Generated by MeetBot 0.1.4.