#fedora-tour: Fedora Tour Tuesday 13 March 1530 UTC
Meeting started by FranciscoD at 15:33:12 UTC
(full logs).
Meeting summary
- roll call (FranciscoD, 15:33:47)
- Kishan couldn't make it (FranciscoD,
15:34:19)
- underscores missing in action (FranciscoD,
15:34:25)
- Target Audience (FranciscoD, 15:35:41)
- First release of fedora tour concentrates on
first time and prospective users, *not* advanced users. (FranciscoD,
15:53:50)
- AGREED: 6/6 First
release of fedora tour concentrates on first time and prospective
users, *not* advanced users. (FranciscoD,
15:55:03)
- Target Fedora release (F17 would be nice!) (FranciscoD, 15:55:45)
- Fedora 17 release date is scheduled for
2012-05-08 14:00, which is in 7 weeks, 6 days, 22 hours, 3 minutes,
and 8 seconds (FranciscoD,
15:57:11)
- Vote: Concentrate on apps provided by LiveCDs
by default, and then proceed to other apps provided by DEs, followed
by other "good alternatives" in this order. (FranciscoD,
16:24:40)
- AGREED: 6/6
Concentrate on apps provided by LiveCDs by default, and then proceed
to other apps provided by DEs, followed by other "good alternatives"
in this order. (FranciscoD,
16:26:05)
- Qt ap looks native on gnome now (FranciscoD,
16:26:52)
- Division of labour ;) (FranciscoD, 16:27:19)
- ACTION: Subfusc
combiner (FranciscoD,
16:28:50)
- ACTION: underscores
(and Subfusc when he has the time) KDE (FranciscoD,
16:29:01)
- ACTION: FranciscoD
suchakra GNOME3 (FranciscoD,
16:29:11)
- ACTION: Subfusc help
underscores in KDE (FranciscoD,
16:29:44)
- ACTION: suchakra
fedora tour design lead (FranciscoD,
16:29:54)
- IDEA: Vote: Concentrate
on Gnome and KDE for the time being (FranciscoD,
16:31:40)
- AGREED: 4/6
Concentrate on Gnome and KDE for the time being (FranciscoD,
16:32:56)
- Vote: Write a short XFCE tour to get it started
and scout for a LXDE contributor (FranciscoD,
16:37:17)
- AGREED: 5/6 (1 didnt
vote) Write a short XFCE tour to get it started and scout for a
LXDE contributor (FranciscoD,
16:38:30)
- ACTION: praveenkumar
kishan FranciscoD work on XFCE tour (FranciscoD,
16:39:08)
- ACTION: suchakra
Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE
contributor (FranciscoD,
16:39:24)
- mock ups (FranciscoD, 16:39:35)
- http://ankursinha.fedorapeople.org/fedora-tour/mock_ups/live.png
(FranciscoD,
16:40:03)
- http://ankursinha.fedorapeople.org/fedora-tour/mock_ups/index.png
(FranciscoD,
16:40:08)
- http://ankursinha.fedorapeople.org/fedora-tour/mock_ups/gnome-first.png
(FranciscoD,
16:40:14)
- wireframes, minimal mock ups (FranciscoD,
16:40:26)
- http://mairin.wordpress.com/2010/08/02/creating-ui-mockups-in-inkscape-video-tutorial/
(FranciscoD,
16:40:57)
- http://pencil.evolus.vn/en-US/Home.aspx
(suchakra,
16:41:58)
- alternative to inkscape -> Pencil
(FranciscoD,
16:42:01)
- next meeting on Tuesday 20 March 2012 1530
UTC (FranciscoD,
16:45:55)
- ACTION: FranciscoD
update relevant wiki pages and post logs to lists (FranciscoD,
16:50:45)
Meeting ended at 16:50:58 UTC
(full logs).
Action items
- Subfusc combiner
- underscores (and Subfusc when he has the time) KDE
- FranciscoD suchakra GNOME3
- Subfusc help underscores in KDE
- suchakra fedora tour design lead
- praveenkumar kishan FranciscoD work on XFCE tour
- suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
- FranciscoD update relevant wiki pages and post logs to lists
Action items, by person
- FranciscoD
- FranciscoD suchakra GNOME3
- praveenkumar kishan FranciscoD work on XFCE tour
- suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
- FranciscoD update relevant wiki pages and post logs to lists
- kishan
- praveenkumar kishan FranciscoD work on XFCE tour
- suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
- praveenkumar
- praveenkumar kishan FranciscoD work on XFCE tour
- suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
- Subfusc
- Subfusc combiner
- underscores (and Subfusc when he has the time) KDE
- Subfusc help underscores in KDE
- suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
- suchakra
- FranciscoD suchakra GNOME3
- suchakra fedora tour design lead
- suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
- underscores
- underscores (and Subfusc when he has the time) KDE
- Subfusc help underscores in KDE
- suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
People present (lines said)
- FranciscoD (295)
- Subfusc (87)
- suchakra (69)
- praveenkumar (40)
- underscores (22)
- zodbot (8)
- kishan (5)
- kishan_ (1)
Generated by MeetBot 0.1.4.