11:12:02 <ryanlerch> #startmeeting fedora-websites
11:12:02 <zodbot> Meeting started Wed Apr 12 11:12:02 2017 UTC.  The chair is ryanlerch. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:12:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
11:12:02 <zodbot> The meeting name has been set to 'fedora-websites'
11:12:18 <ryanlerch> #topic bug triage
11:12:29 <robyduck> .hello robyduck
11:12:32 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
11:12:37 <ryanlerch> .hello ryanlerch
11:12:38 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
11:12:43 <ryanlerch> #chair robyduck
11:12:44 <zodbot> Current chairs: robyduck ryanlerch
11:13:00 <robyduck> ok then, ticket #415
11:13:10 <robyduck> https://pagure.io/fedora-websites/issue/415
11:13:28 <robyduck> this geolocation thing is more to avoid supplemental costs for end users
11:13:49 <ryanlerch> this one seems somewhat important, but might be good to just check if mattdm still wants it
11:13:52 <veon_mobile> .hello veon
11:13:53 <zodbot> veon_mobile: veon 'Andrea Masala' <andrea.masala87@gmail.com>
11:14:18 <robyduck> ok, let's ask mattdm about his opinion
11:14:31 <ryanlerch> robyduck: do you want to update the ticket?
11:14:43 <robyduck> doing that now
11:14:58 <ryanlerch> #action robyduck to ask mattdm about #415 in the ticket
11:15:49 <fm-web> pagure.issue.edit -- robyduck edited the close_status fields of ticket fedora-websites#415 https://pagure.io/fedora-websites/issue/415
11:15:50 <fm-web> pagure.issue.edit -- robyduck edited the milestone fields of ticket fedora-websites#415 https://pagure.io/fedora-websites/issue/415
11:15:52 <fm-web> pagure.issue.comment.added -- robyduck commented on ticket fedora-websites#415: "use geolocation to pick default ec2 region on getfedora page" https://pagure.io/fedora-websites/issue/415#comment-436351
11:16:02 <ryanlerch> okies the next one is #425
11:16:11 <ryanlerch> #425 Create a link checker scrip
11:16:17 <robyduck> https://pagure.io/fedora-websites/issue/425
11:16:19 <ryanlerch> https://pagure.io/fedora-websites/issue/425
11:16:22 <ryanlerch> lolz
11:16:38 <ryanlerch> stickster: currently owns this one
11:16:49 <robyduck> personally this was important for the old fp.o website, we have less links now to docs
11:17:55 <robyduck> this would be more just a tool, than a websites component. (and it would go under the tools dir)
11:18:24 <robyduck> ryanlerch: any thoughts from your side?
11:18:36 <ryanlerch> should we tag this one? like tools?
11:18:48 <robyduck> nod
11:19:12 <fm-web> pagure.issue.edit -- robyduck edited the close_status fields of ticket fedora-websites#425 https://pagure.io/fedora-websites/issue/425
11:19:13 <fm-web> pagure.issue.edit -- robyduck edited the milestone fields of ticket fedora-websites#425 https://pagure.io/fedora-websites/issue/425
11:19:39 <robyduck> hm, need to create the tag
11:20:36 <fm-web> pagure.issue.tag.added -- robyduck tagged ticket fedora-websites#425: tools https://pagure.io/fedora-websites/issue/425
11:20:39 <robyduck> ok done
11:21:55 <fm-web> pagure.issue.tag.added -- ryanlerch tagged ticket fedora-websites#415: getfedora.org https://pagure.io/fedora-websites/issue/415
11:22:25 <ryanlerch> okies just tagged #415 too
11:22:30 <robyduck> nice
11:23:03 <robyduck> want to ask stickster if he is still working on that and what does he suggest?
11:23:23 <ryanlerch> robyduck: writing yhat out now!
11:24:30 <fm-web> pagure.issue.comment.added -- ryanlerch commented on ticket fedora-websites#425: "Create a link checker script" https://pagure.io/fedora-websites/issue/425#comment-436356
11:24:35 <ryanlerch> robyduck: done
11:24:41 <robyduck> cool
11:24:46 <robyduck> next one is 439
11:24:50 <robyduck> https://pagure.io/fedora-websites/issue/439
11:24:52 <robyduck> Fedora Website Team Introductory Video
11:25:12 <robyduck> does the video team still do stuff?
11:25:23 <ryanlerch> robyduck: i dont think so
11:25:31 <robyduck> sorry for the silly question, I didn't hear of them for quite a lot of time
11:25:32 <ryanlerch> also, not sure of the value of it
11:25:43 <ryanlerch> Close it?
11:25:53 <robyduck> IIRC Ralph did a video for the Infra team years ago
11:25:58 <robyduck> +1 to close it
11:26:14 <fm-web> pagure.issue.edit -- ryanlerch edited the close_status and status fields of ticket fedora-websites#439 https://pagure.io/fedora-websites/issue/439
11:26:28 <ryanlerch> if someone really cares, they can reopen and work on it
11:26:57 <ryanlerch> on to https://pagure.io/fedora-websites/issue/482 ?
11:27:02 <fm-web> pagure.issue.comment.added -- robyduck commented on ticket fedora-websites#439: "Fedora Website Team Introductory Video" https://pagure.io/fedora-websites/issue/439#comment-436359
11:27:05 <robyduck> done
11:27:36 <robyduck> oh that's the release counter
11:27:44 <robyduck> https://pagure.io/fedora-websites/issue/482
11:27:51 <ryanlerch> yeh im a +1 for closing
11:27:59 <robyduck> oki doki
11:28:14 <ryanlerch> we have much better presence on social media, and fedora magazine
11:28:26 <ryanlerch> to do thinks on hypong the release
11:28:57 <ryanlerch> robyduck: do you wnat to do the closing?
11:28:59 <fm-web> pagure.issue.edit -- robyduck edited the close_status and status fields of ticket fedora-websites#482 https://pagure.io/fedora-websites/issue/482
11:29:01 <fm-web> pagure.issue.comment.added -- robyduck commented on ticket fedora-websites#482: "New release counter for fedora.next websites" https://pagure.io/fedora-websites/issue/482#comment-436360
11:29:06 <ryanlerch> :D
11:29:09 <robyduck> oh, did it already
11:29:47 <robyduck> next it #509
11:29:50 <robyduck> https://pagure.io/fedora-websites/issue/509
11:29:58 <robyduck> Mark up website with Schema for better appearance in search
11:30:04 <ryanlerch> hmmm, this one is a little vague
11:30:25 <robyduck> SEO?
11:30:42 <robyduck> hu, there is just a link in it
11:31:19 <robyduck> wanna close this too?
11:31:36 <ryanlerch> i'm +1 for closing, with a note to reopen if it is still required. and maor info if it is
11:31:57 <robyduck> ryanlerch: agree, can you close?
11:32:36 <ryanlerch> robyduck: yes. illdo this one
11:33:49 <robyduck> veon_mobile: please add your opinions too, if you like, they are welcome
11:34:22 <fm-web> pagure.issue.edit -- ryanlerch edited the close_status and status fields of ticket fedora-websites#509 https://pagure.io/fedora-websites/issue/509
11:34:24 <fm-web> pagure.issue.comment.added -- ryanlerch commented on ticket fedora-websites#509: "Mark up website with Schema for better appearance in search" https://pagure.io/fedora-websites/issue/509#comment-436362
11:34:35 <robyduck> Ticket #520
11:34:37 <robyduck> https://pagure.io/fedora-websites/issue/520
11:34:39 <robyduck> fedoraproject.org thinks that I'm living in Swiss, why?
11:34:44 <veon_mobile> OK I'm here now, one second I'm reading backload
11:34:53 <robyduck> this is rather annoying, and I am not sure how to fix that
11:35:18 <robyduck> it happens for all websites, and I did already some tests
11:35:37 <ryanlerch> so is this a cantfix?
11:35:51 <robyduck> no, we should be able to fix this
11:36:07 <robyduck> apparently the serve redirects the user to the wrong language
11:36:20 <robyduck> although other websites have the correct geo location
11:36:32 <robyduck> s/serve/server
11:36:49 <ryanlerch> okies, leave this one open then
11:36:56 * ryanlerch is not sure how to fix it though
11:37:05 <ryanlerch> also, should we tag with getfedora.org?
11:37:06 <robyduck> we could ask Infra if they have a hint on that ticket
11:37:19 <robyduck> no, it happens on all websites
11:37:25 <robyduck> not only getfedora
11:37:59 <robyduck> ryanlerch: best way would be to kill the de_CH language on our websites
11:38:12 <robyduck> it's mostly the same translation
11:38:34 <veon_mobile> guys +1 also for me to previous tickets
11:38:40 <robyduck> I'll reach out to its coordinator
11:39:30 <robyduck> the difference is, de is translated well, and almost 100%, but german users don't see it because they get de_CH (the swiss german)
11:40:43 <ryanlerch> robyduck: is de_CH not actively translated?
11:40:48 <robyduck> ryanlerch: no sorry
11:41:13 <robyduck> tested it now, only getfedora.org has this issue (but the config files are the same to spins for example)
11:41:29 <robyduck> ryanlerch: no, it's not actively translated
11:41:53 <ryanlerch> yeah, so the best workaround for now will probably be to remove the de_CH like you suggested before,right?
11:41:57 <robyduck> let's keep it open and I can try to reach out the de_CH team and see what they want to do
11:42:06 <robyduck> ryanlerch: correct
11:42:11 <ryanlerch> robyduck: +1 on that for me
11:42:30 * ryanlerch trusts robyduck when it comes to i18n stuff :)
11:42:41 * ryanlerch only speaks austrlianan
11:42:42 <robyduck> lol
11:43:12 * robyduck doesn't understand australian
11:43:16 <veon_mobile> +1 also for me
11:43:59 <robyduck> #action robyduck to reach out the de_CH L10n team and decide what to do with ticket 520
11:44:09 <robyduck> next one
11:44:26 <robyduck> #568
11:44:31 <robyduck> https://pagure.io/fedora-websites/issue/568
11:44:38 <robyduck> Link to Release Announcement on getfedora.org
11:44:42 <ryanlerch> what idiot filed this one?
11:44:54 <ryanlerch> oh... ;)
11:44:58 * robyduck was thinking the same
11:45:18 <veon_mobile> lol
11:45:55 <robyduck> ryanlerch: this probably came from a magazine meeting and you took action to file a web ticket
11:46:07 * ryanlerch notes for the record that he filed it, and is calling imslef an idiot
11:46:29 <ryanlerch> ^  since this meeting is logged :D
11:46:45 <robyduck> :D
11:46:57 <veon_mobile> :D
11:47:29 <ryanlerch> yeah, i think this might work on the download page too
11:47:40 <robyduck> ryanlerch: so the release announcement is a redirect of the release notes on the wiki, but we don't have a link to the magazine article indeed
11:47:40 <ryanlerch> especially for the whats new in workstation one
11:48:29 <fm-web> pagure.issue.edit -- ryanlerch edited the close_status fields of ticket fedora-websites#568 https://pagure.io/fedora-websites/issue/568
11:48:30 <fm-web> pagure.issue.tag.added -- ryanlerch tagged ticket fedora-websites#568: getfedora.org https://pagure.io/fedora-websites/issue/568
11:48:31 <fm-web> pagure.issue.edit -- ryanlerch edited the milestone fields of ticket fedora-websites#568 https://pagure.io/fedora-websites/issue/568
11:48:33 <robyduck> if you keep the URL of this specific announcement consistent on the magazine this is easy doable
11:49:36 <robyduck> veon_mobile: want to take this?
11:49:46 <ryanlerch> robyduck: we do set them in stone a few weeks ahead of release
11:49:50 <ryanlerch> so we can check
11:50:08 * ryanlerch notes he has a hard stop at the top of the hour
11:50:16 <robyduck> but if you have fmag.org/fxx-release-announcement
11:50:36 <robyduck> then it's easy and does need just a check (a link checker...hahaha)
11:51:00 <veon_mobile> robyduck: OK I can try
11:51:07 <robyduck> ryanlerch: np, just say stop
11:51:33 <robyduck> ok, done, assigned to you, veon
11:51:48 <ryanlerch> woot, we can discuss this one further in the ticket too
11:52:37 <robyduck> sure
11:52:49 <robyduck> next one?
11:53:47 <robyduck> next is 569
11:53:52 <robyduck> https://pagure.io/fedora-websites/issue/569
11:53:59 <robyduck> arm download and verify page group images differently
11:55:08 <robyduck> yes, this is correct, it is not clear. But we are getting also the python-classroom lab ARM image for F26, so this needs to be added too
11:56:12 <ryanlerch> yeah, i think the list of keys should be the same as the list of downlaods
11:56:28 <veon_mobile> yeah right
11:56:28 <ryanlerch> even if it points to the same key i.e. the spins
11:56:48 <fm-web> pagure.issue.edit -- robyduck edited the close_status fields of ticket fedora-websites#569 https://pagure.io/fedora-websites/issue/569
11:56:51 <fm-web> pagure.issue.comment.added -- robyduck commented on ticket fedora-websites#569: "arm download and verify page group images differently" https://pagure.io/fedora-websites/issue/569#comment-436368
11:57:20 <robyduck> I added this as a comment
11:57:36 <ryanlerch> robyduck: i'll add a tag for arm.fedoraproject.org too
11:57:47 <robyduck> cool
11:58:06 <robyduck> ryanlerch: do you have time for a last one? 3 minutes
11:58:34 <ryanlerch> can we quckly chat about the metadata one at the top?
11:58:46 <robyduck> sure
11:58:51 <robyduck> which one is that?
11:58:53 <fm-web> pagure.issue.tag.added -- ryanlerch tagged ticket fedora-websites#569: arm.fedoraproject.org https://pagure.io/fedora-websites/issue/569
11:59:13 <ryanlerch> https://pagure.io/fedora-websites/issue/634
11:59:26 <robyduck> ah yes, You also did a PR
11:59:37 <ryanlerch> i yeah, more precisely
11:59:38 <robyduck> which LGTM
11:59:39 <ryanlerch> https://pagure.io/fedora-websites/pull-request/655
11:59:45 <ryanlerch> that is what i wanted to talk about
11:59:48 <ryanlerch> :)
11:59:54 <robyduck> I'm not for an addy image though
12:00:01 <ryanlerch> we can tweak the image later if we wany
12:00:02 <robyduck> keeping it generic is better
12:00:06 <ryanlerch> ywah, me neither
12:00:07 <robyduck> right
12:00:29 <robyduck> ok then let's close that
12:01:01 <fm-web> pagure.pull-request.comment.added -- robyduck commented on pull-request#655 of project "fedora-websites" https://pagure.io/fedora-websites/pull-request/655#comment-23959
12:01:02 <fm-web> pagure.pull-request.closed -- robyduck merged pull-request#655 of project "fedora-websites" https://pagure.io/fedora-websites/pull-request/655
12:01:11 <ryanlerch> okies, GTG!
12:01:13 <ryanlerch> sorry!
12:01:21 <ryanlerch> #endmeeting