12:01:07 <kaio> #startmeeting
12:01:07 <zodbot> Meeting started Fri Apr 22 12:01:07 2011 UTC. The chair is kaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:01:08 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
12:01:14 <kaio> #meetingname fedora-zh
12:01:14 <zodbot> The meeting name has been set to 'fedora-zh'
12:01:28 <microcai> kaio: 果然你是用 的ntp .. 和我的时间一样啊!
12:01:32 <kaio> 謝謝大家參加聚會,我是 famsco 的 kaio。
12:01:54 <kaio> microcai, 以上那個是 meetbot 時間吧
12:02:01 <Haowei> kaio,我已加hers的gtalk
12:02:23 <microcai> #chair
12:02:25 <microcai> ....
12:02:37 <microcai> kaio: 加 chair
12:02:48 <kaio> #chair microcai CyrusYzGTt kital tiansworld zerng07
12:02:48 <zodbot> Current chairs: CyrusYzGTt kaio kital microcai tiansworld zerng07
12:02:57 <kaio> microcai, thx
12:03:12 <kaio> 接剛剛話題:論壇
12:04:23 <kaio> #topic 詮壇事務:Nathaneal Lee 回來了 + 台灣論壇運作不能
12:05:09 <kaio> # Natheneal (Haowei) 聯系 hers 溝通論壇管理事宜
12:05:21 <kaio> #action Natheneal (Haowei) 聯系 hers 溝通論壇管理事宜
12:05:45 <Haowei> 知晓
12:06:00 <zerng07> pake 用手機無法 group chat
12:06:06 <kaio> #action zerng07, kaio 聯系台灣論壇站長商討復站事宜
12:06:14 <zerng07> 需要等約莫一小時候才會回家開 pc
12:06:26 <kaio> zerng07, okok 無問題
12:06:51 <Haowei> hers今天不参会?
12:07:07 <microcai> Haowei: hers N 久不见了
12:07:58 <Haowei> microcai, 没有人能联系到他么
12:08:16 <kaio> Haowei, 不知道,我對他作息不太清楚
12:08:23 <kaio> Haowei, 你發他 EMAIL 好了
12:08:28 <microcai> Haowei: ... ... 这里人都不知道他作息
12:08:54 <Haowei> 额,等会议结束吧
12:08:54 <kaio> 那換話題了
12:09:04 <microcai> kaio: go ahead
12:09:23 <kaio> #topic Fedora 15 beta 推出,大家使用經驗。
12:09:44 * microcai 这个话题我喜欢
12:09:54 * microcai 我已经用 gnome3 好几个月了
12:11:25 <kaio> microcai, 覺得如何
12:11:42 <kaio> 有很多 V2 能用的配置工具都不能用了。
12:11:47 <microcai> firstboot 的时候,如果没有 3D ,直接进入 fallback , 这个时候我觉得应该立刻提示用户安装驱动
12:12:14 <kaio> 我改 ICON 是用 gnome-tweak-tool 的
12:12:37 <kaio> 我都是直接進 FALLBACK:我要裝 NVIDIA 驅動。
12:12:50 <microcai> 或者可以直接在桌面放个 教你开启 3D 的 txt 文件进行指导
12:12:54 <kaio> 大部分人都進 FALLBACK 吧
12:13:10 <kaio> 這個要跟 ANACONDA 人談?
12:13:22 <microcai> kaio: yes, I think so
12:13:38 <zerng07> anaconda 現在不給套件選取了嗎?
12:13:54 <kaio> zerng07, 我不知道,我都沒有改。
12:14:14 <kaio> (我是用 LIVECD 裝的,等不及 DVD 下載)。
12:14:19 <zerng07> 我也是,安裝途中沒有任何詢問。
12:14:37 <kaio> 然後第一個 YUM INSTALL 差不多幫我裝 1G 多。
12:14:56 <Haowei> http://bbs.fedora-zh.org/archive/index.php/t-237.html?s=8a29ce303ee19b3e1e5e0932e8c67721
12:14:57 <BadGirl> bbbush 个人信息和联络方式 [论坛存档] - Fedora Chinese User Group Forum - 中文用户组论坛 - 中文社群論壇
12:15:00 <kaio> yum groupinstall "Fedora Ecliopse" 很給力。
12:15:11 <Haowei> 人肉到bbbush的手机。。。
12:15:22 <kaio> Haowei, 人肉真好
12:15:43 <Haowei> 给他去了手机消息,不知到号码是否已换
12:15:49 <zerng07> 有一點 bug 的,就是我透過 system settings 切換成繁體重新登入,系統提示是否要將資料夾替換成中文,我選了否,但是安裝完後目錄都變成中文的了!!
12:15:50 <microcai> Haowei: 你能人肉到我么?
12:15:55 <supercyper> fedora还是网络安装方便
12:16:03 <kaio> microcai, 你這外星人找不到
12:16:20 <Haowei> microcai, 如果你有泄露你的个人资料
12:16:24 <Haowei> 我一定能
12:16:25 <tiansworld> supercyper, BFO? netinstall?
12:16:31 <kaio> zerng07, 這麼大事...
12:16:42 <kaio> supercyper, 您也出現了!
12:17:07 <kaio> #chair supercyper
12:17:07 <zodbot> Current chairs: CyrusYzGTt kaio kital microcai supercyper tiansworld zerng07
12:17:09 <microcai> Haowei: 你可以从 fas 开始人肉我
12:17:35 * kaio 註 supercyper 是 PACKAGER 牛。
12:17:37 <Haowei> 那个木意思
12:17:38 <zerng07> 似乎採用中文介面安裝,就會默認把中文的部份全弄成中文了 (開機也不會詢問)。不管你 live cd 選了否沒有。
12:18:02 * kaio 還好我採用英文安裝...
12:18:09 <zerng07> XD
12:18:22 <kaio> zerng07, 算是一個 bug 吧
12:18:46 <kaio> 不過我現在沒有空回饋使用問題...
12:18:52 <zerng07> 嗯,我有空回報一下。
12:19:19 <CyrusYzGTt> Haowei§ 我把我全部資料都泄漏過。,。很方便找我的,,除了手機號,,我經常發脾氣爆手機
12:19:38 <microcai> CyrusYzGTt: ..... 快自爆
12:19:51 <Haowei> 说一下目前论坛的事
12:20:00 <CyrusYzGTt> microcai§ 請google之
12:20:34 <Haowei> fedora中文,目前的宣传渠道有哪些?
12:21:45 <zerng07> 個人博客
12:22:14 <Haowei> 作为中文项目的角度呢
12:22:50 <CyrusYzGTt> 問題好專業啊,,我一個都不會回答。。。
12:23:09 <Haowei> 说几点看法
12:23:17 <zerng07> 是說整體中文項目?還是翻譯?
12:23:56 <Haowei> 1. 我离开2年多,似乎论坛的内容增加不是太多,不知这2年间是否有对论坛的内容结构和发展思路做过定期讨论?
12:25:01 <Haowei> 2. 当前国内的LBS,SNS趋势比较火爆,个人认为这是Fedora中文项目对外不可缺少的部分
12:25:51 <microcai> Haowei: Fedora 吸引不到足够的中文用户
12:25:59 <Haowei> 3. 我有看到中文项目已经有了主要站点页面,具体可有专人负责翻译和更新?
12:26:21 <CyrusYzGTt> 我建議在 sina微博 和 騰訊微博 建立溝通渠道
12:26:31 <Haowei> 4. 除了这些之外,其他的对外渠道是什么?是否有安排专人负责
12:27:18 <Haowei> Fedora-zh要当成一个网站的项目来做才会有足够的吸引力
12:27:21 <kaio> Haowei, 基本上自從你離開的差不多時候開始,大家都沒有再理論壇的事務。
12:28:09 <Haowei> 大家多关注下,就明白,ubuntu为什么在全世界都那么火,其中很重要的事情就是他们非常重视社区工作
12:28:12 <kaio> LBS 的話,可以幫忙到線下聚會的。
12:28:18 <Haowei> 是的
12:28:31 <Haowei> 而且也有很良好的宣传效应
12:28:40 <kaio> SNS 我不在國內,現在流行哪個網站?
12:29:19 <Haowei> fc项目,个人一时间还没想到最合适的,回头研究下就会明白
12:29:23 <kaio> 大家對中文內容的付出是比之前多了
12:29:36 <Haowei> LBS的话,国内的街旁是做的很好的
12:30:19 <Haowei> 以网站目前的状况,把握住几个重心
12:31:07 <Haowei> 1. 需要有专人负责翻译,更新中文项目的那个blog,每天约2--3篇原创翻译。这样seo才会不断的过来爬取内容,提高网站的知名度
12:31:57 <Haowei> 2. 论坛工作需要有一个计划,需要有一个至少比较成型的管理团队,定期讨论和执行论坛发展计划,这是重点工作
12:32:19 <microcai> Haowei: 主要是 RH 太让社区的人寒心了 。 Canonical 不会这样的
12:32:34 <Haowei> 3. 对外方面,微博的影响力必须利用,线下party需要介入LBS
12:33:08 <microcai> Haowei: ubuntu 火爆和 OEM 有关系 ....
12:33:25 <Haowei> microcai, 其实我个人以为,作为中文项目,先不用想很多官方要怎样,我们根据实际情况,发展出状态,自然官方会关注
12:33:35 <microcai> Haowei: 话说我如果这次去了 Canonical 就是去做 OEM
12:33:50 <supercyper> ubuntu不送光盘了
12:33:55 <Haowei> microcai, 恭喜。Canoical我认识那么几个人
12:34:09 <kaio> 3 贊成
12:34:14 <microcai> Haowei: 。。。 。。。 RH 开除了最热心的 Fedora 大使 .....
12:34:31 <kaio> 2 贊成,我們太鬆散。
12:34:35 <microcai> Haowei: ... 本来我去 RH 的,人家不要 ....
12:35:29 <Haowei> 综合前面几点,目前中文项目,要开展的工作,是比较多的
12:35:44 <kaio> RH 對 Fedora 支持太遙遠:從北美/新加坡,遠水救不了近火。
12:36:13 <Haowei> 我说完了,看看大家的意思吧
12:36:35 <kaio> 我也是覺得自己做好自己的,就假設官方不支持好了。
12:36:40 <microcai> ... ... RH 对 Fedora 就一个支持就够了,召唤 kaio ....
12:37:06 <Haowei> 靠外人的力量,永远无法翻身
12:37:25 <Haowei> 你看ub的中文社区,刚起步的时候,谁鸟他
12:37:29 <Haowei> 现在呢
12:37:41 <microcai> Haowei: ... 没有 RH 改进好 Fedora 自身的易用性,怎么会有人关注 Fedora , 何况 Fedora 中文.
12:38:05 <kaio> microcai, 可以加入 gnome 從上而下
12:38:15 <microcai> Haowei: 现在也哈是菜鸟集中营, 论坛还没有 linuxsir 火
12:38:25 <Haowei> 这个嘛,总是有个过程,作为产品来讲,都不会一蹴而就
12:38:49 <kaio> microcai, 你忘掉 RH 吧,真正的貢獻者全世界多的是。
12:39:00 <microcai> kaio: ... 哦,已经忘记了
12:39:09 <microcai> kaio: 现在投靠 ubuntu 去了
12:39:22 <kaio> microcai, 你要多寫東西,再放到論壇、planet、列表阿。
12:39:35 <Haowei> ub的11,做得不好
12:39:35 <kaio> microcai, 你找找 arne 看。
12:40:08 <kaio> microcai, arne 在台灣 ub (不知道還有沒有做),你可以找找他看他招不招你。
12:40:09 <microcai> kaio: ... 我总觉得我写的东西大家都觉得太高深,看不懂。没读者,我就没写作动力
12:40:22 <kaio> microcai, 我也沒寫力 XD
12:41:01 <Haowei> 今天俨然是3人聚会
12:41:08 <microcai> kaio: 这次是 freeflying 的 team 招的我。
12:41:18 * zerng07 覓食
12:41:37 <microcai> Haowei: ... .. 已经几个星期没 meeting 了
12:41:41 <kaio> zerng07, enjoy
12:41:49 <Haowei> microcai, 你有去launchpad么
12:41:52 <microcai> Haowei: 今天要没你来,又继续没 meeting
12:41:55 <kaio> Haowei, 這裏都很安靜...
12:42:00 <lowstz> 新来的不知道说什么
12:42:01 <kaio> microcai, 也對
12:42:02 <zxrjkl> 打个招呼
12:42:06 <microcai> Haowei: 那个鸟网站,慢死了
12:42:13 <kaio> lowstz, 任何東西!
12:42:18 <Haowei> 汗,你用ssh代理嘛
12:42:21 <CyrusYzGTt> 我現在研究run包安裝和卸載 nvidia 驅動,for GPU
12:42:40 <kaio> zxrjkl, 歡迎!不要害羞,大家都愛亂聊,沒有分大小!
12:42:45 <Haowei> 45就一年
12:43:18 <kaio> CyrusYzGTt, 如何,NV 驅動能用?
12:43:26 <microcai> CyrusYzGTt: Fedora 的没落大概是从 Fedora 12 开始的,开始给安装 NVIDIA 找麻烦的时候就开始没落了
12:43:51 <Haowei> NV。。。
12:43:58 <kaio> 它的多屏有個問題:窗口只能在外接在右邊的情況才能跨屏。
12:44:00 <CyrusYzGTt> kaio§ 你剛剛說那個不能用。。可能我只用f14 x86_64的源的緣故吧
12:44:00 <Haowei> 上个月还找我合作来着
12:44:03 <kaio> (twinview)
12:44:06 <microcai> kaio: NV 已经 deprecaded 了
12:44:24 <kaio> microcai, 我是說 akmod-nvidia
12:44:45 <kaio> microcai, 我沒有太理後面是哪個驅動...
12:44:57 <kaio> Haowei, 怎合作?
12:45:16 <Haowei> 我的一个手机论坛,nv想收购
12:45:28 <kaio> 賣它阿!
12:45:29 <microcai> Haowei: 你大牛啊@!
12:45:40 <kaio> 論壇身多物
12:45:41 <zxrjkl> 赞!
12:45:46 <Haowei> 盛大也找过
12:45:52 <kaio> 論壇身外物:賣了再建立
12:45:54 <Haowei> 不鸟他们
12:45:57 <kaio> 哈
12:45:59 <microcai> Haowei: 奇怪, 你不是才大四么! 怎么就开那么牛叉论坛了, 还出国技术服务了?
12:46:17 <Haowei> 刚才说错鸟
12:46:31 <Haowei> 我是07大学毕业
12:46:38 <Haowei> 头昏了
12:46:41 <kaio> Haowei, 你快把 Fedora 中文的論壇搞到有人收購,讓大伙發個財。XD
12:46:56 <microcai> Haowei: ... ... 我狂囧 .. 我现在不自卑了。刚刚一直在自卑
12:47:01 <Haowei> 这个不是我想就行
12:47:16 <Haowei> 第一,论坛非我所有,第二,我现在啥都不是呢
12:47:28 <kaio> Haowei, 對了我想搞個技術論壇,你有興趣可以談一下。
12:47:33 <microcai> Haowei: 神州行,XXX
12:47:52 <Haowei> 神马技术论坛?
12:48:21 <kaio> 折驣任何電子東西的
12:48:26 <Haowei> 我倒是觉得,你们两位有兴趣的话
12:48:45 <Haowei> 无妨一起弄个关于fedora的blog
12:48:51 <kaio> 我有個域名,就只有域名,一切都還沒有。
12:48:57 <microcai> Haowei: 用卖了手机论坛的钱再搞个 Fedora 论坛,然后卖 了继续搞,然后卖了继续 ...... loop
12:49:01 <Haowei> 稍微帮你们一把,保证会火
12:49:15 <kaio> Haowei, fedora 連 planet 都沒有解決不更新問題...
12:49:41 <kaio> microcai, 你的 business model 真的就是太好了
12:49:55 <Haowei> 我在国外这两年,与centos那边挺火热
12:50:00 <microcai> kaio: 多谢
12:50:04 <Haowei> 学了不少东西
12:50:26 <kaio> Haowei, 最近的 centos 好看了很多
12:50:44 <kaio> 界面,就背景不再一坨C
12:50:52 <microcai> Haowei: ... 话说, Centos 存在的意义就是证明 RH 是很 GPL 的 .. 没了。
12:50:55 <Haowei> 额,他们的新官方更华丽
12:51:18 <Haowei> 亮相的时候会惊喜很多人
12:51:49 <Haowei> 现在在QA中
12:52:38 <microcai> Haowei: 我觉得Fedora 中文论坛必须有个自己的 rpm 源。这样大家就可以方便安装软件。而且中国特色的东西也可以通过让大家添加论坛自己的源的方式解决
12:52:58 <Haowei> 嘿嘿 有个服务器就好咯
12:53:22 <microcai> Haowei: 。。。 。。。 你要在国内的服务器还是在国外的?
12:53:25 <kaio> 流量是個大問題
12:53:53 <Haowei> 国外比较方便
12:53:57 <microcai> kaio: 只 host 小软件。比如 mp3 解码器, nvidia 驱动
12:54:43 <microcai> Haowei: 国内的便宜+速度有保证。 只要不出现河蟹内容就可以
12:55:01 <Haowei> NO, 现在备案相当麻烦
12:55:36 <microcai> Haowei: .. 那找香港台湾日本的服务器好了,美国的太慢。相对还贵
12:55:38 <kaio> Haowei, 備案麻煩?
12:55:42 <CyrusYzGTt> 需要 telinit3安裝驅動。。。再見。。。
12:55:55 <microcai> CyrusYzGTt: weechat
12:56:16 <kaio> microcai, 香港服務器易被封
12:56:31 <kaio> 除非 DEDICATED IP
12:56:32 <microcai> kaio: 这样啊
12:56:36 <Haowei> 似乎hers不在,谈这些每台多用处
12:57:12 <kaio> 我之前那個 BLOG 也是因為其他客戶內容敏感,連累我共用的 IP 被封。
12:57:28 <kaio> ??
12:57:32 <kaio> 每台多用處?
12:57:35 <kaio> OKOK
12:57:40 <kaio> 無太多用處
12:57:44 <microcai> Haowei: 现在 Gnome 3相关的东西太少,如果用户用了 Fedora , 容易着不到地方解决问题。这个是 Fedora 中文必须解决的问题
12:57:45 <Haowei> 恩
12:58:32 <kaio> 我覺得我們除了要在 FEDORA 中文耕耘,就必先在 GNOME 浸一下。
12:58:49 <microcai> Haowei: Cyr* 现在就遇到 NVIDIA 驱动问题了,你想这样下去, Fedora 还有几个用户啊
12:58:54 <Haowei> 额,看你们谁能联系到hers吧
12:59:13 <Haowei> 目前看来,他得出现才能解决很多问题
12:59:17 <kaio> 不然甚麼也幫不了,只靠口宣傳沒有用,要實質讓中文用戶感受到社區的力量。
12:59:25 <microcai> Haowei: hers 貌似出国了
12:59:40 <kaio> 又出國?真逍遙
13:00:13 <microcai> 没有 Fedora ... gnome3 就死了. ....
13:00:15 <microcai> 哈哈
13:00:19 <Haowei> kaio给他去个邮件咯
13:00:32 * kaio 的貓又佔了半張鼠墊...
13:00:55 <kaio> Haowei, 我去郵件跟你走郵件沒有差別啦
13:01:08 <kaio> 你寫就好
13:01:10 <kaio> CC 我
13:01:16 <Haowei> 有点差异,至少我现在不是执行组成员
13:01:29 <kaio> microcai, 可能吧,UB 好像不用 G3?
13:01:35 <microcai> kaio: 是的
13:01:45 <Haowei> 现在fedora好像开始实行 mentors 制度了
13:01:45 <kaio> Haowei, 沒有甚麼執行組的了
13:01:51 <kaio> Haowei, ??
13:02:01 <kaio> 甚麼意思?
13:02:03 <microcai> kaio: ub 用的自家的 unity , 目前处于早产中。
13:02:11 <Haowei> 你不知道?
13:02:16 <kaio> 大使組本來就有 MENTORS
13:02:39 <Haowei> 当初我加入的时候,是官方的负责人推荐的,^_^
13:02:46 <kaio> packager 也本來是 sponsors (就是 mentors 的功用)
13:02:49 <Haowei> 现在不知到他还再不在
13:03:01 <microcai> 话说, Fedora 15 嘛时候发布?
13:03:17 <kaio> Haowei, 你說論壇還是甚麼權限?
13:03:36 <microcai> .fas hers
13:03:37 <zodbot> microcai: azneita 'Heherson Pagcaliwagan' <herson@azneita.org> - manty01actual 'Clayton Struthers' <manticoreinternational@windstream.net> - bbbush 'Yuan Yijun' <bbbush.yuan@gmail.com> - dmacpher 'Dan Macpherson' <dmacpher@redhat.com> - zephyrus 'James Buchanan' <jbuchanan09@amherst.edu> - maherseif 'Maher K. Seif' <mseif@bmc.com.sa> - brothers 'Jared Brothers' <brothers@logn.org> - fabsh 'Fabian A. Scherschel' (2 more messages)
13:03:50 <Haowei> jsimon@fedoraproject.org
13:04:07 <Haowei> fugolini@fedoraproject.org
13:04:15 <kaio> Fedora 本身一直都走 mentors 制,debian 不也是嗎?
13:04:20 <Haowei> 我加入时的推荐人
13:04:27 <kaio> Haowei, 加入甚麼?
13:04:32 <kaio> 大使》
13:04:33 <kaio> ?
13:04:35 <Haowei> 恩
13:04:37 <microcai> kaio: dashi
13:04:46 <kaio> 大使一直都 mentors 制
13:04:50 <Haowei> jsimon现在是大使的负责人了,好像
13:05:13 <kaio> Haowei, 我也是他直接給 mentors 身份的
13:05:23 <Haowei> 我有看到
13:05:45 <kaio> Haowei, 非大使變成大使,要 mentors 幫忙,最後由 jsimon 簽批。
13:05:53 <microcai> ... ..
13:05:59 * microcai 被无视了
13:06:01 <kaio> Haowei, (kital 就是 jsimon)
13:06:02 <Haowei> 一会我给他去邮件
13:06:08 <Haowei> 我知道呢
13:06:11 <kaio> kital is jsimon
13:06:17 <Haowei> 我们07年就认识了
13:06:25 <kaio> Haowei, 你想升級大使 mentor?
13:06:32 <kaio> microcai, ???
13:06:36 <microcai> kaio: 没
13:06:41 <Haowei> 先找他聊聊
13:06:56 <kaio> microcai, 不好意思我打字不看屏
13:07:24 <kaio> 我最近又開始忙,你回來剛好。
13:07:36 <zhtx> fedora 14 居然没有libreoffice。。。
13:07:39 <Haowei> kaio,你觉得我能回到大使吗
13:07:40 <microcai> kaio: 大家都忙。都不怎么关心Fedora论坛。以前有你这个闲人,现在没了,自然就荒废了
13:07:53 <microcai> zhtx: Fedora 15 有
13:08:00 <microcai> Haowei: 难
13:08:18 <zhtx> microcai: …… 2.6.38 内核也没有
13:08:29 <microcai> zhtx: 用 Fedora 15 吧
13:08:31 <Haowei> microcai, 怎么?
13:08:55 <zhtx> microcai: 我还是打算到fedora 15收藏一套光盘,现在不想试
13:09:01 <microcai> Haowei: ..... 没。去试试去吧,good luck
13:09:06 <kaio> Haowei, 能!
13:09:21 <kaio> microcai, 對我是閒人
13:09:29 <zhtx> Haowei: 去fedora-admin频道问下
13:09:34 <microcai> kaio: 没贬低你的意思
13:09:39 <kaio> zhtx, 快上 F15!
13:09:51 <zhtx> kaio: 。。。
13:09:59 <kaio> microcai, 沒理會有沒有眨低的意思,我從來不理會別人眼光。
13:10:00 <zhtx> kaio: 都怂恿我上fc15..
13:10:13 <kaio> zhtx, F15 用了就不後悔
13:10:20 <zhtx> kaio: 虽然上koji下载RPM还可以。。。
13:10:44 <microcai> kaio: 说的是你没编写代码..... ,也不像别的人有别的工作。 所以你在的时候 Fedora 社区发展的特别好。 yshao 居然会觉得没写代码就是没贡献, kao
13:10:46 <kaio> zhtx, 現在大概沒有大保安問題,就 BETA 變 GOLD 了。
13:11:05 <zhtx> kaio: 我是打算等f15出了,买个DVD,然后彻底格式化整个硬盘,只用f15
13:11:12 <CyrusYzGTt> ..回來了,。,,連安裝都不行,,失敗歸來。。。
13:11:20 <microcai> zhtx: 泪奔啊
13:11:30 <kaio> microcai, 這是企業文化問題,與我無關。
13:11:31 <microcai> zhtx 难得有你这么坚持的人
13:11:38 <zhtx> microcai: ?
13:11:59 <microcai> zhtx: 买 DVD ? 亚马逊 ?
13:12:04 <zhtx> microcai: 像f15这样里程碑的版本不收藏一套怎么行?
13:12:24 <zhtx> microcai: 在 speedlinux.taobao.com ,以前买了一套ideneb,质量还可以~
13:12:29 <microcai> zhtx: 有道理。 不知道哪里能买 Gentoo 11 这种里程碑的DVD
13:12:45 <kaio> 現在我的目光是自己的生意,之前走過的地方以後怎樣爛掉與我無關。
13:13:00 <zhtx> microcai: 那里基本所有*有名的*linux发行版都用
13:13:04 <zhtx> 有。
13:13:22 <microcai> zhtx: 不去taobao , 那个买了也没有贡献到 Fedora
13:13:23 <Haowei> 我给kital发邮件去
13:13:31 <zhtx> microcai: ……
13:13:38 <Haowei> 你们有谁知道kital在哪个国家?
13:13:39 <microcai> zhtx: 除非他说我买的钱他都贡献给 Fedora
13:13:52 <zhtx> microcai: 他说会贡献一点钱到linux社区
13:13:53 <kaio> FEDORA 這種東西沒有珍藏的必要啦,真正重要的是你的使用經驗和從中學到的東西。
13:13:54 <microcai> kaio: 现在你还是大使么?
13:14:01 <microcai> zhtx: 扯蛋
13:14:14 <kaio> microcai, 我是大使、大使MENTOR、大使指導委員。
13:14:15 <zhtx> microcai: ……
13:14:44 <kaio> Haowei, 好像美國/德國?
13:14:45 <Haowei> kaio去推荐我下?
13:14:46 <microcai> zhtx: kaio 就是大使,你叫他直接减价,你把剩下的钱给 kaio
13:15:00 <zhtx> microcai: 。。。
13:15:19 <zhtx> 让他自己去说好了。。 我看错了,是贡献给FSF
13:15:21 <zhtx> GNU的。。呃
13:15:29 <microcai> zhtx: 这就更不可能了
13:15:33 <kaio> Haowei, 我可以作你的 MENTOR(當然你早就超過一般大使的能力),可能步驟還要跟進?
13:15:46 <zhtx> microcai: ?why?
13:15:51 <Haowei> 我直接给simon写邮件
13:15:52 <microcai> zhtx: 眼前的他不贡献? 他真的能和 FSF 打的到交道? 很怀疑
13:16:09 <zhtx> microcai: fsf.org上就有捐款入口。。
13:16:21 <zhtx> 大大的donate
13:16:33 <microcai> zhtx: 问题是这种麻烦事情你信那个人会做么?
13:16:38 <kaio> Haowei, 可以,你先在 FAMA 的 TRAC 開個 TICKET,然後把 # 貼給 kital
13:16:43 <microcai> zhtx: 有 FSF 开的收据么?
13:16:57 <zhtx> microcai: 我不管他捐不捐,光盘好用即可
13:17:01 <kaio> microcai, 我也覺得 FSF 與他能有多交道
13:17:16 <microcai> zhtx: ... 欺世盗名。
13:17:32 <zhtx> microcai: 呃。。
13:17:46 <microcai> zhtx: 你自己下载了刻录好了
13:17:49 <kaio> zhtx, 大使組每次都會印 FEDORA,這才是官方
13:18:03 <zhtx> kaio: 能免费给一张DVD否?
13:18:11 <Haowei> kaio,这也行?
13:18:24 <microcai> zhtx: 要么你叫 kaio 刻录。这样才是出自 Fedora 的光盘。
13:18:40 <kaio> 那些以 FEDORA ISO 再印個紙盒再用 RELNOTE 印個說明書,都只是賺現成的把戲。
13:18:50 <zhtx> microcai: 那里光盘封面比较好看吧。
13:18:50 <microcai> zhtx: 你去 taobao 愿意花钱,怎么 kaio 给你刻录你就要求免费了?
13:19:13 <kaio> zhtx, 我需要在國內的一人支援
13:19:16 <zhtx> microcai: “大使組每次都會印 FEDORA,這才是官方”,MS是免费
13:19:21 <zhtx> 算了
13:19:26 <zhtx> 自己还是花钱吧
13:19:31 <kaio> microcai, 我是不怕刻錄,只是郵費貴。
13:19:38 <microcai> zhtx: 我知道的光盘是正规 Fedora 的必须是大使发行的。
13:19:48 <Haowei> kaio,fugolini,这个人还在不
13:20:03 <kaio> FEDORA 沒有官方不官方的光盤
13:20:07 <zhtx> microcai: = =... 有必要么
13:20:19 <zhtx> microcai: 我自己刻一张liveCD就不正规了?
13:20:38 <microcai> zhtx: 社区这里正缺钱,你还在给骗子送钱。
13:20:59 <zhtx> microcai: 只是喜欢好看一点的封面。。
13:21:00 <kaio> 不要以為印得精美就是:看 D 版的 PS 遊戲光盤都壓得比 Z 版精美!
13:21:17 <microcai> zhtx: 骗子那去的都是本来会捐献给社区的钱。 kao
13:21:27 <zhtx> 好吧我错了
13:21:31 <zhtx> 我自己刻好吧
13:21:32 <Haowei> kaio,给我你的mail
13:21:41 <kaio> zhtx, 那是你的自由:記得一切都只是浮雲
13:21:41 <microcai> Haowei: .fas kaio
13:21:53 <kaio> Haowei, kaio@fedoraproject.org
13:21:54 <Haowei> .fas kaio
13:21:55 <zodbot> Haowei: kaio 'Caius Chance' <me@kaio.net>
13:22:15 <zhtx> .fas ekd123
13:22:15 <zodbot> zhtx: ekd123 '' <zhtx10@gmail.com>
13:22:28 <zhtx> 呃,我 '' 怎么没有字
13:23:00 <Haowei> kaio, 除了mentor,你还是什么来着
13:23:08 <Haowei> 我在给simon写邮件
13:23:13 <kaio> zhtx, 不知道,gbraad 都可以出中文的。
13:23:16 <microcai> kaio: ex- employeee
13:23:18 <kaio> .fas gbraad
13:23:21 <zodbot> kaio: gbraad 'Gerard Braad (吉拉德)' <fedora@gbraad.nl>
13:23:27 <Haowei> .fas gbraad
13:23:28 <zodbot> Haowei: gbraad 'Gerard Braad (吉拉德)' <fedora@gbraad.nl>
13:23:55 <kaio> Haowei, 我還是 FAmSCo
13:24:02 <zhtx> 我想知道,中国没有人当 package review 的 sponsor 么?
13:24:20 <microcai> kaio: 你头衔还正多。这么多头衔都是浮云,都没有支票来的实在
13:24:21 <kaio> 也是 packager 不過很久沒有打包
13:24:24 <zhtx> 全名:
13:24:24 <zhtx> Mike Ma
13:24:27 <zhtx> 郁闷了。。
13:24:49 <zhtx> .fas ekd123
13:24:52 <zodbot> zhtx: ekd123 '' <zhtx10@gmail.com>
13:24:58 <microcai> zhtx: 你的 PGP 公钥没有上传。
13:24:59 <zhtx> 诡异
13:25:10 <microcai> zhtx: 每次看你邮件很麻烦。麻烦你上传一下
13:25:15 <zhtx> microcai: 要上传?
13:25:20 <microcai> zhtx: yes
13:25:28 <kaio> microcai, 對,像現在支持我房貸和創業的閒工,都比前一份工作時薪高。
13:25:30 <microcai> zhtx: 用 seahourse
13:25:37 <zhtx> microcai: 怎么传的?只看到GPG密钥ID
13:25:46 <microcai> zhtx: 用 seahourse
13:25:55 <microcai> zhtx: seahourse 可以帮你上传
13:26:37 <zhtx> 有GPG和SSH。。
13:26:57 <zhtx> 哦,导出了
13:27:11 * microcai http://www.fedorachina.cn/ 这个居然在 google 结果第一个!
13:27:26 <microcai> zhtx: 不用导出 ....
13:27:32 <zhtx> microcai: ?
13:27:35 <microcai> zhtx: 直接同步 key
13:27:55 <kaio> microcai, 寒沒
13:28:07 <microcai> zhtx: 远程-》同步并发行。。。。
13:28:44 <microcai> kaio: 你知道 http://www.fedorachina.cn/ ?
13:28:44 <BadGirl> [2010-11-02 14:56:31] Posted by l/ovenemesis@fedora-zh already: FedoraChina 论坛 - 首页
13:28:48 <zhtx> .fas ekd123
13:28:49 <zodbot> zhtx: ekd123 '' <zhtx10@gmail.com>
13:28:58 <zhtx> 呃,同步了
13:29:00 <kaio> .fas kaio
13:29:01 <zodbot> kaio: kaio 'Caius Chance' <me@kaio.net>
13:29:29 <microcai> zhtx: good
13:29:32 <microcai> zhtx: 我看看
13:29:35 <zhtx> .fas ekd123
13:29:36 <zodbot> zhtx: ekd123 '' <zhtx10@gmail.com>
13:29:41 <zhtx> = =
13:29:47 <kaio> fedorachina.cn 之前是 kimia 的
13:30:04 <microcai> zhtx: 我找一下有没有你的 ID
13:30:33 <microcai> zhtx: 你同步到哪个服务器上了?
13:30:34 <zhtx> fedorachina.cn bbs.fedora-zh.org 还有几个?
13:30:38 <Haowei> kaio, 我给simon的邮件抄送你一份?
13:30:42 <zhtx> keyserver.pgp.com
13:30:42 <microcai> zhtx: 你的 GPG id 是?
13:30:45 <kaio> Haowei, 對謝謝
13:30:53 <Haowei> 你也发表点意见,让他重视
13:30:56 <zhtx> 84599A3C
13:31:22 <Haowei> 最好你能大致说说目前的一些问题
13:31:28 <zhtx> .fas ekd123
13:31:29 <zodbot> zhtx: ekd123 '' <zhtx10@gmail.com>
13:31:38 <zhtx> 怎么是0
13:32:33 <microcai> zhtx: gpg: 下载密钥‘84599A3C’,从 hkp 服务器 keys.gnupg.net gpgkeys: key 84599A3C not found on keyserver
13:32:53 <zhtx> 又同步了一下
13:32:54 <Haowei> kaio,看邮件
13:33:06 <microcai> zhtx: 上传到 keys.gnupg.net ... 我没转 ldap, 没法去 keyserver.pgp.com 同步
13:33:06 <CyrusYzGTt> zhtx§ 你騙人,我搜索不到你的公鑰
13:33:22 <zhtx> 没找到。。
13:34:14 <zhtx> 又同步到pgp.mit.edu了
13:34:24 <zhtx> 速度好慢。。
13:34:36 <kaio> BTW, FB 有人分享 “中國機場因為 UFO 出現暫停運作” 有沒有在國內報導?
13:35:01 <zhtx> .fas ekd123
13:35:02 <zodbot> zhtx: ekd123 '' <zhtx10@gmail.com>
13:35:22 <microcai> zhtx: 找到了
13:35:42 <microcai> zhtx: 已经找到你的公钥了
13:36:14 <microcai> zhtx: 我的GPG 公钥是 0xE84C0359
13:36:49 <CyrusYzGTt> zhtx§ 可以了。。。
13:37:32 <Haowei> kaio, 你说那个神马系统的地址是?
13:37:43 <zhtx> 能不能让thunderbird自动下载公钥?
13:37:51 <zhtx> 想发加密邮件。。
13:37:55 <kaio> Haowei, ?
13:37:56 <CyrusYzGTt> 能,安裝
13:38:25 <microcai> CyrusYzGTt: 你的 PGP 公钥是多少?
13:38:47 <microcai> zhtx: thunderbird 安装个 engmail 插件就可以了
13:39:05 <CyrusYzGTt> microcai§ 不需要,,我又沒用過
13:39:16 <CyrusYzGTt> zhtx§ thunderbird-enigmail
13:39:22 <microcai> CyrusYzGTt: 那你要 zhtx 的 公钥干嘛!
13:40:10 <CyrusYzGTt> microcai§ 因爲她發的郵件列表都帶有公鑰
13:40:13 <Haowei> kaio,就是你说我开个request给kital那个
13:40:20 <microcai> CyrusYzGTt: 我也带 ....
13:40:52 <CyrusYzGTt> microcai§ 我沒有發現你開啓的蹟象,所以我不問你,
13:41:14 <zhtx> 今天好热闹
13:41:19 <zhtx> 前几天美人
13:41:19 * microcai 谁知道如何让 enigmail 发的邮件使用附件签名,而不是直接放内容里。
13:41:24 <Haowei> 很热闹?
13:41:26 <zhtx> 没人
13:41:46 <CyrusYzGTt> microcai§ ..配置。。。首選項
13:41:47 <microcai> CyrusYzGTt: 莫非你用的是客户端?
13:41:56 <zhtx> microcai: 有一个选项可以把公钥当作附件发送
13:41:56 <microcai> CyrusYzGTt: how ? 哪个?
13:42:06 <Haowei> kaio,我的那份邮件,你要仔细补充
13:42:08 <CyrusYzGTt> microcai§ ...thunderbird
13:42:16 <zhtx> microcai: 但是杯具的是,thunderbird自己都不能自动读取
13:42:35 <microcai> CyrusYzGTt: 呵呵,自动导入了嘛。我上传公钥到所有的 GPG 服务器了
13:43:11 <CyrusYzGTt> microcai§ ,,告訴你,,我從來都不喜歡太過自動的東西,那樣不好
13:43:16 <microcai> CyrusYzGTt: 这次我把私钥给二维码打印了,绝对不能再丢失了
13:43:28 <CyrusYzGTt> microcai§ 所以我沒有你的公鑰。。
13:43:39 <zhtx> ZHTX ARE QUITING... [All Messages from ZHTX are Sent by Erc with GNU Emacs 23.2.1]
13:43:43 <microcai> CyrusYzGTt: ... ... 你回我邮件一下 ....
13:44:10 <CyrusYzGTt> microcai§ ...沒有圖形驅動,,我一天只打開一次。。。
13:44:24 <microcai> CyrusYzGTt: .. ...
13:44:27 <Haowei> kaio,fas那个我进去了,发到哪里合适
13:44:35 <zhtx> .fas ekd123
13:44:35 <zodbot> zhtx: ekd123 '' <zhtx10@gmail.com>
13:44:38 <microcai> zhtx: 你发我加密邮件试试
13:45:02 <zhtx> .fas microcai
13:45:03 <zodbot> zhtx: microcai '蔡万钊' <microcaicai@gmail.com>
13:45:17 <zhtx> 试试。。
13:45:53 <microcai> zhtx: 我的 GPG id 是 0xE84C0359
13:46:55 <microcai> zhtx: 内容是空的啊
13:47:12 <zhtx> microcai: ?
13:47:22 <microcai> zhtx: 没内容
13:47:57 <microcai> zhtx: 不要作为附件发送 ...
13:48:02 <microcai> zhtx: 貌似有问题
13:48:09 <microcai> zhtx: 再试试
13:48:13 <Haowei> kaio,fas那个我进去了,发到哪里合适
13:48:26 <microcai> zhtx: 加密邮件要用我的 公钥去加密的. ...
13:48:34 <kaio> Haowei, https://fedorahosted.org/fama/
13:48:37 <BadGirl> Fedora Ambassadors Membership Administration - Trac
13:48:37 <zhtx> microcai: = =。。。
13:48:39 <microcai> zhtx: 签名是用你自己的私钥去签名。
13:48:48 <zhtx> microcai: 好吧。。
13:48:49 <kaio> Haowei, 郵件很完整,不用補充。
13:48:54 <CyrusYzGTt> .....
13:49:03 <microcai> zhtx: 待会我会发邮件普及一下 GPG
13:49:13 <kaio> .fas kaio
13:49:15 <zodbot> kaio: kaio 'Caius Chance' <me@kaio.net>
13:49:22 <microcai> zhtx: 看到了
13:49:23 <CyrusYzGTt> 竟然迷上加密郵件了 microcai 你想幹嘛
13:49:25 <kaio> 我的還沒有更新...
13:49:38 <microcai> CyrusYzGTt: 在墙内嘛。
13:49:41 <kaio> CyrusYzGTt, microcai 的秘密好友很多,要加密。XD
13:50:35 <microcai> zhtx: 回复你了
13:51:00 <zhtx> microcai: 那应该有一个公钥吧,邮件列表的
13:52:14 <zhtx> microcai: 弄错了,选成数字签名了
13:52:22 <microcai> zhtx: ...
13:52:38 <microcai> zhtx: 列表没有公钥
13:52:55 <zhtx> microcai: 所以应该有人做一个公钥
13:53:08 <microcai> zhtx: ... ..
13:53:14 <microcai> zhtx: 这个是 kaio 管理的
13:53:30 <microcai> zhtx: 我的邮件没提示解密?
13:53:39 <zhtx> microcai: 是啊
13:53:42 <microcai> zhtx: 你的私钥有设密码么?
13:53:51 <zhtx> microcai: 有。。
13:54:00 <microcai> zhtx: 那没提示输入密码?
13:54:00 <zhtx> microcai: 你的没密码?哦。。
13:54:21 <zhtx> microcai: 没有
13:55:29 <microcai> zhtx: 又发送了一个
13:55:50 <kaio> ?
13:57:14 <zxrjkl> 好吧,我也喜欢用GPG,我的key ID:05CED5F0,上传到了pgp.mit.edu
13:57:44 <zhtx> microcai: 好了,你可以给列表和论坛用户普及GPG了
13:57:59 <microcai> zhtx: 恩,在写邮件。待会发到列表
13:58:21 <zhtx> 如果列表要加密应该要有公钥的。。谁管列表的话就做个吧。。
13:58:58 <microcai> zhtx: ... 不是每个人都会 GPG 的 ...
13:59:04 <microcai> zhtx: 这样不会的人怎么看啊!
13:59:45 <zhtx> microcai: = =
14:00:57 <zhtx> 哎,要是thunderbird再只能一点,自动导入密钥多好。。
14:01:06 * alick microcai 科普一下呗 :)
14:01:06 <zhtx> 智能。。
14:01:23 <alick> zhtx: enigmail addon
14:01:28 <CyrusYzGTt> 有這個功能啊,只要安裝了那個插件
14:05:03 <Haowei> 今晚人还真是多哦
14:05:34 <kaio> gmail 以前有 firefox 插件加 GPG 後來停止了項目。
14:05:51 <kaio> 謝謝各位參加,請下個星期同樣時間再會!
14:06:02 <kaio> #endmeeting