#fedora-zh Meeting

Meeting started by alick at 13:02:42 UTC (full logs).

Meeting summary

  1. Roll Call 点名 (alick, 13:02:52)
  2. FUDCon Budget (alick, 13:06:34)
    1. ACTION: alick to comment on trac ticket about expense fix (alick, 13:09:13)

  3. FUDCon Reimbursement (alick, 13:10:18)
    1. most of travel tickets have been reimbursed (alick, 13:12:55)
    2. reimbursement on the fee paid by organizers should be on the way. (alick, 13:17:56)

  4. FUDCon Photos (alick, 13:18:08)
  5. FUDCon Videos (alick, 13:21:28)
    1. all videos have been uploaded to youku (alick, 13:22:10)
    2. http://www.youku.com/playlist_show/id_22338161.html#fr.yk.folder.1 (zsun, 13:22:57)
    3. http://v.youku.com/v_show/id_XNzIzNDYwNjI0.html?f=22338161 (alick, 13:23:26)
    4. ACTION: bootingman send out notice about videos (alick, 13:26:51)

  6. FUDCon Event Reports (alick, 13:32:05)
    1. ACTION: alick zsun gbraad emily finish english event report and publicize (alick, 13:36:40)

  7. FUDCon Slides (alick, 13:37:07)
    1. https://wiki.gnome.org/GnomeAsia/2014Summit/speakerSlide (alick, 13:41:07)
    2. ACTION: zsun reminder missing-slide-speakers and copy slides links from GNOME.Asia wiki to FUDCon wiki (zsun, 13:41:58)

  8. FUDCon Feedback Survey (alick, 13:43:19)
    1. ACTION: alick publicize survey result (gdoc summary edition) (alick, 13:50:13)

  9. Fedora Badge for FUDCon (alick, 13:50:31)
    1. ACTION: alick ping badge folks to create the badge design (alick, 13:51:52)

  10. FUDCon Wiki (alick, 13:52:23)
    1. ACTION: alick zsun make some google docs open access (alick, 13:52:40)

  11. Offline Events (alick, 13:59:36)
    1. https://www.dockboard.org/docker-beijing-meetup-2/ (alick, 14:00:02)
    2. Docker Beijing Meetup is near (alick, 14:00:15)
    3. COSCUP is near (alick, 14:00:21)

  12. fedocal (Fedora Calendar) (alick, 14:00:42)
    1. ACTION: alick add fedora-zh meeting in ambassador calendar for now (alick, 14:01:52)

  13. Fedora 21 (alick, 14:02:14)
    1. Fedora 21 package tree have branched from the always-latest “Rawhide” development tree (alick, 14:04:04)

  14. Free discussion (alick, 14:05:51)
    1. ACTION: zsun send out meeting minutes today (alick, 14:08:20)


Meeting ended at 14:13:01 UTC (full logs).

Action items

  1. alick to comment on trac ticket about expense fix
  2. bootingman send out notice about videos
  3. alick zsun gbraad emily finish english event report and publicize
  4. zsun reminder missing-slide-speakers and copy slides links from GNOME.Asia wiki to FUDCon wiki
  5. alick publicize survey result (gdoc summary edition)
  6. alick ping badge folks to create the badge design
  7. alick zsun make some google docs open access
  8. alick add fedora-zh meeting in ambassador calendar for now
  9. zsun send out meeting minutes today


Action items, by person

  1. alick
    1. alick to comment on trac ticket about expense fix
    2. alick zsun gbraad emily finish english event report and publicize
    3. alick publicize survey result (gdoc summary edition)
    4. alick ping badge folks to create the badge design
    5. alick zsun make some google docs open access
    6. alick add fedora-zh meeting in ambassador calendar for now
  2. zsun
    1. alick zsun gbraad emily finish english event report and publicize
    2. zsun reminder missing-slide-speakers and copy slides links from GNOME.Asia wiki to FUDCon wiki
    3. alick zsun make some google docs open access
    4. zsun send out meeting minutes today


People present (lines said)

  1. alick (125)
  2. zsun (44)
  3. zodbot (10)
  4. endle (9)
  5. lovenemesis (8)
  6. BadGirl (5)
  7. biergaizi (3)
  8. ayum (2)
  9. isyangxin (1)
  10. CyrusYzGTt (0)
  11. kaio (0)


Generated by MeetBot 0.1.4.