13:00:46 <alick> #startmeeting
13:00:46 <zodbot> Meeting started Fri Jun 19 13:00:46 2015 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:47 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:00:56 <alick> #meetingname FZUG Weekly Meeting
13:00:56 <zodbot> The meeting name has been set to 'fzug_weekly_meeting'
13:01:04 <alick> #topic Roll Call 报到
13:01:21 <alick> gebjgd: 还没空升级
13:01:31 <alick> gebjgd: 这周末可能可以
13:01:37 <alick> .hello alick
13:01:38 <zodbot> alick: alick 'Zhao Tao' <alick9188@gmail.com>
13:02:02 <tvvocold> .hello tvvocold
13:02:03 <zodbot> tvvocold: tvvocold 'ray dobe' <tvvocold@gmail.com>
13:02:58 <alick> .fasinfo tvvocold
13:02:59 <zodbot> alick: User: tvvocold, Name: ray dobe, email: tvvocold@gmail.com, Creation: 2014-08-20, IRC Nick: None, Timezone: UTC, Locale: zh_CN, GPG key ID: None, Status: active
13:03:02 <zodbot> alick: Unapproved Groups: l10n-editor openshift-origin
13:03:05 <zodbot> alick: Approved Groups: cla_fpca cla_done
13:04:58 <zsun> .hellomynameis zsun
13:05:00 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
13:06:43 <alick> http://meetbot.fedoraproject.org/meetbot/fedora-zh/2015-06-05/fzug_weekly_meeting.2015-06-05-13.10.html
13:06:44 <BadGirl> #fedora-zh Meeting
13:06:51 <alick> #info topic: Offline Events 线下活动
13:07:04 <alick> #info topic: FZUG Copr Repo
13:07:41 <alick> 其他话题?
13:07:59 <tvvocold> #info topic: FZUG website
13:08:11 <zsun> alick:  pls offer chairs
13:08:34 <alick> #chair zsun
13:08:35 <zodbot> Current chairs: alick zsun
13:08:41 <alick> zsun: ahh sorry
13:08:43 * zsun no other topic
13:08:48 <alick> #chair kaio zerng07 tvvocold
13:08:48 <zodbot> Current chairs: alick kaio tvvocold zerng07 zsun
13:09:01 <alick> #chair tonghuix gebjgd
13:09:01 <zodbot> Current chairs: alick gebjgd kaio tonghuix tvvocold zerng07 zsun
13:09:12 <zsun> #chair isyangxin
13:09:12 <zodbot> Current chairs: alick gebjgd isyangxin kaio tonghuix tvvocold zerng07 zsun
13:09:24 <isyangxin> Thx @zsun
13:09:46 <zerng07> .hellomynameis zerng07
13:09:47 <zodbot> zerng07: zerng07 'Cheng-Chia Tseng' <pswo10680@gmail.com>
13:10:08 <alick> 正式开始了
13:10:15 <alick> #topic Offline Events 线下活动
13:10:33 <alick> https://fedoraproject.org/wiki/Packaging_FAD_China_2015
13:10:34 <BadGirl> [2015-04-10 21:22:09] Posted by a/lick@fedora-zh already: Packaging FAD China 2015 - FedoraProject
13:10:37 <alick> https://fedoraproject.org/wiki/Packaging_FAD_China_2015
13:10:37 <BadGirl> [2015-04-10 21:22:09] Posted by a/lick@fedora-zh already: Packaging FAD China 2015 - FedoraProject
13:10:44 * alick alick notify everyone to reply email
13:10:57 <alick> 我好像没做...
13:11:12 <alick> not done
13:11:18 <tonghuix> .hellomynameis tonghuix
13:11:21 <alick> #action alick notify everyone to reply email
13:11:23 <zsun> 好像在微信回复啦
13:11:29 <zodbot> tonghuix: tonghuix 'Tong Hui' <tonghuix@gmail.com>
13:12:08 <RobberPhex> .hellomynameis robberphex
13:12:13 <zodbot> RobberPhex: robberphex 'RobberPhex' <robberphex@gmail.com>
13:12:18 <zsun> #chair
13:12:18 <zodbot> Current chairs: alick gebjgd isyangxin kaio tonghuix tvvocold zerng07 zsun
13:12:23 <zsun> #chair RobberPhex
13:12:23 <zodbot> Current chairs: RobberPhex alick gebjgd isyangxin kaio tonghuix tvvocold zerng07 zsun
13:12:38 <alick> 微信上说的是可能得7月了
13:12:50 <zsun> 对。
13:12:51 <alick> 目前看来六月是赶不上了。
13:13:04 <alick> PS SHLUG 6月聚会另有安排了。
13:13:12 <zsun> ok
13:14:20 <alick> 但是7月可能得 F22 发行派对了
13:17:20 <alick> F22 发行派对有想法吗?
13:17:33 <alick> zerng07: taiwan?
13:17:45 <zerng07> 打算 627 舉辦。
13:18:13 <zsun> 627貌似我们都在外面。。
13:18:51 <tonghuix> zerng07: 你好哦
13:18:55 <zsun> 我希望F22 Rel Party大陆能有两个(含)以上城市举办
13:19:04 <zerng07> tonghuix: 你好!
13:19:27 <tonghuix> 别想那么多,最多能有两个
13:19:32 <tonghuix> 很可能只有一个
13:19:40 <zsun> 两个也比1个好
13:20:09 <zsun> 话说至今没有收到回复光盘是自己做还是等APAC寄
13:20:45 <alick> zerng07: wiki page?
13:21:02 <kaio>13:21:03 <zerng07> 之前看討論,f22 光盤要等 Fudcon 作的樣子。
13:21:05 <alick> zerng07: 用 #info 通告一下吧
13:21:14 <zsun> kaio:  hi
13:21:21 <tonghuix> kaio: hi
13:21:39 <zsun> #chair endle kaio
13:21:39 <zodbot> Current chairs: RobberPhex alick endle gebjgd isyangxin kaio tonghuix tvvocold zerng07 zsun
13:21:56 <gebjgd> 这椅子能干嘛
13:21:57 <endle> here
13:22:13 <alick> gebjgd: 能结束会议
13:22:15 <zerng07> #info Fedora 22 Release Party in Taipei, wiki page: https://fedoraproject.org/wiki/Release_Party_F22_Taipei
13:22:15 <BadGirl> Release Party F22 Taipei - FedoraProject
13:22:48 <kaio> 我不會結束會議的
13:23:13 <tonghuix> 恩台湾这次是和摩兹工疗一起的啊
13:23:37 <alick> zerng07: +1
13:23:48 <gebjgd> 现在dnf升级服务器老没有响应
13:23:55 <zerng07> 是的,畢竟場地免費!
13:24:03 <zsun> kaio: 过后需要想你了解一些HK社区的事情
13:24:18 <tonghuix> 现在moztw俨然成为台湾的一个Hackerspace了
13:24:36 <zsun> alick: 你一旦离开北京了,清华的场地怕就不好借啦
13:24:47 <zerng07> 之前辦在咖啡館,那個 Tuana 一直煩說你們找的地點太貴了,再找找看有沒有免費的!
13:25:38 <zerng07> 以前辦了好幾次都沒這個需求,就這次 Tuana 做了頭開始有這個要求,所以經過討論也只好在 mozspace 了。
13:25:41 <tonghuix> zsun: 清华还有汪在
13:26:06 <tonghuix> 我们也需要这么一个地方的,
13:27:30 <tvvocold> +1 我可以帮忙一起找,如果没有,就 mkdir 吧
13:27:32 <kaio> ??
13:27:35 <alick> zsun: 还有 justin 帮忙
13:28:06 * alick alick contact bbbush about irc channel topic update
13:28:13 <alick> done (not necessary)
13:28:21 * alick zsun check if there is any decision about f22 dvd production & distribution
13:28:25 <alick> done
13:28:51 <alick> RobberPhex: endle 上海有无F22发行派对计划?
13:29:16 <alick> tonghuix: BLUG七月活动有安排吗?
13:29:17 <RobberPhex> 目前为止,我这边没有
13:29:24 <kaio> 我人不在香港其實香港社區我也只能線上聯系。
13:30:16 <kaio> 個人計劃是打算專注研究
13:30:41 <tonghuix> alick: 目前BLUG七月还没安排,zsun有安排openshift的人来
13:30:56 <alick> RobberPhex: 建议组织一下。以此为机会确定上海的小礼品联系商家。
13:30:57 <tonghuix> 不过只有一个晚的小范围交流
13:31:46 <alick> tonghuix: zsun 我想北京的发行派对也许可以和BLUG一块搞
13:32:01 <RobberPhex> alick: 我主要担心自己没有时间,马上毕业,要开始工作了。
13:32:01 <tonghuix> 没问题啊
13:32:02 <alick> 不过只是个想法。我们可以之后邮件具体讨论。
13:32:06 <zsun> kaio: hk Fedora社区还有活跃的成员么
13:32:21 <kaio> 要去問問
13:32:33 <kaio> 法國人是否不玩了
13:32:59 <alick> RobberPhex: 理解。endle 呢?
13:33:01 <kaio> 我認識的香港源友都不主fedora的
13:33:25 <endle> 我应该也没有精力主推release party
13:33:46 <alick> Anyway,发行派对不需要很多精力的。尤其是有历史经验的情况下。
13:34:16 <alick> 下个话题?
13:34:33 <kaio> 主要是發行版的人氣要從我們的支援做起?
13:34:39 <kaio>13:34:52 <tonghuix> 确实目前fedora人气下滑了
13:35:32 <RobberPhex> 事实上,公司电脑上被前辈影响,安装了fedora
13:35:36 <kaio> 覺得是整個操作系統的下滑
13:35:49 * zsun on a call
13:36:05 <alick> #topic FZUG Copr Repo
13:36:10 <kaio> 這個發行版的主要優點是考証。
13:36:16 <kaio> (離題了)
13:36:19 * alick alick send email on packaging wiki translation to list
13:36:31 <alick> not done
13:36:46 <tvvocold> 我觉得还好吧,https://fedoraproject.org/wiki/Statistics
13:36:47 <BadGirl> Statistics - FedoraProject
13:37:10 <tvvocold> F21之后的数据就没记录了,不过看网站的访问量还不错
13:39:48 <tvvocold> alick: 下个话题?
13:39:48 <alick> #action alick send email on packaging wiki translation to list
13:40:15 <zsun> #chair tiansworld
13:40:15 <zodbot> Current chairs: RobberPhex alick endle gebjgd isyangxin kaio tiansworld tonghuix tvvocold zerng07 zsun
13:40:56 <gebjgd> 因为fedora没落了
13:41:05 <alick> tvvocold: 下个话题说什么?
13:41:18 <gebjgd> 毫无特色 成为了rhel centos的陪衬
13:41:31 <kaio> ++
13:41:43 <tvvocold> #topic: FZUG Copr Repo
13:41:49 <gebjgd> 唯一出路就是变成 rolling release
13:41:58 <gebjgd> 还有条活路
13:42:11 <tvvocold> 不要这么悲观,fedora cloud 和server够激进了
13:42:20 <gebjgd> tvvocold, 激进没用
13:42:32 <tonghuix> 整个桌面操作系统现在都不行
13:42:34 <alick> tvvocold: 已经是这个 topic 了...
13:42:55 <zsun> #undo
13:42:55 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x12451190>
13:42:59 <zsun> 继续。。。。
13:43:07 <tvvocold> OK,现在的问题是,copr和repo只能选一个
13:43:10 <alick> tvvocold: copr repo 你有更新分享吗?
13:43:33 <alick> tvvocold: ? 赞助商意见?
13:43:40 <alick> tvvocold: 本来就是一个嘛
13:44:16 <tvvocold> 因为ucloud送的代金券只有两张,只能一张买服务器,另一张买弹性ip,如果选copr,可以用半年,选repo,可以用两年
13:44:54 <tvvocold> 现在copr和repo都在欠费状态下,我等社区决定后给其中一个服务续费
13:45:00 <endle> 一个服务器不能同时托管 repo 和 copr 吗?
13:45:29 <tvvocold> copr需要2台服务器,一台前端,一台后端
13:45:54 <endle> 了解了
13:46:21 <endle> 我倾向于保留 repo,因为大家有测试需求的话可以用 fedora 官方的 copr
13:46:36 <endle> 而且 copr 比 repo 更占用服务器资源
13:46:45 <endle> 有必要投票吗?
13:46:46 <alick> 我不认为有“选repo”的选项,因为软件包来自于copr打包。
13:47:09 <tvvocold> 我也是这样认为的,dnf内置的copr就是官方的copr
13:47:28 <endle> 可不可以用 fedora 的官方 copr,再把打好的包镜像到社区的 repo 上?
13:47:40 <tvvocold> 可以这样
13:48:17 <alick> 这样有多大意义?
13:48:35 <tvvocold> copr的确很耗资源,造轮子的确没有意义
13:49:36 <alick> tvvocold: 我不是说 fzug copr 是在造轮子
13:50:35 <alick> 我是觉得,如果打包是在 copr.fp.o,那么用户最方便的用法自然是 dnf enable 对应的repo。那么fzug 即使有个软件包的repo也没多大意义。
13:51:21 <tvvocold> 那都不保留?
13:52:05 <alick> fzug copr 的意义在于,为中文用户提供一个近便的、宽松的、可供练习的软件源。
13:52:48 <tvvocold> 了解了
13:54:19 <endle> “fzug copr 的意义在于,为中文用户提供一个近便的、宽松的、可供练习的软件源。”  请问,能再解释一下 “宽松” 吗? 原有的 copr 的限制很严格吗?
13:54:45 <alick> endle: copr.fp.o 打包要求同官方仓库
13:55:01 <endle> 知道了,谢谢普及
13:55:31 <alick> tvvocold: 保持现状的配置(copr前后端两台服务器),可以再用半年?
13:55:55 <alick> tvvocold: 还是说,copr只能一台机器?
13:56:15 <tvvocold> 恩,但是这个给bowen提出了技术要求了,把两台整合成一台
13:56:49 <tvvocold> 其实repo的话,我想还可以通过继续寻找赞助商解决
13:57:06 <tvvocold> 比如之前有意愿的七牛,我可以继续练习
13:57:10 <tvvocold> 联系
13:58:17 <tvvocold> 两张代金券,一张服务器,一张弹性ip,搭建copr可以用半年,repo的话两年。大家选吧。
13:58:36 <alick> ...
13:58:45 <alick> 你让我觉得我的话白说了。
13:58:59 <alick> ...
13:59:01 <tvvocold> 我知道你的意思,我想听大家意见
13:59:19 <endle> alick 是说无法选择...
14:01:20 <tonghuix> 趁现在还能用半年,结合fzug copr做活动吧
14:02:16 <alick> tonghuix: that is FAD...
14:03:39 <endle> tvvocold, 先问一个问题,你的 builder 是用的 docker  吗?是哪个 image?
14:04:01 <tvvocold> 貌似是fedora的,我得问问
14:04:43 <tvvocold> FROM fedora:21
14:04:46 <tvvocold> 确认
14:04:49 <endle> 基于 fedora,但安装了一些开发者套件
14:04:58 <tvvocold> https://github.com/FZUG/copr-deploy/blob/master/docker/Dockerfile
14:05:29 <endle> GCC 都没有吗?
14:06:37 <endle> > As I compiled wine-gecko in clean Fedora21 (thanks Docker), I found
14:06:37 <endle> > `yum install unzip tar` is necessary for mach.
14:06:37 <endle> > However, yum-builddep won't install them. Is this a bug?
14:06:37 <endle> No this is not a bug. Fedora packages are built using a tool called
14:06:37 <endle> 'mock' which prepares a clean environment with a pre-defined set of
14:06:39 <endle> packages. This set of packages are part of a group called
14:06:41 <endle> 'buildsys-build'. The contents of this group can be viewed with the
14:06:43 <endle> command: dnf groupinfo buildsys-build
14:07:10 <tvvocold> https://github.com/FZUG/copr-deploy/blob/87b3ffabff288db1d07482820346785ea1cf0331/rpms/copr/copr-backend.spec#L861
14:07:34 <tvvocold> gcc is not needed
14:08:11 <tvvocold> 扯远了,先这样吧,这个问题留个邮件列表吧。 alick 你说呢
14:08:24 <endle> 哪个问题留邮件列表?
14:08:35 <tvvocold> copr/repo
14:09:59 <alick> tvvocold: 我不觉得这是个问题。不过你觉得需要的话可以列表里再问问。
14:10:15 <endle> 我对放入邮件列表持保留意见。因为邮件列表里的讨论也并不热烈,我觉得扔到列表里未必会在下次会议前得到什么成果。不过现在会议的人很少,继续讨论也没什么价值
14:10:36 <tvvocold> +1
14:11:22 <alick> endle: 今天会议的人应该算不少了。
14:11:34 <endle> 这倒是
14:11:45 <tvvocold> 还继续下个话题吗
14:12:14 <endle> 我有一些关于 copr 的技术问题要问。请问是在会议上问,还是关闭会议后问?
14:12:22 <tvvocold> 邮件吧
14:12:29 <tonghuix> 邮件里说吧
14:12:44 <alick> 今天会议已经超时了。
14:12:50 <tvvocold> 继续讨论社区网站?
14:13:09 <tonghuix> tvvocold: 增加官方链接了么?
14:13:26 <tvvocold> 在底部啊,我修改了下你看看
14:13:47 <tvvocold> #info topic: FZUG website
14:13:53 <tvvocold> http://demo.fdzh.org
14:13:54 <BadGirl> Fedora中文社区
14:13:56 <alick> #topic FZUG Website
14:14:34 <kaio> 主題無關的會後說
14:14:57 <kaio> 會議主要用來表決
14:15:09 <tvvocold> 我这边可以上线新版网站了,大家看看有什么建议或意见
14:15:33 <tonghuix> 下面不要叫“子站”,这个有歧义
14:15:45 <tonghuix> 因为这不属于fzug
14:16:09 <tonghuix> 目前fdzh和fzug的关系不明, “子站”不能说明这个关系
14:16:11 <alick> kaio: 我觉得你的网络延迟有点大...
14:16:43 <tonghuix> 最后会放到github上,这个依赖github
14:16:53 <tvvocold> tonghuix: 关系可以明确,我push到fzug就是fzug了啊
14:17:15 <alick> tvvocold: demo.fdzh.org 可能是个不错的 FDZH 首页。但不足以成为 FZUG 的首页。
14:17:22 <tonghuix> tvvocold: 链接指向的地址都是fzdh的啊
14:17:24 <tvvocold> ?
14:17:50 <kaio> 何以見得
14:17:54 <tvvocold> 底部导航有一半都是官方吧
14:17:55 * zsun_afk too busy to keep an eye on either the meeting or mails recently
14:18:04 <alick> tvvocold: FZUG 现有资源很少得到体现。
14:18:15 <tvvocold> 你可以提意见
14:18:23 <kaio> 我只是另一邊在打遊戲,是人的延遲。
14:18:34 <alick> kaio: -_-b
14:19:02 <tvvocold> 但不要无意义消极/否定,如果社区不同意fdzh.org成为社区站,那我也不强求
14:20:14 <alick> tvvocold: 下方的维基、IRC、邮件列表、微博 无一指向 FZUG 现有资源。
14:21:00 <alick> tvvocold: 其中部分是重定向到现有资源,但中间在 fdzh.org 做个跳转有何意义?
14:21:17 <kaio> 做事不用太顧慮,社區一般不同意的話只會對你冷淡反應。
14:21:25 <tvvocold> 我觉得官方地址太长,短网址好记
14:21:44 <alick> tvvocold: 至于仍然不正确的,就需要再做些功课了。
14:21:53 <tonghuix> tvvocold:  而且你这个是怎么回事?http://www.weibo.com/fdzhorg
14:21:54 <BadGirl> Sina Visitor System
14:21:59 <tonghuix> 有点太过分了啊
14:22:01 <tvvocold> 维基你想指向哪里?
14:22:11 <tvvocold> fdzhorg这个微博是bot
14:22:19 <alick> tvvocold: 呃,那你需要 tinyurl.com 等短链接服务嘛。
14:22:24 <tonghuix> 那也不能用官方logo和名称啊
14:22:30 <tvvocold> hub.fdzh.org里更新的东西都会push上去便于订阅
14:23:16 <tonghuix> 你可以叫fdzh_bot啊
14:23:25 <tvvocold> OKOK
14:24:55 <tvvocold> 社区不同意那就算了,反正一直是bowen和我在搞,我也不指望放到github就会有人来提交PR
14:25:11 <kaio> ^ 正是,不能用官方的圖標和名稱。
14:25:11 <tonghuix> 我倒希望你能做修改
14:26:19 <tonghuix> 是个不错的尝试,支持你的热情,但修改到符合Fedora 社区官方要求
14:26:46 <tonghuix> 他退出了。。。。
14:28:05 <alick> kaio: zh.fedoracommunity.org 现在是什么状态?
14:28:48 <kaio> 不知道我要歸位
14:28:58 <kaio> 歸位後再報告隊長
14:29:06 <alick> -_-
14:29:37 <alick> 今天会议到这儿?
14:29:39 <kaio> 我之前它是射到我之前的服務器的
14:29:43 <tiansworld> hello everyone
14:29:43 <kaio> 現在要重整
14:29:47 <tonghuix>14:30:01 <tonghuix> tiansworld: 你好哦
14:30:07 <kaio> 晚安
14:30:14 <kaio> 很久不見
14:30:18 <alick> kaio: 你有重整zh.fc.o 计划?
14:30:23 <tiansworld> tonghuix@ 同好,哈哈。
14:30:29 <tiansworld> kaio@ 是很久不见
14:30:48 <tonghuix> 是啊是啊好久没见
14:30:50 * alick 今天人真不少 ;)
14:31:16 <alick> kaio: 还是说重整服务器?
14:31:25 <kaio> 兩者
14:32:06 <alick> kaio: 赞。
14:32:26 <alick> kaio: 重整 zh.fc.o 的时候,你也许可以联系 tvvocold...
14:33:10 <tonghuix> 不过他可能没啥热情了
14:34:00 <endle> 话说,现在会议还没有结束吧
14:34:14 <tonghuix> 木有
14:34:38 <alick> kaio: 他是一个建站高手。
14:35:10 <alick> kaio: 但是让他明白如何为社区做贡献,需要更多工夫。
14:36:24 <alick> 结束会议?
14:36:33 <tonghuix> 他可能更想搞自己的fdzh吧
14:38:14 <alick> 30s内关闭会议,没有更多发言的话。
14:39:14 <tonghuix> 关闭吧
14:39:27 <alick> #endmeeting