13:00:43 <zsun> #startmeeting FZUG
13:00:43 <zodbot> Meeting started Fri Apr 21 13:00:43 2017 UTC.  The chair is zsun. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:43 <zodbot> The meeting name has been set to 'fzug'
13:00:43 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:06:32 <zodbot> zsun: Error: Can't start another meeting, one is in progress.
13:06:50 <zsun> #topic Roll Call
13:07:12 <zsun> .hellomynameis zsun
13:07:12 <zsun> #chair gbraad bexelbie
13:07:12 <zodbot> Current chairs: bexelbie gbraad zsun
13:07:13 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
13:07:16 * zsun have difficulties accessing irc today
13:07:31 <zsun> anyone online?
13:07:32 <bexelbie> .hello bex
13:07:33 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
13:07:34 * bexelbie is lurking
13:08:00 <zsun> bexelbie: hi, let's see if gbraad will come or not
13:11:26 <zsun> I think let's talk about the Council FAD report for this time slot
13:11:52 <zsun> #topic about Council FAD
13:12:00 <bexelbie> ok
13:12:07 <zsun> I've read the Council FAD report
13:12:08 <bexelbie> I can make one unrelated announcement
13:12:16 <zsun> bexelbie: please
13:12:22 <bexelbie> There will be a Fedora/CentOS/EPEL BoF at the LinuxCon in Beijing
13:13:11 <bexelbie> If members of the local community want to participate I can probably get them in - but need notice
13:13:14 <bexelbie> that is all
13:13:40 <zsun> bexelbie: ah, great. I'll gather information first
13:13:53 <zsun> #info There will be a Fedora/CentOS/EPEL BoF at the LinuxCon in Beijing
13:14:24 <bexelbie> #info contact bex if you're interested in attending and need tickets - the more notice the better - no promises
13:14:25 <zsun> #action zsun collection information of local community member participanting in BoF of LinuxCon and feedback to bexelbie
13:14:33 * bexelbie should have done the #info #action :D
13:14:44 <zsun> bexelbie:  ;-)
13:15:16 <zsun> bexelbie: I will prefer to attend. Will talk with my manager to see if I can ask for leave at that time
13:15:33 <bexelbie> cool - and I'll let you know as soon as the schedule is available and I know of it
13:16:10 <zsun> bexelbie: thanks
13:16:46 <bexelbie> yw
13:18:13 <zsun> back to the report - About doing smaller events, I think it will benefit to community in China
13:18:20 <zsun> since open source is still not mature in China
13:18:30 <bexelbie> cool
13:19:03 <zsun> and expanding the ideas to more places (especially universities out side of Beijing) will definitely worth the time
13:19:36 <bexelbie> based on my limited knowledge of China, I think going outside of Beijing is a huge need
13:20:31 <zsun> bexelbie: definitely. There are some good campus FOSS organizations in universities in Beijing already, such as TUNA. But few outside of Beijing
13:22:24 <zsun> while the pain points comes like three facts for us: 1. APAC planned the budget for FY 2018 already. Will bring the idea to APAC ambassadors and see if we need changes; 2. Geographically China is too big, travel is costly sometimes, especially 3, we have few active ambassadors outside of Beijing now
13:22:28 <bexelbie> how can we use the meetings to both further open source knowledge and attract contributors who'd like to help us build the next great <insert mission statement here :) >
13:22:51 <zsun> bexelbie: IRC meetings?
13:23:05 <zsun> before 2013 I think this works great
13:23:43 <zsun> maybe till late 2014, not quite sure
13:24:10 <zsun> while recent years we have fewer and fewer people in the IRC meeting now
13:25:21 <bexelbie> meetings was a typo
13:25:25 <bexelbie> I was thinking and not typing
13:25:36 <bexelbie> I meant these meetup style events outside of BJ
13:25:51 <zsun> bexelbie: ah, yeah
13:25:58 <zsun> I think I need to figure out
13:26:13 <zsun> since we seldom do things like that before
13:26:54 <bexelbie> cool
13:27:09 <zsun> I tried to 'sponsor' some campus events outside of Beijing by stickers and DVDs only, and it works great for some places, but not for others
13:27:46 <zsun> And I think one thing is how to keep people involving, instead of just show up once or twice a year
13:29:09 <zsun> I want to try from cities nearby, or where I can visit during my holidays. let's just see when I make this happen
13:29:56 <bexelbie> sounds good
13:30:29 <bexelbie> it'd be great to see if any of the strategies used in the rest of APAC, in LATAM or EMEA might help
13:30:39 <bexelbie> I am not sure NA does school visits other than hackfests but they should be asked
13:33:39 <zsun> bexelbie: I've talked with Randova (not sure of the spelling) from Brno office during his visit to Beijing last year. I think the way in Brno inspires us a bit. So  I've been trying with another colleague on school involvements as well. While it's totally different way of running schools in China, so currently no output
13:34:52 <zsun> while in my opinion, holding events in universities usually have better output than holding events in other venue.
13:35:53 <zsun> India hold events in schools a lot for some time. I think they are much active than China at the moment
13:35:59 <bexelbie> I agree on both counts
13:36:11 <bexelbie> I wonder if the lessons from India(rest of APAC) and LATAM might be better
13:36:29 <bexelbie> as some Chinese students, in my experience, are looking at school and these kinds of activites for how thye lead to jobs and travel
13:36:36 <bexelbie> that is less of a concern for much of EMEA and NA
13:36:43 <bexelbie> so the models there may be more applicable
13:37:45 * zsun agrees
13:38:46 <zsun> will just try. But currently my pain point is, only gbraad can really help locally. While this is not enough.
13:40:18 <zsun> anyway, I think that's all about my thoughts
13:40:44 <bexelbie> perhaps we can jump start somehow
13:40:59 <bexelbie> what if I held a community dinner or meetup while I am in BJ for LinuxCon
13:41:07 <bexelbie> (or an alternate city if there are more folks there)
13:41:17 <bexelbie> I'll need to clear it through a budget, but I could probably make it work
13:41:34 <bexelbie> I am not thinking my presence is magical, but maybe my presence can be used as the excuse to get everyone in one room
13:42:04 <zsun> oops, it'll bring the pain point back - we are too distributed geographically
13:42:26 <zsun> I'll figure out the possibility. But I think it'll be hard
13:42:55 <bexelbie> I may be able to do two
13:43:02 <bexelbie> basically lets figure out a good plan
13:43:08 <bexelbie> and then I'll figure out if I can find the supporting budget
13:43:14 <bexelbie> or we can ask around
13:44:44 <zsun> less than 10 people really active in separately areas (packaging, translating, promoting etc.) but only Beijing have 3 people located. Others are in separated cities from each other. So that is why I say I need to figure out the possibility
13:46:57 <zsun> #action zsun figure out possibility of a Fedora contributor (or active community member) meetup during LinuxConf
13:46:58 <zsun> I take the action at the moment
13:47:10 <bexelbie> understood
13:48:37 <zsun> so anything more (or more actions) to talk about?
13:50:05 <bexelbie> none from me yet
13:53:41 <zsun> okay. I think I'll close the meeting
13:54:09 <zsun> #endmeeting