13:00:42 <zsun> #startmeeting FZUG
13:00:42 <zodbot> Meeting started Fri Jun  2 13:00:42 2017 UTC.  The chair is zsun. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:42 <zodbot> The meeting name has been set to 'fzug'
13:00:42 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:00:48 <zsun> #topic Roll Call
13:00:57 <zsun> .hellomynameis zsun
13:00:58 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
13:01:09 <zsun> #chair bexelbie gbraad gbraad_
13:01:09 <zodbot> Current chairs: bexelbie gbraad gbraad_ zsun
13:01:15 <zsun> anyone online?
13:01:28 <zsun> #info topic: Events during LinuxCon
13:01:35 <teleboto> [bexelbie] /me is here
13:01:36 <teleboto> [bexelbie] .hello bex
13:01:44 <zsun> hi
13:02:26 <zsun> the bridge ( teleboto ) adds telegram nick before words so irc commands don't work
13:02:54 <zsun> let's wait for gbraad then
13:03:03 <bexelbie> .hello bex
13:03:04 * bexelbie is now here too
13:03:04 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
13:03:37 <bexelbie> no worries - I was waiting on irc to login in while I got back to my hotel room
13:04:07 <zsun> #chair pany
13:04:07 <zodbot> Current chairs: bexelbie gbraad gbraad_ pany zsun
13:04:32 <gbraad_> .hello gbraad
13:04:33 <zodbot> gbraad_: gbraad 'Gerard Braad (吉拉德)' <me+fedora@gbraad.nl>
13:04:35 <pany> .hellomynameis pany
13:04:36 <zodbot> pany: pany 'Pany' <geekpany@gmail.com>
13:04:42 <zsun> great
13:04:49 <zsun> let's move on
13:04:53 <zsun> #topic Events
13:05:55 <zsun> so I think (or I prefer), not to have a separate Fedora Community Meetup on June 17 Saturday night
13:07:18 <bexelbie> In this case, should we try to get gbraad_ to tailor his message to drive a message of "come engage with us" during the ed event?
13:07:35 <gbraad_> can you explain what this changes to what was discussed earlier (make the pictur eclear for others)
13:08:12 <zsun> er, yes.
13:08:14 <zsun> a minute
13:08:44 <zsun> #link https://docs.google.com/document/d/1sZ4SUPc3FEKCv4W_vSDcyY_fY8c9WV31pq2MX3_slpQ/edit
13:08:45 <BadGirl> LinuxCon Beijing 2017 Fedora event planning - Google Docs
13:09:00 <gbraad_> bexelbie: you mean a broader message instead of the targeted WSL talk?
13:09:16 <bexelbie> gbraad_, I think a broad message on top of hte WSL talk
13:09:26 <bexelbie> to make sure people realize that there is a community to engage
13:09:29 <bexelbie> with beyond the wsl
13:10:11 <gbraad_> What I originally intended,but instead of just 10%, the message of engagement is more like 30-40% of the talk?
13:13:41 <zsun> (Am I offline?)
13:14:14 <gbraad_> same here... hello? anyone there???
13:14:24 <zsun> bexelbie: ^
13:14:35 <bexelbie> cool
13:15:12 <zsun> gbraad_ so any questions for this?
13:15:22 <gbraad_> nope
13:15:48 <zsun> do we have anything more that we need to discuss for the 'Fedora Community Meetup' ?
13:16:16 <gbraad_> not from me.
13:16:29 <zsun> bexelbie: ?
13:16:46 <bexelbie> it sounds like we are canceling the idea, so no
13:16:56 <zsun> ok. So I will mark it
13:17:27 <zsun> #agreed We will not hold standalone Fedora Community Meetup during LinuxCon period
13:17:47 <zsun> we can have ad-hoc style meetup if needed
13:18:28 <zsun> now I think we can talk about the educational event. Do we have some questions regarding this? I feel I am not focuse on this point so I have no question yet
13:19:12 <gbraad_> or you mean that is the question: what is the focus at the moment of the edu-event
13:19:36 <CyrusYzGTt> bcz ...my english not good,,
13:21:09 <zsun> CyrusYzGTt: 理解。。我们在讨论LinuxCon期间一些安排,而 gbraad 和 bexelbie 母语不是中文
13:21:24 <CyrusYzGTt> 也能理解
13:21:55 <zsun> gbraad_ I don't mean like that. I just want to make sure I know what I need to do for that event
13:22:10 <K410> Hi
13:22:17 <K410> .fasinfo kaio
13:22:18 <zodbot> K410: User: kaio, Name: Caius Chance (かいお), email: me@kaio.net, Creation: 2008-09-10, IRC Nick: kaio, Timezone: Australia/Brisbane, Locale: en, GPG key ID: AC46CB49, Status: active
13:22:21 <zodbot> K410: Approved Groups: cla_fedora cla_done fedorabugs hgflies packager cla_redhat l10n-commits @packager-zh cvsl10n +ambassadors
13:22:37 <K410> In Japan, my time concept is messed up.
13:22:41 <zsun> or generally, what we need to do as Fedora Community. We have talked about the talk just now
13:22:48 <gbraad_> #chair kaio
13:22:48 <zodbot> Current chairs: bexelbie gbraad gbraad_ kaio pany zsun
13:22:49 <zsun> #chair K410 CyrusYzGTt
13:22:49 <zodbot> Current chairs: CyrusYzGTt K410 bexelbie gbraad gbraad_ kaio pany zsun
13:23:18 <CyrusYzGTt> 其实我觉得应该加入linux或者 Fedora关于深度学习或者图形计算的内容,因为最近的IT惹词就这些相关了,
13:23:39 <CyrusYzGTt> s/惹/热/
13:23:57 <zsun> CyrusYzGTt:  呃,也许你并不了解我们在讨论的问题背景。
13:24:21 <CyrusYzGTt> zsun§ 翻译
13:24:43 <CyrusYzGTt> 嗯,
13:26:12 <gbraad_> bexelbie: can you explain what our (ambassadors, zsun and me) role would have to be during the edu-event ?
13:28:14 <bexelbie> my understanding is that you, gbraad_, will be talking about Fedora WSL
13:28:34 <gbraad_> yes
13:28:34 <bexelbie> it'd be great if the China community is intersted, if we made it clear how to join the Fedora Project and how to connect with the Chinese Ambassadors
13:28:37 <bexelbie> is this something we want?
13:29:01 <zsun> bexelbie gbraad_ it may looks like I am in a hurry to settle these down. Sorry for my being not polite. But I really feel we are in a hurry - less than 2 weeks now
13:29:24 <gbraad_> VERY understandable
13:30:23 <zsun> I agree, show them how to connect to Fedora community is one of our goal
13:30:34 <gbraad_> there are several challenges that make it hard to settle on some of the details; not sure what the audience of this edition of linuxcon will be, small(er) community
13:30:34 <zsun> or at least I feel it should be
13:31:13 <gbraad_> it should be, and therefore how 'open' is the event to 'outsiders' ?
13:31:16 <zsun> gbraad_ so I am trying to ask events by events.
13:31:28 <bexelbie> ahh, I thought we were talking about the education event, not linux con
13:31:37 <bexelbie> at linux con we engage and find out who is there, directing as it makes sense
13:32:02 <zsun> gbraad_ based on my talk with Charles, I think Charles want to promote the educational event in public ( Red Hat R&D Wechat etc.)
13:32:05 <bexelbie> because this is the first linuxcon, we don't know what we will see.
13:32:24 <zsun> And set a registration since the room is limited in size
13:32:31 <gbraad_> bexelbie, there is some relation involved, but yes. this means I can promote the event at the LinuxCon booth
13:32:53 <zsun> And open up the educational event by Bluejeans if possible
13:32:57 <gbraad_> yes = we are talking here about the edu-event
13:32:59 <bexelbie> except that the event is before linucon
13:33:01 <bexelbie> linuxcon
13:33:04 <bexelbie> iirc
13:33:22 <gbraad_> OH shit yeah!
13:33:24 <zsun> yes, it's on Friday, June 16th.
13:33:50 <zsun> gbraad_ what's wrong..
13:34:09 <bexelbie> he just realized this :)
13:34:32 * gbraad_ is still on painkillers
13:34:39 <gbraad_> :-S
13:34:49 <zsun> gbraad_ oh.
13:35:24 <zsun> gbraad_ I think I've answered the question about 'open', although it's just Charles's opinion
13:35:26 <gbraad_> this makes the 'open' nature of the even slightly more complicated. how to promote attendance?
13:36:01 <bexelbie> what is the best way to reach an audience in China?
13:36:09 * bexelbie looks at hte locals, including those lurking :)
13:36:13 <gbraad_> it does answer it, but also indicates the challenge
13:36:50 <gbraad_> wechat, weibo, word-of-mouth
13:36:56 <zsun> gbraad_ from your words, I feel you are thinking of promote attendance during LinuxCon and then a upcoming event can help them in general
13:37:16 <gbraad_> yes, that is what I think (thought)
13:38:43 <zsun> can we make it work this way - Settle down another time and tell the attendees to join us by that time
13:39:10 * zsun feels he is circle back again
13:39:22 <gbraad_> well, we can collect names and consider to organize another event later... like a release event
13:39:30 <bexelbie> do we want to print a flyer or business card to advertise this new event at the booth and to hand out at the ed event if we pick a time now?
13:39:36 <zsun> gbraad_ yes
13:39:39 <gbraad_> but no need to settle... it is mostly drawing people in
13:39:41 <bexelbie> or we can go with a "register for more information" approach
13:40:07 <gbraad_> ^^ this I believe
13:40:29 <bexelbie> cool
13:40:47 <gbraad_> more like a localized flyer to : Join Fedora... and get in touch with your local community
13:40:54 <zsun> Personally, I has been thinking of a business-card style card showing our weibo account (and possible mailing list)
13:41:21 <gbraad_> I prefer the business card approach, as at the moment I do not have specific Fedora cards
13:42:08 <gbraad_> the design can be much like the USB-'cards' we have... WDYT?
13:42:46 <zsun> gbraad_ I agree. I was thinking of, on one side, we show the QR code of weibo account (or even the mailing list). On the other side, it can be something like the logo, or the 4F
13:43:20 <zsun> gbraad_ if you need your Fedora business card, make it yourself.
13:43:34 <gbraad_> the issue with the weibo is that it is not really working at the moment. Am I right?
13:43:53 <zsun> gbraad_ that is why I am pushing on get it solved
13:43:58 <gbraad_> zsun: I know I can make them myself... but prefer a 'general' card
13:44:09 <zsun> gbraad_ ok. Get your point
13:44:24 <zsun> gbraad_ so I think we are clear about the educational event now at least
13:44:27 <zsun> bexelbie: ^
13:44:33 <zsun> am I right?
13:44:52 <gbraad_> https://getfedora.org/zh_CN/
13:44:52 <BadGirl> Fedora
13:45:10 <zsun> We still need to talk about what we need to do during the 2 day meeting, and how we can attract people in the booth
13:45:30 <gbraad_> why not this first? and add the Weibo feed as it works?
13:45:43 <zsun> gbraad_ Also should work
13:45:59 <zsun> just like the USB stick, join.fedoraproject.org + getfedora.org
13:46:21 <gbraad_> zsun: I understand the need to get it sorted, but rather have an alternative, as Sina is not really fast with their side of stuff
13:46:34 <zsun> gbraad_ I understand
13:47:47 <gbraad_> i am OK about the edu-event.
13:48:30 <gbraad_> also OK about promoting it. just blast on the usual channels, ...
13:48:50 <gbraad_> during the edu-event, I hope to have these cards...
13:48:57 <gbraad_> and also have them for booth use
13:49:10 <zsun> gbraad_ I will of course finish it next week
13:49:35 <zsun> #action zsun make a community card before educational event
13:49:36 <gbraad_> if you can, leave some space on the card, so you can write a name or email on it...
13:49:52 <zsun> won't be a problem
13:49:52 <gbraad_> I think I will have a back and forth with you about this
13:50:20 <gbraad_> makes them usable in a general manner by any member and for any occassion
13:50:30 * zsun is a newbie in design but he will try
13:50:43 <gbraad_> in that case, we can move to the booth work
13:50:53 <gbraad_> I guess this is what you asked earlier
13:50:57 <zsun> yes
13:51:02 * gbraad_ will help zsun with design work
13:51:49 <zsun> so what is need physically for the booth? I mean materials/machines etc.
13:52:23 <gbraad_> I have a general idea to show off Fedora and fedora WSL (this means I will take my own hardware)
13:52:37 <bexelbie> We should just need the WSL machine from gbraad_
13:52:41 <gbraad_> WSL is not generally available yet
13:52:42 <zsun> or I need to ask first, bexelbie do you have any idea what we will have on the booth, either by Red Hat or by the venue
13:52:43 <bexelbie> I'll bring some Fedora stickers
13:52:57 <bexelbie> the rest of hte booth will have other things from other open source projects
13:53:22 <bexelbie> what is the popular hobbyist ARM device in China (the one you said wasn't a raspberyy pi)?
13:53:27 <zsun> do we need to find a screen/monitor or is that already provided ?
13:53:34 <bexelbie> zsun, screen is provided
13:53:40 <gbraad_> there are many, not just one
13:53:45 <bexelbie> keyboard/mouse must be brought bus us if we nee done
13:53:49 <bexelbie> what is the most popular
13:53:51 <zsun> bexelbie: I am not sure but I can bring my cubietruck since I only have that working
13:54:00 <bexelbie> ok
13:54:16 <bexelbie> I was thinking that I might be able to get a raspberry pi or something like that with workstation on it if we wanted
13:54:19 <bexelbie> it isn't required though
13:54:20 <zsun> pany: 你的树莓派是哪个版本? 3?
13:55:07 <zsun> so let's be general first, gbraad will bring something to show WSL, I will bring cubietruck
13:55:17 <gbraad_> maybe we can setup a simple Impress slideshow also with some of the local information and highlights of Fedora
13:55:36 <zsun> gbraad_ I agree
13:55:40 <gbraad_> WSL means Windows 10... remember...
13:55:53 <zsun> gbraad_ I know.  As I said, to be general
13:56:01 <bexelbie> a slide show would be fantastic
13:56:07 <bexelbie> I'll have videos about Fedora modularity
13:56:16 <bexelbie> if we can convert the slideshow to video to loop it tha twould be great
13:56:24 <gbraad_> I have an external USB screen that can show a rolling demo from my other machine ;-)
13:56:37 <gbraad_> (can easily create a video)
13:56:51 <bexelbie> cool
13:56:54 <gbraad_> or show it if provided
13:57:12 <gbraad_> only need an extension cord ;-)
13:57:12 <bexelbie> I have been looping hte three fedora modularity videos, the fedora diversity video, and some others in a loop
13:57:15 <bexelbie> so we can add this one
13:57:32 <gbraad_> OK
13:57:38 <bexelbie> we should be able to get that working gbraad_ but i don't know if there will be a ton of space
13:57:43 <zsun> bexelbie: Is it possible we have it beforehand? I think we may need to prepare some srt for that
13:57:48 <zsun> gbraad_ do you agree ^
13:57:54 <bexelbie> I'll have those videos
13:58:00 <bexelbie> we just need to add the one of the slideshow
13:58:01 <pany> zsun: rsbpi 2 B
13:58:09 <bexelbie> and we will run it from a laptop there, mine if needed
13:58:12 <zsun> pany: thanks. Will talk to you if needed
13:58:23 <pany> OK
13:58:30 <zsun> bexelbie: Is it already available online? like Youtube?
13:58:51 <zsun> bexelbie gbraad_ my point is do we need to get a Chinese transcript for that
13:58:55 <bexelbie> zsun, which?
13:58:56 <bexelbie> ahh
13:59:00 <bexelbie> none of the videos have sound
13:59:05 <bexelbie> one has English words
13:59:18 <zsun> ah
13:59:31 <gbraad_> sound is not the issue, but translation...
13:59:34 <bexelbie> actually a lot have english words on the screen
13:59:43 <bexelbie> i am not sure if we can get them translated or not, I just have mp4 files
13:59:48 <gbraad_> that is why I referred to a local introduction slide/video
14:00:11 <gbraad_> can you share the files?
14:00:26 <bexelbie> yes, I'll try to upload them tomorrow somehwere
14:00:41 <bexelbie> but worst case, I think we can go easy the first time and just have the local informatoi in Chinese
14:00:55 <bexelbie> I am expecting most attendees will have some level fo English language comfort
14:01:02 <bexelbie> but don't know
14:01:03 <zsun> gbraad_ we need some help then - time is not enough if we do that by ourselves. If we already have something, we can ask other community members to do the translation and then we make it as something like SRT to attach on videos
14:01:07 <gbraad_> I do hope so...
14:01:36 <gbraad_> upload to YouTube or alternative on Vimeo or so...
14:01:44 <gbraad_> this way I cna use youtube-dl easily
14:01:48 <zsun> I do hope so, but I prefer to believe we need Chinese transcript - At least it will make them understand easier
14:02:27 <bexelbie> gbraad_, I'll file share them to you
14:02:46 <gbraad_> OK... if needed, use an internal location
14:02:54 <gbraad_> or upload them to a VPS or whatever
14:02:57 <bexelbie> since we both happen to work at hte same compnay, I'll use an internal location
14:03:05 <gbraad_> OK
14:03:06 <bexelbie> and then they can be shared to the community via a china appropriate source
14:04:16 <gbraad_> zsun, who you think can help with setting up some simple slides?
14:04:29 <gbraad_> no need to design it completely yet, as the text to settle on is more important now
14:04:55 <gbraad_> I can also do the design and template design
14:07:00 <teleboto> [zsun_remote] My VPN dropped so did my IRC
14:08:13 <gbraad_> bexelbie: will share the files with me, and then we will share and see how we can deal with translation or other post-processing needs
14:08:17 <gbraad_> zsun, who you think can help with setting up some simple slides?
14:08:17 <gbraad_> no need to design it completely yet, as the text to settle on is more important now
14:08:18 <gbraad_> I can also do the design and template design
14:08:27 <gbraad_> zsun1: ^^
14:08:41 <teleboto> [zsun_remote] I see it from telegram just now
14:09:36 <teleboto> [zsun_remote] Can you provide some outline or I provide some? Then we just need someone to fill in in slides
14:09:55 <zsun> seems I am back?
14:09:55 <gbraad_> I will provide
14:10:21 <zsun> gbraad_ ok. Then don't worry about who will finish that. I can find someone to help
14:11:36 <zsun> so any other general things we can think of?
14:11:43 <gbraad_> OK, sounds good
14:12:18 <zsun> (10:04:33 PM) zsun: If we can bring up most of the general questions, we can still think about the details in the following week.
14:12:29 <gbraad_> zsun; do you have a kensington lock?
14:12:47 <gbraad_> or maybe in the office?
14:12:48 <zsun> kensington lock? I have a Chinese produced one
14:12:56 <zsun> you know what I mean
14:13:07 <gbraad_> as long as it 'works'
14:13:15 <zsun> should work
14:13:19 <gbraad_> as the external screen is really 'portable'...
14:13:25 <zsun> Ah
14:13:26 <zsun> ok
14:13:47 <gbraad_> appreciated! ;-)
14:13:54 <zsun> Maybe I can ask facility to see if we can find some more, in case needed
14:14:20 <zsun> #action zsun try to find some kensington lock to use during LinuxCon
14:14:52 <zsun> #action zsun find out some community member to help with the slides once gbraad offered the outline
14:15:40 <zsun> #action gbraad zsun figure out what translation is needed when received the videos for LinuxCon
14:15:42 <gbraad_> it is just for the time during the linuxcon
14:15:53 <zsun> gbraad_ any more actions I missed?
14:15:54 <gbraad_> ok
14:15:58 <gbraad_> anything else?
14:15:59 <zsun> gbraad_ yes I know
14:16:13 <gbraad_> actions seem to be covering for what we discussed
14:16:28 <zsun> ok.
14:16:32 * gbraad_ remembers, general businesscard for handing out during events
14:16:38 <zsun> Remind me if I missed something - better by email
14:16:51 <zsun> gbraad_ it's the first action in this meeting
14:17:05 <gbraad_> OK... me didn't scroll up
14:17:10 <zsun> so for general things, we think we are done then?
14:17:17 <gbraad_> yes
14:17:28 <gbraad_> bexelbie: anything to add?
14:17:36 <bexelbie> not at this time
14:17:42 <zsun> ok. And again, sorry for being a little impolite and push things in a hurry
14:17:49 <gbraad_> cool
14:18:06 <zsun> I think we are quite productive tonight
14:18:17 <gbraad_> zsun: I'll push you physically during the linuxcon, so you can relax little
14:18:22 <gbraad_> good idea?
14:18:35 <K410> :)
14:18:43 <zsun> :-)
14:19:07 <zsun> so let's wrap up the meeting?
14:19:18 <gbraad_> #topic Opem Floor
14:19:27 <zsun> oops
14:19:28 <gbraad_> s/Opem/Open
14:19:46 <gbraad_> nothing?
14:19:48 <zsun> so feel free to drop in something
14:19:49 <gbraad_> ...
14:19:56 <gbraad_> ..
14:20:13 <zsun> if nothing, we can close it and I'm still online for some more time- we can just enjoy some talk
14:20:14 <gbraad_> .
14:20:16 <zsun> 自由讨论时间
14:20:22 <gbraad_> OK, thank you so much
14:20:25 <zsun> 如果没有问题我们先结束会议拉
14:20:45 <zsun> count down 倒计时
14:20:53 <zsun> 3
14:21:00 <zsun> 2
14:21:09 <zsun> 1
14:21:11 <zsun> #endmeeting