13:00:29 <zsun> #startmeeting FZUG
13:00:30 <zodbot> Meeting started Fri Jul 14 13:00:29 2017 UTC.  The chair is zsun. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:30 <zodbot> The meeting name has been set to 'fzug'
13:00:30 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:00:34 <zsun> #topic Roll Call
13:00:40 <zsun> .hellomynameis zsun
13:00:41 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
13:00:54 <zsun> #chair tonghuix tonghuix[m] gbraad_ p4per318
13:00:54 <zodbot> Current chairs: gbraad_ p4per318 tonghuix tonghuix[m] zsun
13:01:31 <zsun> anyone else online?
13:01:48 <p4per318> 😳
13:01:52 <lchh> me
13:01:55 <zsun> #chai lchh
13:02:00 <zsun> #chair lchh
13:02:01 <zodbot> Current chairs: gbraad_ lchh p4per318 tonghuix tonghuix[m] zsun
13:02:46 <zsun> anyone else?
13:03:37 <p4per318> 可能没有了。。。:-(
13:03:51 <zsun> 照惯例,等一会儿
13:04:28 <zsun> 今晚有需要讨论的内容,但是我无法参与任何决定。
13:05:00 <p4per318> 好的
13:07:32 <zsun> tonghuix tonghuix[m] gbraad_ are you online?
13:10:15 <zsun> 好吧,我只好假设他们都不在
13:10:19 <zsun> #topic Fedora 26
13:10:29 <zsun> #info Fedora 26 released this Tuesday!
13:10:35 <zsun> 周二Fedora 26 正式发布了
13:11:14 <p4per318> 嗯嗯,贴吧看到了😁
13:11:35 <p4per318> 可惜人不在家没法上机体验
13:12:41 <zsun> 感觉差距似乎不大
13:12:58 <zsun> lchh 我隐约记得有一天在irc里大家有聊F26?
13:14:13 <lch[m]> 网不好,老断线
13:14:24 <zsun> 可以telegram
13:14:53 <lchh> Fedora 26 关机的错误提示还是存在
13:14:56 <teleboto> [TrustyWolf] 来啦
13:15:12 <tonghuix[m]> 来了
13:15:15 <tonghuix[m]> 刚刚吃饭回来
13:15:28 <tonghuix[m]> .hellomynameis tonghuix
13:15:29 <zodbot> tonghuix[m]: tonghuix 'None' <tonghuix@gmail.com>
13:15:36 <zsun> lchh: 是的,还存在
13:15:51 <zsun> hi @TrustyWolf
13:15:59 <zsun> tonghuix[m]: hi。
13:16:06 <tonghuix[m]> hi
13:16:27 <zsun> tonghuix[m]: 所以你可以讨论发行派对了
13:16:31 <teleboto> [TrustyWolf] .hellomynameis trustywolf
13:16:41 <tonghuix[m]> 明天肯定是取消了对吧
13:16:57 <zsun> @TrustyWolf 在Telegram那边没办法用FAS相关命令
13:17:01 <tonghuix[m]> 我个人倾向是放到下个周末吧
13:17:07 <teleboto> [TrustyWolf] ◝( ˙ ꒳ ˙ )◜
13:17:11 <tonghuix[m]> 下周六如何?
13:17:17 <zsun> tonghuix[m]: 我看到你发邮件说取消,我转发给site了
13:17:31 <tonghuix[m]> P.S. 我这几天也得空调病了
13:17:44 <tonghuix[m]> 身体状态也欠佳
13:17:53 <zsun> tonghuix[m]: 这次我完全无法决定 -  我直到29日之前一天休班都没有。所以才不得不让你直接与Shiyang Wang联系
13:18:03 <zsun> #chair trustywolf
13:18:03 <zodbot> Current chairs: gbraad_ lchh p4per318 tonghuix tonghuix[m] trustywolf zsun
13:18:11 <zsun> 好久没有这么多人参会过了
13:18:13 <tonghuix[m]> 现在希望可以放到下周六吧
13:18:28 <p4per318> ?有什么活动嘛
13:18:37 <tonghuix[m]> F26的release party
13:18:50 <zsun> 我看到似乎Gerard与你有些邮件讨论 (我没仔细看内容),建议你跟他确定一下
13:19:02 <tonghuix[m]> 如果推到下周六就不要mini了
13:19:07 <tonghuix[m]> 还是专题一下比较好
13:19:16 <zsun> 此外没有CfP不太妥当吧
13:19:20 <tonghuix[m]> 趁这个时间多积累一些演讲
13:19:26 <tonghuix[m]> 对的,就是想说需要CFP
13:19:48 <tonghuix[m]> #action CFP for F26 release party
13:19:54 <p4per318> 嗯?在北京嘛?
13:20:01 <zsun> 咳咳,CfP的话,下周来得及么
13:20:06 <zsun> p4per318: 对,北京
13:20:12 <tonghuix[m]> 额。。在北京
13:20:17 <tonghuix[m]> 来得及,抓紧宣传是足够的
13:20:28 <p4per318> 太好了,不一定我就去了😏
13:20:39 <zsun> tonghuix[m]: action命令是要加fas的,默认action之后第一个词是fas
13:20:44 <tonghuix[m]> 还以为又要图草。。为啥在北京
13:21:01 <tonghuix[m]> #action tonghuix CFP for F26 release party
13:22:06 <tonghuix[m]> zsun
13:22:16 <zsun>13:22:25 <p4per318> 我记得隔壁debian9的发布派对在清华大学
13:22:29 <tonghuix[m]> zsun,问你一个事,如果和其他社区合办活动,APAC那边有什么规定?
13:22:40 <zsun> 那就等于不是Fedora主办的活动
13:22:52 <tonghuix[m]> 因为上海SHLUG可能会打算合办和其他发行版的活动
13:22:54 <zsun> 只等于活动办了
13:23:04 <zsun> 上海那种地方另外讨论
13:23:16 <zsun> 按要求是 必须有大使在现场
13:23:26 <tonghuix[m]> 我是打算过去
13:23:43 <zsun> 那你得提前申请。发行派对是不给差旅费的
13:24:07 <tonghuix[m]> 差旅费不是我关心的,我关心的是能否算作是咱们社区给APAC的贡献
13:24:20 <tonghuix[m]> 省得总是说咱们不干活动。。。
13:26:02 <zsun> 那我的建议是提前走完整流程 - ticket(物资,我手里现在只有LinuxCon剩下的那一点贴纸了,完全不够北京的),CfP,提前一周宣传,有有效的新贡献者(必须是有效的)或者新的活跃参与者
13:26:36 <zsun> 前面的都好说,最后的这个比较麻烦
13:26:37 <tonghuix[m]> 你是说这次北京的release party?
13:26:42 <tonghuix[m]> 还是上海预计要做的?
13:26:56 <zsun> 我是说通常意义上讲
13:27:18 <zsun> 基本上此前我做release party都要1个月以上的时间才能完成全部准备工作
13:27:39 <zsun> LinuxCon你也知道,准备了一个季度
13:27:52 <tonghuix[m]> 物资咱们又不需要从APAC要
13:28:02 <zsun> 不,这不是需要不需要,这是流程
13:28:04 <tonghuix[m]> CFP和活动宣传放在一起是可以的
13:28:21 <zsun> 宣传,是要带着talk的那种才性
13:28:38 <zsun> 此前是,没有具体的schedule,ticket是不批准的
13:28:47 <tonghuix[m]> 咱们的实践经验是带不带talk来的人不会多也不会少
13:29:19 <zsun> 那是北京 - 所以最近APAC认为中国大陆没有活动 - 因为他们没有看到新的贡献者嘛
13:29:31 <zsun> 我是那种严守规矩的
13:29:38 <zsun> 你应该很了解我这方面的作风。。。
13:29:56 <tonghuix[m]> 严守规矩结果没有新贡献者
13:30:06 <tonghuix[m]> 适度灵活一下
13:30:28 <tonghuix[m]> 现在我能做的是把身边人发展成新贡献者
13:30:36 <p4per318> 我我我!
13:30:46 <zsun> 那就是没有完整流程,无法满足社区对活动的 accountable 要求,还是个问题嘛
13:30:51 <tonghuix[m]> 对对,这是个新贡献者。。
13:31:05 <tonghuix[m]> 所以发个新ticket即可
13:31:09 <zsun> 这是Bex和Gerard在LinuxCon发展的新贡献者。。
13:31:14 <tonghuix[m]> 新系统我还没用过。。可以这次练习一下
13:31:34 <zsun> 唉,我最近实在无能为力
13:32:12 <p4per318> 刚好我这半年都在北京
13:32:19 <zsun> 建议你如果打算去上海做,与Gerard沟通一下。APAC对你不熟悉,非常可能不理你的ticket或者让你先获得mentor的意见
13:32:41 <zsun> 而且确实最近APAC都不怎么理ticket
13:32:56 <p4per318> 上海也有什么活动?
13:33:08 <tonghuix[m]> 一次这么大的LinuxCon结果才发展了一个贡献者,这转化率太低了,咱们还需要想想啊
13:33:15 <tonghuix[m]> 上海LUG可能会办一些活动
13:33:27 <tonghuix[m]> 毕竟这次貌似是他们二十周年,应该会有活动
13:33:50 <gbraad_> I say no to the event for next weekend
13:34:07 <zsun> gbraad_: Amazed to see you even catch up for our Chinese
13:34:24 <p4per318> omg gbraad😨
13:34:36 <tonghuix[m]> gbraad:  so how about 29th?
13:34:54 <gbraad_> I have been paying attention, but believe I need to step in.
13:35:33 <gbraad_> Rather, but only when we also have speakers. Just a tea party is not enough
13:35:51 <tonghuix[m]> that's right
13:35:53 <tonghuix[m]> so we need CFP
13:36:12 <p4per318> i want to speak at release party in Beijing
13:36:33 <p4per318> about my Fedora life
13:36:49 <zsun> Personally I will not make any decision for this release party - as I am not available. For venue, I just hope we can make it clear then I can talk with Red Hat if we need their office.
13:36:49 <kaio> hi
13:36:53 <zsun> hi kaio
13:36:55 <zsun> #chair kaio
13:36:55 <zodbot> Current chairs: gbraad_ kaio lchh p4per318 tonghuix tonghuix[m] trustywolf zsun
13:36:57 <gbraad_> Have tonghuix do a CFP and respond to this
13:37:01 <kaio> forgot -.-;
13:37:08 <kaio> ignore me
13:37:59 <gbraad_> I want to follow rules. As what happened just a few days is not good for our meetups
13:38:04 <tonghuix[m]> yep
13:39:18 <gbraad_> I only approve and approach our facility management when there is a reasonable event to hold.
13:41:06 <lchh> 网终于稳定了
13:41:21 <gbraad_> So, please go about your business. Plan, and let me know your decision. If you need help, ask. If you are unsure, consult... If you are OK, we move forward
13:41:38 <zsun> I have a suggestion, from another perspective
13:41:40 <gbraad_> Understand?
13:42:16 <zsun> As we almost have no community swags left, we'd utilize release party budget fully for swags - that is the only money we can use
13:42:20 <tonghuix[m]> if we postpone to Augest I will not responceble, because I will go to COSCUP until 15th
13:42:43 <tonghuix[m]> I can help for swags
13:43:01 <kaio> I wish I can go COSCUP for the first time.
13:44:28 <gbraad_> ;-)
13:45:27 <gbraad_> If we can make the event for end of July, try.... Else if in zamir could do it instead. Good idea?
13:46:01 <zsun> I am fine if it is later than July 29th
13:46:02 <gbraad_> The effort for 29th would not be in vain if not possible, as swag would be needed anyway
13:46:08 <tonghuix[m]> I will t ry my best in July
13:46:26 <gbraad_> OK. Let's try... If not, we move it to August
13:46:57 <tonghuix[m]> September also have SFD, so we have to finish it in July or Augest
13:47:16 <zsun> Sorry but I have no weekends for the two weeks due to taking classes and exams for dayjob
13:47:57 <zsun> SFD is another story. I suggest we focus on Release Party at the moment as they are slightly different
13:48:02 <gbraad_> I do not see SFD as an issue, but rather an opportunity
13:49:25 <tonghuix[m]> yep, so there are several event moving on
13:49:59 <gbraad_> I have to move on. But please create an action item to set up an event for around 29th, maybe August.
13:50:22 <gbraad_> First planning and CFP, before any announcement.
13:50:30 <tonghuix[m]> #action tonghuix set up Release Party for F26 in July 29th
13:50:39 <gbraad_> OK
13:53:18 <tonghuix[m]> 这俩action能换顺序吗?
13:53:19 <gbraad_> Brb
13:53:24 <tonghuix[m]> 应该后一个先,前一个后
13:53:46 <zsun> so in this way, either gbraad_ or I will still wait for your updates about venue
13:53:57 <tonghuix[m]> zsun,还有其他话题吗?
13:54:06 <zsun> tonghuix[m]: action item 在会议纪要中的先后顺序是没有关系的
13:54:15 <zsun> 没有了吧,因为没有时间了
13:54:22 <tonghuix[m]> 我先把ticket啊什么的弄完
13:54:30 <tonghuix[m]> 然后CFP开一下,应该是可以的
13:54:36 <zsun> 加油
13:54:39 <tonghuix[m]> 然后才是地点的问题
13:56:42 <zsun> en
13:56:56 <zsun> Action就是记录
13:57:12 <teleboto> [YYangW_bot] 刚刚剁手了 TIS-100
13:57:13 <zsun> 所以按照正常顺序做就好,不用管在IRC里出现的顺序
13:57:18 <teleboto> [YYangW_bot] 在Fedora 26下面完美
13:57:22 <teleboto> [YYangW_bot] 有人一起写代码吗
13:57:41 <zsun> 所以我先结束会议,然后大家闲聊(
13:58:21 <zsun> #endmeeting