15:05:46 <heidie> #startmeeting
15:05:46 <zodbot> Meeting started Tue Apr 30 15:05:46 2013 UTC.  The chair is heidie. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:06:01 <heidie> Note that some useful commands are shown on your screen.
15:06:18 <heidie> All meetbot commands start with the hash tag and must be at the beginning of a line.
15:06:19 <EllenZ> do we typ those in or does the chair?
15:06:32 <heidie> Anyone can type most commands.
15:06:44 <heidie> I think that only the chair can end a meeting once they have started it, but I'm not sure.
15:06:48 <heidie> Kwurst, do you know?
15:06:52 <heidie> Or anyone?
15:07:05 <kwurst> That's correct.
15:07:07 <pnutzh4x0r> heidie: that's what the wiki says
15:07:18 <kwurst> And I think only the chair can use agreed
15:07:18 <heidie> Ah, thanks.
15:07:34 <heidie> Oh, not sure about that one. Thought anyone could use that?
15:07:47 <Stoney> anyone can use agreed
15:08:07 <Stoney> (not 100% sure... but)
15:08:25 <pnutzh4x0r> the wiki says #agreed is for chairs
15:08:25 <heidie> So we'll start out by going with the agenda posted:
15:08:27 <kwurst> Nope, not what the wiki says...
15:08:29 <heidie> #link http://www.foss2serve.org/index.php/IRC_Meeting_1
15:08:41 <Stoney> #agreed that agreed is for chairs?
15:08:57 * heidie notes that this type of interleaved conversations is typical of IRC
15:08:57 <Stoney> well, we'll se if that comes through in the minutes :)
15:09:05 <heidie> Right.
15:09:29 <heidie> Umm, having said that, I'm not sure who will get the log for the meeting as I'm not entirely sure who set it up :-)
15:09:29 <Stoney> sorry, I'll be good
15:09:35 <heidie> OK, lets get things started.
15:09:42 <pnutzh4x0r> +1
15:09:44 <heidie> How about we all introduce ourselves.
15:09:48 <heidie> A line or two is fine.
15:10:01 <Stoney> alphabetic order by nick?
15:10:06 <heidie> Sure!
15:10:10 <BillM> I think that means me
15:10:15 <heidie> That lets BillM go first :-)
15:10:16 <Stoney> ;)
15:10:28 <BillM> so... hello!  I'm Bill Mongan, I'm on the faculty of Computer Science Department at Drexel
15:10:47 <BillM> I work with Greg Hislop and am joining as sort of a visitor to help out where I can
15:10:54 <heidie> Super!
15:11:13 <heidie> Camm? Do you want to introduce yourself?
15:11:28 * heidie notes that Cam is not signed up for this meeting time but is hanging in IRC anyways.
15:12:17 <heidie> Darci?
15:12:54 <heidie> Darci must be away.
15:12:59 <heidie> EllenZ?
15:13:07 <EllenZ> Hi, Ellen Zimmer from Edinboro Univ in PA. Anxious to figure this all out!
15:13:27 <EllenZ> BTW - is there a spell checker here?
15:13:33 <heidie> Don't know!
15:13:42 <Stoney> That would be heidie? :)
15:13:42 <heidie> Probably depends on the chat client.
15:13:48 * heidie laughs
15:13:57 <heidie> ghislop?
15:14:12 <EllenZ> you will have to excuse my misspellings then... until I figure this out...
15:14:30 <heidie> Right. No fuss. Misspellings are common in IRC as folks go for speed rather than precision.
15:14:57 <heidie> I'm Heidi Ellis and I'm at Western New England University. I'm one of the OpenFE team and I'm really excited that we're underway!
15:15:18 <heidie> Hillman?
15:15:37 * heidie notes that howard appears to be AFK which is "away from keyboard"
15:15:52 <hillman> Hi -- I'm Trish Hillman - also from Edinboro Univ -- working on this with my colleague EllenZ
15:16:02 <heidie> Welcome!
15:16:07 <heidie> kwurst?
15:16:09 <hillman> Also chair of department, in my office, so hopefully no fires!
15:16:09 <kwurst> I'm Karl Wurst at Worcester State University. I've been using FOSS in classes for a few years, and I'm getting better at it, but not quite where I want to be yet. I have participated in two different versions of POSSE previously (one of which I hosted here at WSU.) I like IRC meetings because I can eat my lunch during a meeting without any of you knowing ;-)
15:16:24 <Stoney> heidie: maybe you want to use #info for your side notes?
15:16:25 * heidie laughs again
15:16:32 <heidie> Ah, sure.
15:16:50 <heidie> #info Howard appears to be AFK which is "away from keyboard"
15:17:11 <darci> Hi all...sorry, a student stopped by!
15:17:13 <heidie> The use of the "info" will put the attached information in an identifiable form in the notes.
15:17:23 <heidie> darci: wanna introduce yourself?
15:17:28 <darci> Sure
15:17:39 <darci> I'm Darci Burdge
15:18:02 <darci> I teach at Nassau Community College in Garden City, NY (on Long Island)
15:18:17 <heidie> pnutzh4x0r?
15:18:19 <pnutzh4x0r> Peter Bui, Computer Science, University of Wisconsin - Eau Claire
15:18:23 <darci> I teach our CS1, CS2 and Mobile Application Development courses
15:18:24 <pnutzh4x0r> #link http://cs.uwec.edu/~buipj/
15:18:27 * pnutzh4x0r lurks a lot
15:18:43 <heidie> #info  If you type the first letter of a person's nick and hit the tab key, the nick should be auto-completed.
15:19:13 <heidie> Thankfully!
15:19:18 <heidie> Stoney?
15:19:20 <Stoney> Hi, I'm Stoney Jackson, I'm a CS&IT faculty at Western New England University, I'm on the OpenFE team.
15:19:23 <kwurst> #info And on many clients notifies that person that their name was mentioned in a comment.
15:20:28 <heidie> #info Using someone's nick typically causes a beep or screen flash to get that user's attention.
15:20:40 <kwurst> That's what I meant...
15:20:48 <heidie> #info zodbot is the meetbot that is collecting all of this information.
15:20:58 <Stoney> cool
15:21:25 <kwurst> I still want to know who installed zodbot last night...
15:21:36 <heidie> #topic Basic IRC Features
15:21:43 <EllenZ> the notetaker... I need one of those on a regular basis
15:21:59 <heidie> Should have used the "topic" command to set the initial topic to "Intros". Yup, still learning
15:22:29 <heidie> One of the conventions on IRC is to try to let folks know when you're "away".
15:22:30 <EllenZ> I have found no spell checker yet...
15:22:58 <Stoney> lol
15:23:00 <heidie> This is typically done by either appending an _afk to your nick or somehow updating your nick.
15:23:17 <Stoney> don't worry about spelling EllenZ  :)
15:23:36 <EllenZ> thanks!
15:23:40 <heidie> That is how i knew that Howard was not likely paying attention.
15:24:02 <EllenZ> I didn't see heidie's nick name change... did it?
15:24:10 <heidie> I'll do it again...
15:24:37 <kwurst> There is also an AWAY command: http://en.wikipedia.org/wiki/List_of_Internet_Relay_Chat_commands#AWAY
15:24:38 <EllenZ> and what did you do to change that..
15:24:39 <heidie_outside> And then convention is to reset when you come back.
15:24:49 <heidie_outside> I used the "nick" command.
15:25:08 <heidie_outside> Forward slash followed by:  nick<space>heidie_outside
15:25:15 <EllenZ> #nick EllenZ_onthephone
15:25:32 <EllenZ> I don't think it worked...
15:25:34 <heidie> Note that I tried to change my nick to "heidi", but that name is taken.
15:25:46 <heidie> Ah, use the forward slash in place of the hash tag
15:25:54 <heidie> The hash tag are commands for the meetbot.
15:26:02 <EllenZ> \#nick EllenZ_eating
15:26:10 <hillman> is it typically better to use the nick command as some chat clients allow you to select it as a menu option
15:26:12 <heidie> In place of the hashtag.
15:26:15 <heidie> Not in addition to
15:26:25 <Stoney> no # EllenZ
15:26:26 <heidie> Yup, that works too :-)
15:26:28 <EllenZ> \nick EllenZ_eating
15:26:35 <heidie> Umm, that is the backslash.
15:26:43 <heidie> I think...
15:26:55 <Stoney> you want /nick EllenZ_eating
15:26:59 * heidie thinks she can't remember the difference between forward and back slash
15:27:01 <EllenZ> hey I am dyslexic... give me a break lol
15:27:09 <Stoney> haha
15:27:21 <Stoney> me too (that's why I get to laugh)
15:27:22 <heidie> Stoney, did you have to quote the forward slash, or did you just type that in?
15:27:24 <heidie> Good!
15:27:25 <EllenZ_eating> ahhhhh... success
15:27:38 <heidie> You got i!
15:27:43 <Stoney> just type it... i
15:27:48 <heidie> Ah, got it.
15:27:49 <EllenZ_eating> don't remember what worked... but thankfully zodbot is taking notes!
15:27:51 <Stoney> if slash isn't first, it's not a command
15:28:08 <heidie> #info /nick is the IRC command to change one's nick
15:28:13 <heidie> Got it.
15:28:34 <Stoney> #info /help should point your client to a website with some commands
15:29:03 <Stoney> Might just be my client
15:29:19 <heidie> And back to the AFK convention, some people use it more consistently than others.
15:29:23 <EllenZ> the client on my ipad is different than the one I am using here on my laptop
15:29:26 <heidie> I tend to go off to class and forget.
15:29:31 <EllenZ> I actually like the IPAD one better..
15:29:42 <heidie> Ah, OK.
15:30:00 <EllenZ> what does the afk mean?
15:30:07 <kwurst> EllenZ: Which client are you using on the iPad? I'm using Colloquy.
15:30:08 <Stoney> Away from keyboard
15:30:12 <pnutzh4x0r> im always idle... so my virtual presence != physical presence
15:30:14 <EllenZ> ohh
15:30:26 <heidie> There are also web-based IRC sites where you don't have to install a client.
15:30:31 <EllenZ> the on eon the ipad is "TurboIRC"
15:30:51 * Stoney will have to look at TurboIRC
15:30:51 <EllenZ> the interface is less cluttered with stuff so I found it much easier to use
15:30:57 <heidie> Ah, interesting.
15:31:05 <pnutzh4x0r> some of my students use a website called IRCCloud which allows you to be signed on all the time
15:31:15 <pnutzh4x0r> it works through the web and on mobile devices
15:31:19 <EllenZ> I am using HydraIRC and it is filled with windows, menus, icons... too much noise
15:31:36 <kwurst> I've been using Colloquy because it runs on both the Mac and the iPad (not that the interfaces are that similar between the two versions...)
15:31:49 <EllenZ> does that one cost $
15:32:11 <kwurst> Nope.
15:32:21 <kwurst> #link http://colloquy.info/
15:32:23 <Stoney> i'm using colloquy too
15:32:26 <EllenZ> the TurboIRC was free and the reviews seemed good.
15:32:33 <heidie> Kwurst is good at finding no-cost solutions :-)
15:32:42 <EllenZ> The Colloquy doesnt work on Windows?
15:32:52 <EllenZ> I am for the no cost solutions
15:33:03 * Stoney is heidie calling kwurst cheap?! ;)
15:33:14 * EllenZ smirks
15:33:21 <kwurst> I don't think there is a Windows version.
15:33:29 * heidie Never! I'm commenting on kwurst's efficiency!
15:33:29 <pnutzh4x0r> for those command-line inclined, i use weechat
15:33:32 * EllenZ thinks "aren't all academics cheap?"
15:33:38 * heidie agrees!
15:33:50 <Stoney> true true
15:34:12 <heidie> Are there other questions about IRC usage?
15:34:12 <Stoney> pnutzh4x0r: thanks for the pointer (weechat)
15:34:24 <EllenZ> If I switch to my ipad right now... do I need to end my connection via this client?
15:34:29 <kwurst> Colloquy is FOSS too. #link http://colloquy.info/project/wiki/Source%20Code
15:34:41 <heidie> nope, you'll jsut show up twice I think.
15:34:41 <EllenZ> cool re Colloquy
15:34:51 <EllenZ> ok then... here I go...
15:35:00 <Stoney> ?
15:35:37 <n49782> here i ammm
15:35:51 <Stoney> hi n49782
15:35:53 <heidie> :-)
15:37:15 <n49782> n49782 this is ellen but i cannot find the nick changer in this client... foud it before
15:37:31 <heidie> Any other questions about IRC?
15:37:37 <Stoney> just type /nick <nick>
15:37:41 <heidie> We should move along and talk about HFOSS projects.
15:37:42 <ellenzim> yep...
15:37:49 <kwurst> Oh, I was wrong. Colloquy on the iPad is $1.99. Free on the Mac though...
15:37:52 <Stoney> :)
15:38:02 <ellenzim> oknow my typing will be really bad with the virtual keypad
15:38:12 <ellenzim> ... going back to other client
15:38:31 <EllenZ> done playing
15:38:50 <kwurst> EllenZ: But you might get spell check/autocorrect there…
15:39:01 <EllenZ> true...
15:39:04 <heidie> #topic HFOSS Projects
15:39:18 <heidie> OK, so I'd like to draw your attention to the list of HFOSS projects on foss2serve
15:39:36 <heidie> #link http://www.foss2serve.org/index.php/HFOSS_Communities
15:40:03 <heidie> These are a set of projects that have been used successfully with students.
15:40:22 <heidie> So we know that they are student friendly and in many cases we have a contact within the community.
15:40:41 <kwurst> heidie: Is that page linked from anywhere? I know you or Stoney sent me the link once, but I couldn't find it again on my own.
15:41:03 <EllenZ> I know it is linked to our part A activities
15:41:05 <heidie> Umm, it is linked from some of the activities.
15:41:08 <heidie> Yes, right.
15:41:24 <kwurst> OK.
15:41:25 <heidie> However, the main way that I find it is to go to the main foss2serve page and click on the "All Pages" link.
15:41:36 <heidie> Then find the HFOSS_Communities page.
15:41:59 <EllenZ> It is under the very first part of activity A.. all the way at the bottom under 5
15:42:13 <EllenZ> or find it how Heidie said...
15:42:19 <kwurst> EllenZ: Thanks. I see it now.
15:42:49 <kwurst> I haven't done all my homework yet...
15:43:39 <heidie> The idea is to organize groups of faculty members around these projects.
15:44:04 <heidie> So that there is a community of faculty who can collaborate, ask each other questions, and generally support each other as they learn.
15:44:07 <EllenZ> So, we should choose from these?
15:44:50 <heidie> That is the idea, yes.
15:45:20 <pnutzh4x0r> are we limited to these projects? i recall someone mentioning working on OpenBlock?
15:45:34 <kwurst> pnutzh4x0r: That was me.
15:45:34 <heidie> This is the first round of this form of POSSE workshop and we thought that it might be difficult to help faculty members if they were spread over myriad different projects.
15:46:16 <pnutzh4x0r> oh, ok, just clarifying
15:46:39 <heidie> Hmmm, I think we'd like to think about this.
15:46:52 <EllenZ> IS there a way we should indicate our intentions to be part of one of these?
15:47:16 <kwurst> pnutzh4x0r: I'll probably choose one of the "approved" projects, and still work in OpenBlock for my project that is currently using it...
15:47:29 <heidie> #action Create wiki page for signing up for a project.
15:47:39 <Stoney> :)
15:47:43 * EllenZ :)
15:47:56 <Stoney> that's why meetings are good :)
15:48:08 <heidie> I really don't want to rain on anyone's parade.
15:48:17 <heidie> However, I have a couple of concerns about outside projects.
15:48:46 <EllenZ> I am a newbie and very happy to go with pre-approved projects :)
15:48:53 <heidie> One is that I think we need a critical mass around the identified projects and I don't want to spread folks too thin.
15:49:06 * EllenZ thinking I'll get brownie points :)
15:49:06 <heidie> Would be good to have some experienced folks on at least some of the projects.
15:49:23 <pnutzh4x0r> oops
15:49:37 <heidie> And there would be less value if there are only 1 or 2 people on a project.
15:49:52 <heidie> Second, our funding is somewhat connected to the "humanitarian" aspect of projects.
15:50:11 <heidie> :-)
15:50:19 * heidie laughs at the brownie points
15:50:42 <EllenZ> can I sign up right now? LOL
15:50:51 <heidie> Having said all this, we are only offering suggestions, not dictating.
15:51:05 <heidie> Lets talk about OpenBlock in stage 2 in June.
15:51:13 <kwurst> heidie: I understand. That's why I will work in one of the POSSE projects. (But will also spend some time in OpenBlock, because I have students and faculty collaborators working on a project using OpenBlock.)
15:51:19 <heidie> Sure!
15:52:02 <heidie> And folks are going to find their own way of utilizing the POSSE information and may discover other projects.
15:52:37 <heidie> EllenZ: which project are you interested in?
15:52:47 <EllenZ> Gnome Accessibility
15:53:02 <pnutzh4x0r> ushahidi and sahana have the same website... is that correct?
15:53:09 <EllenZ> Edinboro is the state school that provides full accessibilty for students
15:53:38 <EllenZ> we have a large population of disabled students
15:53:51 <camm> Hi Heidi
15:53:51 <heidie> Ah, good.
15:53:52 <EllenZ> so this project would be wonderful for EUP students to be invloved with
15:53:56 <heidie> Oh, don't think so.
15:54:04 * heidie checks web site...
15:54:05 <EllenZ> maybe Trish wants to chime in...
15:54:11 <kwurst> pnutzh4x0r: Looks like that might be an error. Ushahidi is here: http://www.ushahidi.com/
15:54:52 <hillman> agree with EllenZ
15:55:04 <heidie> Fixed. Good catch pnutzh4x0r
15:55:10 <heidie> Thanks.
15:55:27 <kwurst> I fixed the link on the wiki.
15:55:27 <EllenZ> so maybe Trish and I will sign up for Gnome...
15:55:43 <heidie> #info Joanie Diggs, co-team lead of the GNOME Accessibility Team will be present at stage 2.
15:56:10 <heidie> OK, it is 11:56 and some folks will need to go.
15:56:15 <EllenZ> I have done nothing beyond reading the summary on the wiki page you set up
15:56:19 <heidie> Are there any last questions before I close the meeting?
15:56:25 <EllenZ> none here
15:56:29 <heidie> Sure, that's fine. That is all we expect for now.
15:56:36 <Stoney> heidie: should/could we just sign up on the "communities" page, or do we need a separate page?
15:56:38 <heidie> Feel free to hang around as long as you like.
15:56:42 <pnutzh4x0r> heidie: i would probably interested in sahana, since i am familiar with python
15:57:05 * Stoney mmmm .... python
15:57:08 <Stoney> :)
15:57:10 <heidie> Stoney, we could do that for now and then move if the page is too busy.
15:57:21 <heidie> Yes, Sahana is an approachable project.
15:57:22 <EllenZ> where are we talking about?
15:57:31 <EllenZ> for signing up?
15:57:35 <heidie> EllenZ:  for the sign up?
15:57:55 <kwurst> So far, I'm most interested in Ushahidi, but I haven't spent too much time looking at the "approved" projects yet.
15:57:55 <EllenZ> stoney mentioned the communities page
15:58:17 <heidie> Yes, right.
15:58:34 <EllenZ> do you mean "community portal"
15:58:47 <Stoney> I added a sign up under each section... http://www.foss2serve.org/index.php/HFOSS_Communities
15:59:15 <Stoney> (refresh your page if you are looking at it)
15:59:35 <heidie> Just added a bullet under the first one.
15:59:42 <heidie> So yes, go ahead and sign up.
15:59:53 <Stoney> OK... unlike some (looking at kwurst ) I haven't eaten yet...
16:00:18 <heidie> #info If you know which HFOSS project you want to work on, sign up on the HFOSS_Communities page.
16:00:27 <heidie> OK, I'll hang around, but lets end the meeting.
16:00:27 <Stoney> I'll be back in a bit...
16:00:30 <heidie> #endmeeting