#foss2serve Meeting
Meeting started by suzanne at 14:05:36 UTC
(full logs).
Meeting summary
- regular meeting schedule for the summer. How often? And on what communication medium? (suzanne, 14:06:33)
- next meeting is July 9th at 10am (suzanne,
14:17:13)
- next meeting is July 9th at 10am EDT
(suzanne,
14:17:53)
- next steps, goals and milestones for the group (suzanne, 14:18:23)
- meetings will be held every two weeks
Wednesdays at 10am EDT starting July 9th (suzanne,
14:21:53)
- We are working on what labs we wish to develop
for our course. (suzanne,
14:34:35)
- We are working on a list of labs (suzanne,
14:34:59)
- Lab 1 - VM Set up (suzanne,
14:35:07)
- titanpad link:
https://titanpad.com/POSSE-Summer (suzanne,
14:42:26)
- titanpad link:
https://titanpad.com/POSSE-Summer (hjackson,
14:43:02)
- We will use this titanpad link to document our
lab list. (suzanne,
14:44:28)
- List of labs that we are working on can be
found on our etherpad: https://titanpad.com/POSSE-Summer
(suzanne,
14:52:05)
- ACTION: Dig up the VM
Set-up notes we have from the other titanpad and start to formalize
into a proper lab. (suzanne,
14:58:48)
- ACTION: Dig up the VM
Set-up notes we have from the other titanpad and start to formalize
into a proper lab. @suzanne (suzanne,
15:01:49)
- https://titanpad.com/POSSE-GNOME
(joanie,
15:02:46)
- https://titanpad.com/wAD3OD6ysC
GNOME groups pad at POSSE (hjackson,
15:03:10)
- ACTION: @alex_rmezei
Test Lab 1 instructions on Windows and possible Fedora - add hints
for different platforms as needed (suzanne,
15:08:36)
- ACTION: @alex_rmezei
Lab 2 rough draft to be ready for testing on July 9th (suzanne,
15:19:31)
- ACTION: @Mohsen_ Lab
3 rough draft - Bullding a Cloned Module - Mohsen, if you want to
switch to another lab let us know. (suzanne,
15:25:29)
- We have assigned our first three labs and are
planning to write them for our student audience. On or before July
9th, we will switch off and test each other labs and add
information, test for different platforms, etc. (suzanne,
15:26:57)
- on July 9th we will divide up labs 4,5,6 and
come up with more labs. (suzanne,
15:27:39)
- Joanie tends to lurk here, so if you have any
difficulties in accomplishing your action items you should ping
her. (joanie,
15:27:59)
- in the meantime please use our etherpad to
communicate, add what you want to see to each lab etc. (suzanne,
15:28:35)
Meeting ended at 15:31:06 UTC
(full logs).
Action items
- Dig up the VM Set-up notes we have from the other titanpad and start to formalize into a proper lab.
- Dig up the VM Set-up notes we have from the other titanpad and start to formalize into a proper lab. @suzanne
- @alex_rmezei Test Lab 1 instructions on Windows and possible Fedora - add hints for different platforms as needed
- @alex_rmezei Lab 2 rough draft to be ready for testing on July 9th
- @Mohsen_ Lab 3 rough draft - Bullding a Cloned Module - Mohsen, if you want to switch to another lab let us know.
Action items, by person
- alex_rmezei
- @alex_rmezei Test Lab 1 instructions on Windows and possible Fedora - add hints for different platforms as needed
- @alex_rmezei Lab 2 rough draft to be ready for testing on July 9th
- Mohsen_
- @Mohsen_ Lab 3 rough draft - Bullding a Cloned Module - Mohsen, if you want to switch to another lab let us know.
- suzanne
- Dig up the VM Set-up notes we have from the other titanpad and start to formalize into a proper lab. @suzanne
People present (lines said)
- suzanne (79)
- joanie (51)
- hjackson (44)
- Mohsen_ (25)
- alex_rmezei (21)
- zodbot (2)
Generated by MeetBot 0.1.4.