15:12:28 <ghislop> #startmeeting T480 playing
15:12:28 <zodbot> Meeting started Mon Apr 30 15:12:28 2018 UTC.  The chair is ghislop. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:12:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:12:28 <zodbot> The meeting name has been set to 't480_playing'
15:12:52 <smoon> #info
15:13:03 <ghislop> #chair Anthony, Aman123
15:13:03 <zodbot> Current chairs: Aman123 Anthony ghislop
15:13:29 <ghislop> #topic introductions
15:14:07 <ghislop> Let's get a roll call.  Please introduce yourself using #info
15:14:20 <ghislop> I'll start and then we'll go in alpha order by nick
15:14:35 <ghislop> #info I'm Greg Hislop and I teach at Drexel
15:15:02 <Aman123> #info I'm Aman Shah. I am Computer Science Student.
15:15:10 <Anthony> #info Im Anthony Sangrigoli and Im a CS student
15:15:18 <Bennyy> #info I'm Benny and I study CS at Drexel
15:15:27 <kimee> #info I'm Kimee, and I am CS major
15:15:30 <Kristofer> #info I'm Kristófer Másson and I am from Iceland
15:15:30 <Maeve> #info I'm Maeve & I am a senior
15:15:34 <Paritosh> #info I am paritosh I work at oraiapp.com and study CS
15:15:41 <seg23> #info I'm Eni Segun and I am a pre-junior CS student
15:15:44 <Shelley> #info I'm Shelley and I study CS at Drexel
15:15:45 <smoon> #info I'm Shaikh. My name rhymes with Mike.
15:15:56 <Zara> #info I'm Zara and I study at Drexel
15:16:28 <ghislop> #topic project work status
15:16:59 <Kristofer> #info I am working on fixing a CSS bug
15:17:06 <kimee> I'm working on pantry for good, and I will be strating to build the dev-env today
15:17:16 <Maeve> #info I am working on a UI/UX bug
15:18:02 <Paritosh> Working on clustering products
15:18:17 <seg23> I am working on improving the Open Food Facts Node.js API
15:18:19 <Bennyy> I am working on open food facts
15:18:21 <Aman123> I am working on Open Food Facts Project
15:18:29 <ghislop> #action Determine whether Pantry for Good has real users
15:18:48 <Zara> Working on either front end or translations for Open Food Facts
15:20:37 <ghislop> #topic blockers
15:20:46 <ghislop> any blocking issues?
15:21:06 <kimee> my blockers are alll my other classes
15:21:11 <Zara> same
15:21:16 <smoon> ^
15:21:21 <ghislop> OK... no important issues!
15:21:22 <Bennyy> +1
15:21:54 <kimee> #endmeeting
15:21:57 <Anthony> #endmeeting