#foss2serve: POSSE Meeting 1.2
Meeting started by hislopg at 20:00:15 UTC
(full logs).
Meeting summary
-
- http://foss2serve.org/index.php/IRC_Meeting_1
contains the agenda for this meeting (hislopg,
20:00:57)
- Introductions (hislopg, 20:01:55)
- I'm Greg Hislop and I'm a faculty member at
Drexel University in Philadelphia. I'm one of the organizers of
POSSE. (hislopg,
20:02:41)
- Hi - I am Clif Kussmaul, POSSE organizer, POGIL
evangelist, on faculty at Muhlenberg College (kussmaul,
20:02:59)
- Hi, I'm Rob Domanski. I work for the NY City
government (and at CUNY) (Rob_Domanski,
20:03:57)
- Hi, I'm Mira. I'm a lecturer at Kean University
in CS/IT (Guest29733,
20:04:51)
- I'm Lori Postner from Nassau Community College
in Garden City, NY. I'm one of the organizers of POSSE.
(lorip,
20:05:14)
- I’m Elin Waring from Lehman college
(elinwaring,
20:05:29)
- I'm Greg Hislop and I'm a faculty member at
Drexel University in Philadelphia. I'm one of the organizers of
POSSE. (hislopg,
20:07:53)
- IRC and Meetbot basics (hislopg, 20:08:19)
- ACTION: we need some
more #actions from this group :-) (hislopg,
20:21:21)
- ACTION: lorip should
bring chocolate to the next event (kussmaul,
20:21:39)
- ACTION: I'm following
hislopg (ceren,
20:22:04)
- ACTION: eat more
chocolate! (miraa,
20:22:21)
- ???? (ceren,
20:22:31)
- ACTION: @Rob_Domanski
should give dancing lessons (Technograndma,
20:24:04)
- HFOSS projects (hislopg, 20:25:07)
- https://docs.google.com/spreadsheets/d/1HvgclSLZE4f1fDrw9S7ywP6MrMsAaWjWXATQ3W7H3Wg/edit#gid=0
page for logging Stage 1 comments (hislopg,
20:28:51)
Meeting ended at 20:33:14 UTC
(full logs).
Action items
- we need some more #actions from this group :-)
- lorip should bring chocolate to the next event
- I'm following hislopg
- eat more chocolate!
- @Rob_Domanski should give dancing lessons
Action items, by person
- hislopg
- I'm following hislopg
- lorip
- lorip should bring chocolate to the next event
- Rob_Domanski
- @Rob_Domanski should give dancing lessons
- UNASSIGNED
- we need some more #actions from this group :-)
- eat more chocolate!
People present (lines said)
- hislopg (87)
- lorip (19)
- elinw (10)
- ceren (8)
- zodbot (7)
- Rob_Domanski (7)
- miraa (7)
- Technograndma (5)
- elinwaring (4)
- kussmaul (4)
- Guest29733 (3)
Generated by MeetBot 0.1.4.