20:07:39 <mchua> #startmeeting
20:07:39 <zodbot> Meeting started Thu Oct  8 20:07:39 2009 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:07:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:07:43 <mchua> #chair ctyler
20:07:43 <zodbot> Current chairs: ctyler mchua
20:07:46 <mchua> #chair stickster_afk
20:07:46 <zodbot> Current chairs: ctyler mchua stickster_afk
20:07:50 <mchua> ctyler: go again :)
20:08:03 <ctyler> one pressing issue is that D&B wants to know if we're booking/paying deposit, because someone else wants our slot
20:08:12 <ctyler> stickster_afk asked them to extend the deadline to Tuesday the 6th, but that's passed and they're getting ansey
20:08:38 <mchua> Is there any reason why we wouldn't want to pay the deposit now?
20:08:49 <ctyler> I have a voicemail I need to reply to, but need to know what we're doing
20:09:18 <mchua> (I mean, if someone comes in as a sponsor later, I would think "great, they can reimburse us.")
20:09:18 <ctyler> the question was whether RH would be paying, or a sponsor
20:09:18 <ctyler> yeah
20:09:25 * mchua does not know how the budgeting/sponsorship works
20:09:44 * ctyler either
20:10:03 * mchua would be inclined to say "just pay it, since somebody has to, and figure out the other details of sponsorship etc later," but that's something we need stickster_afk for
20:10:26 <mchua> #action stickster_afk can we pay D&B the deposit - urgent, b/c someone else wants our slot otherwise
20:10:38 <mchua> we don't have backup if someone takes our D&B slot, right?
20:10:49 <ctyler> not atm!
20:10:56 <ctyler> there are other options, but not as strong
20:12:40 <mchua> ctyler: ok, and is this a "must call today or else" thing, or a "sometime tomorrow is okay" thing? (in other words, how maniacally should I be chasing people down via phone?)
20:12:52 <mchua> (also, remind me again how much the deposit is?)
20:12:57 * mchua reads mailing list archives, catching-up
20:13:21 <ctyler> deposit is $1k, the phone message was yesterday, I was putting off replying until this meeting
20:15:51 <spevack> BOO!
20:16:01 <ctyler> hi Max!
20:16:03 <mchua> Max! I was just about to ping you.
20:16:04 <spevack> hey all
20:16:22 <spevack> what's up?
20:16:28 <ctyler> for FUBPub in December, we were holding off on the deposit as the sponsorship negotiations continued
20:16:29 <mchua> D&B needs a deposit posthaste, or some other people want our spot; deposit was due on the 6th, it's $1k.
20:16:45 <mchua> Can haz just apply RH credit card, and have a sponsor reimburse us if one shows up?
20:16:46 <spevack> Right -- I told Paul last week he could put it on my RH credit card.  We can still do that.
20:16:52 <mchua> Oh, cool.
20:17:21 <ctyler> I can send you the contract then, and you can send it back with info to D&B?
20:17:27 <spevack> absolutely
20:17:40 <ctyler> perfect
20:17:47 <mchua> spevack, unblocker of magicalness!
20:17:50 * spevack loves easy problems like this :)
20:17:55 * mchua looks at https://fedorahosted.org/marketing-team/query?status=new&status=assigned&status=reopened&component=FUDCon&order=priority
20:20:47 * mchua looks around. oh. I guess I'll just stand up and drive this meeting, if folks don't mind
20:21:17 <mchua> first, not-on-list: fudcon scholarships need to be decided
20:21:36 <mchua> I am about to send http://fpaste.org/xEMt/ out to everyone who asked for funding on the wiki page, with fudcon-planning list on cc
20:21:58 <mchua> (will send at the end of this meeting unless I hear anything to the contrary ;)
20:22:24 <mchua> #topic solicit lug proposals on fudcon events
20:22:27 <mchua> #link https://fedorahosted.org/marketing-team/ticket/18
20:22:46 <mchua> still no feedback, but yes template letter; I'm just going to go and send those out and cc people who've been in contact with each LUG, to get tings moving
20:22:49 <mchua> er, things moving
20:22:51 * mchua can't type today
20:23:02 <mchua> #action mchua send form letter to LUGs, cc LUG liasons
20:23:15 <mchua> #topic compile list of funded community attendees
20:23:19 <mchua> #link https://fedorahosted.org/marketing-team/ticket/64
20:23:58 <mchua> #action mchua send http://fpaste.org/xEMt/ to funding requesters after making sure extra names on that ticket are also on the preregistration page table
20:24:08 <mchua> #topic book FUDBus
20:24:12 <mchua> #link https://fedorahosted.org/marketing-team/ticket/68
20:24:29 <mchua> #action stickster_afk to update list on FUDBus progress
20:24:50 <mchua> #topic FUDCon budgeting
20:24:59 <mchua> #link https://fedorahosted.org/marketing-team/ticket/69
20:25:18 <mchua> I've seen some notes about the cuts we've decided on go out across the mailing list (no lunch, etc)
20:25:23 <mchua> ...actually, I think mostly "no lunch"
20:25:32 <mchua> #link http://lists.fedoraproject.org/pipermail/fudcon-planning/2009-October/000144.html
20:25:58 <mchua> so we need to make sure the budget reflects that, and see where we stand.
20:26:15 <mchua> ...I guess I can do that, though I'm relatively sure this will take about 5 minutes before I get stuck and start yelling on-list for help.
20:26:20 <ctyler> mchua: did you see my note today?
20:26:23 <mchua> #action mchua update http://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget
20:26:35 <mchua> ctyler: on sunday lunch?
20:26:43 <ctyler> yes
20:26:45 <mchua> #action budget update: no monday lunch
20:27:19 <mchua> ctyler: we were going to fund sunday lunch but not monday lunch, right?
20:27:34 <ctyler> we were seriously looking at dropping both and just doing Saturday
20:27:50 <mchua> ctyler: was it ever discussed whether or not to fund sunday lunch? (is that one of those "we assumed yes, but should reconsider" things, or is it set in stone that Yea Verily We Shalt Pay For Sunday Lunch Come Hell Or High Water?_
20:27:55 <mchua> )
20:27:59 <ctyler> but food two buildings away on Sunday, it turns out
20:28:16 * mchua nods
20:28:29 <ctyler> we were originally going to try to do all three, then thought about dropping Sun/Mon if other food was nearby
20:28:42 <ctyler> so on Sunday it's not as nearby as I'd like
20:28:48 <mchua> Right.
20:28:49 <ctyler> still not far, but 2 buildings away
20:29:05 <mchua> Well, coordinating pizza delivery on the spot, with people chipping in, for Sunday lunch is not so bad.
20:29:30 <mchua> Put up an envelope on the wall with a list that people can make tally marks next to their order on, honor system
20:29:56 <mchua> and that requires no budget running around right now
20:30:18 <ctyler> we could do that, but catered pizza might be a bit more orderly and is cheaper (3 days notice)
20:30:47 <mchua> ctyler: and it'd come in under what we have budgeted for sunday lunch right now?
20:30:53 <mchua> 'cause if so, then problem solved.
20:30:54 <ctyler> yes
20:31:07 <ctyler> about $3.75 per person for 2 slices plus pop
20:31:12 * mchua looks at http://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget
20:31:16 <ctyler> plus tax, say $4/head
20:31:28 * mchua notes that "lunch on Sunday" has $1k allocated, but that number is crossed out
20:31:38 <mchua> okay. I think what we need to do here is to say "lunch will be catered pizza."
20:32:01 <mchua> "We do not know yet whether attendees will have to pay, whether we're just going to sponsor it, or whether someone else will graciously swoop in an pay for it, but it will cost $1k or less."
20:32:15 <mchua> and then get stickster_afk to answer the second question ;)
20:32:20 * ctyler thinks about half that
20:32:24 <mchua> ctyler: does that unblock things?
20:32:27 <mchua> ah, even better :)
20:32:46 <mchua> ...whoa, $500 for food for *everyone*? Sweet.
20:33:13 <ctyler> $4 * 130 mouths = $520.
20:33:32 <mchua> nice.
20:34:38 <mchua> ctyler: if that works out, #action stickster_afk on answering the 2nd question and I'll follow that up with an #agreed lunch == catered pizza
20:34:50 <mchua> #topic FUDPub vegetarian food
20:34:54 <mchua> #link https://fedorahosted.org/marketing-team/ticket/70
20:35:08 <mchua> oh, yeah
20:35:17 <ctyler> Will talk to Jacqueline Scott at D&B when I call her in a few minutes.
20:35:37 <mchua> #action ctyler to send spevack D&B deposit contract, spevack to whip out RH credit card
20:35:40 <mchua> there we go
20:35:41 <mchua> okay
20:36:04 <mchua> #action ctyler apply magical powers to make FUDPub have veggie options
20:36:07 <ctyler> sent
20:36:20 * mchua wishes zodbot could also mark action items as done
20:36:22 <mchua> okeydokey.
20:36:32 <mchua> ctyler: pizza sunday == good, btw?
20:36:36 <ctyler> yes
20:37:02 <mchua> #agreed Sunday lunch will be catered pizza; estimated cost $4*130 mouths = $520
20:37:19 <mchua> #action stickster_afk to figure out whether catered pizza will be paid for by attendees, RH, or some other kind and benevolent sponsor
20:37:20 <ctyler> (if that doesn't fly, I can get them to open restaurant here, but menu will be more limited than Monday)
20:37:27 <mchua> pizza it is!
20:37:31 <ctyler> sold
20:37:34 <mchua> #topic FUDCon daily schedule
20:37:36 <mchua> #link https://fedorahosted.org/marketing-team/ticket/71
20:37:42 <mchua> this is done.
20:37:44 * mchua closes
20:37:50 <mchua> (the ad graphic is done too)
20:37:57 <ctyler> wonderful
20:38:26 <mchua> ctyler: you have the ad graphic you need, right?
20:38:37 <mchua> #link https://fedorahosted.org/design-team/ticket/71
20:38:40 <ctyler> yes, thanks -- looks good
20:39:11 <mchua> closed!
20:39:20 <mchua> #topic hackfest planning
20:39:22 <mchua> #link https://fedorahosted.org/marketing-team/ticket/76
20:39:46 <mchua> #link https://fedoraproject.org/wiki/Template:FAD
20:39:58 <mchua> ...I suppose I need to start breaking out my "can plz have fill in?" stick, so
20:40:10 <mchua> #action mchua ping hackfest leaders again
20:40:39 <mchua> I think that asking sponsorship requestors for their plans should get some of these filled out in a hurry.
20:41:15 <mchua> #topic get fudcon toronto ad into onlinux swagpacks
20:41:18 <mchua> #link https://fedorahosted.org/marketing-team/ticket/79
20:41:37 <mchua> ctyler: should that one be on your plate? or is it sometihng paul or I or someone else could take?
20:41:49 <mchua> (or JFSaucier?)
20:42:02 * mchua notes that she and greg will be at onlinux, if it makes any difference
20:42:34 * mchua more than willing to go to kinko's at ridiculous o'clock and stuff bags as a last resort if needed (but would rather not)
20:42:38 <ctyler> I think JFSuacier's the best bet there
20:42:51 <ctyler> I can do photocopying if the quantities are reasonable
20:43:01 <mchua> #action get JFSaucier to do https://fedorahosted.org/marketing-team/ticket/79
20:43:08 <mchua> ctyler: any $ needed for this?
20:43:24 <mchua> .fas JFSaucier
20:43:24 <zodbot> mchua: jfsaucier 'Jean-Francois Saucier' <jfsaucier@infoglobe.ca>
20:43:26 <ctyler> no, if quantities are in hundreds-not-thousands
20:44:00 <mchua> #info make sure onlinux fudcon ad printing is in quantity <1k; if it isn't, reassess.
20:44:11 <mchua> #topic anything else?
20:44:31 <mchua> that is everything on https://fedorahosted.org/marketing-team/query?status=new&status=assigned&status=reopened&component=FUDCon&order=priority
20:44:31 * mchua checks list archives
20:44:31 <mchua> #link http://lists.fedoraproject.org/pipermail/fudcon-planning/2009-October/thread.html
20:44:54 <mchua> ctyler: oh - tosiho had some logistics questions on http://lists.fedoraproject.org/pipermail/fudcon-planning/2009-October/000151.html
20:45:12 <mchua> ...otherwise, I can't think of anything else right now.
20:45:47 * ctyler looks
20:46:28 <ctyler> hmm, not sure if we're even using microphones
20:46:35 * ctyler replies
20:46:46 * mchua cheers
20:47:18 <mchua> ctyler, spevack, stickster_afk: anything else you need, or can think of?
20:47:26 * ctyler is good
20:47:48 <mchua> ctyler: do you want to take some time to go through FUDCon stuff when I'm in Toronto ~2wk from now?
20:47:57 <ctyler> just left a voicemail for Jacqueline at D&B
20:48:05 <ctyler> mchua: sure
20:48:10 <ctyler> what are your plans that week?
20:49:28 * mchua looks
20:49:44 <mchua> ctyler: I'll be arriving fri 10/23 for onlinux
20:50:09 <mchua> in toronto until... 10/25, I think, back upthe day before TOSS starts
20:50:18 <mchua> and there until evening on the 30th
20:50:25 * mchua yanks up dopplr to tell her travel sched
20:50:28 <mchua> (that's from memory)
20:50:52 <mchua> http://www.dopplr.com/traveller/mchua
20:51:29 <mchua> ctyler: 10/23-10/24, and 10/27-10-30
20:51:40 <mchua> uh, 10/30
20:51:53 <ctyler> ok, I'm around that week\
20:52:04 <ctyler> running like chicken-missing-head
20:52:10 <mchua> ok, we can make plans for that offlist
20:52:23 <ctyler> sounds good
20:52:31 <mchua> I think we are good until next week, then.
20:52:43 <ctyler> Sold!
20:52:49 <mchua> \o/
20:52:56 * mchua sending out minutes now
20:53:00 <mchua> thanks, ctyler!
20:53:19 <mchua> and spevack, for popping in with magical unblockingness :)
20:53:19 <mchua> #endmeeting