20:00:25 <stickster> #startmeeting
20:00:25 <zodbot> Meeting started Thu Oct 15 20:00:25 2009 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:28 <stickster> #chair mchua
20:00:28 <zodbot> Current chairs: mchua stickster
20:00:33 <mchua> hoo yah
20:00:43 <SMParrish> mchua: Congrats on your election to SLOB
20:00:54 <mchua> thanks!
20:00:58 <stickster> #topic Bus update
20:01:19 <stickster> OK, I talked directly to the bus vendor this morning, and things are rolling along merrily at this point.
20:01:52 <stickster> The bus cost will be close to the original quote according to the rep.
20:02:02 <mchua> is that a final quote? /me interested in locking down le budget
20:02:03 <stickster> We are currently reserving a 36-seater (~25 seats taken at this point).
20:02:23 <mchua> #action mchua to find fudbus riders crash space if needed
20:02:27 <stickster> mchua: He's supposed to deliver a formal quote tomorrow. I impressed that we needed it right away.
20:02:33 * mchua noddeth
20:03:15 <stickster> The important thing is that it's reserved, and we can cut loose some of our remaining budget as needed, carefully
20:03:47 <mchua> #link http://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget
20:04:34 <stickster> #info Bus is close to original cost, quote is expected ca. 2009-10-16
20:04:44 <stickster> The bus also looks like it will --- drumroll ---
20:04:49 <stickster> be equipped with power and wifi
20:04:59 <mchua> FUDBUSPARTY!
20:05:12 <stickster> If there is any problem with this bus being ready on time, the vendor will substitute a larger coach at no extra cost.
20:05:28 <stickster> But he was quite positive that everything would be ready well in advance of our trip.
20:05:40 <stickster> Either way, there's a restroom on board.
20:05:59 <stickster> #info The bus will have a restroom on board, and high probability of power and wifi.
20:06:10 <stickster> That's all I have on bus.
20:06:25 * ctyler wonders, 'wifi to where?'
20:06:26 <stickster> We will need to keep an eye on the logistics page and close down ridership if we get up to the magic cutoff.
20:06:35 <stickster> ctyler: 3G uplink, I'm guessing
20:06:46 <stickster> But it's just a guess.
20:07:01 <ctyler> you could extend the bus table to N positions
20:07:07 <stickster> ctyler: Good point
20:07:09 * mchua goes to do that
20:07:23 <stickster> #action mchua revise bus table to 35 positions
20:07:28 <stickster> (leave 1 as a "just in case")
20:07:46 <stickster> OK, moving on
20:07:52 <stickster> #topic Hotel booking
20:08:50 <stickster> We have not much competition at the hotel so while urgency is not super-high at this very moment, we should start figuring out roommates and booking.
20:08:57 <stickster> What I recommend is that:
20:09:33 <stickster> 1. We assign people traveling on the same budget (either Fedora Engineering or Community Architecture) to share a room. This simplifies expense report filing. List assignments on the wiki.
20:10:05 <stickster> 2. Announce the fact we've made these assignments to the world (planet, int/ext lists).
20:10:33 <stickster> 2a. Encourage those traveling on their own dime to find an unassigned roommate on the list if they want to save cash.
20:11:16 <stickster> 3. Talk to the hotel in about 2 weeks to see how many rooms are assigned in our code and what the names are, to ensure bookings are correct.
20:11:31 * ctyler wonders if the hotel will release names
20:11:39 <jds2001> likely not :(
20:11:41 <stickster> To the event owner? Usually it's not a problem.
20:11:46 <mchua> If we're the ones booking their hotel rooms?
20:11:57 <jds2001> i thought they had privacy concerns and stuffage
20:11:58 <stickster> At least, not in my experience from doing these sorts of things...
20:12:17 <ctyler> Privacy laws are different here.
20:12:22 <stickster> True.
20:12:30 <jds2001> you clearly have more than I.  But my mom was wondering my room number when we went to my brothers wedding
20:12:49 <jds2001> and they wouldnt even tell her i was there, let alone my room number
20:12:53 <stickster> Well, we can check to make sure the people that we book (i.e. F-Eng or Comm-Arch) are properly in there, and everyone else will have to figure out their own situation.
20:13:31 <jds2001> some may be staying locally, etc as well - not all pre-reg == a hotel booking, I presume.
20:13:36 * stickster amends list with "0. Send out announcements to ask anyone who's booked a room to list that on the wiki."
20:13:46 <stickster> That should take care of the problem.
20:13:58 <ctyler> Sounds good.
20:14:00 <stickster> Then Mel and I can fill in the blanks and move on.
20:14:04 <stickster> cool
20:14:18 * jds2001 apologizes for barging in
20:14:22 * stickster prepares some action items
20:14:35 <stickster> #action stickster Send announcements to ask people who have booked rooms to list same on wiki pre-reg
20:15:02 <ctyler> stickster: need extra column in table?
20:15:06 <stickster> #action mchua stickster Make roommate assignments and book rooms as needed
20:15:16 <stickster> #action ctyler Add a column to table for room booking
20:15:18 <stickster> :-)
20:15:23 <ctyler> np
20:16:06 <stickster> mchua: Should I go ahead and "action" the second set of announcements too?
20:16:11 * stickster doesn't want to jump the shark
20:16:51 <stickster> Ah, what the heck
20:17:03 <mchua> sure, we can link dependencies.
20:17:17 * mchua has horrific mluti-second lag, btw
20:17:29 <stickster> #action stickster Make second set of announcements after roommate assignments, to announce them, and encourage self-funded travelers to find a roommate and note it on the wiki
20:17:33 <mchua> ...as evidenced by topypos.
20:18:42 <stickster> #action stickster Set Oct 28 to call hotel and find out a number of rooms booked, and set up a round-up meeting wtih ctyler, stickster, and hotel rep at a mutually agreeable time
20:18:48 <stickster> OK, I think that does it for AIs
20:18:54 <stickster> Shall I move on?
20:19:36 <stickster> OK
20:19:38 <mchua> +1
20:19:47 <stickster> #topic New/updated funding proposals
20:19:51 * mchua pulls up list
20:19:57 <stickster> Yay for mchua :-)
20:20:18 <mchua> The current list of funded people (we went through the first round on Tuesday)
20:20:21 <mchua> is at
20:20:22 <mchua> #link http://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget
20:20:36 <mchua> we've gotten some new apps since then
20:20:40 <mchua> in chronological order
20:21:04 <mchua> #link http://fedoraproject.org/wiki/User:Herlo
20:21:11 <mchua> requested $500
20:22:02 <mchua> stickster: do you want me to list them all first and then we'll go through the list, or do it one at a time?
20:22:15 <stickster> mchua: Let's just list them all
20:22:27 <stickster> Because we may need to do some comparisons
20:22:32 <mchua> ok
20:22:35 <mchua> #link http://fedoraproject.org/wiki/User:Laxathom#Deliverables_for_FUDCON_Dec_2009
20:22:56 <mchua> requested 530 euro, which is...
20:22:56 <mchua> *math*
20:22:56 <stickster> yikes
20:23:06 <mchua> about 792 usd
20:23:06 <stickster> Wow.
20:23:12 <stickster> Let's put that aside for right now and come back to it
20:23:17 <mchua> #link https://fedoraproject.org/wiki/User:Jstanley
20:23:30 * stickster waits for rest of list as agreed :-)
20:23:48 <mchua> requesting $150 (hotel) but will also be spending $20-30 for bus to Boston so he can catch the FUDBus, so $180 total
20:24:02 * ctyler has added column to table
20:24:17 <mchua> #link https://fedoraproject.org/wiki/User:Mathstuf/FUDCon
20:24:34 <mchua> requested $160 (albany -> toronto bus)
20:24:41 <mchua> that's all
20:24:44 <stickster> Who's Mathstuf?
20:24:48 <mchua> Ben Boeckel
20:24:52 <stickster> Ah, thanks!
20:25:01 <mchua> Boekel, sorry
20:25:05 * mchua hates typig lag
20:25:42 * mchua also notes that there are some people we expect to request funding who have not yet requested
20:25:45 <mchua> notably Sparks and itbegins
20:25:46 <stickster> OK. mchua, did we get a proposal from David Nalley? We'd earmarked some funding from him, but do you have his link handy?
20:26:18 <mchua> no, we have another "thanks but fund other people first" email
20:26:33 <mchua> seso maybe we should just do that?
20:26:36 <stickster> mchua: OK, I think perhaps we need to think about taking David up on his offer then.
20:26:38 <stickster> mchua: *jinx!
20:27:06 <stickster> OK, to preface things... Normally I am not a big fan of shipping a bunch of people around the world to a FUDCon.
20:27:15 <stickster> That's why FUDCons happen worldwide.
20:27:54 <stickster> I'd rather bring NA contributors to a NA FUDCon because it's more cost effective to get a larger number of people there.
20:28:08 <stickster> In Jaroslav's case, he may be getting funding from his department so it's not a big problem.
20:28:14 <mchua> I would advocate for an exception for Simon (itbegins) because he's critical to the zikula hackfest we'll be having there.
20:28:33 <stickster> mchua: I think that's a good case, and I was about to say the same thing.
20:29:00 <stickster> At the same time, Xavier (laxathom) is applying and one of the things he's been working on is cloud stuff with mmcgrath, which makes him an additional strategic person to come in.
20:29:04 <mchua> We're also funding Sebastian to fly from Germany, but only partial sponsorship (not much more than it'd cost us to bring a NA contributor in) and he's quite central to the edu stuff happening.
20:29:21 <mchua> Perhaps we could do the same? Say "here is how much we'd be able to give a NA person, can you find the rest"?
20:29:21 * stickster invites mmcgrath to meeting
20:30:00 <stickster> mchua: Note that Xavier is asking for 530 Euros, *plus* the hotel room, which is $200 more.
20:30:05 <stickster> (at double occupancy, 1/2 a room)
20:30:10 <mchua> stickster: I also don't know how much budget we have open for sponsorships atm
20:30:40 * mchua proposes telling Xavier the same thing as Sebastian: "Here is a hotel room half and $350 USD. You find the rest."
20:31:19 <stickster> mchua: I think that's fair.
20:32:00 <stickster> As for money remaining -- we have approximately $2K. Assuming that the bus comes in where we think it will, I'd feel safe using around $1500 of that
20:32:21 <stickster> I think the numbers in the table may be a little out of whack, but I'll have to look closer at them.
20:32:28 * mchua notes that if we are funding Simon, that's somewhere around $800
20:32:41 * mchua winces
20:32:58 * mchua also notes that Simon has not applied for funding
20:33:00 * mchua pings... again
20:33:19 <stickster> mchua: Also notable that much of your two days of hackfest won't happen without him.
20:33:39 <mchua> Yeah.
20:34:22 <stickster> I would like to see Xavier there for cloud stuff. So if what we're offering won't cut it, I will see if we can dig up the remaining funds.
20:34:56 <mchua> $500 for now?
20:34:58 <stickster> So let's say -- what was that? $550 total to offer?
20:35:06 <stickster> $350 + half room for four nights ($200)
20:35:13 <mchua> oh, 4 nights
20:35:23 <mchua> yep, $550 then.
20:35:37 <stickster> I'm OK with that.
20:36:00 <mchua> #action $550 earmarked for Xavier Lamien to come and do cool cloud stuff; see if this is sufficient for him to fill in the rest himself
20:36:03 <stickster> #info laxathom -- offer $550 in subsidy, work on cloud, calendar, et al.
20:36:06 <stickster> ha
20:36:07 <stickster> sorry
20:36:16 * stickster lets mchua take the budget actions
20:36:21 <stickster> thanks :-)
20:36:32 <mchua> argh, I was about to give that job to you :P
20:36:33 <mchua> ok
20:36:46 <stickster> I'll take it, no problem
20:37:07 <mchua> ok. remaining: Herlo, Jstanley, Mahtstuf
20:37:11 <stickster> OK, Jon Stanley I really want to approve, because he's FESCo chair and there will be several sessions involving FESCo, with and without the Board
20:37:18 <stickster> Plus his cost is very low in comparison
20:37:38 <mchua> $180 good?
20:37:49 <stickster> Yes, I was about to say, let's pick up his room and his bus NYC->BOS
20:37:51 <mchua> #action $180 for Jon Stanley - hotel and bus reimbursement
20:37:59 <stickster> drat, I was going to do that for you!
20:38:04 <mchua> ...GAH
20:38:13 * mchua will no longer type hash signs for the remainder of this meeting
20:38:21 * mchua takes off hash sign keycap
20:38:23 <mchua> stickster: all yours
20:38:49 <mchua> Herlo, mathstuf?
20:38:51 <stickster> Ben has not been to a FUDCon before and part of the reason for bringing in more contributors is to give them the social experience
20:39:12 <stickster> He's got a user talk listed and KDE hacking with Rex
20:39:33 <mchua> $160 is not much
20:39:36 <stickster> total cost $160 for bus Albany->YYZ and hotel
20:39:54 <stickster> I'm thinking he needs the bus on Tuesday, i.e. hacking through Monday
20:40:00 <stickster> So that's four nights of hotel, $360 total
20:40:02 <mchua> We don't know how many days of hotel - I'm assuming 4, because of the hackfests.
20:40:05 * mchua nods
20:40:07 <stickster> Right on
20:40:47 <stickster> #action $360 for Ben Boeckel (mathstuf) - 4 nights hotel, + Albany->YYZ bus
20:40:57 <mchua> last one - Clint (herlo) for $500
20:41:39 <stickster> How much is that so far?
20:41:57 <stickster> $1250
20:43:47 <stickster> mchua: From whom are we still expecting applications, who is *not* covered in our budget page already?
20:43:57 * mchua looks
20:43:58 <stickster> We're waiting on Simon, but he's on the page.
20:44:11 <stickster> Or
20:44:14 <stickster> Maybe he's not.
20:44:31 <mchua> Oh, I actually took the folks who didn't apply off the list
20:44:33 <mchua> I can re-add them
20:44:35 <stickster> Oh, that's not good.
20:44:36 <mchua> Simon, Eric (Sparks)
20:44:38 * mchua looks more
20:44:51 <mchua> Well, they were $0 spots before iirc
20:44:59 <mchua> so the actual numbers on that list didn't change
20:45:09 <stickster> Originally I remember having a cost in for Simon.
20:45:57 <mchua> No more from the pre-reg list; there were a few names on the ticket
20:46:00 <mchua> I remember Ricky
20:46:04 * mchua looks at ticket
20:46:19 * stickster is just concerned that we're double-spending funds.
20:46:32 <stickster> It's absolutely vital that the budget page include everyone we're planning on funding.
20:46:49 <mchua> Brian Powell, John Rose
20:47:02 <mchua> so that's Simon, Eric, Ricky, Brian, John (though we don't know whether some of them will be coming or not)
20:47:07 <mchua> (in particular, Ricky may have exams, etc)
20:47:14 <mchua> thta's it
20:47:20 * ctyler steps out for second, brb
20:48:30 <stickster> OK, John and Brian are at the bottom of the list for different reasons, neither of which is because we don't love them :-)
20:49:01 <mchua> stickster: argh, sorry. if we double-spend, it'll be my bad. I got fuzzy on the "budget-anticipated vs budget-spent" purpose of the page
20:49:15 <mchua> and erred on the latter.
20:49:21 <mchua> but anyhoo. Simon, Eric, Ricky
20:49:40 <stickster> John asked to be considered last, and both John and Brian have been funded to FUDCon before
20:49:43 * mchua goes to see if ricky is coming / needs funding - I know there may have been a finals conflict and he might not be able to come at all.
20:49:51 <stickster> Simon is a must.
20:50:14 <stickster> Eric hasn't sent in a proposal, while Herlo has.
20:51:24 <stickster> herlo would be working directly with ianweller on the Event Splash and a couple other things... plus he's a great instructor and agreed to do a user track class.
20:51:34 <stickster> So I'm inclined to say yes, although we need to check our numbers *first*
20:51:51 <mchua> kayak is finding me $578 roundtrip for london->YYZ for simon (leaving tuesday, so with 4 days hotel that's about $800
20:52:08 <stickster> #action $500 to herlo for hotel and travel, herlo already agreed to pick up any overage
20:52:18 <stickster> mchua: *nod
20:52:29 <stickster> That's the amount i had in there for him earlier
20:53:08 * mchua notes that she expects to free up additional $ by driving to Boston rather than flying
20:53:18 <stickster> Let's make sure the budget page reflects everyone we project paying for.
20:53:18 <mchua> (as I'll need to get my future-car back up towards Westford anyway)
20:53:34 <stickster> As we get costs done for real (tickets booked), we update the page with the actual amount spent.
20:53:38 <stickster> And the totals, of course.
20:54:08 <stickster> #info FUDCon budget page to reflect all cost estimates and funding approvals, and is converted to actuals with accurate totals as we go.
20:54:27 <stickster> mchua: Are you putting Simon back on the wiki?
20:54:39 * mchua will do that now
20:54:58 * stickster is thinking the ticket roundup will wait.
20:55:13 <stickster> I feel like the most important items at this time are the ones we've discussed.
20:55:23 <stickster> We can fix the budget stuff up now to agree with reality, and then we can close the meeting
20:56:09 <stickster> ctyler: adamw reports that he just tried to book a room (he's coming on a completely different budget from either me/Spot or Max) -- the hotel link is only giving him a CDN $145/night suite
20:56:31 <stickster> #topic (interjection) Hotel issue
20:56:52 <stickster> The hotel may either have a glitch or people may have booked a ton of single-occupancy rooms
20:57:04 <stickster> We may be able to remedy this with the announcements about to go out
20:57:26 <stickster> If people have really booked a ton of rooms single-occupancy, we'll find out immediately afterward.
20:57:46 <stickster> I'm going to call the hotel to get some numbers from them for our block. Names may be a problem, but I *know* numbers are OK :-)
20:58:04 <stickster> #action stickster Call hotel coordinator and determine number of rooms left in block, increase if necessary
20:58:18 <mchua> budget page updated w/ simon's stuff
20:58:27 <stickster> #topic New/updated funding proposals (redux)
20:58:31 <stickster> Thanks mchua
20:58:40 * mchua wishes we could embed a spreadsheet (javascript or otherwise) in the wiki page
20:58:43 * stickster notes SMW would make this so much easier
20:58:47 <mchua> Sorry about the budget confusion.
20:58:47 <stickster> Ha, *jinx again!
20:58:49 <mchua> Oooh, yes it would.
20:59:40 * ctyler back
20:59:41 <stickster> mchua: I'd recommend you buy Simon's airfare now, iff. he's confirmed he's good to come out.
20:59:42 * mchua notes laptop has 15m battery remaining
20:59:54 <mchua> He has not. I am trying to get that confirmation.
21:00:11 <stickster> Other than that, we'll talk over the next day or two. Once I have the bus quote, we'll be able to make some quick rearrangements of Q3 vs Q4 costs, and finish booking.
21:00:17 * mchua nods
21:00:27 <stickster> It's just a matter of making sure we don't overshoot either Max's or Spot's/my budget
21:00:34 <stickster> for any quarter where we have funds.
21:00:37 <stickster> And with that,
21:00:41 <stickster> we are done!
21:00:43 <stickster> AOB?
21:00:51 * stickster waits for 15
21:00:57 <mchua> NOB
21:00:59 <stickster> 10
21:01:04 <stickster> 5
21:01:05 <stickster> 4
21:01:06 <stickster> 3
21:01:07 <stickster> 2
21:01:07 <stickster> 1
21:01:09 <ctyler> stickster: should I try hotel now?
21:01:09 <stickster> #endmeeting