21:05:05 <stickster> #startmeeting
21:05:05 <zodbot> Meeting started Fri Dec 11 21:05:05 2009 UTC. The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:05:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:05:09 <stickster> #topic Roll call!
21:05:14 * stickster
21:05:21 * SMParrish_mobile here
21:05:25 * mchua
21:05:26 * brunowolff here
21:05:32 * poelcat here
21:06:04 <mchua> and ctyler is probably on his way, and we can give him a backlog link when he arrives.
21:06:09 <stickster> Righto
21:06:11 <stickster> #chair mchua
21:06:11 <zodbot> Current chairs: mchua stickster
21:06:16 <stickster> #topic Agenda
21:06:20 <stickster> #link https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_Planning_meetings
21:06:32 <stickster> Any other additions to the agenda?
21:06:51 <stickster> Corrections? Clarifications?
21:07:02 <stickster> Hit the wiki and let us know when to reload :-)
21:07:06 * mchua hits wiki
21:07:24 * stickster leaves topic open for a minute to accommodate
21:07:48 <mchua> refresh!
21:07:49 <stickster> mchua: Should I go ahead with agenda item #1 and get it out of the way?
21:08:11 <stickster> Cool
21:08:15 <stickster> #topic Brief FPL thoughts
21:08:32 <stickster> Thanks to all of you guys who participated with planning and execution
21:08:55 <stickster> #info One of our largest FUDCon events ever, >200 attendees
21:09:19 <stickster> Even though we're going to go into this with the attitude of "let's fix all the broken stuff,"
21:09:31 <stickster> it's important to realize that this was a *great* FUDCon event.
21:09:33 * mchua passes out the virtual bubbly (sparkling apple cider, for me) and pours for all
21:09:56 <stickster> Now, having said that, I think all of us saw things that were worth improving
21:10:03 <stickster> And that's why we're holding this post-mortem meeting
21:10:10 <stickster> To plan for better future events.
21:10:34 <stickster> Before we head in that direction, though...
21:10:40 <stickster> let's make sure we are completing this event properly.
21:11:00 * ctyler joins, reads up
21:11:17 <stickster> One thing we could use is a list of all the blog entries that referred to FUDCon events, and summarize them on the [[FUDCon:Toronto_2009]] page.
21:11:37 <stickster> Anyone interested in doing that? Probably grabbable from your RSS reader even if some have fallen off the planet already.
21:12:05 <stickster> #idea List of blog entries summarizing FUDCon events
21:12:22 <SMParrish_mobile> stickster: I can handle that
21:12:28 <stickster> SMParrish_mobile: Awesome!
21:12:51 <stickster> #action SMParrish_mobile will capture list to [[FUDCon:Toronto_2009]] wiki page
21:13:06 <stickster> OK... that helps for a number of reasons.
21:13:14 <stickster> First, we can grab ideas from those pages.
21:13:59 <stickster> Second, I can use it to make a comprehensive list of achievements to show my managers the results for the portion of FUDCon funding they provided
21:14:14 <stickster> Which means... easier to stump for funding next time ;-)
21:14:20 <stickster> 'nuff said.
21:14:38 * ctyler thinks it's also good for showing people who wonder "what this FUDcon thing is" next time
21:14:46 <stickster> ctyler: No doubt! Great point.
21:15:08 <stickster> Any other non-financial stuff we need to wrap up in the next day or two?
21:15:34 <stickster> If not, I'll move on to financial matters
21:15:41 <mchua> I can't think of any - loupgaroublond and the Fedora Live effort did the vast majority of the documentation we need
21:15:45 <mchua> an update on sprint status might be nice
21:15:58 <mchua> (that is, check with each hackfest and say "so what did you do? write a sentence here")
21:16:12 <stickster> mchua: So, asking hackfest leaders to post that to a wiki summary page?
21:16:13 <mchua> argh, s/Fedora Live/FUDCon Live
21:16:14 <ctyler> that would be good for the wiki, with links
21:16:26 <mchua> Yes.
21:16:42 <mchua> s/I can't think of any/I can only think of one
21:16:51 <stickster> :-)
21:16:54 <stickster> #action stickster to email hackfest leaders, and ask for a 1-2 sentence summary or bullets to a wiki page
21:17:13 <stickster> OK then
21:17:13 <mchua> As soon as I open my mouth and say "I can't think of anything," I usually think of something...
21:17:22 <stickster> That shows a healthy, open mind :-)
21:17:26 <stickster> Shall we move on to finances?
21:17:29 <mchua> yep.
21:17:37 <stickster> #topic FUDCon financials
21:17:47 <mchua> #link https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget#Execution
21:17:57 <mchua> #link https://fedoraproject.org/wiki/File:Fudcon-Toronto-2009-expenses.ods
21:18:01 <mchua> we are approximately $60 under budget
21:18:09 <ctyler> :-)
21:18:19 <SMParrish_mobile> 8-)
21:18:22 <stickster> And I think that may be the first time it's ever happened!
21:18:40 <stickster> However, one small thing came up on Tuesday night... gratuity for the bus driver
21:18:58 * mchua was hoping for more buffer room there, but really, is rather pleased
21:19:22 <stickster> I handled the gratuity directly with spevack, so it's taken care of
21:19:30 <mchua> oh wait, that wasn't already factored into the bus cost?
21:19:36 <stickster> Not quite enough
21:19:52 <stickster> Turns out it's normally 7-10%, not the ~5% I estimated
21:19:54 <mchua> I have $150 on the budget spreadsheet for gratuity
21:19:57 <mchua> Oh
21:20:02 <stickster> So Max sprung loose an extra $100
21:20:12 <stickster> I was loathe to tell you because we were so proud of being under budget :-)
21:20:14 <mchua> ...ok, we're $40 over budget, then
21:20:23 * mchua shrugs. next time. ;)
21:20:31 <stickster> But -- fear not! We still did much better than some previous events.
21:20:55 <ctyler> $40 is a rounding error, you did awesomely.
21:21:00 <stickster> ctyler: Agreed
21:21:09 <mchua> Next time leave more buffer room then?
21:21:20 <stickster> Most of the errors were simply due to bad estimations, and I think most if not all were my fault.
21:21:24 <stickster> mchua: +1
21:21:40 <stickster> #agreed Leave more buffer room in future budget planning
21:21:54 <stickster> #agreed On the whole, budget execution went splendidly for FUDCon Toronto 2009
21:22:18 <mchua> Schweet. The public-ness of the budget planning process also helped me, because I could ask people to look at figures and sanity-check, and also because we had public discussions justifying our expenditures
21:22:19 <stickster> mchua: The thing I'm most concerned about right now is that you're able to file your expense reports timely, and get reimbursed timely too
21:22:49 <mchua> Yep. I'm not too worried about that, honestly, though I've been putzing around on those expense reports and should haul through the rest of them tonight now that I have all the receipts scanned.
21:22:58 * poelcat notes there is a web login for the RHT corporate card so you can see the conversion rate, etc.
21:23:02 <stickster> I'm sure spevack would agree that you should prioritize that right now, and hit the holidays with a clean conscious and a non-threatended wallet
21:23:15 <stickster> poelcat: Oh, that's very useful! Can you email that to both of us?
21:23:22 <poelcat> yes
21:23:31 <stickster> s/conscious/conscience/ <-- argh! I never do that
21:23:33 <mchua> thanks!
21:23:42 <stickster> Did I just say "threatended"? Oh my dear lord.
21:23:52 <mchua> I think we may all still be catching up on FUDCon sleep and sanity.
21:23:53 <stickster> *Somebody* here needs a weekend.
21:24:01 <mchua> I'm pretty sure my lack of language skills today is due to that.
21:24:12 <stickster> We're all a bit punchy
21:24:19 <mchua> ..."is due to that?" "are due to that?" uh... anyway!
21:24:37 <mchua> #action mchua complete expense reports and final reimbursals
21:24:41 <stickster> I time track during the week, and as of yesterday lunch, I'd already had a 58-hour week
21:24:51 <stickster> Right on.
21:24:59 <mchua> The final reimbursals are waiting "3-5 business days" for stuff to transfer to my paypal account so I can send it off to others
21:25:14 <mchua> but this time next week we should be all wrapped, for sure
21:25:24 <stickster> mchua: One of the things to keep in mind for planning later is, how can we better spread that financial, and expense reporting, load
21:25:54 <ctyler> mchua: Just to check, you covered off the last $98 with Shari for the lunch?
21:26:05 <mchua> ctyler: Yeah, it's in the mail on its way
21:26:18 <ctyler> Wonderful, thanks.
21:28:26 <mchua> anything else on this FUDCon's budget?
21:28:39 * mchua wants to save improvement-for-later suggestions for the improvement-for-later section
21:28:43 <poelcat> re: sponsoring people... is there a wiki page with the guideliness about what someone had to do to get sponsored and how much each person received
21:29:10 <poelcat> might be useful for the folks making these decisions in the future
21:29:45 <mchua> poelcat: that documentation is online, but not all on wiki pages
21:29:46 * mchua finds it
21:30:04 <mchua> we earlier had a section on http://fedoraproject.org/wiki/FUDCon:Toronto_2009#Requesting_funding_.28Closed.29 with instructions
21:30:22 <mchua> (so if you look at older page revisions, you'll see it, iirc)
21:30:33 <mchua> as for individual rationales for funding, we made those decisions during FUDCon planning meetings
21:30:37 <mchua> you can see it in the logs
21:30:38 <mchua> for instance
21:30:56 <poelcat> okay
21:31:11 <mchua> http://meetbot.fedoraproject.org/fudcon-planning/2009-10-14/fudcon-planning.2009-10-14-01.22.html
21:31:13 <poelcat> you can move on :)
21:31:43 <mchua> wb stickster, I just answered poelcat's question re: whether we have how-people-applied-for-funding-and-why-they-got-it info documented
21:31:52 <mchua> (short answer: yes)
21:32:09 <mchua> other budgetary business?
21:32:39 <stickster> Thanks mchua -- looking at log now
21:33:05 <stickster> mchua: None here, I tried to ask the same thing earlier before my proxy got murdered
21:33:39 <stickster> #topic Planning the next FUDCon
21:34:06 <mchua> Our fudcon-planning list/process/logs began when we'd already set the date and location for this one. How do we figure out the next one?
21:34:13 <stickster> OK, here's the part where we rub our hands over carving up this event into mincemeat.
21:34:28 <mchua> ...and then get killed by nick collisions. :)
21:35:06 <ctyler> ?!
21:35:23 <mchua> ...now, about that rubbing-of-hands over carving this event into mincemeat...
21:35:50 * mchua wonders if people are willing to stay past the hour today - I can go 30m over if needed
21:36:17 * ctyler also
21:36:36 * SMParrish_mobile have to pick up the wife @5 (
21:36:47 <mchua> stickster, you ok in there?
21:37:20 <mchua> ctyler: from your side, I'm curious what the process looked like before I jumped in (about the time we started the mailing list)
21:37:30 <mchua> how did we go from 0 to "yeah, we'll have it at Seneca on these dates"?
21:37:45 <mchua> What should future potential hosts know, rather?
21:38:10 * spevack reads backward
21:38:16 <mchua> (I know there was at least one group that was interested in hosting, but I'll let them announce it themselves once they check in with the location they suggested)
21:38:42 <spevack> #link BofA corporate card login -- https://corporatecardaccess.bankofamerica.com/BOFACORP/Login.do
21:39:58 <ctyler> mchua: I started bugging stickster about having it here last year :-) we had budget to take students down there, and it occurred to me that I could host up here for the same money.
21:40:31 <mchua> so that process really started about a year in advance
21:40:36 <mchua> was that enough time? too much? too little?
21:40:54 * spevack continues to believe that FUDCon requires 6 months to plan properly.
21:41:16 * mchua started helping in July, iirc
21:41:21 <ctyler> Actually, last year I had budget to pay for the FUDbus and then some. This year I didn't have that available, but I did have lots of good space available, and some time to check out hotel, FUDpub possibilities, etc.
21:41:35 <ctyler> Yeah, I think about 5-6 months is good
21:41:45 <spevack> I'm trying to figure out how we can have a FUDCon calendar where we start slotting out FUDCons in general regions a year in advance.
21:41:59 <spevack> Because we'd like to have 4 per year, which FORCES us to have 1 per quarter.
21:41:59 <ctyler> spevack: +1
21:42:07 <mchua> all in one fell swoop, or a year in advance of the individual FUDCon running?
21:42:13 <SMParrish_mobile> spevack: +1
21:42:14 <spevack> The first month of the quarter is the best.
21:42:24 <mchua> why?
21:42:37 <spevack> mchua: in my opinion
21:42:47 <spevack> because that way when we're still sorting out expenses 6 weeks after FUDCon
21:42:50 <spevack> it's still the same quarter
21:42:51 * stickster gets his IRC wrestled into shape. Sorry about dropping out on you guys.
21:42:54 <spevack> and doesn't mess up our budget.
21:42:59 <SMParrish_mobile> spevack: 1 NA 1 EMEA 1 LATAM where is the 4th?
21:43:07 <spevack> SMParrish_mobile: India/APAC
21:43:45 <spevack> I think predictability is important.
21:43:59 <spevack> And within the next 18 months, I'd like the whole world to start to be able to count on something like:
21:44:01 <stickster> spevack: Speaking completely selfishly from the NA perspective, this also tends to make FUDCon happen closer after a release, meaning we don't lose momentum over holidays
21:44:02 <spevack> December-ish: NA
21:44:18 <spevack> March-ish: India or LATAM
21:44:28 <spevack> June-ish
21:44:32 <spevack> September-ish
21:44:38 <spevack> actually i don't care about what region goes where
21:44:50 <SMParrish_mobile> spevack: I agree if people know approx time of yeaar gives them time to budget for the trip
21:45:06 <mchua> +1 schedule
21:45:13 <spevack> and then FADs can be built around the FUDCons
21:45:24 <spevack> and the "premier fedora events" schedule has sanity and predictability and variety
21:45:35 <spevack> a bit FAD in EMEA won't happen a month before or after FUDCon, for instance
21:45:46 <mchua> does that imply that there's only one FUDCon per region per year (iow, people can't group together and just decide to have a FUDCon, like they would a FAD)?
21:46:41 <stickster> mchua: We've not yet had anyone come together with the funding and facilities to do a FUDCon, short of our providing budget for it.
21:46:42 <stickster> That's a good question, honestly.
21:46:52 <spevack> mchua: that's what it currently implies, in a world where RH pays basically all of a FUDCon
21:46:56 <ctyler> One thought with Decemberish is that it tends to be bad for students of all stripes (a small but important part of our contributor base)
21:46:57 <spevack> mchua: note the parallels to the POSSE discussions we had on Friday :)
21:48:06 <mchua> ctyler: no less so than June (graduation) or September (start-of-year)
21:48:18 <mchua> spevack: noted :)
21:50:14 <mchua> so the FUDCon SOP starts out with "There are 4 per year, if you want to host one, get in the process to host the one for $region_that_you're_in"
21:51:16 <mchua> Oh for the love of... what's with the netsplits today, freenode?
21:52:14 <mchua> Ok, I'm going to put some notes in here for when everyone gets back
21:52:32 <mchua> if you're still here, chime in so I don't blather on unnecessarily :)
21:52:59 <mchua> If we are shooting for 4 FUDCons per year, one per region (NA/LATAM/EMEA/APAC)
21:53:30 <mchua> (doesn't matter which goes where, but historically NA has been in Dec and EMEA around June-ish afaik)
21:53:36 <mchua> that means that right now (Dec) we need to begin planning for the EMEA one
21:54:03 <mchua> and whichever one (LATAM or APAC) is going to be in Sep
21:54:20 <mchua> and vaguely thinking of locations for the next two, but not worrying about pinning them down quite yt
21:54:36 <mchua> yet
21:54:49 <mchua> ...and probably, at this point, not even thinking about having another one before June because the timescale is so compressed.
21:55:11 <mchua> (Although I have a question on that point, because I think I heard something about a January FUDCon in LATAM, and my "...wait, was this planned out in advance?" warning meter went off.)
21:55:21 * mchua pops into #fedora-latam to ask
21:57:10 <mchua> No response so far, I'm going to search their mailing list logs for the subject "FUDCon"
21:58:47 <mchua> ...and they have private archives. Well then. Putting that action item down, but noting it here for others keeping track of LATAM stuff to pick up if they'd like
21:58:52 <mchua> Hey folks, welcome back.
21:59:11 <mchua> Backlog available at http://meetbot.fedoraproject.org/fudcon-planning/2009-12-11/fudcon-planning.2009-12-11-21.05.log.txt if needed.
21:59:39 <ctyler> and zodbot's logging the other side.
22:00:06 <stickster> Let's give zoddie a chance to check back with us
22:00:07 <ctyler> zoddie's back
22:00:08 <stickster> brilliant
22:00:10 <ctyler> <stickster> It wouldn't be fair to surprise them, or Red Hat, in the event that someone wanted to throw their own FUDCon event in the future.
22:00:26 <stickster> ctyler: Not sure zodbot is in our dimension.
22:00:27 <stickster> mchua is apparently still dictating to him in a parallel one
22:00:27 <spevack> ZODDDDDDD!
22:00:28 <SMParrish_mobile> lol
22:00:28 <stickster> mchua is stuck in the Phantom Zone
22:00:28 <stickster> With ZOD
22:00:29 <spevack> i can has zodbot?
22:00:34 <stickster> I'm rapidly reloading my zodbot log page and watching Mel talk to him alone
22:00:38 <spevack> #link http://tinyurl.com/kxyhk
22:00:38 <SMParrish_mobile> spevack: stickster if the community planned a fudcon do you think RH would pay to send devs to it?
22:00:40 <mchua> I *wondered* where everybody else went
22:00:42 <stickster> spevack: lulz
22:00:43 <spevack> probably. Here's the thing. I'm not sure a region can SUPPORT more than 1 FUDCon per year right now anyway.
22:00:46 <stickster> spevack: Right, part of the point is that having more than one might mean splitting the audience up
22:00:47 <spevack> We broke tradition in 2008? by having 3 FUDCons within 12 months in North America (Raleigh, Boston @ Summit, Boston) and I think that was too much.
22:00:48 <spevack> the middle one should have never happened
22:00:48 <stickster> Agreed 110%
22:00:48 * SMParrish_mobile agrees
22:00:49 <spevack> stickster: is that a +1.1 :P
22:00:49 <stickster> +e!
22:00:49 <ctyler> Splitting it up unfortunately dilutes the effectiveness of the hackfest, where you can pull someone from any team into a discussion.
22:00:50 <stickster> Although we broke the BarCamp model a bit this time with the number of attendees, it works out not badly for hackfests
22:00:50 <ctyler> There's value (and energy) in getting the whole region together.
22:00:51 <SMParrish_mobile> 1 per region is a good goal. I was thinking though that a yeard FDCon where just the Fedora/RH Devs get together to plan the next 2 release might be a good idea
22:00:51 <spevack> predictability is the key thing. We need people to be able to think about the FUDCons upcoming from $TODAY to $TODAY + 12 months and plan what they might want to attend.
22:00:51 <SMParrish_mobile> s/yeard/yearly
22:00:52 <spevack> #fudcon-planning and the mailing list will help that immensely
22:00:53 <stickster> Heh, mchua and zodbot return?
22:00:53 <ctyler> mchua: but then there's the -other- backlog
22:00:54 <spevack> ctyler: yeah, the *real* one :)
22:00:54 <stickster> flood alert
22:00:55 <stickster> <SMParrish_mobile> spevack: stickster if the community planned a fudcon do you think RH would pay to send devs to it?
22:00:55 <stickster> <stickster> spevack: lulz
22:00:55 <stickster> SMParrish_mobile SMParrish
22:00:55 <stickster> <spevack> probably. Here's the thing. I'm not sure a region can SUPPORT more than 1 FUDCon per year right now anyway.
22:00:55 <stickster> <stickster> spevack: Right, part of the point is that having more than one might mean splitting the audience up
22:00:55 <stickster> <spevack> We broke tradition in 2008? by having 3 FUDCons within 12 months in North America (Raleigh, Boston @ Summit, Boston) and I think that was too much.
22:00:55 <stickster> the middle one should have never happened
22:00:55 <stickster> <stickster> Agreed 110%
22:00:55 <stickster> * SMParrish_mobile agrees
22:00:55 <stickster> <spevack> stickster: is that a +1.1 :P
22:00:56 <stickster> <stickster> +e!
22:00:56 <stickster> <ctyler> Splitting it up unfortunately dilutes the effectiveness of the hackfest, where you can pull someone from any team into a discussion.
22:00:56 <stickster> <stickster> Although we broke the BarCamp model a bit this time with the number of attendees, it works out not badly for hackfests
22:00:56 <stickster> <ctyler> There's value (and energy) in getting the whole region together.
22:00:56 <stickster> <SMParrish_mobile> 1 per region is a good goal. I was thinking though that a yeard FDCon where just the Fedora/RH Devs get together to plan the next 2 release might be a good idea
22:00:56 <stickster> Wait, did he catch up by himself? Oops, sorry, I think I blitzed the log.
22:01:04 <mchua> Oh for the - hang on, let me catch up
22:01:10 <spevack> I think I just traveled back in time.
22:01:26 <spevack> This is the best meeting I've had all week!
22:01:26 <stickster> spevack: So are you coming to the Toronto FUDCon?
22:01:34 <stickster> It's going to be great
22:01:45 <spevack> stickster: I'm still packing my boxes in Amsterdam. We'll see how things are in September.
22:01:46 <SMParrish_mobile> lol
22:01:49 <mchua> caught up.
22:01:49 <stickster> lulz
22:02:13 <spevack> stickster: I really think you should come work for Red Hat. You're the right man to be the next FPL. Think about it, ok, then let's talk on the phone for hours about it?
22:02:27 <stickster> WAAAAAAAA ba ba ba
22:02:35 * ctyler is wondering if this is the FUDcon Tokyo debriefing?
22:02:55 <ctyler> oh wait, wrong direction in time
22:03:07 * mchua celebrates 50th birthday
22:03:20 <spevack> mchua: the world is ending in 2012 though.
22:03:26 <spevack> John Cusak told me so
22:03:34 <SMParrish_mobile> ok wife walking towards car so I have to run. home IRC is monitoring the rest of the conversation and if I have anything else of import to say I will email the list.
22:03:38 <mchua> spevack: that's on your side of the netsplit :P
22:03:45 <spevack> heh
22:03:49 <mchua> Aaaaanyway!
22:03:53 <spevack> ok, what Serious Business remains?>
22:04:03 <mchua> What upcoming FUDCons are we planning now?
22:04:15 <mchua> EMEA in Juneish, $some_other_region in Septemberish?
22:04:19 <spevack> It's time to start to think about LATAM and EMEA, and to start that on the list.
22:04:24 <spevack> I think EMEA wants late summer.
22:04:38 <mchua> I heard something about LATAM in January, but I have no idea what planning's been done for that or if it's going to go
22:04:43 * mchua is also not on the LATAM list
22:04:51 <spevack> #action Max to start EMEA and LATAM FUDcon planning on fudcon-planning-list before Xmas vacation
22:05:03 <ctyler> Is Septemberish late summer enough?
22:05:05 <spevack> mchua: we only have one fudcon planning list, right?
22:05:10 <mchua> spevack: yes
22:05:13 <spevack> ctyler: i think september is the month people were asking for
22:05:17 <stickster> Further, I'd like to reiterate mchua's idea of having a FUDCon planning event of some sort where we sprint on the planning docs
22:05:24 <stickster> To make it easier to accomplish this in an orderly fashion in the future
22:05:42 <mchua> spevack: oh, okay, so LATAM = June and EMEA = September?
22:05:45 <stickster> Learning from our mistakes this time around is part of that process, so we should probably start with a simple wiki page of problems we had and possible solutions
22:06:05 <mchua> hang on, let's talk about just that for a moment because it seems like a logical milestone to move forward on a lot of the rest of this
22:06:09 <mchua> #topic FAD
22:06:19 <spevack> zodbot is still lost, methinks
22:06:37 <mchua> spevack: nah, zoddie's back, http://meetbot.fedoraproject.org/fudcon-planning/2009-12-11/fudcon-planning.2009-12-11-21.05.log.txt
22:06:58 <stickster> spevack: I think that GeroldKa has topiclock on this channel, so zodbot can't change it
22:06:58 <mchua> so to prep for that FAD, we should do that wiki page stickster mentioned with problems we had at this past FUDCon + potential solutions
22:07:00 <stickster> 's ok
22:07:29 <stickster> mchua: We can grab the beginning material for that page from the list that SMParrish is putting together for us
22:07:32 <mchua> and that FAD should produce a lot of docs to guide the folks who plan the next one (EMEA-in-September?)
22:07:35 <mchua> Yay SMParrish!
22:07:50 <mchua> The timeline stickster and I discussed for a FUDCon FAD was late Feb
22:08:01 <stickster> mchua: Correct
22:08:12 <stickster> Although I'd like to call it "Events FAD" to avoid confusion
22:08:17 <mchua> oh, good call
22:08:19 <mchua> ok, Events FAD
22:08:31 <stickster> Even though spevack was working up a bunch of good trolls based on the other name ;-)
22:08:45 * spevack relents
22:09:10 * spevack is very grateful for mchua's tendency to DOCUMENT A LOT
22:09:40 <mchua> okeydokey. stickster, any date/location (la casa de FPL again?) in mind, or let's do that on-list
22:09:43 <mchua> ?
22:10:02 <mchua> spevack: a habit developed due to my lack of either short or long term memory ;)
22:10:06 * ctyler is starting to collect random bits of his own reflections at https://fedoraproject.org/wiki/User:Ctyler/fudcon_toronto_2009_retrospective
22:10:11 <mchua> s/either/both
22:10:17 <mchua> ...and English skills, apparently
22:10:30 <stickster> mchua: RDU would be just as OK for me
22:10:38 <stickster> on-list = good
22:10:57 <mchua> stickster: I'll start a stub page for the FAD and go through [[FAD]] procedure and holla to list
22:11:11 <mchua> #action mchua kick off the Events FAD planning process on fudcon-planning via instructions on [[FAD]] wiki page
22:11:14 <mchua> hooyah
22:11:33 <mchua> What do we need to do to prep for that, what do we need that FAD to do, what do we need to do completely outside that FAD?
22:12:07 <spevack> mchua: and you can probably make the "How to organize a FAD" page better in the process :)
22:12:16 <mchua> for the first list, logistics for that FAD, obviously, and feedback-gathering and setting out concrete solve-these-problems tasks for that FAD (including the "write the FUDCon HOWTO")
22:12:25 <mchua> spevack: indeedy!
22:12:34 * stickster encourages the approach we took for Fedora Talk FAD -- get as much ideating and brainstorming done in advance as possible. Use the gathering for heads-down work
22:12:52 <mchua> Yeah, I was really impressed by that and wanted to use that as the model for this one
22:12:58 <spevack> mchua: my recommendation: we make it a two day FAD, mostly online, though perhaps you can come to RDU for it or something depending on when it is. One day is devoted to LATAM FUDCon, one day to EMEA FUDCon. Get everything moving, and then also some time for Solving The General Case.
22:13:16 <spevack> and that gives anyone interested in the general case or either specific some opportunity for engagement
22:13:43 <spevack> start the discussions on fudcon-planning-list pre-Xmas with a plan to ENGAGE AT HIGH SPEED after the vacations
22:13:44 * stickster thinks we can come up with a killer list in advance for "things that frequently fail" and "ways we can prevent that"
22:13:52 <mchua> spevack: counterproposal: 2 day remote FAD with 3 tracks: next-FUDCon EMEA, next-FUDCon LATAM, FUDCon General Case Infra
22:14:10 <mchua> spevack: we have settings other than high speed available? ;)
22:14:31 <ctyler> mchua: there's impulse as well as warp
22:14:33 <stickster> yeah, solving the general case is important if we want to improve the value of the fudcon-planning list in this process.
22:14:35 <spevack> mchua: only issue with your counterproposal is that certain folks will need to be in both EMEA & LATAM meetings at the same time.
22:14:42 <spevack> but generally a +1
22:14:49 <spevack> RIDICULOUS SPEED!
22:14:53 <ctyler> non-concurrent tracks
22:14:54 <stickster> RAMMING SPEED!
22:14:57 <spevack> /spaceball'd
22:15:15 <stickster> /ben-hur'd
22:15:48 * stickster has run out of items.
22:15:54 <mchua> spevack: those folks join the "general case" track
22:16:02 <mchua> which will probably be by far the largest one
22:16:14 * stickster needs to run in < 5 min
22:16:28 * mchua looks at https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_Planning_meetings#this_week.27s_agenda
22:16:39 <mchua> do we have any future-FUDCon-planning stuff that *won't* be taken care of by getting a FAD together?
22:16:40 <spevack> mchua: proposed actions -- max to start EMEA & LATAM discussions on fudcon-planning list and you to start on FAD FUDCon planning, but max's action doesn't block on Mel's action, and Mel's action is less important than everything else CommArch is trying to do pre-XMas. Thoughts?
22:16:54 <spevack> s/FAD FUDCon/Events FAD/
22:16:55 <spevack> :(
22:17:12 <stickster> mchua: The only thing I can think of is finding the next NA location, and how early.
22:17:16 <mchua> spevack: Yes, please. Basically, I just want to have a location and date set before XMas and that's all I want to do for the eFAD.
22:17:22 <mchua> stickster: jinx!
22:17:29 <stickster> boo-ya
22:17:31 <spevack> Is $20k per quarter still enough?
22:17:38 <spevack> now's the time to ask for $25 if we need it.
22:17:42 <stickster> Then no.
22:17:43 <spevack> It's BUDGET TIME!
22:17:55 <mchua> spevack: It would give us more capacity to sponsor attendees.
22:18:04 <mchua> spevack: if it doesn't hurt our ability to ask for other things, I'd like that.
22:18:05 <stickster> And handle a couple other logistical problems better.
22:18:16 <spevack> I'll kick it up in the next budget draft.
22:18:41 <spevack> b/c $20k is the quarterly FAD+FUDCON budget, and we don't want to nix all FADs in a quarter due to an expensive fudcon location
22:18:45 <spevack> for example
22:18:58 <mchua> oh jeez, wow, yeah
22:20:18 <mchua> Basically, I see our "sponsor attendees to come" pool as the one that's really going to be expanding/contracting based on budget availabilityness
22:20:24 * spevack is kind of out of things to say
22:20:27 <spevack> mchua: yeah
22:20:54 <stickster> Right, and judging by the attendance at this event, the demand to be in that pool is ever-increasing
22:20:58 * stickster is also out of stuff
22:21:00 * mchua too
22:21:01 <mchua> AOB?
22:21:04 <stickster> Let's call it
22:21:07 <stickster> #topic AOB
22:21:25 <spevack> all other bidness
22:21:36 * stickster holds this topic for 15 more sec
22:21:45 <stickster> 10
22:21:50 <stickster> 5
22:21:57 <stickster> #endmeeting