#fudcon-planning Meeting
Meeting started by mchua at 18:49:07 UTC
(full logs).
Meeting summary
-
- http://www.rodrigopadula.com/preso.odp
(RodrigoPadula,
19:04:57)
- http://www.projetofedora.org/guf_grupos_usuarios_fedora
(RodrigoPadula,
19:06:28)
- ACTION: mchua make
sure the Events FAD comes up with things that help FUDCon
LATAM (mchua,
20:30:54)
- ACTION: RodrigoPadula
put up FUDCon LATAM planning wiki page, with location
proposals (mchua,
20:31:10)
- ACTION: RodrigoPadula
to nudge CommArch on answers to 3 questions above, mchua to help
followup (mchua,
20:32:52)
Meeting ended at 23:40:45 UTC
(full logs).
Action items
- mchua make sure the Events FAD comes up with things that help FUDCon LATAM
- RodrigoPadula put up FUDCon LATAM planning wiki page, with location proposals
- RodrigoPadula to nudge CommArch on answers to 3 questions above, mchua to help followup
Action items, by person
- mchua
- mchua make sure the Events FAD comes up with things that help FUDCon LATAM
- RodrigoPadula to nudge CommArch on answers to 3 questions above, mchua to help followup
- RodrigoPadula
- RodrigoPadula put up FUDCon LATAM planning wiki page, with location proposals
- RodrigoPadula to nudge CommArch on answers to 3 questions above, mchua to help followup
People present (lines said)
- RodrigoPadula (132)
- mchua (111)
- zodbot (3)
Generated by MeetBot 0.1.4.