#fudcon-planning Meeting

Meeting started by mchua at 21:04:16 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Events_FAD_2010#Total_budget_so_far (mchua, 21:05:06)
    2. http://www.amazon.com/Alesis-MultiMix-USB-Four-Channel-Mixer/dp/B001T9O5VG (stickster, 21:08:48)
    3. vga2usb device, $300 (mchua, 21:09:23)
    4. plus shipping (mchua, 21:09:45)
    5. http://fedoraproject.org/wiki/Ambassadors/EventBox (mchua, 21:11:52)
    6. ACTION: mchua touch base with remotees and make arrangements for their participation at the FAD (mchua, 21:14:34)
    7. ACTION: mchua buy vga2usb (mchua, 21:21:07)
    8. ACTION: herlo tell mchua what video device to buy (mchua, 21:21:16)
    9. everything else we'll borrow for the FAD and then buy the final solution at the FAD (mchua, 21:21:28)


Meeting ended at 21:26:04 UTC (full logs).

Action items

  1. mchua touch base with remotees and make arrangements for their participation at the FAD
  2. mchua buy vga2usb
  3. herlo tell mchua what video device to buy


Action items, by person

  1. herlo
    1. herlo tell mchua what video device to buy
  2. mchua
    1. mchua touch base with remotees and make arrangements for their participation at the FAD
    2. mchua buy vga2usb
    3. herlo tell mchua what video device to buy


People present (lines said)

  1. mchua (53)
  2. herlo (45)
  3. stickster (12)
  4. spevack (4)
  5. zodbot (2)


Generated by MeetBot 0.1.4.