17:52:50 <stickster> #startmeeting FUDCon NA 2011
17:52:50 <zodbot> Meeting started Mon Jun 21 17:52:50 2010 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:52:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:53:03 <stickster> #meetingname FUDCon NA 2011
17:53:03 <zodbot> The meeting name has been set to 'fudcon_na_2011'
17:53:09 <stickster> #topic Impromptu meeting
17:53:20 <stickster> rbergeron: So we haven't heard anything back from Jon Delany at ASU yet
17:53:36 <rbergeron> That's correct - I don't know if this is just a summertime thing.
17:53:42 <stickster> rbergeron: Do we have the ability to reserve MU space and then get the discount later?
17:54:07 <stickster> Is there a deposit of some sort required?
17:54:23 <rbergeron> I don't need Jon Delany to reserve space at the MU - we can do that with the ASU LUG group, as they're a registered university organization
17:54:41 <stickster> rbergeron: I feel like you keep telling me these things, and they're not sinking in. :-) Blame it on the Summit!
17:54:42 <rbergeron> and Adam and Zach are more responsive
17:54:56 * stickster logging to help make up for his aging brain cells
17:55:01 <rbergeron> I don't think there is - when youer' with a uni org, the payment isn't due until... some point closer to the event
17:55:08 <rbergeron> I'll dig up the details
17:55:15 <stickster> #info We can reserve space at MU through ASU LUG, faculty help not needed
17:55:16 <rbergeron> if you'd like to action that - as my memory cells don't even exist :)
17:55:19 <stickster> rbergeron: let's go ahead and do that.
17:55:41 <rbergeron> okay.
17:55:41 <stickster> It was last weekend in Jan, right?
17:56:09 <rbergeron> Yes - although it would probably be wise to make sure that space is still available with hotel - i'm assuming it is since she keeps emailing me wnting to know if we're still interested
17:56:19 <rbergeron> We can actually reserve 2 weekends at the MU
17:56:30 <stickster> #action rbergeron Reserve MU space immediately for at least the last weekend in Jan 2011
17:56:46 <stickster> rbergeron: Let's take the hotel up on it too, then.
17:56:47 <rbergeron> This, of course, assumes that space is available, so that is part of the reserve space
17:57:13 <stickster> #chair rbergeron
17:57:13 <zodbot> Current chairs: rbergeron stickster
17:57:32 <stickster> rbergeron: So we're waiting on Jon to provide... info on the Brickyard in case that's available?
17:57:35 <rbergeron> okay. I'll get the further details from the hotel - we'll obviously want to read the contract and I'd appreciate more experienced eyeballs as far as that goes
17:57:42 <rbergeron> Yes.
17:57:43 <stickster> rbergeron: I will be happy to provide those!
17:57:50 <rbergeron> Brickyard is far closer - 5 minute walk vs. 20
17:57:56 <rbergeron> if even 5 minutes
17:58:01 <stickster> #info Jon Delany contact is for purposes of getting closer, free-of-cost Brickyard space as preferred plan
17:58:17 <rbergeron> And it should be available - assuming professors don't have issue with event going on simultaneously
17:58:17 <stickster> #info Jon Delany contact is also to help us get in touch with appropriate IT staff at ASU for networking details
17:58:26 <stickster> *nod
17:58:39 <rbergeron> so - one question i have is - i know we've talked about the idea of doing a 4-day event vs. 3-day event
17:58:52 <stickster> rbergeron: I'm not sure we can fund a 4-day event at that hotel cost
17:58:56 <rbergeron> I think the hotel costs are going to get prohibitive with a 4-day thing at $169
17:58:56 <stickster> That's my biggest worry
17:58:59 <rbergeron> mine as well
17:59:00 <stickster> Yeah
17:59:18 <rbergeron> So - plow ahead witha  Friday - Sunday plan?
17:59:38 <stickster> rbergeron: Yes, and we can talk on the FAB with a new "here's how we'll spend those 3 days this time" plan
18:00:05 <stickster> i.e., maybe 1.5-2 days of talks, fewer tracks at a time, the rest is hackfest
18:00:51 <rbergeron> Okay - so I'll confirm hotel space is still available, that the dates at the MU are available, then circle back and do both
18:01:11 <stickster> #action rbergeron will confirm hotel space is still available, and get a draft contract from hotel
18:01:25 <stickster> #action stickster will review draft contract with rbergeron to make sure all's kosher
18:01:50 <stickster> Hopefully they can guarantee us at least 20-25 rooms
18:02:32 <rbergeron> I had asked for 40-50 as i recall and that wasn't a problem - i'm sure they can do a smaller block
18:02:40 <stickster> rbergeron: We might fill quite a few more
18:02:54 <stickster> We just don't want to get charged if not -- typically I've seen most hotels don't have a problem with that
18:03:01 <rbergeron> right
18:03:09 <stickster> They just want to know a few weeks in advance whether they can release rooms from the block
18:03:09 <rbergeron> and that's key details for contract-reading
18:03:49 <stickster> #agreed We might fill more than 20-25 rooms, we just don't want to get charged for what we don't fill -- hotel can release rooms from block at an agreed-upon time
18:03:59 <stickster> rbergeron: What can I do to help move things along?
18:04:14 <stickster> Should I email Jon Delany again and ask him what he's learned from the School Director?
18:04:22 <rbergeron> stickster: if you can keep on with Jon - i think that would be excellent
18:04:29 <stickster> Will do
18:04:48 <stickster> #action stickster email Jon Delany again for an update
18:04:49 <rbergeron> I'll probably need to drive down to phoenix to go help reserve rooms
18:04:55 <stickster> rbergeron: Is that a big hassle?
18:05:14 <rbergeron> #action rbergeron to look into what's needed as far as deposit etc. with MU - what the rules are there
18:05:53 <rbergeron> stickster: no, it's about a 1.5hr drive - gives the kids an exuse to see grandparents, me an excuse to sing in the car and hit the mall and so forth, steve an excuse for peace and quiet :)
18:06:03 <stickster> rbergeron: That's beautiful, man!
18:06:15 <rbergeron> I just need to coordinate with Adam and see what we can work out
18:06:20 * stickster happy that's not a hardship, then
18:06:34 <rbergeron> and if all else fails - rrix is a .... well, probably a longer bus ride than I have car-ride away :)
18:06:36 <stickster> rbergeron: PHX is the nearby airport, rigth? (DuH)
18:06:39 <stickster> *right
18:06:40 <rbergeron> yes
18:06:56 <rbergeron> and that's ... a very short cab ride from ASU, or light-rail ride
18:07:45 <rbergeron> stickster: if you're looking at airports... PHX is the only one you'd want to go to - mesa-gateway and scottsdale are basically just rich-people jet spots
18:08:19 <rbergeron> stickster: hotel also provides "complimentary airport transportation"
18:08:29 <rbergeron> http://www.missionpalms.com/phoenix_hotel_transportation.htm
18:08:45 <Sparks_too> rbergeron: Free WiFi?
18:09:04 <stickster> #info Hotel provides airport shuttle -- http://www.missionpalms.com/phoenix_hotel_transportation.htm
18:10:03 <rbergeron> sparks_too: offhand, i can't remember, tbh - I think that's something that could likely be negotiated, assuming it's sufficient to begin with
18:10:23 <stickster> OK, looks like there are lots of Delta flights BOS -> PHX with only one stop, < $250
18:10:31 <stickster> Redeye coming back, definitely
18:10:57 <rbergeron> stickster: check southwest - their prices don't show up on orbitz
18:11:12 <stickster> rbergeron: I was using Kayak, but I'll check SW too
18:11:22 <stickster> I guess they may not be there either
18:11:24 <rbergeron> oh, dates aren't even available yet
18:11:25 <rbergeron> lol
18:12:34 <rbergeron> but - similar weekend in december - arrive thursday night, elave sunday night - each way is $129, some of those are non-stop
18:12:40 <rbergeron> or one stop noplane changes
18:12:57 * Sparks_too notes similar results flying from Norfolk
18:13:43 <stickster> Hm, only nonstop return is out at 10:45am on Sunday, that's too early.
18:13:53 <stickster> We want people to stay for the hackfest stuff. That means leaving Sunday evening
18:14:41 <stickster> rbergeron: OK, I didn't want to take too long on flight stuff here in the meeting, that was just a quick check. I can keep looking this stuff up independently of this mtg
18:15:05 <stickster> So I think we have the next actions set up at this point, I'll send these notes to the list
18:15:09 <stickster> rbergeron: Sound good?
18:15:11 <rbergeron> yep
18:15:15 <stickster> Awesome!
18:15:16 <rbergeron> :)
18:15:38 <stickster> rbergeron: I'll be thinking about you guys -- and huffing and puffing to blow the smoke the other way from your house
18:15:45 * stickster is a blowhard so it might actually work
18:15:49 <stickster> #endmeeting