21:00:07 <jsmith> #startmeeting FUDCon Planning Meeting
21:00:07 <zodbot> Meeting started Wed Jan 12 21:00:07 2011 UTC. The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:13 <jsmith> #meetingname FUDCon Planning
21:00:13 <zodbot> The meeting name has been set to 'fudcon_planning'
21:00:18 * rbergeron moves back to her desk
21:00:28 <jsmith> #chair rbergeron jsmith stickster_afk rrix
21:00:28 <zodbot> Current chairs: jsmith rbergeron rrix stickster_afk
21:00:33 <jsmith> #topic Roll Call
21:01:21 * jsmith is here
21:03:25 <jsmith> Wow... I'm here all by myself!
21:03:25 * rbergeron is here
21:03:45 <rbergeron> lol
21:04:30 <rbergeron> sorry.
21:04:55 <jsmith> No worries
21:05:05 <jsmith> #topic Introduction
21:05:21 <jsmith> Just wanted to say thanks for letting me shift the schedule around today -- it's been a crazy day
21:05:32 <jsmith> That being said, things seem to be shaping up very well for FUDCon
21:05:56 * herlo is semi-here
21:06:14 <jsmith> #topic Tickets!
21:06:19 <jsmith> Everyone loves tickets!
21:06:39 <jsmith> I haven't been as good as I should about updating/closing tickets this week
21:06:50 <jsmith> But let's go through them anyway
21:07:00 <jsmith> #info ticket #69 - T-shirt design
21:07:10 <jsmith> Anything further need to be done here?
21:08:41 * jsmith thinks that rbergeron has what she needs
21:09:43 <jsmith> OK, we'll come back to that one later
21:10:01 <jsmith> #info Ticket #19 -- Additional internet at Hotel
21:10:16 <jsmith> In a nutshell, it's too difficult and too expensive to bring in additional internet access to the hotel.
21:10:34 <jsmith> I'll probably buy some mifi units that folks can share
21:11:12 <jsmith> I'll go ahead and close that ticket
21:11:36 <jsmith> #info Ticket #50 - Welcome packet
21:11:54 <jsmith> ianweller has sent the packet off to be printed
21:12:07 <jsmith> We left a little space on page 3 where we can add some stickers for any last-minute errata
21:12:09 <rbergeron> sorry, my irc host has apparently become unalive.
21:12:14 <jsmith> rbergeron: No worries
21:12:34 <jsmith> Anything else we need to know about the welcome packet?
21:12:49 <rbergeron> nada.
21:12:53 <rbergeron> ohter than ian is awesome.
21:13:08 <jsmith> #agreed Ian Weller did a fabulous job on the Welcome Packet
21:13:25 <jsmith> #info Ticket #93 - Name badge template
21:13:41 <jsmith> Do we have what we need for printing name badges at FUDCon?
21:14:31 <stickster> Sorry I'm late
21:14:36 <jsmith> #chair stickster
21:14:36 <zodbot> Current chairs: jsmith rbergeron rrix stickster stickster_afk
21:14:42 <jsmith> Welcome stickster
21:14:52 * stickster reads scrollback
21:14:57 <jsmith> We were just talking about printing of name badges at FUDCon
21:15:00 <jsmith> Do we have what we need?
21:15:10 * jsmith has never paid much attention to how the name badges have been done
21:15:32 * rbergeron just got a note from jon delany to call him so i'm going to do that real quicklike, folks
21:15:52 <jsmith> rbergeron: Please do!
21:15:56 <stickster> #info Last FUDCon, stickster brought them -- printed them up at home using a simple OO.o template and perforated cards.
21:16:04 <stickster> #info plus the "mail merge" function
21:16:36 <jsmith> stickster: OK... I'm assuming this template from the design team will be for OO.o too?
21:16:41 * jsmith hates making assumptions
21:16:45 <stickster> I may still have the template, but it won't have any nifty design on it. It was just straight text.
21:16:53 <stickster> jsmith: I don't know -- but you can request it in the ticket
21:16:55 * stickster looks for that URL
21:17:14 <jsmith> OK, fair enough
21:17:30 <jsmith> The only other thing we need to decide is who is going to do said printing
21:17:45 <stickster> #link https://fedorahosted.org/design-team/ticket/174 <-- Design Team request
21:18:25 <jsmith> I can do it, but I'd have to carry it with me to Australia or ship them to the hotel
21:18:29 <stickster> #info Note that a ticket doesn't always mean someone grabs it -- may need a responsible person to follow up in the next 48 hours to see if a designer has time to do it
21:18:54 <stickster> jsmith: I'm sure I can do the printing, nbd
21:19:20 <jsmith> OK.
21:19:36 <stickster> jsmith: If you can ensure the design is something appropriate for printout on perforated card stock -- i.e. white background -- I can get the printing done similarly to how I did it last time
21:19:47 <jsmith> #agreed jsmith and/or stickster to do the name badge printing, once we have the design
21:19:53 <jsmith> Moving on...
21:20:09 <stickster> #action jsmith Follow up with Design Team to make sure design is appropriate for printout on perforated card stock
21:20:20 <jsmith> #info Ticket #70 is another ticket re: t-shirt design
21:20:22 <stickster> #action stickster Print up actual name badges
21:20:36 <stickster> #undo
21:20:36 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2b025cb3ed50>
21:20:55 <jsmith> The only thing remaining on t-shirts (as far as I know) is to decide which brand of t-shirts to use
21:20:56 <stickster> #action stickster Once design is ready, print up actual name badges (if appropriate, document the process)
21:20:56 <herlo> stickster: I can do the printing if you like the day before in Tempe, I'll be there Thursday afternoon
21:21:19 <herlo> unless you wanted something more than kinkos
21:21:34 <stickster> herlo: No worries, I'll let you know if I can't do it. Last year I just used my inkjet at home ;-)
21:21:41 <rbergeron> well, we need to order the teeshirts, too. ;)
21:21:45 <herlo> stickster: was thinking the hotel would be a great spot :)
21:21:56 <stickster> rbergeron: Was that order waiting on any decision?
21:22:06 * jsmith would rather have (the majority) printed and ready before FUDCon
21:22:20 <herlo> jsmith: tshirts?
21:22:29 * herlo didn't mean to take us back a topic
21:22:29 <jsmith> herlo: No, name badges :-)
21:22:30 <herlo> kk
21:22:35 <jsmith> No worries
21:22:40 <rbergeron> I think it's waiting on "what shirts do we want to use / how much money to spend". If we want to go with teh cheaper shirts, I'll send the email.
21:22:41 <herlo> jsmith: yeah, they can be printed well before :)
21:22:46 <rbergeron> Or alternately for the more expensive shirts.
21:22:51 <rbergeron> And then I'll coordinate the payment details, etc.
21:22:57 <jsmith> Everyone brags on the AA shirts
21:23:02 <jsmith> I don't know enough to know the difference
21:23:27 <stickster> AA: +sweatshop free; -run a little smaller
21:23:28 <jsmith> And while we probably "have" the money to do it, I have a hard time justifying an extra $600 just for nicer t-shirts
21:24:01 <rbergeron> AA: also, feel a little bit nicer.
21:24:02 <rbergeron> but
21:24:04 <rbergeron> fwiw
21:24:27 <stickster> AA: -cost a bit more; +feel better
21:24:29 * rbergeron will separately note that Jon Delany has booked us a room in the CDN building for all day saturday only that seats 190.
21:24:36 <stickster> WOO!
21:24:40 <jsmith> w00 h00!
21:24:43 <stickster> I'm sure you thanked him profusely
21:24:44 <rbergeron> he's forwarding me the reservation info now.
21:24:52 <rbergeron> Yes.
21:24:54 <rbergeron> ;)
21:24:55 <jsmith> Which means we'll need to update the Welcome Packet, correct?
21:25:00 <rbergeron> sadly, yes.
21:25:22 <stickster> jsmith: rbergeron: No problem -- we'll have the booklets ahead of time, and now we have something fun to do while we wait for people to arrive on Friday evening :-)
21:25:28 <herlo> inserts for errata work well in packets :)
21:25:28 <stickster> for some definition of "fun"
21:25:33 <stickster> herlo: Right on!
21:25:37 <jsmith> #action rbergeron to coordinate with ianweller re: Welcome Packet errata (change of venue for opening on Saturday)
21:26:33 <jsmith> OK, any other comments/suggestions with regards to t-shirts
21:27:19 <stickster> jsmith: Let's make a decision now on the t-shirts
21:27:21 * rbergeron would love the AA shirts, but is kosher with whatever.
21:27:27 <jsmith> We can certainly spend some of the broadband money on t-shirt upgrades, if you think it is worth the difference
21:27:36 <herlo> rbergeron: I'd have to increase the size of my shirt by one if they run a bit small
21:27:41 <herlo> I think that's my biggest concern
21:27:49 * stickster thinks it would be nice to order cruelty-free
21:27:49 <herlo> I know how the gildan shirts fit
21:27:51 <jsmith> herlo: Hurry and update the wiki!
21:28:01 <rbergeron> well, here's the thing:
21:28:02 <herlo> I don't know if they are ordering 3X
21:28:16 <rbergeron> We're going to be ordering plenty of extras in every size.
21:28:19 <stickster> Do they really run that much smaller?
21:28:21 * stickster has no idea.
21:28:23 <herlo> which honestly, 2X is normally fine...
21:28:34 <stickster> I just heard someone mention they run "a tad" smaller or something to that effect.
21:28:36 <herlo> but I'd be nervous if I ordered something that was a 1/2 size too small
21:28:41 <rbergeron> Because... well, people show up and if things aren't their size, i don't want to send them with a tight-fitting shirt.
21:28:52 <rbergeron> Unless... ohhhh, anyway
21:28:56 * rbergeron grins and stops being offensive
21:28:58 <rbergeron> AHEM
21:29:01 <rbergeron> in all seriousness,
21:29:06 <stickster> herlo: You and I will jog back and forth to the site and that way we can fit into ours :-D
21:29:12 <rbergeron> You get my point.
21:29:13 * stickster in the same boat
21:29:16 <rbergeron> Either way.
21:29:20 <herlo> rbergeron: I'm okay with losing a few pounds :)
21:29:24 <jsmith> +1 to AA shirts
21:29:26 <stickster> All in favor of AA shirts?
21:29:30 * rbergeron never knows how shirts will fit, because, well, girls shirts are finicky like that.
21:29:30 <stickster> Ah, there you go
21:29:32 <herlo> I guess...
21:29:32 <rbergeron> yes plz
21:29:38 * herlo goes and updates the wiki for 3X :)
21:29:42 <jsmith> Any opposed?
21:29:44 <stickster> +1
21:29:44 <rbergeron> herlo: if nothing else, I will let you choose from the array.
21:29:45 <rbergeron> ;)
21:29:55 <herlo> rbergeron: I'll be there early, so that's good
21:29:55 * stickster sticks with his 2X as an incentive
21:30:04 <rbergeron> stickster: word
21:30:08 <jsmith> #agreed Go with AA t-shirts
21:30:18 <stickster> rbergeron: Go forth and ordereth!
21:30:19 <jsmith> #info Ticket #62 - Catering
21:30:19 <rbergeron> #action rbergeron to order shirtz STAT
21:30:35 <jsmith> rbergeron: Can you give us an update on catering?
21:30:50 <rbergeron> Catering progresseth. Things are signed and in order, breakfast on saturday has been cancelled.
21:31:26 <rbergeron> I have email in my box from our ASULUG friend, who has done introductions between me and the ASULUG faculty sponsor, so I can get the liquor license and food donations paperwork signed.
21:31:38 <rbergeron> Which also just came in, so I have that for after the meeting as well.
21:31:52 <rbergeron> So hopefully I'll be trekking over to ASU-land tomorrow for signatures and such.
21:32:04 <herlo> was the cancellation of breakfast on saturday in the plan? Just checking...
21:32:35 * herlo has tried to keep up, but so much schtuff!!
21:33:23 <rbergeron> herlo: basically we're in a buildling that isn't owned by the ASU faculty that we're working with.
21:33:28 <rbergeron> And you have to get appropriate building permissions, etc.
21:33:41 <rbergeron> And it's essentially.... difficult /bordering on impossible
21:33:57 <rbergeron> Particularly when faculty in other buildings starts questioning "why are you reserving stuff in my building," etc.
21:33:57 <herlo> ahh, okay
21:33:59 <herlo> that's right
21:34:11 <herlo> I do remember that now, sorry
21:34:14 <rbergeron> We're using a large auditorium (and just got a different, larger auditorium)
21:34:25 <rbergeron> SAt. morning for the barcamp and then jared's talk.
21:34:34 <rbergeron> Which aren't in the brickyard building.
21:34:39 <herlo> right
21:34:40 <stickster> So, we *are* able to do breakfast etc. in the BYAC (Brickyard) building, which is great. Saturday morning, unfortunately, we'll be in a different building for the opening session, and then moving over the BYAC at ~11am.
21:35:31 <stickster> #info Robyn just received sponsor info for ASULUG faculty sponsor, so liquor license and food donations paperwork can proceed.
21:36:08 <stickster> #action rbergeron getting signatures for food & beverages
21:36:20 <rbergeron> stickster: thanks for making the info there, /me would have done that if her head wasn't exploding (though it is less explosive than 2 hours ago)
21:36:24 <rbergeron> lol
21:36:26 <stickster> no problem :-)
21:37:05 <rbergeron> #action rbergeron to give updates on things as they happen so that everyone can rest easy knowing we have food and drink. ;)
21:37:41 <jsmith> OK, the only other ticket is for the prospectus, and I think that ticket can be closed at this point, correct?
21:37:57 <jsmith> #topic Open Floor
21:38:44 <jsmith> Any other topics that need to be discussed?
21:39:00 <jsmith> #info jsmith has formally requested wireless bump/buildout in the ASU buildings
21:39:11 * rbergeron raises hand
21:39:17 <jsmith> => rbergeron
21:39:25 <rbergeron> We have a few folks left who were sponsored who have not reserved rooms yet.
21:39:44 <herlo> jsmith: yeah, close that ticket
21:40:21 <rbergeron> #info Larry Cafiero, David Nalley, and Justin O'Brien - get your rooms booked and/or find roommates, or tell me your status, or be in trouble with Robyn :)
21:40:37 <stickster> ke4qqq: ^^
21:40:45 <stickster> I don't think either of the other folks hangs out here
21:41:08 <rbergeron> if we could bcc them directly on these meeting notes I think that would be helpful.
21:41:09 <stickster> rbergeron: Do you want me to email the three of them, to get them in touch with you?
21:41:20 <rbergeron> stickster: they're all well aware. :)
21:41:24 <stickster> OK :-)
21:41:38 <stickster> What you said works just as well :-)
21:41:50 <rbergeron> Nobody wants to be in trouble with Robyn. :)
21:42:37 <rbergeron> though i occasionally wonder about my kids, but anyway... :)
21:42:50 <jsmith> We all wonder about our kids :-)
21:42:56 <jsmith> Anything else, or shall we close the meeting?
21:43:19 * rbergeron has nothing else, she doesn't think
21:43:46 <jsmith> OK, closing the meeting in 30 seconds, if there are no other topics of discussion
21:44:23 <jsmith> #endmeeting