#fudcon-planning: FUDCon Planning Meeting
Meeting started by jsmith at 20:02:44 UTC
(full logs).
Meeting summary
- Tickets! (jsmith, 20:05:36)
- Ticket #69 - T-shirt design (jsmith,
20:05:43)
- https://fedorahosted.org/fudcon-planning/report/9
<-- 'na-meeting' tickets (stickster,
20:05:45)
- Ticket #70 - Create t-shirts (jsmith,
20:06:09)
- ACTION: rbergeron to
pick up shirts" (jsmith,
20:09:28)
- https://fedorahosted.org/fudcon-planning/ticket/97
<-- pick up shirts ticket (stickster,
20:09:56)
- Ticket #50 - Welcome packet (jsmith,
20:10:02)
- ACTION: stickster to
open a new ticket for the errata, and jsmith to close ticket
50 (jsmith,
20:10:45)
- Ticket #93 - Name badge template (jsmith,
20:11:47)
- https://fedorahosted.org/fudcon-planning/ticket/98
<-- errata ticket (stickster,
20:12:26)
- ACTION: ianweller to
turn CSV data into beatiful PDFs (stickster,
20:13:57)
- ACTION: stickster to
produce necessary data in CSV format (stickster,
20:14:19)
- ACTION: stickster
file ticket to print badges (stickster,
20:16:49)
- ACTION: jsmith to
purchase name tag inserts and deliver them to stickster (jsmith,
20:18:01)
- Make sure to print extra nametags with no name
on them for any on-site registrants (rbergeron,
20:18:19)
- Ticket #95 -- Room sharing arrangements for
remaining people (jsmith,
20:19:10)
- https://fedorahosted.org/fudcon-planning/ticket/99
<-- Colby's lodging ticket (stickster,
20:25:01)
- Ticket 62: Catering (jsmith,
20:31:37)
- rbergeron has ordered the food and taken care
of credit card details (jsmith,
20:33:46)
- https://fedorahosted.org/fudcon-planning/ticket/100
<-- ticket for Robyn to arrange time to pick up Sun breakfast
(stickster,
20:36:24)
- https://fedorahosted.org/fudcon-planning/ticket/101
<-- ticket for cooler pick-up (stickster,
20:41:08)
- Ticket 96: Buy mifis and/or other wireless
gear (jsmith,
20:41:52)
- ACTION: jsmith will
purchase 4 mifis and voucher cards (stickster,
20:48:17)
- Other business (jsmith, 20:51:25)
- We have many, MANY tickets that aren't closed
but probably should be. (stickster,
20:51:33)
- https://fedorahosted.org/fudcon-planning/report/1?sort=component&asc=1
(stickster,
20:52:14)
- https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+Tempe+2011&keywords=%21~na-meeting&order=priority
(stickster,
20:54:16)
Meeting ended at 21:02:27 UTC
(full logs).
Action items
- rbergeron to pick up shirts"
- stickster to open a new ticket for the errata, and jsmith to close ticket 50
- ianweller to turn CSV data into beatiful PDFs
- stickster to produce necessary data in CSV format
- stickster file ticket to print badges
- jsmith to purchase name tag inserts and deliver them to stickster
- jsmith will purchase 4 mifis and voucher cards
Action items, by person
- ianweller
- ianweller to turn CSV data into beatiful PDFs
- jsmith
- stickster to open a new ticket for the errata, and jsmith to close ticket 50
- jsmith to purchase name tag inserts and deliver them to stickster
- jsmith will purchase 4 mifis and voucher cards
- rbergeron
- rbergeron to pick up shirts"
- stickster
- stickster to open a new ticket for the errata, and jsmith to close ticket 50
- stickster to produce necessary data in CSV format
- stickster file ticket to print badges
- jsmith to purchase name tag inserts and deliver them to stickster
People present (lines said)
- jsmith (84)
- rbergeron (83)
- stickster (80)
- zodbot (7)
- ianweller (5)
- SMParrish (3)
- ke4qqq (3)
Generated by MeetBot 0.1.4.