02:07:21 <jsmith> #startmeeting
02:07:21 <zodbot> Meeting started Wed Mar 23 02:07:21 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:07:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:07:28 <aeperezt> pcorrales, mañana a ver si vamos a cenar despues de las 8:20 con potty
02:07:34 <jsmith> #meetingname FUDCon Subsidy meeting
02:07:34 <zodbot> The meeting name has been set to 'fudcon_subsidy_meeting'
02:07:47 <jsmith> #chair aeperezt igorps
02:07:47 <zodbot> Current chairs: aeperezt igorps jsmith
02:07:52 <pcorrales> me parece bien, aeperezt
02:08:01 <jsmith> #topic Introduction
02:08:11 <potty> :)
02:08:15 <jsmith> Before we get started, let me paste a link to the spreadsheet I did last time
02:08:18 <igorps> pcorrales: welcome ;)
02:08:19 <jsmith> #info https://spreadsheets.google.com/ccc?key=0AmzMMPA67hiGdGYxTTZNeUlKMjlRNWpsX0prUmZrVUE&hl=en&authkey=COjBrZoM
02:08:40 <jsmith> I haven't filled in all the names yet, but that spreadsheet keeps track of how much money we've allocated
02:08:50 <igorps> jsmith: we need to update some data first
02:08:58 <jsmith> igorps: OK, sounds good.
02:09:10 * jsmith is happy to update
02:09:13 <aeperezt> jds2001, good
02:09:19 <igorps> Lorsy said she's not able to attend anymore
02:09:29 <igorps> her ticket is this one:
02:09:36 <aeperezt> igorps, just were I was goind
02:09:36 <igorps> https://fedorahosted.org/fudcon-planning/ticket/82
02:09:45 <pcorrales> hi, igorps
02:10:40 <jsmith> igorps: OK, I'll take that one back off
02:11:39 <igorps> good, after that we can start with a better idea of how much budget we have left
02:12:25 <jsmith> OK, that's updated
02:13:01 <jsmith> In last week's meeting, we allocated $5440 USD (more or less), not counting the local sponsorship of two villas
02:13:41 <igorps> $5440 counting Lorsy or not?
02:13:55 <jsmith> Not counting Lorsy
02:14:03 <aeperezt> that was counting Lorsy
02:14:13 <aeperezt> ok
02:14:45 <igorps> we have some tickets who needed further clarification
02:14:54 <geek_cl> :)
02:14:58 <jsmith> Yes, should we work on those first?
02:15:13 <igorps> +1
02:15:24 <potty> +1
02:15:50 <igorps> For instance this one:
02:15:51 <igorps> https://fedorahosted.org/fudcon-planning/ticket/127
02:15:52 <aeperezt> +1
02:16:48 <aeperezt> Fernando Navarro is new as ambassador he want to help more, also he is the one who help with the Taca sponsorship
02:16:48 <jsmith> #topic Ticket #127
02:17:03 <igorps> #info this ticket was updated for a discount of $100
02:17:26 <igorps> .fasinfo fernavarro2
02:17:27 <zodbot> igorps: User: fernavarro2, Name: Fernando Navarro, email: fernavarro2@yahoo.com, Creation: 2010-10-12, IRC Nick: , Timezone: America/Guatemala, Locale: es, Extension: 5151859, GPG key ID: 5AC6FB01, Status: active
02:17:31 <zodbot> igorps: Approved Groups: cvsl10n cla_fedora cla_done freemedia ambassadors
02:17:52 <aeperezt> igorps, he also wanted to work on translation
02:18:15 <igorps> A translation hackfest is a great idea
02:18:28 <jsmith> For me, the question comes down to this -- who is more deserving of the subsidy, fernavarro2 or someone else on the list?
02:18:48 <aeperezt> so I think he can contribute a bit more
02:19:04 <aeperezt> what are others
02:19:08 <igorps> aeperezt: do you know him?
02:19:13 <aeperezt> yes
02:19:53 <aeperezt> remember the main Idea is to get people from central america to promote more Fedora on the region
02:20:04 <aeperezt> and he is from honduras
02:20:45 <igorps> I'd like to give a +1 to this one since a translation hackfest is something we thought by forehand and is highly welcome
02:21:45 <jsmith> Ok
02:21:51 <aeperezt> +1
02:21:52 <jsmith> Anybody else want to vote?
02:22:18 <inode0> what is the taca sponsorship?
02:22:36 <igorps> inode0: airline discount for FUDCon
02:22:42 <inode0> ok
02:22:42 <aeperezt> inode0, airline discount at Taca Airline for the Fudcon
02:22:51 <aeperezt> helo inode0
02:23:15 <jsmith> #agreed to sponsor Ticket #127
02:23:22 <jsmith> #action jsmith to update ticket #127
02:23:53 <igorps> Another ticket that needed further clarification was this one:
02:23:55 <igorps> https://fedorahosted.org/fudcon-planning/ticket/131
02:24:08 <igorps> unfortunately we didn't get a reply
02:24:28 <igorps> so we'll have to move to the next ones
02:24:31 <jsmith> OK, then I suggest we skip that ticket until next time
02:24:34 <jsmith> +1
02:24:45 <potty> +1
02:25:04 <jsmith> OK, we're at $6220 USD now
02:25:17 <aeperezt> +1
02:25:22 <jsmith> Sorry , $6120
02:25:26 <igorps> aeperezt: how much more do you thing is reasonable?
02:25:32 <igorps> think*
02:25:46 <inode0> is that adjust for the 12 already paid for rooms?
02:26:02 * inode0 hasn't understood that part
02:26:05 <jsmith> No, that's counting as if we had to pay for the 12 already paid rooms
02:26:13 <jsmith> So our actual cost will be slightly lower
02:26:20 <jsmith> I can fix that in the spreadsheet later
02:26:25 <inode0> why are we counting it as if we have to pay for something we don't have to pay for?
02:26:27 <jsmith> (It'll just take some time)
02:26:48 <igorps> Also, we need to keep in mind how many beds we have left in the villas
02:27:24 <jsmith> Essentially, we know that the 12 paid rooms will save us ~960 (if I'm doing the math right)
02:27:42 <jsmith> s/rooms/beds/
02:27:58 <igorps> jsmith: thanks for the update
02:28:27 <igorps> I'm counting 10 subsidies granted, right?
02:29:14 <igorps> I'm already counting that one we just granted
02:29:15 <jsmith> I'm only counting 9
02:29:45 <igorps> +1 from today reached 10
02:29:58 <jsmith> But we also took off Lorsy
02:30:28 <igorps> jsmith: your're right
02:30:32 <igorps> aeperezt: how many beds we have in the villas?
02:30:35 * jsmith invites everyone to follow along in the spreadsheet
02:30:52 <jsmith> I've highlighted the "free" beds in yellow on the spreadsheet
02:30:53 <aeperezt> 6 rooms 12 beds
02:31:04 <jsmith> So we have two more free beds
02:31:27 <jsmith> (we'll need to coordinate so that we have a roommate for Tatica)
02:31:45 <igorps> ok
02:31:58 <jsmith> Oh, wait... Edna is female, correct?
02:32:05 <igorps> yes
02:32:06 <aeperezt> jsmith, right
02:32:07 <jsmith> I think we're good :-)
02:32:20 <jsmith> We have one more room (two more beds) available for free
02:32:30 <aeperezt> I had Edna with Loris before
02:32:34 <igorps> so everything fits :)
02:32:52 <igorps> We got a ticket from Peru
02:32:56 <jsmith> Three beds left
02:32:59 * jsmith can't count
02:33:04 <jsmith> igorps: Ticket number?
02:33:08 <igorps> https://fedorahosted.org/fudcon-planning/ticket/136
02:33:17 <jsmith> #topic Ticket #136
02:33:23 <aeperezt> and another from Colombia
02:33:39 <jsmith> .fasinfo hacataka
02:33:39 <zodbot> jsmith: User: hacataka, Name: henry anchante, email: hacataka@gmail.com, Creation: 2008-11-10, IRC Nick: , Timezone: UTC, Locale: es, Extension: 5118428, GPG key ID: X509v3, Status: active
02:33:43 <zodbot> jsmith: Approved Groups: cla_fedora cla_done ambassadors freemedia
02:34:02 <igorps> Henry was wiling to do a big Fedora event in Lima.
02:34:05 <aeperezt> hacataka has lead peru fedora for a while now
02:34:14 <igorps> We realized that he has a good plan and a good venue so we asked him to consider to propose a Bid for FUDCon LATAM 2012 rather than organizing that big event this year.
02:34:31 <igorps> Unfortunately, for FUDCon LATAM 2011 we weren't able to fund potential organizers to first attend to a FUDCon before organizing one.
02:34:47 <aeperezt> igorps, Peru is a good idea for a next fudcon
02:34:51 <igorps> This is not an optimal situation and now we have an opportunity to do it better, so I give a +1 to Henry.
02:35:00 <igorps> aeperezt: +1
02:35:17 <aeperezt> +1
02:35:32 <jsmith> I've chatted with hacataka several times, and he seems very nice
02:35:33 <igorps> Having Henry there will be a valuable experience for him and for us
02:35:46 <jsmith> and like he's a good candidate for a subsidy
02:35:52 <jsmith> +1 from me
02:36:03 <jsmith> Any other votes (for or against?)
02:36:37 <Wolnei> +1
02:36:55 <potty> +1
02:37:02 <jsmith> #agreed Subsidy for $500 USD + room for ticket #136
02:37:11 <jsmith> #action jsmith to update ticket #136
02:37:45 <igorps> aeperezt: who is the one from Colombia?
02:38:26 <aeperezt> let me get the ticket
02:38:51 <igorps> ok
02:39:23 <aeperezt> https://fedorahosted.org/fudcon-planning/ticket/137
02:39:42 <aeperezt> he is from sugar labs colombia
02:39:55 <potty> +1
02:40:19 <igorps> .fasinfo rafaelortizg
02:40:20 <zodbot> igorps: User: rafaelortizg, Name: Rafael Enrique Ortiz Guerrero, email: dirakx@gmail.com, Creation: 2010-04-20, IRC Nick: None, Timezone: UTC, Locale: C, Extension: 5146616, GPG key ID: None, Status: active
02:40:24 <zodbot> igorps: Approved Groups: cla_fedora cla_done
02:40:30 <pcorrales> +1
02:40:44 <jsmith> #topic Ticket #137
02:41:47 <jsmith> Any other votes?
02:41:59 <aeperezt> +1
02:42:08 * inode0 isn't exactly clear on what he plans to do
02:42:38 <igorps> I'm not actually finding his personal wiki page as well
02:42:40 <rrix> can't sugar sponsor him?
02:42:54 <jsmith> His ticket says he's doing work for Sugar/OLPC and the Fedora packages for Sugar
02:43:05 <jsmith> rrix: That's certainly something we can ask
02:43:19 <rrix> we did that for FUDCon NA for some sugarfolk, no?
02:43:21 <igorps> and I don't see that he's approved in other fas groups
02:43:36 <rbergeron> rrix: yes
02:43:38 <jsmith> rrix: Yes, Sugar sponsored part of the trip for Peter Robinson to come to FUDCon Tempe
02:43:43 * rrix nods
02:43:57 <jsmith> I've got two +1 votes so far...
02:44:07 <aeperezt> he join fas account to ask for sponsorship to come
02:44:22 <jsmith> rrix: Is that a +0/-1 from you?
02:44:31 <aeperezt> jsmith, can we ask sugar to sponsor him?
02:44:36 <rrix> jsmith: +0, I'm just the noisy bystander :)
02:44:46 <Wolnei> we need more information about him
02:44:55 <jsmith> aeperezt: Absolutely!  We can ask for more details, and decide at the next meeting (if we have enough money for another meeting)
02:45:05 <inode0> +1 to that
02:45:10 <igorps> I'll give a -1 to this one since we could get more Fedora folks sponsored with our own budget
02:45:34 <Wolnei> +1
02:45:36 <igorps> so we can ask for sponsorship from SugarLabs
02:45:47 * inode0 gave +1 to asking sugar to sponsor and/or deferring a decision pending more information
02:45:58 <jsmith> OK, sounds like that's the best thing to do in this situation
02:46:04 <aeperezt> +1 asking sugar to sponsor him
02:46:05 <igorps> +1
02:46:17 <aeperezt> jsmith, form then we move on
02:46:30 <jsmith> #agreed Defer on ticket #137, so we can ask if Sugar Labs can sponsor him or find out more information about him
02:46:39 <jsmith> #action jsmith to update ticket #137
02:46:46 <jsmith> Next ticket number?
02:47:07 <aeperezt> https://fedorahosted.org/fudcon-planning/ticket/135
02:47:24 <igorps> We didn't looked into tickets from Chile yet
02:47:31 <igorps> look*
02:47:38 <jsmith> Also, do we have a volunteer to contact Sugar Labs regarding a potential sponsorship?
02:47:49 <igorps> I can do that
02:47:53 <jsmith> Or should we have Rafael do that?
02:48:11 <igorps> I can update the ticket and coordinate with Rafael
02:48:17 <jsmith> #action igorps to contact Sugar Labs regarding potential sponsorship for ticket #137
02:48:23 <jsmith> igorps: Thanks :-)
02:48:29 <jsmith> #topic Ticket 135
02:49:06 <igorps> .fasinfo richzendy
02:49:08 <zodbot> igorps: User: richzendy, Name: Edwind Richzendy Contreras Soto, email: richzendy@gmail.com, Creation: 2008-07-22, IRC Nick: Richzendy, Timezone: America/Caracas, Locale: en, Extension: 5111017, GPG key ID: 4B24F8B5, Status: active
02:49:12 <zodbot> igorps: Approved Groups: cla_fedora cla_done cvsl10n l10n-commits ambassadors
02:49:36 <igorps> Is he from Venezuela?
02:49:44 <aeperezt> right
02:50:08 <igorps> We already have two sponsored from Ve
02:50:43 <rbergeron> it looks like he could also be someone to help out with a translation hackfest.
02:51:09 <jsmith> Also, please note that he's OK with a partial subsidy
02:51:10 <igorps> I'd rather give opportunity to someone from other countries
02:51:11 <rbergeron> (perhaps, just a thought)
02:51:16 <aeperezt> he is asking for partial sponsorship
02:51:27 <jsmith> igorps: Would you rather come back to this ticket later in the meeting?
02:51:39 <aeperezt> I think we can grant the partial sponsorship
02:51:48 <igorps> Sure, we have a few ticket from Chile
02:51:50 <aeperezt> is for lodgin
02:52:46 <jsmith> Looks like he already bought his plane ticket
02:52:47 <aeperezt> +1 partial sponsorship, if you look at the ticket he already has his plane ticket
02:53:10 <jsmith> So by partial sponsorship, are you saying we should reimburse his plane ticket, or just pay for his room?
02:53:28 <aeperezt> jsmith, I think pay for his room
02:53:40 <jsmith> +1 from me
02:53:47 <igorps> sounds reasonable
02:53:54 <igorps> +1
02:54:41 <Wolnei> next?
02:55:42 <jsmith> #agreed to cover room for ticket #135, but not plane flight
02:55:50 <jsmith> #action jsmith to update ticket #135
02:56:03 <jsmith> aeperezt, igorps: Next ticket number, please?
02:56:23 <igorps> I suggest to move to Chile tickets
02:56:38 <igorps> since we haven't granted anyone from there yet
02:56:46 <igorps> and we have both
02:56:55 <igorps> and just one bad left AFIAK
02:57:07 <igorps> bed*
02:57:17 <jsmith> I'm fine with that
02:57:25 <igorps> Those tickets are:
02:57:26 <igorps> https://fedorahosted.org/fudcon-planning/ticket/134
02:57:28 <jsmith> Geographically, it's probably the next closest country
02:57:43 <jsmith> (Well, parts of it are, at least -- it's a very long country)
02:57:43 <igorps> https://fedorahosted.org/fudcon-planning/ticket/92
02:57:54 <igorps> jsmith: it is :)
02:58:44 <dgilmore> sorry all im late was getting macy down to sleep
02:58:48 <igorps> Larry and Sebá are both working for Red Hat and proposed good talks for sysadmins at FUDCon Panama and probably we'll have a lot of sysadmins attending.
02:58:49 <jsmith> dgilmore: Welcome!
02:58:56 <igorps> dgilmore: Hello!
02:59:06 <jsmith> igorps: Any opinion on which ticket to consider first?
02:59:23 <aeperezt> dgilmore, welcome
02:59:29 <igorps> I don't think we have enough budget for two guys from Chile, so I'll give a +1 to Sebá since he was the main organizer of last FUDCon in LATAM.
02:59:39 <inode0> looking at both they seem pretty similar in terms of interests
02:59:44 <igorps> Since we are wiling to exchange organizational experiences he's presence would add good value to the event.
03:00:40 <inode0> Red Hat can't pay for them?
03:01:04 <igorps> inode0: that would be highly welcome
03:01:08 <jsmith> inode0: Not sure if they've asked their managers or not
03:01:14 * geek_cl i not work for rh
03:01:23 <aeperezt> inode0, that is a good question
03:01:34 <dgilmore> jsmith: i think antonio should talk to his manager
03:01:43 * inode0 thinks that should be investigated before Fedora sponsors them
03:01:56 <jsmith> OK, should we look at Larry's ticket then, since he doesn't work for Red Hat?
03:02:08 <igorps> ok then
03:02:13 <jsmith> #topic Ticket #92
03:02:23 <aeperezt> jsmith, since they both work for Red Hat, I vote to defer to check if we can have Red Hat cover that
03:02:25 <inode0> they both work for Red Hat according to the comment by igorps
03:02:32 <jsmith> .fasinfo lletelier
03:02:32 <zodbot> jsmith: User: lletelier, Name: Larry Letelier, email: geek@xofica.cl, Creation: 2008-02-20, IRC Nick: , Timezone: UTC, Locale: en, Extension: 5103194, GPG key ID: 181C59FE, Status: active
03:02:36 <zodbot> jsmith: Approved Groups: cla_fedora cla_done ambassadors
03:02:43 <rrix> geek_cl says he doesnt, I'd trust him :)
03:02:51 <jsmith> inode0: Larry is geek_cl -- and he just stated that he doesn't work for Red Hat
03:03:08 <inode0> geek_cl: oh sorry, I do trust you
03:03:13 <igorps> I'm sorry I thought geek_cl was also Red Hatter :)
03:03:14 <rrix> hehe
03:03:29 * geek_cl np
03:03:40 <igorps> so it's fair enough to look at his ticket
03:03:58 <inode0> no objection from me
03:04:25 <aeperezt> well that clear then if he does not work for Red Hat and Salles does, +1 to geek_cl and Salles need to talk to Red Hat
03:04:51 * dgilmore thinks Larry would be a good choice
03:04:54 <igorps> +1 so we can maximize our budget
03:05:14 <jsmith> +1 from me for Larry as well
03:05:53 <potty> +
03:06:08 <aeperezt> geek_cl, good think you where around
03:06:46 <jsmith> Any other votes?
03:06:59 <inode0> a little initiative pays off :)
03:07:15 * dgilmore is +1 to be clear
03:08:41 <jsmith> #agreed to subsidize ticket #92
03:08:49 <jsmith> #action jsmith to update ticket #92
03:09:34 <igorps> so we filled all beds, right?
03:09:35 <jsmith> By way of status update, we're now out of free rooms in the villas
03:09:39 <dgilmore> what tickets are left?
03:09:54 <igorps> we have several tickets from Brasil
03:09:55 <jsmith> And we're at ~$6750 in subsidies
03:10:00 <igorps> and one from Europe
03:10:17 <dgilmore> whats our travel budget? $10K
03:10:18 <jsmith> Let's update ticket 134 for asalles
03:10:28 <jsmith> #topic Ticket 134
03:10:48 <jsmith> asalles: Can you see if RH will cover your travel expenses to FUDCon?
03:10:54 <jsmith> asalles: And if not, we'll revisit your ticket?
03:12:23 <asalles2> Mmm nop
03:12:30 <asalles2> Ok
03:12:34 <jsmith> asalles2: Ah, there you are :-)
03:12:58 <asalles2> I will try
03:13:19 <jsmith> asalles: OK, please let us know (via the ticket) as soon as possible
03:13:27 <Wolnei> ticket 80?
03:13:51 <jsmith> #agreed Defer on ticket #134, pending more information regarding possible sponsorship by Red Hat
03:14:01 <jsmith> #action jsmith to update ticket #134
03:14:11 <igorps> should we take a look at Jeroen's ticket now?
03:14:15 <inode0> I have a question about #135 I think
03:14:38 <inode0> are we really just giving a $40 sponsorship to him or am I misunderstanding?
03:15:14 * inode0 thinks we should help more if so
03:15:39 <dgilmore> inode0: looks like he needs a minumum of $100
03:15:48 <igorps> inode0: it's actually more than that
03:16:00 <jsmith> inode0: We agreed to cover his hotel, which he had listed as $100
03:16:01 <asalles> I just call my manager. He said not
03:16:09 <jsmith> asalles: OK, that was very fast :-)
03:16:13 <inode0> he isn't staying in the villa?
03:16:18 <asalles> of course, a call
03:16:29 <jsmith> inode0: Yes, that was the plan
03:16:38 <asalles> i only need support for flight, really
03:16:53 <inode0> if he is in the villas isn't it $10/night?
03:17:24 <jsmith> inode0: It's $80 per bed for the length of the conference
03:17:36 <jsmith> inode0: But he got one of the last free beds
03:17:37 <inode0> oh, $20/night
03:17:43 <aeperezt> villas is 20/night
03:18:48 * inode0 would still feel better helping more in this case and just adds that to the record
03:19:08 <jsmith> inode0: Unfortunately, there's no easy way to split the cost of a plane flight
03:20:39 <igorps> and we can save some budget for others
03:20:59 <igorps> since we already have 3 from Venezuela
03:21:13 <jsmith> OK, are we ready to continue?
03:21:36 <igorps> should we take a decision on asalles ticket right now?
03:22:39 <jsmith> igorps: Let's actually hold off -- I want to try another avenue w/ Red Hat
03:22:57 <igorps> jsmith: sounds a good way to go
03:23:01 <asalles> nice
03:23:09 <jsmith> asalles_: If that's OK with you...
03:23:56 <igorps> Next we have several tickets from Brasil and one from Europe
03:24:06 <jsmith> OK, let's continue with tickets from LATAM
03:24:26 <Wolnei> next ticket can be mine? i need to sleep
03:24:30 <jsmith> (since we agreed to prioritize tickets by rough geographical distance)
03:24:38 <igorps> we also need to take in consideration hotel prices now
03:24:46 <igorps> since we are out of beds
03:25:08 <dgilmore> how many beds are in a villa?
03:25:21 <dgilmore> it owuld be good to fill whole villa's
03:25:25 <jsmith> aeperezt: Is it possible to pay for another villa (or two)?
03:25:26 <igorps> dgilmore: 12
03:25:27 * dgilmore thinks it was 8?
03:25:27 <aeperezt> 6 bets on a villa
03:25:34 <dgilmore> aeperezt: thanks
03:25:43 <dgilmore> so blocks of 6 people if possible
03:26:10 <jsmith> aeperezt: I know that we got the two free villas, but I think it would make sense to get another villa or two if we can
03:26:13 <aeperezt> we need to ask availability, but I think we can get another villa if there availability we need to reserve it
03:26:27 <inode0> other people coming will surely fill in gaps if they exist
03:26:42 <jsmith> aeperezt: Please check availability, and reserve two if we can get them
03:27:32 <aeperezt> jsmith, I will request and reserve if I can
03:27:34 <igorps> jsmith: regarding geographically distance this would lead us to Lenno's ticket
03:27:39 <dgilmore> jsmith: should we look at more tickets and base it on actually securing room for them
03:27:50 <igorps> he's from the same region as Daniel
03:28:34 <aeperezt> I like to know how the budget is so far
03:28:38 <igorps> I suggest that the folks from Brasil we are not able to subsidize we should work on funding for them
03:29:31 <jsmith> We're at $6750 so far
03:29:43 <igorps> aeperezt: https://spreadsheets.google.com/ccc?key=0AmzMMPA67hiGdGYxTTZNeUlKMjlRNWpsX0prUmZrVUE&hl=en&authkey=COjBrZoM#gid=0
03:29:47 <inode0> on the way to what number?
03:30:45 <aeperezt> I like to see if we can get Jeroen
03:31:20 <jsmith> aeperezt: I'd like to see if we can get him too, but I want to get LATAM tickets addressed first
03:31:41 <igorps> he would be a great addition but I do think we should get more folks from LATAM
03:31:50 <inode0> what is our spending limit for tonight?
03:32:27 <aeperezt> inode0, I think we did not set it
03:32:50 <igorps> aeperezt: considering the sponsorship how much do you think is feasible?
03:33:42 <igorps> From last meeting a recall that someone said a couple more above the $5,000
03:33:57 <igorps> That would give us $7,000
03:33:57 <inode0> we can approve people all night but at some point someone is going to cut us off
03:33:59 <aeperezt> igorps, right
03:34:21 <dgilmore> jsmith: what can we spend?
03:34:57 <igorps> aeperezt: so we are good to reach $7,000 tonight
03:34:57 <jsmith> dgilmore: It all depends on what our other costs are
03:35:12 <dgilmore> jsmith: ok
03:35:20 <inode0> we need a number to work with now or we can't make any more decisions, can we?
03:35:20 <jsmith> dgilmore: I've been waiting for aeperezt to update the budget numbers
03:35:34 <jsmith> inode0: Yes, that sounds very reasonable
03:35:50 <aeperezt> inode0, I think we can reach 7000 think we are close to that
03:35:52 * dgilmore wonders how much further to go tonight
03:35:54 <inode0> maybe this is a good place to pause
03:36:14 <aeperezt> inode0, +1
03:36:23 <aeperezt> tire and hungry
03:36:29 <igorps> If that's so we are pretty close to 7,000
03:37:28 <jsmith> Yes, we're at 6750
03:37:41 <dgilmore> we should stop then?
03:37:49 <jsmith> And if we want to get another villa, that puts us over 7000
03:37:54 <aeperezt> we need to check the two more villas so I think we should stop
03:37:58 * jsmith is fine with stopping at this point
03:38:02 <aeperezt> to get anwser for that
03:38:32 * igorps thinks we should get confirmation for more villas first
03:38:44 <jsmith> #agreed Stop the meeting for now, and pick back up in the next subsidy meeting, when we have more answers regarding availability of additional villas
03:39:03 <jsmith> #action aeperezt to find out if more villas are available, and if so, reserve two (if possible)
03:39:15 <jsmith> #topic Any other business?
03:39:43 <dgilmore> none here
03:39:58 <igorps> I just would like to remind everyone that we have our weekly FUDCon Panama meeting on Friday
03:40:14 <dgilmore> igorps: ill be there this week
03:40:23 <dgilmore> im back on the same timezone again
03:40:27 <igorps> dgilmore: good to know!
03:40:52 <igorps> we also need to purchase the airfare ASAP
03:40:57 <aeperezt> good
03:41:09 * dgilmore will help out with the purchasing
03:41:17 * dgilmore needs to get with jsmith on that
03:41:17 <igorps> as we get closer to the event the travel tickets get more expensive
03:41:34 <jsmith> igorps: Yes, we'll start on that as soon as possible
03:41:53 <jsmith> #action jsmith to begin purchasing airline tickets for subsidized travelers
03:42:07 <jsmith> Any other questions, comments, concerns?
03:42:17 * jsmith will end the meeting shortly if there are no further questions
03:42:28 <igorps> nothing else from me :)
03:42:31 <jsmith> Thanks again everyone for participating!
03:42:43 <jsmith> aeperezt: Congratulations on the new baby :-)
03:43:06 <dgilmore> aeperezt: indeed  sleep when baby sleeps
03:43:47 <aeperezt> thanks jsmith
03:44:01 <aeperezt> dgilmore, she is on my arms now
03:44:05 <jsmith> Buenas noches, Boa noite, and good night!
03:44:08 <jsmith> #endmeeting