03:12:52 <igorps> #startmeeting
03:12:52 <zodbot> Meeting started Wed Apr  6 03:12:52 2011 UTC.  The chair is igorps. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:12:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:13:15 <igorps> #meetingname fudcon_panama_subsidies
03:13:15 <zodbot> The meeting name has been set to 'fudcon_panama_subsidies'
03:13:30 <igorps> #topic Introduction
03:14:04 <igorps> So we agreed on spending $2.000 on tonight meting, right?
03:15:37 <igorps> Agenda is here:
03:15:45 <igorps> #link https://fedorahosted.org/fudcon-planning/report/13
03:16:35 <igorps> So, basically we have several folks from Brasil and one from Argentina
03:16:49 * inode0 suggests we approve rooms for kanarip and antonio if we haven't just so that is clear
03:17:44 <igorps> #agreed We'll reach $2.000 on tonight meeting
03:17:51 <igorps> inode0: right
03:18:01 <aeperezt> +1
03:18:07 <inode0> +1
03:18:23 <igorps> #topic rooms for Antonio and kanarip
03:19:03 <aeperezt> +1
03:19:41 <aeperezt> the room for Antonio and Kanarip
03:19:45 <igorps> there also the rooms for Jared, Dennis and Toshio
03:20:03 <aeperezt> and inode0 room
03:20:16 <aeperezt> :-)
03:20:50 <igorps> accordingly to aeperezt all extra rooms will cost 960. Is everybody ok with that?
03:22:46 <igorps> With these we reach $7.710 and keep and extra $2.000 just for airfare
03:23:38 <igorps> so +1 for me
03:24:16 <aeperezt> +1
03:24:29 <inode0> +1
03:24:56 <igorps> ok
03:25:23 <igorps> So I would like to star from where we finished last meeting
03:25:47 <igorps> we were about to see tickets from Brazilians
03:26:11 <igorps> We have 6 in the agenda
03:26:27 <igorps> unfortunately we won't be able to fund everyone
03:26:34 <aeperezt> first just to leave the note on the meeting
03:27:15 <aeperezt> kanarip is going to be sponsor buy Max from other budget
03:27:39 <aeperezt> asalles, is also sponsor trought other budget
03:27:52 * inode0 thanks spevack for helping both of them attend again
03:28:14 <aeperezt> great not inode0
03:28:20 <aeperezt> *note
03:28:20 <rbergeron> +1
03:28:23 <rbergeron> :)
03:28:47 <igorps> #agreed asalles and kanarip will be sponsored from other budget and not from FUDCon budget
03:29:07 <igorps> Really great additions to the event
03:29:25 <inode0> so I think I see 7 other tickets on the remaining agenda?
03:29:42 <igorps> inode0: right
03:29:59 <igorps> I'd link to start with folks who have direct flights
03:30:16 <inode0> could someone help me by telling me if any of those tickets come from regions that do not have others coming from now?
03:30:19 <igorps> since they tend to be cheaper and we have long terms contributors there
03:30:30 <aeperezt> regarding tickets from Brazil, at this point I move to Valentin Basel Ticket
03:30:47 <igorps> inode0: 6 are from Brasil and 1 from Argentina
03:31:05 <inode0> is anyone else from Argentina coming already?
03:31:13 <igorps> I'd like to fund people from different regions from Brasil
03:31:32 <aeperezt> there is no ticket approve from Argentina
03:31:39 <inode0> I would too, thanks
03:31:50 <igorps> since we have more then 40 ambassadors and the country is huge
03:32:44 * inode0 looks to see if anyone other than Valentin can come with a partial subsidy
03:33:55 <aeperezt> inode0, there are no other ticket from Argentina
03:34:19 <igorps> I see from Rodrigo tickets that he was wiling to, but is not able to use millage
03:34:24 <aeperezt> and there are not partial tickets from Brasil
03:35:04 <igorps> itamarjp: a partial subsidy would be helpful for you?
03:35:29 <inode0> last question I hope before we really start - which ticket is from Argentina?
03:35:42 <itamarjp> igorps: unfortunatelly not
03:35:47 <igorps> this one:
03:35:48 <igorps> https://fedorahosted.org/fudcon-planning/ticket/140
03:35:51 <aeperezt> I know brasil is huge and has many people working on Fedora there but we need to take this opportunity to motivate other regions of Latam to contribute
03:36:12 <inode0> igorps: thanks
03:36:12 <aeperezt> https://fedorahosted.org/fudcon-planning/ticket/140
03:37:03 * inode0 is +1 to this ticket but actually giving him a partial subsidy would be hard
03:37:35 <igorps> sure, but I also would like to pint out that we are only subsiding only 2 ambassadors from 46
03:37:48 <igorps> #topic ticket 140
03:37:52 <aeperezt> +1 to ticket 140 full subsidy
03:38:22 <igorps> for sure having at least one from argentina is fair enough
03:38:33 <aeperezt> igorps, I think that the fudcon is not only for ambassadors
03:38:34 <igorps> +1
03:39:00 <igorps> aeperezt: you're right, if count other the number grows up a lot
03:39:04 <inode0> we can choose one more from brazil tonight and if more funds become available maybe pick up another
03:39:12 <igorps> inode0: +1
03:39:31 <aeperezt> +1 inode0
03:39:32 <igorps> so agreed on ticket 140
03:40:25 <igorps> #agreed Agreed on full subsidy for ticket 140
03:41:18 <igorps> now we have $900 more
03:42:08 <igorps> so we have to subsidize someone who has a direct flight
03:42:12 <inode0> tickets 131 and 132 seem to be missing details we would need to have to make a decision
03:42:47 <igorps> I would go for Rodrigo since he is a long term Fedora contributor
03:42:59 <igorps> 131 didn't reply
03:43:13 <igorps> I tried to get in touch
03:43:31 <itamarjp> igorps: why don't give opportunity to new people ?
03:44:35 <igorps> I'd like to, everyone deserves
03:44:36 <itamarjp> igorps: Rodrigo was sponsored last time and before and before ....
03:45:05 <igorps> he does a good job, don't you think?
03:45:27 <igorps> I also would like to have you there
03:45:44 <inode0> i see a lot of merit in 3 remaining tickets
03:46:06 <igorps> and if we are not able I'll work on funding for FISL for the ones who are not able to go to Panama
03:46:32 <inode0> well, maybe all four but I lean toward 81, 138, 133
03:46:51 <igorps> Rodrigo has been a Fedora ambassador for years and organized the very first FUDCon in LATAM. Now he's working closer to Mozilla and GNOME in order to share community experiences and promote GNOME 3.
03:47:08 <igorps> He also organized the first FUDCon in LATAM and could give great contributions to current and futures organizers.
03:47:40 <inode0> I don't know folks as well as others but based on the content of the tickets submitted and my personal knowledge of some of Jayme's work I like those best
03:48:42 <igorps> Since GNOME 3 is a major feature for Fedora 15 and Henry from Peru is getting there to learn how to organize a FUDCon Rodrigo's presence would be really helpful
03:48:48 <igorps> Jayme as well
03:49:02 <igorps> he does a great work on the artwork team
03:49:14 <aeperezt> well
03:49:30 <igorps> but Jayme ticket is a bit more expensive
03:49:37 <aeperezt> not to get on the who has more merit than the others
03:50:04 <aeperezt> let see it from who fill the ticket first
03:50:26 <inode0> I think we could pick any one of them at this point
03:50:41 <aeperezt> inode0, already clear that complete tickets are 81,138 and 133
03:50:48 <itamarjp> igorps: Jayme is from brazil too and the ticket will cost the same price.
03:51:11 <igorps> itamarjp: he lives on the countryside
03:51:12 <aeperezt> so lets move to ticket 81
03:51:40 <inode0> for me this is hard because I do like all three of these tickets
03:52:10 <igorps> Tough decision for sure
03:52:51 <inode0> while I don't know itamarjp it is clear to me from his ticket that he is very worthy of sponsorship
03:53:18 <igorps> He is, truly
03:53:35 <aeperezt> +1 full subside ticket 81
03:53:51 <igorps> On the other hand Rodrigo is going to pay for his ticket to FISL
03:54:08 <igorps> so we can have one more contributor funding itamarjp to FISL
03:54:19 <igorps> rather than to fudcon
03:54:20 <inode0> igorps: here is my question about Rodrigo's ticket
03:54:27 <igorps> if he can attend of course
03:55:11 <igorps> itamarjp: can you attend to FISL?
03:55:18 <inode0> While you certainly can make a good case for helping him attend, he seems to be in part doing so to promote upstream projects and those upstream projects have budgets too - so I wonder if they can help us
03:55:56 <itamarjp> igorps: probably yes and paying with my moneyney
03:56:44 <igorps> itamarjp: that's great!
03:57:41 <igorps> inode0: we could work on that
03:58:23 <aeperezt> igorps, inode0 is right if there are other projects that can sponsor him that will be grat
03:58:28 <aeperezt> *great
03:58:58 <igorps> since itamarjp and rodrigo can pay for their travel to FISL I see no problem
03:59:26 <igorps> since we will be saving some budget for FISL
04:00:33 <aeperezt> so we are between ticket 81 and 138
04:01:05 <igorps> but since we are taking this approach with upstream folks I think we could do the same for Valentín
04:01:47 <inode0> I am +1 to 81 with the understanding we will try to get help sponsoring Rodrigo and cross our fingers that a little more funding becomes available to us to reconsider Jayme's ticket
04:02:16 <igorps> +1 to 81 from me as well
04:02:19 <aeperezt> +1 ticket 81
04:03:05 <igorps> I'd like to see if we get a better grasp of the budget when the airfare is bought
04:03:57 <inode0> yes, we should get these purchased quickly so we can know if we can help anyone else soon
04:03:58 <igorps> itamarjp: Your ticket is a bit confusing since you're asking a flight from Curitiba, but the itinerary is from São Paula
04:04:13 <igorps> itamarjp: could you update it?
04:05:01 <igorps> #agreed Agreed to sponsor ticket 81
04:05:16 <itamarjp> igorps: the ticket is correct, from sao paulo.
04:05:20 <aeperezt> itamarjp, prepare a talk on arm, there are some people interested on that, must be in spanish do.
04:05:46 <itamarjp> igorps: sao paulo - sp ( aerporto de guarulhos)
04:06:21 <igorps> itamarjp: this just because the first line says it is from Curitiba
04:06:51 <igorps> itamarjp: just clarify that with a comment and you'll be good
04:07:44 <itamarjp> igorps: it's a misake in copy and past, sorry
04:08:02 <igorps> #agreed to sponsor Rodrigo and then Jayme if we have more funding later
04:08:23 <igorps> itamarjp: ok, it is really better from São Paulo
04:08:30 <igorps> less expensive
04:08:38 <igorps> anything else guys?
04:08:57 <aeperezt> nop
04:09:02 <geek_cl> igorps:
04:09:02 <inode0> I'm good, we made some progress
04:09:16 <geek_cl> do you need any  info  about my ticket?
04:09:40 <inode0> now we really need to nail down the budget post ticket purchase asap (which is largely out of our hands)
04:09:45 <aeperezt> thanks inode0
04:09:48 <aeperezt> igorps, thanks
04:10:04 <igorps> geek_cl: not right now, Jared or Max will get in touch with you since yours is already approved
04:10:13 <igorps> Thanks you guys for attending!
04:10:37 <igorps> #endmeeting