#fudcon-planning: FUDCon Planning meeting

Meeting started by jsmith at 15:07:29 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 15:07:54)
  2. Announcements (jsmith, 15:19:03)
    1. jsmith updated the FUDCon Milan wiki page, but it still needs much more information from the Milan team (jsmith, 15:19:22)
    2. FUDCon Blacksburg meetings will begin soon -- and will likely be Wednesdays at 16:00 UTC (jsmith, 15:19:49)

  3. FUDCon Milan (jsmith, 15:21:47)
    1. ACTION: tatica to send jsmith a tarball of the website mock-up (jsmith, 15:24:03)
    2. ACTION: jsmith to bring up the website topic in next week's Board meeting (jsmith, 15:24:13)

  4. Travel Subsidies (jsmith, 15:26:21)
    1. jsmith waiting on budget estimates from Milan team to begin subsidy process (jsmith, 15:27:22)
    2. total budget for FUDCon EMEA *not to exceed* $20k USD (jsmith, 15:28:15)
    3. ACTION: jsmith to remind Milan planning team to get budget estimates as soon as possible (jsmith, 15:30:10)

  5. Any other business? (jsmith, 15:30:30)


Meeting ended at 15:31:45 UTC (full logs).

Action items

  1. tatica to send jsmith a tarball of the website mock-up
  2. jsmith to bring up the website topic in next week's Board meeting
  3. jsmith to remind Milan planning team to get budget estimates as soon as possible


Action items, by person

  1. jsmith
    1. tatica to send jsmith a tarball of the website mock-up
    2. jsmith to bring up the website topic in next week's Board meeting
    3. jsmith to remind Milan planning team to get budget estimates as soon as possible
  2. tatica
    1. tatica to send jsmith a tarball of the website mock-up


People present (lines said)

  1. jsmith (44)
  2. tatica (23)
  3. zodbot (3)


Generated by MeetBot 0.1.4.