15:00:36 <jsmith> #startmeeting FUDCon Milan Planning Meeting
15:00:36 <zodbot> Meeting started Fri Jul  1 15:00:36 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:45 <jsmith> #meetingname FUDCon Planning
15:00:45 <zodbot> The meeting name has been set to 'fudcon_planning'
15:00:51 <jsmith> #chair rbergeron
15:00:51 <zodbot> Current chairs: jsmith rbergeron
15:00:57 <jsmith> #chair fcrippa
15:00:57 <zodbot> Current chairs: fcrippa jsmith rbergeron
15:01:08 <jsmith> #topic Roll Call
15:01:15 <jsmith> Welcome everyone!
15:01:28 <jreznik> hi jsmith
15:01:34 <jsmith> Hello jreznik -- welcome!
15:01:52 * jreznik is here as he's partially responsible for our Brno crew trip to Milano :)
15:01:56 <jsmith> :-)
15:02:07 <jsmith> Thanks for joining the meeting and helping out
15:02:26 * jsmith is hoping that fcrippa is here
15:02:34 <jsmith> And I know rbergeron will be joining us shortly
15:03:24 * rbergeron is here
15:03:34 * rbergeron didn't have cold soda :(
15:03:34 <jsmith> fcrippa: Ping?
15:03:43 <jsmith> rbergeron: :-(
15:03:48 <rbergeron> jreznik: how many folks are y'all bringing?
15:04:05 <rbergeron> jsmith: just remind me in 30 minutes to take mine out of the freezer so there's not an explosion ;)
15:04:20 <jsmith> rbergeron: Will do!
15:04:21 <jreznik> rbergeron: current plan is 9
15:04:27 <rbergeron> jreznik: sweet
15:04:34 <jreznik> 7 base os, two fedora qa
15:04:41 <jsmith> OK, I guess we'll start (without any of the Milan folks)
15:04:52 <jsmith> #info jsmith, jreznik, and rbergeron present
15:05:05 <jsmith> Ah, there's samuele
15:05:11 <jsmith> #info samuele present as well
15:05:13 <samuele> hi all
15:05:19 * fcrippa is here
15:05:22 <fcrippa> :-)
15:05:26 <fcrippa> sorry
15:05:28 <jsmith> #info fcrippa is here as well
15:05:41 <jsmith> No worries -- glad we have a bigger crew here this week
15:05:45 <samuele> we're waiting for maria to start?
15:05:46 <jsmith> #topic Status update
15:05:54 <jsmith> samuele: I don't think she'll be able to join us today
15:06:20 <jsmith> Let me begin by saying that I'm disappointed in the lack of feedback this past week
15:06:24 <jsmith> I haven't seen any updates to the wiki
15:06:37 <jsmith> and I have seen very little response to my email
15:07:32 <fcrippa> jsmith: I know, sorry
15:08:03 <fcrippa> I was back to my office just 2 days ago (Europycon and a lot of travelling)
15:08:22 * rbergeron sees random spam on the fudcon wiki page... clearing out
15:08:24 <jsmith> If we're going to have a successful FUDCon, we need as much communication as possible on the fudcon-planning list
15:08:30 <jsmith> and details being updated on the wiki
15:08:40 <fcrippa> the italian  group anyway is still focused.
15:08:54 <jsmith> I'm glad to hear that
15:09:06 <jsmith> Unfortunately, those outside of Italy are having a hard time knowing what's happening
15:09:06 <fcrippa> The weekly meeting has been done as usual, and all the main logistic aspects are adressed
15:09:12 <fcrippa> (including budget)
15:09:16 <fcrippa> I know
15:09:29 <rbergeron> fcrippa: is there a budget spreadsheet someplace?
15:09:37 <fcrippa> so, let's define some action
15:09:37 <jsmith> fcrippa: Can you send a status update each week to this list to let the rest of us know what's happening?
15:09:53 <jsmith> rbergeron: Actually, I've got budget a bit later on the agenda
15:09:54 <fcrippa> jsmith: ok, I'll send that
15:10:13 <fcrippa> anyway you can always ave a look on the shared document we're using to track our activity
15:10:28 <jsmith> Yes, I've looked at the Google docs document
15:10:31 <fcrippa> (it's always up2date...)
15:10:43 <jsmith> But the wiki needs to be the *primary* location for that information
15:10:55 <jsmith> Because that's where people are used to looking
15:11:13 <jreznik> +1 for wiki
15:11:19 <rbergeron> particularly people who are planning on attending.
15:11:19 <jsmith> In general, if it's not on the wiki or on the fudcon-planning mailing list, people are going to assume it didn't happen
15:11:29 <jsmith> (I realize that's not the case here, but that's the perception)
15:11:31 <jreznik> we really miss actuall info for our trip planning
15:11:39 <rbergeron> (and the shared document link isn't shared on the wiki page, as far as i can see)
15:11:58 <jsmith> I have several people email me each week looking for details -- that's an indication that the wiki doesn't have the information that it should
15:12:30 <fcrippa> ok for the wiki
15:12:44 <fcrippa> but I think the wiki will contain different information
15:13:13 <fcrippa> (the shared document is made to make possible to people in italy to share the effort and collect all the information)
15:13:22 <rbergeron> where is the shared document located?
15:13:30 <jreznik> fcrippa: it should be easy to process information to fit wiki info needs, and different kind of info to fudcon-planning list
15:13:32 <jsmith> Right now, the wiki doesn't even contain basic information such as the location
15:13:51 <jreznik> the location, lodging info...
15:13:59 <jsmith> #info Shared google doc is at https://docs.google.com/present/view?id=0AeyWt8b_1abLZG56Y3Q0Yl8wZzN0ampzZmI&authkey=CN_BgLkK&hl=en_US
15:14:28 * rbergeron thinks it would just be a good idea for a few folks to look at the shared doc, and see what we can figure out as far as what we do know / what is confirmed, get it in the wiki, and then start nailing down what is left or what needs to be addressed, perhaps.
15:14:37 <fcrippa> http://fedoraproject.org/wiki/FUDCon:Bid_for_Milan_2011
15:14:44 <fcrippa> on the bid page we have all this information
15:14:59 <jsmith> But it's no longer a bid
15:15:05 <jsmith> That information needs to be on https://fedoraproject.org/wiki/FUDCon:Milan_2011
15:15:07 <fcrippa> but I'll update the wiki in the weekend
15:15:10 <jreznik> fcrippa: please update it to main page
15:15:12 <jsmith> *That* is the definitive location
15:15:20 <fcrippa> I knot that
15:15:24 <fcrippa> ...priority....
15:15:40 <jreznik> Bid does not have final date
15:15:53 <jreznik> even final place
15:15:53 <jsmith> Correct, and sometimes things change after a bid is made
15:16:14 <jsmith> That's why it's important to get all the current information into the proper page on the wiki
15:16:18 <jsmith> Anyhoo, enough lecturing from me
15:16:24 <jsmith> Let's go through a few items on the agenda
15:16:31 <jsmith> #topic Location
15:16:39 <jsmith> Status update on the university?
15:18:08 <jsmith> Is everything confirmed with the University?  Do we know how many rooms we'll have?
15:19:28 * rbergeron thinks that nailing the location, if there are associated costs, and then figuring out if there is a hotel block somewhere, and what the expected room cost per night are, would be 2 good things to get in the wiki ASAP.
15:19:57 <jsmith> Absolutely
15:20:07 <jsmith> I don't see any hotel information on the wiki or shared google docs
15:20:53 <jreznik> rbergeron: +1
15:21:41 <jreznik> there's proposed lodging on bid page
15:21:49 <rbergeron> yeah.
15:22:04 * fcrippa is updateing the wiki
15:22:13 <rbergeron> fcrippa: thanks.
15:22:36 <jsmith> OK, sounds good
15:22:49 <jsmith> #action fcrippa to update the wiki with location and lodging information
15:23:18 <jsmith> #topic Schedule
15:23:25 <jsmith> OK, let's discuss the schedule a bit
15:23:37 <jsmith> I see that the Google doc has some information on possible FUDPub ideas, etc.
15:23:49 <jsmith> I don't see a proposed schedule for the conference itself
15:24:04 <jsmith> (When to have Barcamp sessions, when to have hackfests, etc.)
15:24:40 <jreznik> for schedule - same as last year - as we're going by car we have to leave on sunday after lunch :( and last year - interesting stuff was sunday afternoon - so I'd like to have more programm on Fri, Sat
15:25:11 <rbergeron> So - Full days on Friday, Saturday, half-day on Sunday?
15:25:27 <rbergeron> Barcamp Friday, hackfests on sat/sun?
15:25:51 <jreznik> rbergeron: yep, for us... unfortunately car rental is too expensive during working days, weekend is really cheaper
15:25:51 <jsmith> Or perhaps barcamp on Friday morning and Saturday morning, with hackfests in the afternoons?
15:26:03 * jsmith isn't afraid to mix up the schedule a bit
15:26:13 <jreznik> jsmith: sounds good
15:26:18 <jsmith> fcrippa: Your thoughts on the schedule?
15:26:49 <fcrippa> jsmith: depends
15:27:01 <fcrippa> we're organizing the "general schedule"
15:27:13 <fcrippa> for example:
15:28:59 <fcrippa> Friday night, drinks on this put at this time
15:29:09 <fcrippa> Saturday: barcamp start at 10.00 ... etc..
15:29:29 <fcrippa> we're working on this schedule (not definited yet because we're depending on the university schedule)
15:29:46 <fcrippa> we're not thinking on the 'event schedule (like the barcamp)
15:31:08 <rbergeron> okay.
15:31:15 <rbergeron> When do you expect to know the university schedule?
15:31:41 <fcrippa> we alraady have an idea
15:31:52 <fcrippa> (should be between 9.00am to 6.00pm)
15:32:17 <rbergeron> okay
15:32:27 <fcrippa> the university can "officaly" reply only once a month
15:32:42 <fcrippa> but it could be 9.30....
15:32:43 <jreznik> if it would be possible on university, it would be nice to implement jsmith's idea
15:33:06 <jsmith> OK, the exact barcamp/hackfest schedule would be nice, but we can wait a little while for that
15:33:29 <jreznik> fcrippa: I think it's not important now to have accurate schedule
15:33:31 <jsmith> and the "social events" schedule seems to be making fairly good progress
15:33:58 <fcrippa> yep
15:34:06 <jsmith> #info Waiting on the University to finish creating the conference schedule for barcamp/hackfest sessions
15:34:16 <fcrippa> jsmith: anyway 'm not so sure to put a big "stress" on the hackfest
15:34:20 <fcrippa> we're in eruope, not us...
15:34:33 <jsmith> #info Social events schedule making fairly good progress
15:34:54 <fcrippa> (sorry guys, I need few minutes offline, I should be back in 30 minutes
15:34:58 <fcrippa> (...with the wiki update)
15:35:10 <jsmith> OK...
15:35:36 <jsmith> #topic 30 minute break, we'll return at 16:00 UTC
15:36:08 <rbergeron> jsmith: perhaps in interim we can maybe either (a) brainstorm some tickets and get them filed post-meeting....
15:36:20 <jsmith> rbergeron: WORKSFORME
15:36:24 <rbergeron> okay.
15:36:38 <rbergeron> #topic Brainstorming Tickets to be filed
15:36:51 <rbergeron> #info Tickets that need to be filed in the FUDCon:Milan Trac
15:37:08 <rbergeron> #info If they should be addressed at next meeting, please add "meeting" somewhere in your #info / #idea
15:37:15 <jsmith> #undo
15:37:15 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x1a7a8fec>
15:37:37 <jsmith> #info If they should be addressed at next meeting, please add "emea-meeting" somewhere in your #info / #idea
15:37:52 <rbergeron> well i just meant in the line on irc ;)
15:37:54 <rbergeron> but okay
15:37:59 <jsmith> (Sorry, that'll keep it consistent with the Trac keyword
15:38:00 <jsmith> )
15:38:02 <rbergeron> sure
15:38:07 * jsmith likes consistency
15:38:31 <rbergeron> #info create shared spreadsheet for budget tracking. link to bottom of wiki page. emea-meeting.
15:39:05 <rbergeron> #info Hotel information. Need to confirm a hotel, if there is a centralized hotel. Need to know cost, location, if there is a block, how many rooms are in the block. emea-meeting
15:39:26 <jsmith> #idea Allocate budget for travel subsidies, and start subsidy process as soon as possible.  emea-meeting
15:39:58 <rbergeron> jsmith: do we want to do that before looking at other budget costs, or after?
15:40:07 * rbergeron isn't clear on if there are university costs associated, or not.
15:40:20 <jsmith> After, of course
15:40:30 <jsmith> But we can't wait forever to start the subsidies
15:40:39 * rbergeron also notes that 2400eur = $3600USD for renting out an entire location for a fudpub, and that doesn't include food.
15:40:42 <rbergeron> right
15:41:02 <jsmith> What we did for FUDCon Panama was to say "We're comfortable spending X today on budget *today* for subsidies, and then we'll do another round of subsidies with remaining money"
15:41:12 <jsmith> I thought that worked quite well
15:42:44 <rbergeron> jsmith: are tickets filed with the design team? I was sort of under that impression.
15:43:04 <jsmith> rbergeron: I think so, MarĂ­a is on top of it, so I haven't explicitly checked
15:43:13 <rbergeron> okay.
15:43:34 <rbergeron> I guess my concern is making sure there is some what to make sure she gets what she needs, information-wise, for whatever she's doing.
15:43:39 <rbergeron> Or if that's just shirts, etc.
15:44:15 <rbergeron> #idea Tee-shirts - cost estimate, purchase, design, etc. tickets.
15:44:54 <rbergeron> #idea FUDPub Ordering, reservations, confirmation. Need to find out if there are any costs associated with reservations, and who will pay.
15:44:59 <jsmith> rbergeron: I know that Maria is working with samuele on the design
15:45:09 <rbergeron> #idea FUDPub Food. Ordering, reservatoins, who will pay.
15:45:32 <rbergeron> jsmith: well, it would be good to have a ticket somewhere on it, either in design-team or fudcon-planning, so people know the status, etc.
15:45:43 <jsmith> Yeah, let me go check the design team trac
15:45:51 <jreznik> jsmith: there are some desings in the shared document
15:45:55 <rbergeron> i just sorted through, only found fudcon 2010
15:45:58 <rbergeron> yeah
15:46:05 <rbergeron> jreznik: that's right, i saw those
15:46:33 <rbergeron> but some confirmation on if they're ordered, who is ordering, who is paying and how, making sure the receipt comes back, and that someone is picking them up is good, too.
15:46:36 <rbergeron> ;)
15:48:06 * rbergeron is looking at old fudcon trac tickets.
15:48:25 <jsmith> We should probably build a definitive list of FUDCon tickets
15:48:26 <rbergeron> #idea Ticket for estimating costs for possible breakfast or lunch on-site.
15:48:30 <rbergeron> jsmith: yeah.
15:48:37 <rbergeron> I was just thinking i bet htere is a way to have a component pre-populate
15:48:44 <jsmith> No kidding
15:48:51 <jsmith> Let me see what I can find :-)
15:48:53 * rbergeron is gonna look later post meeting, post-1:1 with boss, post cloud meeting. heh
15:49:26 <rbergeron> jsmith: i assume you mean later? ;)
15:50:49 <jsmith> rbergeron: Yes
15:51:08 <rbergeron> #idea Ticket for moving local information / dining options from Bid Page to FUDCON:Milan_2011 page.
15:51:25 <rbergeron> #idea Ticket for moving anything that should be permanent on the FUDCON:Milan_2011 over from the bid page.
15:52:22 <rbergeron> #idea Someone to propose a list of "missing information" from the final wiki page, so we can nail that stuff down. Perhaps via mailing list would be good.
15:52:45 <jsmith> #idea Ticket for transportation information (map to university, social events, hotel, etc.)
15:53:28 <rbergeron> aha.
15:53:44 <rbergeron> #idea Ticket for wireless information/coordination with University. emea-meeting
15:54:13 <rbergeron> #info it says wireless is free at the venue, but want to make sure they can accommodate mass # of people, and that appropriate ports are opened.
15:54:15 <jsmith> #idea Ticket for booklet design and for booklet production
15:54:49 <rbergeron> #idea Ticket for supplies / signage needed.
15:56:00 <rbergeron> idea, GET MY SODA OUT OF THE FREEZER
15:56:01 * rbergeron runs
15:57:50 <rbergeron> welcome back :)
15:57:55 * fcrippa is back
15:58:23 <fcrippa> Thanks
15:58:35 <rbergeron> #topic Back to the meeting...
15:59:08 <fcrippa> I'm working on the wiki but is taking a while
15:59:12 <rbergeron> fcrippa: we were just brainstorming some tickets to go in the fudcon-planning trac, so maybe we can get people to help with updating wiki information. And so we can start figuring out things like budget, etc.
15:59:25 <rbergeron> fcrippa: do you have time later on to work on wiki? or perhaps we cna help?
15:59:31 <fcrippa> It should be online (the official page) today (late afternoon us time)
15:59:39 <rbergeron> I think we'd like to just make sure you're okay with things and ask questions right now, etc.
15:59:43 <rbergeron> okay.
15:59:53 <rbergeron> Do you have any hotel information yet?
16:00:11 <rbergeron> Is there one hotel, or just the list on the bid page?
16:00:12 <fcrippa> I'm taking all the useful information from the bid to the official page
16:00:17 <rbergeron> Okay.
16:00:30 <fcrippa> Removing all the useless stuff (flights costs and so on...)
16:00:37 <rbergeron> I'd like to make sure that we can at least get people to the point where they can start making reservations.
16:00:46 <fcrippa> For the hotel. Have few candidates
16:00:59 <fcrippa> Witth a quatation
16:01:10 <fcrippa> The big problem here is the number of attendees
16:01:21 <rbergeron> okay.
16:01:27 <rbergeron> What's the issue?
16:01:32 <fcrippa> ...and the budget we want to allocate for the hotel
16:01:33 <rbergeron> Need to know a size for the room block?
16:01:37 <rbergeron> Right.
16:01:41 <fcrippa> We don't know the number ;-)
16:01:42 <rbergeron> So what usually happens is this:
16:02:08 <rbergeron> When we know how much ONE room costs, approximately, then that gets added to a person's sponsorship.
16:02:29 <rbergeron> If we allocate $10,000USD to "sponsoring people to come"
16:02:53 <rbergeron> We'd say - we know each person will cost $50USD/night (or whatever the best priced hotel is), when sharing.
16:03:01 <rbergeron> And then the rest is airfare.
16:03:24 <rbergeron> We don't usually allocate ... $5k to hotel, because we're not usually sponsoring just hotel rooms, but usually people, who include hotel + airfare, which varies.
16:03:43 <rbergeron> In the US, we usually don't get a room block bigger than 30 rooms, to start.
16:03:52 <rbergeron> Some hotels will let you grow it, if it fills up.
16:03:55 <fcrippa> Yep, the problem is tha we should book the room asap and all together to have the best final price
16:04:17 <rbergeron> Well, we typically don't pay for *all* the rooms.
16:04:21 <fcrippa> 30 sounds fine to me
16:04:32 <rbergeron> fcrippa: but not 30 rooms that will all be sponsored.
16:04:34 <fcrippa> But the best hotels are also the smallest
16:04:44 <rbergeron> Maybe 10-12 rooms total will be sponsored.
16:04:55 <rbergeron> The rest will be people paying on their own to come, unsponsored.
16:05:17 <rbergeron> So we usually *reserve* a group of rooms, but people still need to reserve their rooms individually.
16:05:30 <rbergeron> And if Fedora is payign for them, we pay for them when we check out, or upon arrival.
16:05:34 <rbergeron> Does that make sense?
16:05:51 <fcrippa> Yes it does
16:06:02 <rbergeron> Are they making proposals?
16:06:19 <rbergeron> Like .. printed documents stating #of rooms, price, etc?
16:06:45 <fcrippa> At the moment, considering out income and our costs, we should be able to allocate at least 7.000$ for sponsorhips
16:07:01 <fcrippa> Yep, you can see prices on the bid page
16:07:12 <rbergeron> Okay.
16:07:19 <rbergeron> Do we have to agree to anything?
16:07:28 <rbergeron> As in - commit, or lose money if we don't use all the rooms?
16:07:45 <rbergeron> fcrippa: $7000USD, or 7000 eur?
16:07:49 <fcrippa> That's a risk
16:07:54 <fcrippa> USD
16:08:28 <rbergeron> fcrippa: are you going to be able to put a more detailed budget together? other than what is in the document?
16:08:35 <rbergeron> the document isn't clear on what we've chosen, if we're doing things, etc.
16:08:44 <fcrippa> (The few mails I saw about budget were in USD, so I'm keeping use this currency to avoid problems)
16:09:04 <fcrippa> We haven't choice
16:09:09 <fcrippa> ...not officially
16:09:18 * jsmith thinks we should book no more than ten rooms to begin with
16:09:29 <rbergeron> jreznik: how many people is brno bringing?
16:09:33 <rbergeron> sorry, i know you told me
16:09:36 <fcrippa> The price you see on the bid were made with no effert on the negotiation
16:09:38 * rbergeron wonders if you will be sharing rooms, etc.
16:10:05 * rbergeron would just like to be clear on the $13k getting spent, leaving $7k for sponsorships, and make sure that people agree on how the money is getting spent.
16:10:23 <rbergeron> ie: if we're planning on multiple meals each day, we might reconsider some of that to have more people.
16:10:24 <mmaslano> rbergeron: we were thinking about 9 people from Brno
16:10:26 <jreznik> rbergeron: 9 but we need one room for mmaslano :)
16:10:37 <mmaslano> jreznik: ;-)
16:10:51 <mmaslano> rbergeron: just kidding
16:10:53 <jreznik> budget is limited, if we can get some budget from fedora, we can bring more people but now now :(
16:11:02 <rbergeron> mmaslano: I can be your roomie, if needed.
16:11:19 <rbergeron> actually, i should'nt say that ,in case sdake comes, crap.
16:11:29 <fcrippa> Food + fudpub + tshirts are the main costs
16:11:31 <rbergeron> we'll figure it out. we usually figure out the females situation. :)
16:11:35 <fcrippa> Less than 10k so far
16:12:08 <rbergeron> mmaslano: of course i totally respect if you want to use the opportunity to sleep in your own room ;) lol
16:12:08 <fcrippa> 3k for contingency (until all the orders will be sign)
16:12:26 <mmaslano> rbergeron: we'll figure out later, I'd rather stay with brno guys because of carshare ;-)
16:12:29 <fcrippa> 7k usable for sponsorships
16:12:32 <mmaslano> rbergeron: no need of special room
16:12:32 <rbergeron> fcrippa: what do we need to figure out the details? :)
16:12:37 <fcrippa> I have a question
16:12:44 <rbergeron> sure
16:12:48 * jsmith listens
16:12:50 <fcrippa> What about flights.
16:12:55 <fcrippa> What is the policy for that?
16:13:25 <fcrippa> Maria is really helping us on the preparation, so I'd like to see her in Milan
16:13:26 <rbergeron> fcrippa: usually all of the funding is decided in a subsidy meeting.
16:13:36 <rbergeron> People file tickets, with their estimated costs.
16:13:42 <rbergeron> And decisoins get made from there.
16:13:44 <fcrippa> Ok
16:13:51 <rbergeron> Obvoiusly, people wanting first-class tickets are going to be out of luck. ;)
16:13:57 <rbergeron> Oh.
16:13:57 <fcrippa> Fear enough
16:14:04 <jsmith> We'll have a series of subsidy meetings to decide who gets subsidies
16:14:31 <jsmith> Typically, we give priority to people who are in the region (EMEA in this case), and those who are actively working in Fedora or on the event
16:14:44 <fcrippa> Do you have an idea. Could be 60% hotel sponsorships and 40% flights.
16:14:49 <rbergeron> Well, I mean, that's the team's call. But you have to keep in mind, while we all love maria, when it's $2k to get someone over there (be it her, or someone from NA or china), and you have $7k available, that's more than 25% of your total budget.
16:15:27 <fcrippa> +1
16:15:31 <jsmith> Exactly...
16:15:39 <rbergeron> fcrippa: but we look at each person individually.
16:15:40 <jsmith> Typically, the ratio of hotel to flights depends on the person
16:15:55 <jsmith> We make subsidy decisions based on getting the right *people* there
16:16:11 <jsmith> For some, they might be able to afford their own flight, but need help paying for hotel, as an example
16:16:12 <rbergeron> I'd personally like to think that we're not flying people over as a thank-you though, as nice as the gesture is - it shoudl be an opportunity to build fedora in your region. ;)
16:16:14 <fcrippa> Ok, but I'm speaking about a general ratio
16:16:17 * rbergeron nods
16:16:23 <rbergeron> fcrippa: yeah, that's probably about right
16:16:38 <rbergeron> Well, no, i take that back.
16:16:39 <fcrippa> Ok
16:16:50 <jsmith> It was different in Panama, but that's because the lodging was so cheap
16:16:57 <rbergeron> it's probably like... 35-40% hotel, 60-65% flight.
16:17:01 <rbergeron> Because people share rooms.
16:17:20 <fcrippa> (13 minutes to my next meeting of the day... Do you have some urget questions?)
16:17:41 <rbergeron> fcrippa: We really need some help over the next week or two nailing things down.
16:17:47 <fcrippa> Ok, that's very useful to have a final quotation for the hotel
16:17:56 <rbergeron> Can you get some of the local team to commit to helping out with any trac tickets getting filed, etc?
16:18:17 <rbergeron> ie: if people are missing information after this afternoon - it's best if we can get really simple things done via email and tickets, rather than using meeting time for it.
16:18:25 <fcrippa> (considering to spend 40% for hotel it means we can ask around 20rooms without problems...)
16:18:27 <rbergeron> Meeting time is best used for answering *your* questions and helping you out. :)
16:18:42 <rbergeron> fcrippa: yes, but if we don't have the funding to get people to the 20 rooms, that's not good.
16:18:59 <rbergeron> it depends on who is coming, where from, how much their tickets are.
16:19:12 <rbergeron> I used that as an estimate based on USD prices for NA fudcon - I haven't looked at your prices yet.
16:19:28 <fcrippa> Ok
16:19:28 <rbergeron> I'd guess we might be able to fund 20 PEOPLE, but not 40 people for 20 rooms.
16:19:41 <fcrippa> The wiki will be online
16:19:48 <fcrippa> Not sure about the ticket
16:20:20 <jsmith> #info FUDCon Planning tickets are at http://fedorahosted.org/fudcon-planning/
16:20:23 <rbergeron> fcrippa: i'll be making some after I see your updates today. If you can at least help out with delegating them, or encouraging people to track down things like food prices, etc. that would be great.
16:20:40 <fcrippa> Ok
16:20:41 <fcrippa> Thanks
16:21:11 <jsmith> The ticket system helps us keep track of what has been done, and who is responsible for the different pieces
16:21:12 <fcrippa> Anyway i'm always online on skype/gtalk/jabber
16:21:26 <fcrippa> (search for fcrippa@byte-code.com)
16:22:20 <fcrippa> For any ping and questions just contact me there
16:22:25 <jsmith> OK, sounds good
16:22:37 <jsmith> #topic Any other questions/business?
16:24:03 <fcrippa> Ok, if theere's no other questions....
16:24:15 <fcrippa> See you later! :-)
16:24:17 <jsmith> #endmeeting