#fudcon-planning: FUDCon NA Planning Meeting
Meeting started by rbergeron at 16:00:12 UTC
(full logs).
Meeting summary
- Welcome to FUDCon NA Planning meetings (rbergeron, 16:02:44)
- https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012
(rbergeron,
16:03:03)
- If you're interested in helping out with
aspects of FUDCon Blacksburg, please participate in meetings or the
fudcon-planning mailing list. (rbergeron,
16:04:24)
- status as of 20110706 (Southern_Gentlem, 16:04:57)
- http://fedoraproject.org/wiki/FUDCon:Tempe_2011_prospectus
(rbergeron,
16:13:42)
- ACTION: jsmith to
work on prospectus for Blacksburg to have available for the VT
registrar's office. (rbergeron,
16:14:48)
- ACTION: jsmith fo
have prospectus available by beginning of September (rbergeron,
16:15:33)
- Design issues (Southern_Gentlem, 16:20:28)
- http://www.uusa.vt.edu/breakZONE/pdf/reservationform.pdf
(Southern_Gentlem,
16:31:54)
- ACTION: tatica to
send an email outlining the design tasks / classroom ideas for
FUDCon she and Southern_Gentlem have discussed to the
fudcon-planning list. (rbergeron,
16:34:42)
- http://www.dining.vt.edu/catering/simplesolutions.php
(Southern_Gentlem,
16:42:05)
- ACTION: rbergeron to
set up a budget page and link it to the blackburg wiki page
(rbergeron,
16:52:57)
- http://noname.math.vt.edu/Fedoraunity/roomsurvey20110330.pdf
(Southern_Gentlem,
16:57:52)
- IDEA: keep Coffee Ideas
in mind, add a ticket (rbergeron,
17:03:52)
- Ticket Creation (jsmith, 17:08:56)
- Any other business? (jsmith, 17:15:08)
- ACTION: get hotel
contract up for peer review asap (Southern_Gentlem,
17:15:21)
- ACTION: jbwillia get
hotel contract up for peer review asap (Southern_Gentlem,
17:15:36)
- ACTION: jsmith to
open tickets before next week's meeting (jsmith,
17:17:55)
- ACTION: rbergeron to
ping spevack about commarch team meeting before fudcon (rbergeron,
17:19:59)
Meeting ended at 17:21:55 UTC
(full logs).
Action items
- jsmith to work on prospectus for Blacksburg to have available for the VT registrar's office.
- jsmith fo have prospectus available by beginning of September
- tatica to send an email outlining the design tasks / classroom ideas for FUDCon she and Southern_Gentlem have discussed to the fudcon-planning list.
- rbergeron to set up a budget page and link it to the blackburg wiki page
- get hotel contract up for peer review asap
- jbwillia get hotel contract up for peer review asap
- jsmith to open tickets before next week's meeting
- rbergeron to ping spevack about commarch team meeting before fudcon
Action items, by person
- jsmith
- jsmith to work on prospectus for Blacksburg to have available for the VT registrar's office.
- jsmith fo have prospectus available by beginning of September
- jsmith to open tickets before next week's meeting
- rbergeron
- rbergeron to set up a budget page and link it to the blackburg wiki page
- rbergeron to ping spevack about commarch team meeting before fudcon
- Southern_Gentlem
- tatica to send an email outlining the design tasks / classroom ideas for FUDCon she and Southern_Gentlem have discussed to the fudcon-planning list.
- tatica
- tatica to send an email outlining the design tasks / classroom ideas for FUDCon she and Southern_Gentlem have discussed to the fudcon-planning list.
- UNASSIGNED
- get hotel contract up for peer review asap
- jbwillia get hotel contract up for peer review asap
People present (lines said)
- rbergeron (153)
- Southern_Gentlem (106)
- jsmith (49)
- tatica (10)
- zodbot (6)
- ianweller (5)
- southern_gentlem (0)
Generated by MeetBot 0.1.4.