15:02:21 <jsmith> #startmeeting FUDCon EMEA Planning meeting
15:02:21 <zodbot> Meeting started Fri Jul 8 15:02:21 2011 UTC. The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:30 <jsmith> #meetingname fudcon planning
15:02:30 <zodbot> The meeting name has been set to 'fudcon_planning'
15:02:36 <jsmith> #topic Roll Call
15:02:48 <jsmith> #chair fcrippa rbergeron tatica
15:02:48 <zodbot> Current chairs: fcrippa jsmith rbergeron tatica
15:04:31 * jsmith is here
15:04:36 * tatica too
15:04:55 * Southern_Gentlem 3
15:05:12 <fcrippa> ok, some updates
15:05:22 <jsmith> #topic Updates
15:05:31 <jsmith> fcrippa: Go ahead :-)
15:05:35 * gomix here
15:05:50 <fcrippa> we're doing the final negotiation with some hotels
15:05:56 <fcrippa> we already had the first quotation
15:06:12 <fcrippa> and we're waiting for the "second" (Italian way to negotiate...)
15:06:31 <tatica> :)
15:06:58 <jsmith> fcrippa: OK... please let me review any contracts before they get signed
15:07:10 <fcrippa> of cours
15:07:14 <jsmith> fcrippa: (that is assuming they want a signed contract)
15:07:29 <fcrippa> when we have the "final" quotation from everyone I'll upload everything somewhere
15:07:44 <jsmith> Perfect
15:08:00 <fcrippa> yep
15:08:42 <fcrippa> at the moment I think could be feasible to have at least 15 rooms covered by the budget
15:09:04 <fcrippa> (it depends on how much we want to spend for flights...)
15:09:37 <tatica> fcrippa, is there an estimated cost for rooms?
15:09:48 <fcrippa> yes
15:10:16 <fcrippa> in the worse case will be around 80 euro per night per room
15:10:29 <fcrippa> (including breakfast)
15:10:34 <rbergeron> including tax?
15:10:34 <tatica> and room capacity is?
15:10:38 <fcrippa> yep
15:10:40 <fcrippa> full inclusive
15:10:48 <rbergeron> for 2 people i assume?
15:10:52 <fcrippa> yes
15:11:21 <fcrippa> but we should have a better price from one of the hotel
15:11:55 <fcrippa> we know for sure that they do lower price (but for smaller group...)
15:12:11 <fcrippa> that's why we're still waiting the "second" offer from this hotel
15:12:21 <fcrippa> other hotels are around 85-90
15:12:26 <fcrippa> (4 starts)
15:12:53 <rbergeron> are the hotels all about the same distance from the fudcon venue?
15:13:02 <fcrippa> and that's the price for a 4 start in milan
15:13:06 <fcrippa> yes
15:13:19 <fcrippa> the best one is the cheaper (3 stars)
15:13:28 <fcrippa> it's 5 minutes walking from the venue
15:13:31 <rbergeron> cool
15:13:36 * rbergeron is all for less walking
15:13:38 <rbergeron> ;)
15:13:40 <fcrippa> (and it's the one the proposed 80 per night)
15:14:28 <fcrippa> quotations for catering are done
15:14:58 <fcrippa> again, the best one was also the cheaper ;-)
15:15:43 <fcrippa> we ask quotations to have a "lunch bag" (more or less like in Arizona) with some 'italian' food
15:16:28 <rbergeron> are you planning on doing lunch every day, or just one day like we did, or ?
15:17:02 <fcrippa> the price here is 11EUR per person
15:17:39 <fcrippa> I think will be better to provide the lunch also on sunday
15:18:01 <rbergeron> for how many people?
15:18:03 <fcrippa> university district on sunday noon is not exactly the best place to find food...
15:18:17 <fcrippa> all of them on saturday
15:18:27 <rbergeron> so potentially 100-150 poeple?
15:18:34 <fcrippa> yes
15:19:17 <fcrippa> but on sunday I think the group will be smaller
15:19:23 * rbergeron nods
15:19:39 <tatica> awesome
15:19:47 <rbergeron> so for 100 people - that's going to be around $1500 USD
15:19:52 <rbergeron> for one day
15:19:54 <fcrippa> yep
15:19:55 <rbergeron> is the food really that far away?
15:20:12 <rbergeron> no options for pizza delivery or anything that might be cheaper?
15:20:21 <fcrippa> well, the place (university) is sourraunded
15:20:31 <fcrippa> the problem is that everyone is closed on Sunday
15:20:32 * gomix thinks 1500 US$ is a lot of pizzas !
15:20:43 <fcrippa> we're asking a couple of places if they are available to stay open
15:20:46 * rbergeron nods
15:20:56 <fcrippa> but apparently it's not so easy
15:21:05 <fcrippa> they have to ask a permission to the city hall
15:21:07 <rbergeron> fcrippa: could an option to be just to have lunch on sunday, and maybe have people get their own on saturdays?
15:21:25 * rbergeron is just making suggestions
15:21:38 <tatica> I think people can pay a couple of meals over there
15:21:59 <tatica> we did it at Panamá and at Tempe, also at Fudcon Brazil
15:22:14 <fcrippa> yep, I think so
15:22:30 <rbergeron> yeah. it just depends on - if it's going to take poeple 3 hours to find someplace to eat and get back... then ilt might be better to bring it in
15:22:41 <tatica> and let's say like 1 or 2 group meals, or just groupal snaks
15:22:48 <fcrippa> but in this case I suggest to be "ready" to distribute the people on few different place around the university without too much dispersion
15:23:01 <fcrippa> exaclty
15:23:06 <tatica> what can be done is reservations at cheap places
15:23:14 <fcrippa> and also the "socialization" around the food is nice
15:23:15 <tatica> so don't have to wonder too much about "where" to eat
15:23:17 <jsmith> tatica: Only if they're able to open on Sunday
15:23:21 <rbergeron> fcrippa: yeah
15:23:29 <tatica> or you can make someone cook :D
15:23:34 <jsmith> For Zurich, we just ordered $1000 worth of pizza and brought it to the venue
15:23:42 <fcrippa> in Arizona was nice to have a sandwich together and spend one hour speaking with each other
15:23:44 <gomix> tatica: that sounds interesting !
15:24:03 <fcrippa> jsmith: we could use the pizza for the "fudpub"
15:24:14 <jsmith> fcrippa: Yeah, that might work as well
15:24:35 <jsmith> Anyhoo, we can work out the food details
15:24:35 <fcrippa> we found a place that is doing "giro pizza"
15:24:46 <fcrippa> we have to pay 12 euro per person
15:24:48 <jsmith> I don't think we have to have all the food decision decided today
15:25:00 * jsmith is more concerned with the things that need to be done for subsidies to start
15:25:03 <fcrippa> and the pizza will be continuosly delivered on the tables
15:25:06 <fcrippa> non-stop
15:25:12 <fcrippa> (it's eat-as-you-can)
15:25:16 <rbergeron> fcrippa: so are we fairly confident about the hotel being approximately 80-90 euro/night?
15:25:29 <fcrippa> we already have a quotation for that price
15:25:34 <rbergeron> okay
15:25:40 <rbergeron> so it can only go lower.
15:25:45 <fcrippa> yes
15:25:49 <rbergeron> do we have the venue reserved where fudcon will be?
15:25:54 <fcrippa> yes
15:25:55 <rbergeron> or what needs to be sorted out there
15:25:58 <rbergeron> excellent
15:26:15 <fcrippa> we have to decide how many "small" rooms we need
15:26:24 <rbergeron> at the venue?
15:26:31 <rbergeron> are there costs associated, or are they free?
15:26:34 <fcrippa> yes, at the venue
15:26:36 <tatica> fcrippa, how many rooms are available?
15:26:43 <fcrippa> no costs associate
15:26:51 <fcrippa> I think will be depended on the number of attendees
15:27:12 <fcrippa> I "reserved" 2 big rooms (200 seats) and 4 small (20 seats)
15:27:32 <tatica> wow, I think that's awesome
15:27:39 <fcrippa> but it's easy to have more space (or less) for the venue
15:28:06 <fcrippa> the important thing is to have the security guys to open the venue in the morning
15:28:36 <fcrippa> anyway for the venue there's really anything to do at the moment
15:28:50 <fcrippa> I think the hotel is big priority here
15:29:02 <fcrippa> (people has to organize trips and buy flights)
15:29:18 <fcrippa> I can suggest to do that:
15:29:29 <fcrippa> put a deadline on Wednesday
15:29:45 <fcrippa> send the "last" official quotations to the list
15:30:05 <fcrippa> and next Friday we can decide how many rooms we want to book and reserve
15:30:10 * rbergeron nods
15:30:15 <rbergeron> fcrippa: i think that's a good idea.
15:30:36 <jsmith> That sounds great to me
15:30:42 <gomix> +
15:31:10 <tatica> !
15:31:14 <fcrippa> another topic is "t-shirt" and swags
15:31:51 <tatica> remember to check flight prices and dates, since delay a ticket and pay an extra hotel day can be cheaper for some of the attendees
15:32:41 <fcrippa> we found a company that can provide t-shirt (2 colors, front and back) for less than 4 euro per person
15:33:09 <fcrippa> anyway I dont' know if it's better to use a local service
15:33:26 <tatica> I think it is better
15:33:32 <fcrippa> or print everything in us/somewhereelse where "fedora/redhat" has a contract with someone
15:33:40 <tatica> do you have prices for the other marketing stuff?
15:33:56 <fcrippa> not really
15:33:59 <fcrippa> we have ideas
15:34:01 <fcrippa> ;-)
15:34:05 <tatica> oka
15:34:11 <fcrippa> the big impact will be the tshirt
15:34:32 <fcrippa> stickers are very cheap
15:34:34 <tatica> what about design for everything? I have been trying to reach you out but you were kind of dissapear :S
15:34:35 <rbergeron> fcrippa: much better to do it locally
15:34:49 <rbergeron> shipping shirts from the US would be very expensive
15:34:55 <fcrippa> tatica: I know sorry... busy busy period....
15:35:11 <fcrippa> no problen for the t-shirt
15:35:11 <rbergeron> unless someone is driving rom another part of europe where shirts can be purchased cheaper
15:35:27 <fcrippa> the price range is between 4 and 10 euros
15:35:39 <fcrippa> http://www.pubblicarrello.com/it/index.php?id=149
15:35:57 <rbergeron> the cheaper, the better, though i don't know how many colors we'd need on a shirt
15:36:06 <gomix> 1?
15:36:08 <fcrippa> we're asket a quotation for 2
15:36:18 <fcrippa> (blue and white)
15:36:22 * gomix design issue
15:36:23 <tatica> I think 2 can work
15:36:32 * jsmith prefers 2 as well
15:38:34 <tatica> fcrippa, you know when can I get in touch with Samuele?
15:39:01 <fcrippa> always
15:39:12 <fcrippa> but he has to take a bus at 5pm italian time
15:39:18 <fcrippa> (4pm UTC)
15:39:28 <tatica> ok
15:39:41 <fcrippa> before that he is always online an always available
15:39:53 <fcrippa> I know that he's very busy with sport events at the moment
15:40:06 <tatica> oka, what about weekends?
15:40:06 <fcrippa> (he does kick boxing and teach somethinelse....)
15:40:29 <fcrippa> could be fine
15:40:44 <fcrippa> I think we just have to put a date/time in the calendar
15:40:44 <tatica> awesome, let's hangout this weekend then
15:40:57 * tatica sending him a mail
15:41:27 <fcrippa> this weekend could be dificult (he could already has made plans)
15:41:40 <fcrippa> but for an evening of next week should be fine
15:41:50 <tatica> oka
15:42:04 <fcrippa> Monday or Tuesday night (italian time) I think we could find a "slot"
15:43:56 <fcrippa> so, some action:
15:44:36 <fcrippa> #action fcrippa to send on Wednesday the final selection of quotations for the hotel
15:44:59 <fcrippa> #action all of us make a decision about how many rooms we want to sponsor on Firday
15:46:06 <fcrippa> #action fcrippa and tatica: setup a meeting with samuele for some 'awesome artwork' ;-)
15:46:11 <fcrippa> anything else?
15:46:34 <tatica> you should join the room reservation with the plain tickets
15:46:41 <tatica> since also will depend of that
15:47:08 <gomix> plane?
15:47:16 <tatica> plane
15:47:17 <tatica> :D
15:47:21 <gomix> ;)
15:47:41 <tatica> my english is as good as the chocolate I'm eating
15:47:47 <tatica> my italian is even better
15:48:04 <tatica> and my 11sec of lag... just delicious
15:49:27 <fcrippa> :-)
15:49:57 <fcrippa> ok guys, I have to join another meeting in 10 minutes
15:50:11 <fcrippa> so, if there's something else to discuss I think it's time to do that
15:50:12 <fcrippa> ;-)
15:50:33 <jsmith> #topic tickets
15:50:46 <jsmith> I'll be adding a bunch of tickets to the Trac instance early next week
15:50:57 <jsmith> (Still working on finishing up the milestones)
15:51:10 <jsmith> That'll help us keep better track of the details of all the different pieces
15:51:16 <fcrippa> ok, have you had a look of the wiki?
15:51:24 <fcrippa> do we need some more information on that?
15:51:33 <jsmith> The wiki looks great
15:51:44 <jsmith> The tickets just help us know what has been done and what hasn't yet been done
15:51:59 <jsmith> You can see my working list (not finished yet) at http://openetherpad.org/FUDCon-tickets
15:53:07 <jsmith> The milestones are in parentheses, but I haven't finished the milestones yet
15:53:14 <jsmith> (and, to be honest, there are probably too many milestones)
15:53:18 <tatica> fcrippa, the Perugino Hotel is half price
15:54:35 <jsmith> #topic Any other business?
15:55:12 <tatica> and has a 10Mb internet connection :O
15:55:23 <fcrippa> tatica: I'll upgrade the price with the quotation soon
15:55:40 <tatica> awesome
15:56:03 <tatica> can you also add prices for transportation and Social event sections?
15:56:55 <fcrippa> on the wiki?
15:57:03 <fcrippa> I think it's not the best place
15:57:13 <tatica> yup
15:57:29 <fcrippa> they are on the google doc
15:57:40 <fcrippa> maybe we can have a "backend" page on the wiki
15:57:43 <fcrippa> with a recap
15:58:36 <fcrippa> ok, I have to run guys
15:58:42 <tatica> I mean, what should each one could spend
15:58:43 <fcrippa> thanks for the support
15:58:48 <tatica> np
15:59:13 <fcrippa> tatica: you mean how much fedora has to spend for each one (t-shirt, food, etc)
15:59:27 <tatica> no no no
15:59:29 <fcrippa> or how much a single person has to spend to attend the event?
15:59:39 <fcrippa> (hotel, subway ticket, etc)?
15:59:42 <tatica> how much each attendee should take or could spend at public transportation and stuff
15:59:49 <fcrippa> a ok
15:59:50 <tatica> like 10€ per ride
15:59:54 <tatica> or things like that
16:00:06 <fcrippa> there are details on the "BID" page
16:00:26 <tatica> also are needed at the official one :)
16:00:31 <fcrippa> I reporte the prices for the shutle bus from/to airpot
16:00:46 <tatica> I will copy/paste them
16:00:48 <fcrippa> subway/tram/bus are 1EUR per ride
16:00:50 <fcrippa> ;-)
16:00:50 <tatica> don't worry :)
16:01:02 <fcrippa> sory, but now I have to go!!!
16:01:02 <fcrippa> ;-)
16:01:07 <fcrippa> see you next week guys
16:01:09 <tatica> go go go!
16:01:15 <fcrippa> enjoy your weekend!!!
16:01:16 <fcrippa> ;-)
16:01:26 <tatica> :D
16:02:15 <tatica> endmeeting?
16:02:28 <jsmith> #endmeeting