#fudcon-planning: FUDCON Blacksburg Meeting
Meeting started by rbergeron at 16:40:39 UTC
(full logs).
Meeting summary
-
- Hotel is $90/night, plus 5% tax, total of
$94.50 (rbergeron,
16:44:26)
- http://www.innatvirginiatech.com/accommodations.php
(Southern_Gentlem,
16:44:27)
- http://www.innatvirginiatech.com/accommodations.php
(rbergeron,
16:45:48)
- link for hotel resevations on Wiki (Southern_Gentlem,
16:45:58)
- hotel block will expire on 12/28/2011
(Southern_Gentlem,
16:50:54)
- hotel block expires on 12/28/2011, 50 rooms are
currently in the block (rbergeron,
16:50:57)
- ACTION: Southern_Gentlem will be getting the 800# up on the
wiki block name :fedora (Southern_Gentlem,
16:53:08)
- FUDPub (Southern_Gentlem, 16:53:19)
- Space is reserved (Southern_Gentlem,
16:53:31)
- Breakzone reserved for 3 hours (dont remember
exact hours) (waiting copy of confirmation ) (Southern_Gentlem,
16:55:36)
- Needs (Southern_Gentlem, 16:57:01)
- need prospectus (Southern_Gentlem,
16:57:57)
- catering setup (Southern_Gentlem,
16:58:13)
- Tshirt designs (Southern_Gentlem,
17:00:30)
- Badge designs (Southern_Gentlem,
17:00:44)
- Groups whom may want to do workshops or
hackfest (Southern_Gentlem,
17:01:15)
- open floor (Southern_Gentlem, 17:03:19)
- http://noname.math.vt.edu/Fedoraunity/FUDCon%20Blacksburg%20Working%20Schedule.ods
(Southern_Gentlem,
17:03:28)
- http://noname.math.vt.edu/Fedoraunity/roomsurvey20110330.pdf
(Southern_Gentlem,
17:08:36)
- ACTION: rbergeron to
*really* do a starter budget spreadsheet (rbergeron,
17:12:45)
- catering (Southern_Gentlem, 17:17:59)
- http://www.dining.vt.edu/catering/fullservice.php
(Southern_Gentlem,
17:18:04)
- needs2 (Southern_Gentlem, 17:32:16)
- Tshirt quotes (Southern_Gentlem,
17:32:30)
- booklet printing quotes (Southern_Gentlem,
17:32:53)
- booklet design (Southern_Gentlem,
17:33:01)
- caterering quotes for fudpub (corkage and
license fees included) (Southern_Gentlem,
17:33:35)
- Sponsorship (corporate) (Southern_Gentlem,
17:33:54)
- ACTION: rbergeron to
post shirt ordering info fro mTempe (rbergeron,
17:37:59)
Meeting ended at 17:38:12 UTC
(full logs).
Action items
- Southern_Gentlem will be getting the 800# up on the wiki block name :fedora
- rbergeron to *really* do a starter budget spreadsheet
- rbergeron to post shirt ordering info fro mTempe
Action items, by person
- rbergeron
- rbergeron to *really* do a starter budget spreadsheet
- rbergeron to post shirt ordering info fro mTempe
- Southern_Gentlem
- Southern_Gentlem will be getting the 800# up on the wiki block name :fedora
People present (lines said)
- Southern_Gentlem (94)
- rbergeron (62)
- herlo (14)
- tatica (10)
- zodbot (6)
Generated by MeetBot 0.1.4.