#fudcon-planning: FUDCon EMEA Subsidy meeting
Meeting started by jsmith at 15:09:56 UTC
(full logs).
Meeting summary
- Roll Call (jsmith, 15:10:20)
- Introduction (jsmith, 15:15:20)
- List of requests
https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+Milan+2011&type=Funding+request&order=priority
(jsmith,
15:19:36)
- Subsidy spreadsheet for Milan at
https://spreadsheets.google.com/spreadsheet/ccc?key=0AmzMMPA67hiGdEhZWUxRa2lfbFd2M0x1QXFua3Y4aGc#gid=0
(jsmith,
15:21:26)
- We'll allocate up to 6000 Euros of subsidies in
today's meeting (jsmith,
15:23:21)
- Ticket 178: Funding request for Gerold Kassube (jsmith, 15:38:59)
- https://fedorahosted.org/fudcon-planning/ticket/178
(jsmith,
15:39:08)
- AGREED: to subsidize
ticket 178 for 130 euros (hotel room for Gerold) (jsmith,
15:41:58)
- Ticket 181: Funding request for Gent Thaçi (jsmith, 15:42:41)
- https://fedorahosted.org/fudcon-planning/ticket/181
(jsmith,
15:42:51)
- AGREED: to fund
ticket 181 for 250 euros for flight + 130 euros for hotel
(jsmith,
15:55:20)
- We won't purchase tickets until we have a
signed permission slip from his parents (jsmith,
15:55:39)
- Ticket #196 Marco Emanuel palazzotti (jsmith, 15:57:24)
- AGREED: Pay for hotel
room for Marco (ticket 196) (jsmith,
16:00:17)
- Ticket 197 - Federico Simoncelli (jsmith, 16:02:10)
- AGREED: to fund
ticket 197 (jsmith,
16:06:31)
- Ticket 198: Antonino Gennaro (jsmith, 16:06:59)
- AGREED: to fund
ticket 198, as long as Antonino opens a FAS account and creates a
user page on the wiki (jsmith,
16:11:53)
- Ticket #199 - Marco Mornati (jsmith, 16:12:18)
- AGREED: to fund
ticket 199 (Marco Mornati) (jsmith,
16:16:19)
- Ticket #200: fabrizio lapiello (jsmith, 16:16:35)
- AGREED: to fund
ticket #200 (Fabrizio Lapiello) (jsmith,
16:21:07)
- Ticket #201 Michele Bursi (jsmith, 16:21:35)
- AGREED: to fund
ticket 201 (Michele Bursi) train ticket + hotel (jsmith,
16:31:52)
- Ticket 168: Constantin DRABO (jsmith, 16:32:12)
- AGREED: to subsidize
ticket 168: Constantin Drabo flight + hotel + food (jsmith,
16:41:03)
- Budgetary update (jsmith, 16:42:06)
- Any other business? (jsmith, 16:49:48)
- AGREED: Have another
subsidy meeting in a week or two, and consider other tickets at that
time (jsmith,
16:50:14)
- AGREED: next subsidy
meeting on 16 August (jsmith,
16:53:09)
Meeting ended at 16:53:56 UTC
(full logs).
Action items
- (none)
People present (lines said)
- jsmith (187)
- tatica (69)
- Southern_Gentlem (66)
- fcrippa (56)
- rbergeron (9)
- zodbot (7)
Generated by MeetBot 0.1.4.