15:04:49 <jsmith> #startmeeting FUDCon Milan Subsidy Meeting
15:04:49 <zodbot> Meeting started Tue Aug 16 15:04:49 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:04:59 <jsmith> #meetingname FUDCon Milan
15:04:59 <zodbot> The meeting name has been set to 'fudcon_milan'
15:05:13 <jsmith> #chair jsmith fcrippa tatica
15:05:13 <zodbot> Current chairs: fcrippa jsmith tatica
15:05:18 <jsmith> #topic Roll Call
15:05:25 * jsmith is here
15:06:02 <tatica> o/
15:06:32 <jsmith> fcrippa: Are you here?
15:08:05 * jsmith waits a few minutes for fcrippa to be able to join us
15:08:57 * Southern_Gentlem sorta here
15:09:01 <fcrippa> :-)
15:09:03 * fcrippa is here
15:09:28 <jsmith> Thanks everyone for coming... let's get started
15:09:36 <jsmith> #topic Introduction
15:09:50 <jsmith> Just as a reminder, we're here today to work on travel subsidies for FUDCon Milan
15:10:20 <jsmith> As a reminder, we're going to focus on requests from inside Italy and EMEA first, and then look at requests from outside of EMEA
15:11:03 <jsmith> #info Subsidy spreadsheet is at https://docs.google.com/spreadsheet/ccc?key=0AmzMMPA67hiGdEhZWUxRa2lfbFd2M0x1QXFua3Y4aGc&hl=en_US
15:11:18 <jsmith> #info Subsidy tickets are at https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+Milan+2011&type=Funding+request&order=priority
15:11:32 <tatica> brb :\
15:12:20 <jsmith> Also, by way of announcement, we originally allocated 6000 Euros for travel subsidies
15:12:32 <jsmith> Of that, we've spent 2720, and we have 3280 Euros remaining
15:12:50 <jsmith> Tickets highlighted in light blue on the spreadsheet have had their Trac tickets updated
15:12:58 <jsmith> Anything else before we get started?
15:13:38 <jsmith> Ok then, let's get started
15:14:01 <jsmith> I'm skipping tickets 164, 167, and 185 because they are outside of EMEA
15:14:16 <jsmith> So let's move on to ticket 205
15:14:35 <jsmith> #topic Ticket 205 - Zoltan Hoppar and Gergely Rakosi
15:15:25 <fcrippa> do you know these guys?
15:15:31 <jsmith> They're asking for either fuel costs for driving, or hotel rooms
15:15:35 <jsmith> Yes, I know Zoltan very well
15:15:45 <jsmith> He's a very active ambassador from Hungary
15:15:57 <jsmith> (I think it's Hungary... )
15:16:06 <jsmith> He also does a lot with swag production in EMEA
15:16:49 <fcrippa> good! :-)
15:17:07 <jsmith> The request has a +1 from me
15:17:17 <jsmith> I'd just like to hear your input on what to fund
15:17:20 <jsmith> Just fuel?
15:17:22 <jsmith> Just rooms?
15:17:23 <jsmith> Both?
15:17:27 <fcrippa> +1 also for me
15:17:33 * jsmith doesn't have a good idea how much the fuel might be
15:18:10 <fcrippa> we can say hotel + 150 EUR for the fuel
15:18:24 <jsmith> Hotel for both Zoltan and Gergely?
15:18:27 <jsmith> I'm find with that
15:18:27 <Southern_Gentlem> room =about 150?
15:18:45 <jsmith> We're allocating 130 Euros per person for hotel room
15:19:08 <Southern_Gentlem> room +150 for fuel
15:19:25 <Southern_Gentlem> +1
15:19:59 <Southern_Gentlem> sorry shared room and 150 for fuel
15:20:32 <jsmith> Yes, the 130 per person for hotel room is assuming a shared room
15:22:06 <jsmith> #agreed Fund ticket 205 for hotel room for Zoltan and Gergely, as well as 150 Euros for fuel
15:22:42 <Southern_Gentlem> shared room please so there no misunderstandings later
15:22:55 <jsmith> Yes
15:23:10 <jsmith> Like I said, all of the hotel subsidies are for shared rooms
15:23:26 <jsmith> In the cases where people haven't marked themselves as sharing a room on the wiki, we've noted that in the Trac tickets
15:23:43 * jsmith points people to the "Notes" column in the subsidy spreadsheet as well
15:23:48 <jsmith> OK, moving on to the next ticket
15:24:18 <jsmith> #topic Ticket 206 - Robert Scheck
15:24:33 <fcrippa> I know Robert
15:24:40 <jsmith> Robert is asking for 133 Euros for flight, and/or hotel room
15:24:48 <fcrippa> He's usually very active in EMEA events
15:24:52 <jsmith> Yes
15:24:58 <jsmith> +1 from me
15:25:04 <fcrippa> +1 for me
15:25:07 <jsmith> (for both airfare and hotel)
15:25:13 <fcrippa> yep
15:25:27 <jsmith> Any other votes/objections/comments/concerns?
15:25:46 <Southern_Gentlem> i was going to say airfare for now but ok
15:26:01 <jsmith> We don't have that many remaining tickets, so I think we're fine funding both
15:26:10 <Southern_Gentlem> +1
15:26:40 <jsmith> #agreed to fund ticket 206: 133 Euros for airfare, plus hotel room for Robert Scheck
15:26:49 <jsmith> Give me one second to update the spreadsheet, and then we'll go on to the next ticket
15:27:54 <jsmith> #topic Ticket 210: Pavel Zhukov
15:28:56 <jsmith> I've seen Pavel's name a few times, but don't really know him
15:29:10 <jsmith> Appears to be a packager from Russia
15:29:25 <fcrippa> I think I met Pavel once
15:29:29 <fcrippa> long time ago
15:29:53 <Southern_Gentlem> room + airfare
15:30:12 <fcrippa> does anyone know him?
15:30:21 * jsmith doesn't know him
15:31:29 <Southern_Gentlem> skip for now and come back
15:31:38 <jsmith> I just double-checked FAS... he is a packager and a member of the bugs team as well
15:31:50 <jsmith> I guess I'm +1
15:32:33 <Southern_Gentlem> +1 as well
15:32:53 <jsmith> Any other votes/objections/comments/concerns?
15:33:15 <fcrippa> +1
15:33:16 <Southern_Gentlem> i think maybe this will help get more contributors from RU
15:33:28 <jsmith> Yeah, that's my hope
15:33:32 <jsmith> Looks like we're agreed
15:33:36 <Southern_Gentlem> 3 +1
15:33:57 <jsmith> #agreed fund ticket 210 for Pavel Zhukov: 420 Euros for flight, plus hotel room
15:35:02 <jsmith> #topic Ticket 214: Gianluca Sforna
15:35:35 <jsmith> He's asking for hotel + 120 Euros in train tickets
15:35:41 <Southern_Gentlem> +1
15:36:01 <jsmith> +1
15:36:18 <jsmith> He's a packager, translator, and helps out with bugs as well
15:36:59 <jsmith> #agreed to fund ticket 214 for Gianluca Sforna (120 Euros for train tickets, plus hotel room)
15:37:12 <fcrippa> +1
15:37:20 <fcrippa> very active in italy
15:37:36 <jsmith> Yes, it's obvious :-)
15:37:59 <jsmith> OK, as far as I can tell, that covers all the outstanding EMEA tickets
15:38:12 <jsmith> Give me one second to double-check, and then we'll continue
15:38:58 <Southern_Gentlem> 168 is africa which is Emea
15:39:33 <jsmith> It was already agreed to last meeting
15:39:38 <jsmith> That's why it's marked as "assigned"
15:39:44 <Southern_Gentlem> ok
15:39:51 <jsmith> (line 10 in the spreadsheet)
15:40:18 * tatica back
15:40:40 <jsmith> Next ticket is 167
15:41:05 <jsmith> Oops, I meant 165
15:41:20 <jsmith> Still wrong...
15:41:21 <jsmith> 164
15:41:32 <jsmith> Actually, let's take a step back
15:41:40 <jsmith> Just to see where we are at with regards to budget
15:42:10 <jsmith> We have 1800 Euros left, and four non-EMEA tickets
15:42:23 <jsmith> We're obviously not going to be able to fund them all
15:42:29 <jsmith> In fact, we might be able to fund only one of them
15:42:50 <jsmith> So rather than going in ticket order, it's probably better if we prioritize those requests
15:43:25 <jsmith> Now, for what it's worth, we cannot fund ticket 185, as Red Hat cannot fund a subsidy request from a Cuban citizen
15:43:39 <jsmith> (lovely political disputes between the USA and Cuba)
15:43:44 <fcrippa> I think 1800 can cover 2 people...
15:43:53 <jsmith> So really, that leaves us three tickets
15:43:54 <fcrippa> ( basically the flight)
15:44:15 <jsmith> I think flights for either Guillermo or Abdel would take most of that 1800 Euros
15:44:36 <jsmith> So, I'm just going to put my cards on the table here for a moment and tell people what I think
15:45:22 <jsmith> Guillermo is a member of the Board (positive), but at the same time, he's been subsidized for the past two FUDCons - FUDCon NA and FUDCon LATAM as well (negative)
15:45:47 <Southern_Gentlem> abdel would be right at the 1800 where gomiz would be over
15:46:05 <jsmith> Abdel did a tremendous job of helping organize FUDCon LATAM, and it might be a nice chance to thank him for his organization
15:46:43 <gomix> +1
15:46:44 <gomix> ;)
15:46:57 <tatica> jsmith, which is the 3rd ticket?
15:47:32 <jsmith> On Truong Ahn Tuan, I think it might be more appropriate to try to see if that ticket was meant for FUDCon APAC
15:48:19 <Southern_Gentlem> jsmith, nope it say milian airport
15:48:23 <jsmith> Yeah, just saw that
15:48:39 <jsmith> It looks like they're all great requests... but we can't cover them all
15:48:45 <tatica> Hanoi - Milan, yes
15:48:54 <Southern_Gentlem> put the # for the 3rd ticket on the spread sheet
15:49:16 <Southern_Gentlem> so we can see what that bring the total to please
15:51:54 <jsmith> OK, the values are updated in the spreadsheet
15:52:26 * gomix would like to step down and promote abdel ticket !
15:53:02 <jsmith> OK, that makes the decision slightly easier... thanks gomix
15:53:21 * gomix abdel deserves it, i also have to thank him a lot
15:53:28 <Southern_Gentlem> 190 over budget 760+12
15:53:30 <Southern_Gentlem> 0
15:53:55 <tatica> looking apropiate the tickets
15:54:00 <Southern_Gentlem> so its one of the 2
15:54:04 <tatica> Abdel seems to have a bit more to offer to Milan team
15:54:09 <fcrippa> +1 for the tickets 165+167
15:54:15 <jsmith> Yes... unless fcrippa doesn't mind going a bit over on budget
15:54:41 <tatica> Anh has only package one app (which is awesome) but Abdel could provide organization tips, as long as some talks that he has already propose
15:55:04 <tatica> has to be only one?
15:55:06 <jsmith> fcrippa: If you're OK with doing both tickets from a budgetary standpoint, we'll do it :-)
15:55:14 <Southern_Gentlem> **crosses fingers for cheaper tickets)
15:55:17 <jsmith> tatica: That's up to fcrippa -- he is in charge of the budget
15:55:28 * tatica already found some cheaper tickets (not too much, but works)
15:55:31 <jsmith> Southern_Gentlem: I think we can get Abdel's ticket slightly cheaper -- it just depends on the mood of the airlines
15:55:35 <fcrippa> no problem
15:56:00 <jsmith> OK, let's go ahead and do both tickets then, and hope for cheaper airline flights :-)
15:56:06 <jsmith> Any objections?
15:56:17 <tatica> +1
15:56:27 <fcrippa> so far we've always underestimate the local budget. We should be able to cover everything ;-)
15:56:27 <jsmith> +1 for both tickets
15:56:31 <Southern_Gentlem> if the event organizer is ok i am ok for voteing for overbudget
15:56:45 <Southern_Gentlem> +1
15:56:57 * fcrippa means "overestimated"...
15:57:01 <jsmith> #agreed to fund ticket 165 for Abdel Martinez (1100 Euros for flight + hotel)
15:57:33 <jsmith> #agreed to fund ticket 167 for Truong Anh Tuan for 630 Euros for flight, plus hotel
15:58:01 <jsmith> #topic summary
15:58:13 <jsmith> We've allocated 6183 Euros at this point
15:58:31 <Southern_Gentlem> wait a second
15:58:36 * jsmith waits
15:58:47 <Southern_Gentlem> we have an odd # of rooms
15:59:10 * fcrippa has to leave for 10 minutes
15:59:32 <jsmith> Southern_Gentlem: We'll deal with that once we figure out how many rooms RH is paying for for its own employees
15:59:43 <jsmith> Southern_Gentlem: It's not a huge concern
15:59:45 <Southern_Gentlem> 16 rooms sorry
16:00:02 <jsmith> 16 beds = 8 rooms, correct?
16:00:17 <Southern_Gentlem> 18-2=16=8
16:00:28 <jsmith> OK, looks like we're OK
16:00:32 <Southern_Gentlem> yep
16:00:38 <jsmith> #topic Any other business?
16:01:07 <Southern_Gentlem> didnt want another 133 sneaking in the budget
16:02:16 <jsmith> If there's nothing else, I'll go ahead and close the meeting
16:02:23 <jsmith> (and spend the afternoon updating tickets)
16:02:27 <jsmith> Thanks everyone!
16:02:30 <jsmith> #endmeeting