15:04:16 <jsmith> #startmeeting FUDCon Milan planning meeting
15:04:16 <zodbot> Meeting started Fri Sep  9 15:04:16 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:04:24 <jsmith> #chair fcrippa tatica rbergeron
15:04:24 <zodbot> Current chairs: fcrippa jsmith rbergeron tatica
15:04:32 <jsmith> #meetingname fudcon_milan
15:04:32 <zodbot> The meeting name has been set to 'fudcon_milan'
15:04:38 <jsmith> #topic Roll Call
15:04:53 <tatica> .fas tatica
15:04:54 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
15:05:00 * fcrippa is here
15:05:05 * jsmith is here
15:06:04 <jsmith> OK, let's get started!
15:07:09 <jsmith> #topic Status update: Hotel
15:07:47 <jsmith> At this point, we have 24 or the 30 reserved rooms booked
15:08:07 <jsmith> (that's assuming that the hotel doesn't assign people to the twenty original rooms when they say that they're part of FUDCon)
15:08:21 <jsmith> fcrippa: Can you confirm with the hotel that that isn't the case?
15:08:33 * jsmith would hate to run into problems due to a misunderstanding
15:08:43 <fcrippa> I can check in few minutes
15:08:59 <jsmith> OK, perfect
15:09:11 <jsmith> Anything else with regards to the hotel?
15:09:50 <jsmith> #info 24 rooms (of the 30 rooms reserved) have been allocated so far
15:10:02 <jsmith> #topic FUDPub
15:10:06 <fcrippa> do you expect a total of 30 rooms booked, right?
15:10:44 <jsmith> fcrippa: I assuming that we'll use somewhere between twenty and thirty, but I have no idea about the people who booked on their own
15:10:56 <fcrippa> ok
15:11:20 <jsmith> fcrippa: I just don't want to assume that a room is going to be given to someone with a travel subsidy, but the hotel assume that they can give the room to someone who booked on their own, but said that they were part of FUDCon
15:11:24 <jsmith> fcrippa: Does that make sense?
15:13:01 <fcrippa> well, let's make an example
15:13:07 <fcrippa> just to be sure
15:13:29 <fcrippa> room number 1
15:13:34 <fcrippa> (gerold + fabian)
15:14:09 <jsmith> Correct...
15:14:12 <fcrippa> do you expect to have this room billed on your credit card?
15:14:18 <fcrippa> ok
15:14:31 <fcrippa> room 12
15:14:34 <jsmith> Anything marked in blue should be charged to my credit card
15:14:42 <fcrippa> the same (you'll pay with your cc)
15:14:45 <jsmith> Anything in Red Hat will be paid by Red Hat
15:14:56 <jsmith> I mean, anything in Red will be paid by Red Hat
15:15:05 <fcrippa> ok
15:15:07 <jsmith> Anything in yellow will be paid for by the person staying in the room
15:15:13 <fcrippa> and you're going to manage the rh payment, aren't you?
15:15:17 <jsmith> Yes.
15:15:22 <fcrippa> ok perfect
15:15:27 <jsmith> My concern is this...
15:15:34 <fcrippa> yep yep
15:15:36 <fcrippa> I understand now
15:15:39 <fcrippa> no problem
15:15:51 <fcrippa> if someone will book saying "fedora"
15:15:57 <jsmith> Let's say someone (we'll call him Jimmy) comes along to the hotel and says "I'd like a room -- I'm with fedora"
15:16:07 <fcrippa> he has to pay for himself
15:16:14 <jsmith> They say "Oh yeah, we have twenty rooms for Fedora... you're good"
15:16:23 <jsmith> When we've already allocated those twenty rooms on our list
15:16:27 <jsmith> Does that make sense?
15:16:38 <fcrippa> yes
15:16:55 <fcrippa> but they are getting the name list form us
15:17:04 <jsmith> OK, I just wanted to make sure :-)
15:17:11 <jsmith> OK, let's talk about FUDPub
15:17:14 <fcrippa> (this is valid for "UNA Hotel mediterraneo")
15:17:14 <jsmith> Any updates there?
15:17:20 * jsmith understands
15:17:32 <fcrippa> for "hotel perugino" if you say "fedora" it means that you get only a discount
15:17:41 <jsmith> OK, perfect
15:17:45 <fcrippa> ok, aligned on thsi
15:17:53 <fcrippa> :-)
15:19:03 <jsmith> Status update on FUDPub?
15:19:23 <fcrippa> nothing special
15:19:25 <fcrippa> we have the reservation
15:19:45 <jsmith> OK, my only concern at this point is making sure people know how to get to FUDPub from either the hotel or the university
15:19:56 <fcrippa> and we don't have to pay anything
15:19:58 <fcrippa> ...yet
15:19:58 <jsmith> I saw a map in the booklet, but we need that information on the wiki as well
15:20:19 <fcrippa> ok
15:20:37 <fcrippa> anyway during the event we're organizing the moving all together
15:21:00 <fcrippa> (can you add an action for me to put this info on the wiki?)
15:21:16 <jsmith> You're a chair -- you can do it as well...
15:21:29 <tatica> :)
15:21:33 <jsmith> #action fcrippa to add information to the wiki about how to get to FUDPub
15:21:45 <fcrippa> :-) thanks
15:22:19 <fcrippa> payment for fudpub can be done that evening with credit card
15:22:20 <pandaconstantin> Hi everyone
15:22:43 <jsmith> Perfect...
15:22:45 <jsmith> #topic Booklet
15:23:01 <jsmith> I saw the draft of the booklet on the mailing list -- it looks good
15:23:07 <jsmith> Just a couple of minor issues
15:23:23 <jsmith> 1) I need to write a welcome letter
15:23:50 <jsmith> 2) I'd like to see a blank schedule in the booklet that people can fill out with the barcamp sessions
15:24:07 <jsmith> 3) Be careful that the text isn't too near the edges of the page.
15:24:07 <fcrippa> another issue is the "printing"
15:24:19 <fcrippa> print the booklet in italy is try expensive
15:24:33 <fcrippa> (try -> very)
15:25:15 <fcrippa> apparently 200 copies is a very small number for everyone
15:26:01 <jsmith> OK, if it's cheaper, I can print it here in the USA and bring it with me
15:26:29 <fcrippa> do you have a quotation?
15:27:09 <fcrippa> (here the price is between 1000 and 1500 EUR...)
15:27:32 <fcrippa> anyway we should have that budget available
15:29:19 <fcrippa> #action jsmith to decide where to print booklets
15:29:24 <fcrippa> ;-)
15:29:35 <jsmith> Yeah, I think it only cost us a couple hundred dollars to do the booklets in Tempe
15:29:41 <jsmith> I'll figure it out :-)
15:29:55 <jsmith> #topic Posters/Signs/Artwork
15:31:18 <fcrippa> tatica: do you have updates?
15:31:31 <fcrippa> I know Samuele was looking for some "totem"
15:31:40 <tatica> fcrippa, all artwork has been done, and updates has been sent to design maillist
15:31:50 <fcrippa> ok
15:31:56 <tatica> t-shirts, banners, pretty much everything
15:32:08 <fcrippa> yep, I saw few things last week
15:32:17 <fcrippa> :-)
15:33:03 <fcrippa> jsmith: do you need some specific info?
15:33:34 <jsmith> No, just making sure that things are on track, as we're getting down to the last few weeks before FUDCon
15:34:29 <fcrippa> yep
15:34:37 <jsmith> #topic T-shirts
15:34:55 <fcrippa> sent 2 days ago to the printing company
15:35:01 <jsmith> Awesome :-)
15:35:09 <jsmith> #info t-shirts were sent to the printing company two days ago
15:35:29 <fcrippa> we should have 200 tshirts (800 EUR)
15:36:10 <jsmith> Ok, sounds great
15:36:18 <fcrippa> but as Byte-Code we ordered 100 additional tshirts
15:36:18 <jsmith> #topic Food/catering
15:36:55 <fcrippa> to ensure one for everyone ;-)
15:37:02 <fcrippa> one thing about tshirt
15:37:11 <fcrippa> we the 100 already payed order is precessed
15:37:20 <fcrippa> but sooner or later wee have to pay the company of the remaining 200
15:37:31 <fcrippa> you can use the credit card
15:37:42 <fcrippa> (apparently you can pay online....)
15:38:21 <fcrippa> I'm waiting the details about "how" to do it...
15:38:44 <fcrippa> catering
15:38:53 <fcrippa> we have a problem here
15:38:54 <fcrippa> the deposit
15:39:19 <jsmith> ok
15:39:23 <fcrippa> deposit has to be done at least 3-4 days before the event
15:39:34 <fcrippa> (50% of the total)
15:39:49 <fcrippa> price is 11 euro per person (saturday catering)
15:40:06 <fcrippa> and 13 eur per person on sunday
15:40:15 <fcrippa> but they don't accept credit card
15:40:36 <fcrippa> they are investigating about the possibility to use paypal (they have to open an account)
15:40:44 <fcrippa> a bank transfer will be much better
15:40:57 <fcrippa> jsmith: to you think is it possible?
15:41:06 <jsmith> It's possible, but it usually takes a long time
15:41:28 <jsmith> PayPay would be easier, but let me see what I can find out
15:41:37 <fcrippa> ok
15:42:08 <fcrippa> as an "emergency" plan I can do the payment
15:42:29 <fcrippa> and then fedora can reimburse me later
15:42:38 <jsmith> OK, thank you for being willing to do that
15:42:41 <fcrippa> but if we can find a way to do a 'direct' transaction will be better
15:42:51 <fcrippa> no problem
15:42:52 <jsmith> Hopefully we find a better way, but if not, we'll take you up on that offer
15:43:05 <jsmith> OK, the last topic I have is the budget
15:43:08 <jsmith> #topic Budget
15:43:14 <fcrippa> nok
15:43:22 <fcrippa> whoos... I mean ok :-)
15:43:37 <fcrippa> https://docs.google.com/spreadsheet/ccc?key=0AuyWt8b_1abLdE01TzZNNEYwRFpqZFpzQnZodFV6Z2c&hl=en_GB
15:43:46 <jsmith> #link https://docs.google.com/spreadsheet/ccc?key=0AuyWt8b_1abLdE01TzZNNEYwRFpqZFpzQnZodFV6Z2c&hl=en_GB
15:44:43 <fcrippa> at the moment, considering 6300 EUR for subsidiary
15:44:53 <fcrippa> and a range between 100 and 150 attendees
15:45:01 <jsmith> Right.
15:45:15 <jsmith> There may be other costs that aren't show on that page, however
15:45:16 <fcrippa> we still have 2700 euro available
15:45:22 <fcrippa> yep
15:45:27 <jsmith> (booklet printing, signs, supplies, etc.)
15:45:32 <fcrippa> (booklet, for example)
15:45:37 <jsmith> :-)
15:45:49 <jsmith> OK, so it looks like we're in pretty good shape
15:45:56 <tatica> :)
15:45:58 <fcrippa> hopefully :-)
15:46:00 <fcrippa> ont hing
15:46:05 <fcrippa> venue
15:46:13 <fcrippa> I spoke the "boss" of the administationg
15:46:30 <fcrippa> getting close to the event they start asking a lot of signed paper
15:46:36 <fcrippa> everything i confirmed
15:46:57 <fcrippa> we have to pay 400 EUR (for the security guy that has to open and close the place)
15:47:09 <jsmith> OK, make sure that gets listed on the budget page then
15:47:13 <fcrippa> we decided to ask byte-code to do that
15:47:20 <jsmith> OK, that works too :-)
15:47:31 <fcrippa> because using a "non italian" entity is too complex...
15:47:45 <jsmith> Ah, that makes sense
15:47:47 <fcrippa> (University in Italy is not very flexible...)
15:47:55 <fcrippa> yep
15:48:04 <fcrippa> anyway space and availability is confirmed
15:48:10 <jsmith> Awesome
15:48:15 <fcrippa> and "hopefully" we signed last document few days ago...
15:48:17 <fcrippa> :-)
15:48:31 <jsmith> (Let's make sure that we include directions to the univeristy and how to find the right building at the university in the wiki page)
15:49:58 <fcrippa> ok
15:50:17 <fcrippa> #action fcrippa to include directions to the univeristy and how to find the right building at the university in the wiki page
15:50:48 <jsmith> #topic Any other topics for discussion today?
15:51:39 <fcrippa> one thing
15:51:50 <fcrippa> in few days (mid of Septmber...)
15:52:09 <fcrippa> we're going to start some marketing activities
15:52:23 <fcrippa> (Facebook, twitter, g+)
15:52:40 <fcrippa> redhat Italy will send a mail to all the rh italian customers
15:53:02 <fcrippa> (we had also a good coverage on some italians newspaper)
15:53:25 <jsmith> Awesome :-)
15:53:41 <fcrippa> before starting the mkt things I'll send a preview (at least the one that will be sent by redhat)
15:53:49 <jsmith> Sounds great
15:53:56 <fcrippa> redhat is going to write it... so I hope it'll be fine
15:54:07 <fcrippa> :-)
15:54:43 <jsmith> Yeah, let's hope so :-)
15:54:52 <fcrippa> jsmith: did you book your flight?
15:55:09 <jsmith> fcrippa: Yes... I'm arriving on the 28th
15:55:18 <fcrippa> ok
15:55:25 <jsmith> fcrippa: That way I can help with organization for a couple of days before the conference starts
15:55:45 <fcrippa> yep
15:56:09 <fcrippa> with the university guys we reserved the afternoon before the event to setup everything
15:56:30 <fcrippa> (move thirt, boxes, etc...)
15:57:24 <fcrippa> last thing
15:57:25 <fcrippa> ok
15:57:26 <fcrippa> scheduling
15:57:34 <fcrippa> barcamp vs hackfest vs other
15:57:46 <fcrippa> so far the schedule is pretty open
15:58:25 <fcrippa> but I think we should define some "slots"
15:59:01 <fcrippa> I'm sure smith wants to say "welcome" and "goodbye" to everyone ;-)
15:59:01 <jsmith> That's fine.
15:59:35 <jsmith> Yes, I think the first couple of hours on Saturday should be for a welcome, introduction to the barcamp, and barcamp voting
15:59:45 <jsmith> If you want to have some pre-defined sessions as well, that's perfectly fine
15:59:53 <fcrippa> ok
16:00:26 <fcrippa> I think a welcome should be fine
16:01:10 <fcrippa> 9.30 AM - 6.00PM  is it a good range for you?
16:02:23 <jsmith> Sounds fine to me
16:02:27 <fcrippa> ok
16:02:40 <fcrippa> (10.00am - 5.30 on sunday maybe?)
16:02:57 <jsmith> Sure, sounds great
16:03:49 <fcrippa> ok, I think we covered more or less everything...
16:04:08 <fcrippa> (there are some more other small things.. like badge printing, or coffee break and so on...)
16:04:45 <jsmith> Right... badge printing should be easy
16:05:01 <jsmith> I think ianweller and stickster have a process for converting the names of registrants on the wiki into PDF files
16:05:04 <fcrippa> (badges will be printed during last week, and coffee break will be managed directly by Italian ambassadors)
16:05:25 <jsmith> Sounds great
16:05:34 <fcrippa> yep, it should be a problem...
16:05:51 <fcrippa> (even using just open office... it's pretty straight forward)
16:06:20 <jsmith> Well, they have a script that autogenerates the QR codes, etc.
16:06:37 <jsmith> I'll follow up with them to make sure we have that working well ahead of time :-)
16:06:38 <fcrippa> ok, cool!
16:06:53 <jsmith> #action jsmith to follow up on badge creation script
16:07:01 <fcrippa> but anyway there are some people that are thinking to use the QR code to do something funny
16:07:01 <jsmith> Anything else?
16:07:23 <jsmith> The QR code just links to the person's FAS information, if I remember correctly
16:07:31 <fcrippa> yep
16:07:37 <fcrippa> but it's pretty useless in a event like fedora
16:08:05 <jsmith> Perhaps :-/
16:08:24 <fcrippa> I mean... is it very valuable to scan a badge in a bar camp?
16:08:50 <jsmith> Well, to save someone's name and email address, yes
16:08:53 <fcrippa> I suggested to maria and samuele to think about something more social and fun
16:09:01 <fcrippa> (no ideas yet anyway...()
16:10:14 <fcrippa> ok
16:10:44 <fcrippa> let's see if we can have some alternatives and the we'll decide
16:11:09 <jsmith> Makes sense
16:11:11 <fcrippa> anyway the pal is to print badges only few days before the event
16:11:19 <fcrippa> (the "plan"...)
16:11:35 <jsmith> Yes, that's the way we've done it in Panama and Tempe
16:13:08 <fcrippa> ok
16:13:13 <fcrippa> I think we covered eve thing...
16:13:21 <jsmith> I think we have as well
16:13:59 <fcrippa> good! :-)
16:14:27 <fcrippa> jsmith: I'll ping you during the week for tshirt payment
16:14:37 <jsmith> Sounds great
16:14:43 <jsmith> I'll be around :-)
16:14:44 <fcrippa> see you next week guys!
16:14:49 <jsmith> #endmeeting