#fudcon-planning: FUDCon Milan planning meeting

Meeting started by jsmith at 15:01:48 UTC (full logs).

Meeting summary

  1. Roll Call! (jsmith, 15:02:22)
  2. Status updates (jsmith, 15:04:21)
    1. ACTION: samuele to finish the booklet (jsmith, 15:18:15)
    2. ACTION: jsmith to have the booklet printed (jsmith, 15:18:20)
    3. possible transit strike on September 30th... Taxi is probably the easiest way to get around if buses and subways aren't running (jsmith, 15:33:43)
    4. ACTION: fcrippa to update wiki with updated transportation information (in the event of a transit strike) (jsmith, 15:34:07)
    5. http://www.pubblicarrello.com/ (fcrippa, 15:39:06)


Meeting ended at 16:22:04 UTC (full logs).

Action items

  1. samuele to finish the booklet
  2. jsmith to have the booklet printed
  3. fcrippa to update wiki with updated transportation information (in the event of a transit strike)


Action items, by person

  1. fcrippa
    1. fcrippa to update wiki with updated transportation information (in the event of a transit strike)
  2. jsmith
    1. jsmith to have the booklet printed


People present (lines said)

  1. fcrippa (103)
  2. jsmith (77)
  3. zodbot (4)
  4. rbergeron (0)


Generated by MeetBot 0.1.4.