#fudcon-planning: FUDCon_KL_planning

Meeting started by rbergeron at 13:59:25 UTC (full logs).

Meeting summary

  1. Roll Call (rbergeron, 13:59:57)
    1. anyone who does not yet have a Fedora account, please get one. (rbergeron, 14:01:30)
    2. https://admin.fedoraproject.org/accounts/ (rbergeron, 14:01:37)
    3. tickets can't be assigned without an account name :) (rbergeron, 14:02:04)

  2. Agenda (rbergeron, 14:02:42)
    1. Welcome, Immediate items to verify, Budget planning, Opening of subsidies and figuring out the closing date for subsidies (rbergeron, 14:03:18)

  3. Welcome to the first KL meeting (rbergeron, 14:04:28)
    1. We will be meeting in the same time/same channel every week between now and FUDCon. (rbergeron, 14:06:14)
    2. FUDCon KL is set for May 18-20 (rbergeron, 14:06:28)

  4. Immediate tasks (rbergeron, 14:07:20)
    1. ACTION: rbergeron to take tasks from this meeting and turn them into tickets (rbergeron, 14:07:34)
    2. rbergeron has already added Kuala Lumpur to the list of events in trac at https://fedorahosted.org/fudcon-planning/ (rbergeron, 14:08:00)
    3. https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012 is up (KageSenshi, 14:08:44)
    4. https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012 (KageSenshi, 14:09:02)
    5. conference room space/venue has been confirmed (rbergeron, 14:11:00)
    6. ACTION: rebelk0de to provide KageSenshi with Classroom names and capacities for each day, and kagesenshi or jipang_menjerit to add to wiki (rbergeron, 14:13:55)
    7. ACTION: rebelk0de to send the information to the fudcon-planning mailing list about room capacities, names, etc. (rbergeron, 14:14:53)
    8. ACTION: mavjs to call and check options on discounts for group bookings (rbergeron, 14:22:37)

  5. Budget Planning (rbergeron, 14:26:35)
    1. We have at least $15k USD for budget; possibly more (I am confirming before I say anything more) (rbergeron, 14:27:08)
    2. https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Budget#Current_Estimated_Rough_Budget (KageSenshi, 14:27:15)
    3. Subsidies to close on 20th at 23:59:59 UTC (rbergeron, 14:42:02)
    4. March 20th to be clear (rbergeron, 14:42:07)
    5. ACTION: rbergeron to include that information in the blog post for subsidies (after she gets everything in trac properly) (rbergeron, 14:42:26)

  6. Open Floor (rbergeron, 14:43:44)
    1. https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Organization (KageSenshi, 14:44:01)
    2. http://fedoraproject.org/wiki/Logo/UsageGuidelines (rbergeron, 14:50:09)


Meeting ended at 15:08:16 UTC (full logs).

Action items

  1. rbergeron to take tasks from this meeting and turn them into tickets
  2. rebelk0de to provide KageSenshi with Classroom names and capacities for each day, and kagesenshi or jipang_menjerit to add to wiki
  3. rebelk0de to send the information to the fudcon-planning mailing list about room capacities, names, etc.
  4. mavjs to call and check options on discounts for group bookings
  5. rbergeron to include that information in the blog post for subsidies (after she gets everything in trac properly)


Action items, by person

  1. jipang_menjerit
    1. rebelk0de to provide KageSenshi with Classroom names and capacities for each day, and kagesenshi or jipang_menjerit to add to wiki
  2. KageSenshi
    1. rebelk0de to provide KageSenshi with Classroom names and capacities for each day, and kagesenshi or jipang_menjerit to add to wiki
  3. rbergeron
    1. rbergeron to take tasks from this meeting and turn them into tickets
    2. rbergeron to include that information in the blog post for subsidies (after she gets everything in trac properly)
  4. rebelk0de
    1. rebelk0de to provide KageSenshi with Classroom names and capacities for each day, and kagesenshi or jipang_menjerit to add to wiki
    2. rebelk0de to send the information to the fudcon-planning mailing list about room capacities, names, etc.


People present (lines said)

  1. rbergeron (137)
  2. KageSenshi (99)
  3. rebelk0de (27)
  4. bckurera (25)
  5. jipang_menjerit (18)
  6. zodbot (17)
  7. MavJS (14)
  8. meng (12)
  9. choirboy (12)
  10. sweemeng (9)
  11. gunesh (7)
  12. kaio (7)
  13. lufkin (7)
  14. tuanta (6)
  15. siDz (4)
  16. FranciscoD (3)
  17. kulll (2)
  18. ALmol (1)
  19. jsmith (1)
  20. TYSSeries (1)
  21. motionman (1)
  22. Ck007 (1)


Generated by MeetBot 0.1.4.