20:23:37 <rbergeron> #startmeeting FUDCon Lawrence Subsidy meeting
20:23:37 <zodbot> Meeting started Thu Nov 15 20:23:37 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:23:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:23:45 <rbergeron> #meetingname FUDCon Lawrence Subsidy meeting
20:23:45 <zodbot> The meeting name has been set to 'fudcon_lawrence_subsidy_meeting'
20:23:49 <rbergeron> #chair suehle ianweller
20:23:49 <zodbot> Current chairs: ianweller rbergeron suehle
20:23:49 <ianweller> HI
20:23:52 <rbergeron> HI
20:23:55 <LoKoMurdoK> hi
20:23:56 <suehle> HI
20:24:03 <rbergeron> #info First Subsidy Meeting for FUDCon Lawrence
20:24:07 <rbergeron> #topic Agenda
20:24:36 <rbergeron> Okay, so we are on awkward-limited time today with both ruth and I doing juggling family thingies during different portions of this meeting
20:25:00 <ianweller> ok
20:25:03 <rbergeron> what we have normally done in teh past is go through domestic requests in the first meeting
20:25:15 <ianweller> #link all requests so far: https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+Lawrence+2013&type=Funding+request&order=priority
20:25:16 <rbergeron> Ruth: Do you have an estimate on what the total amount is that we'll have available for subsidies?
20:25:17 <suehle> I have about an hour
20:25:50 <rbergeron> i have about 15 minutes at this point - though I will be back from that about an hour from now ;)
20:25:52 <suehle> Umm. Would that be as a percentage of the quarter's budget?
20:26:01 <suehle> I regret to say I have no idea how to answer that.
20:26:07 <rbergeron> that would be "what portion of 20k do we not have allocated towards other things"
20:26:16 * suehle attempts to do quick math
20:26:19 <ianweller> well $2K is allocated to KUCE fees
20:26:21 <rbergeron> Or do you have a reasonably safe estimate to start with
20:26:31 <ianweller> hotel conf room is $500
20:27:09 <rbergeron> Like, could we allocate ... $2k for subsidies today, while bearing in mind that we have about $3-4k also for sponsoring the FAD that happens beforehand and we can handle some of the subsidy requests from that pool
20:27:17 <Southern_Gentlem> ianweller,  is there a budget page somewhere ?
20:27:23 <suehle> oh, definitely
20:27:53 <ianweller> Southern_Gentlem: https://fedoraproject.org/wiki/FUDCon:Lawrence_2013/Budget
20:27:57 <ianweller> apparently
20:28:12 <suehle> I did that one night to try to get a handle on it :)
20:28:17 <ianweller> thank you :)
20:28:59 <suehle> no, thank you, because I couldn't remember where I'd put the list of other FUDpub options
20:29:06 <rbergeron> So I say we start with about 3k and see where that gets us. It seems like a safe amount and probably enough that we can get through the hour+ anyway.
20:29:10 <rbergeron> Does that seem reasonable?
20:29:15 <ianweller> +1
20:29:27 <suehle> totally
20:29:52 <ianweller> okay
20:30:34 <ianweller> looks like gent thaci's request is technically domestic since he is in the states
20:30:37 <ianweller> right?
20:30:43 <Southern_Gentlem> yep
20:30:43 <rbergeron> ianweller: indeed
20:30:51 <ianweller> #topic 377 Gent Thaci https://fedorahosted.org/fudcon-planning/ticket/377
20:31:12 <rbergeron> ianweller: do we know offhand what the exact cost of splitting a room is (for regular stays as well as the extended fadna hotel stays)
20:31:39 <ianweller> $60/night per person if we split a room
20:32:25 <Southern_Gentlem> 65
20:32:39 <Southern_Gentlem> ianweller,  whats the tax rate
20:32:56 <ianweller> Southern_Gentlem: 8.85%, i'd say 10% to be safe given that hotel taxation has always been weird to me
20:32:58 <suehle> Yeah, at a 15% estimate for taxes, closer to 68
20:33:09 * suehle is trying to find the actual hotel tax rate
20:33:12 <rbergeron> so normally I'd like to see more of "what i am planning on doing" in a ticket
20:33:28 <ianweller> i'd agree there... should we ask for more information and revisit tomorrow?
20:33:43 <Southern_Gentlem> (119*.1.15)/2
20:33:47 <suehle> 14.85%, so I was close
20:33:59 <rbergeron> yeah, we can do that. He's an exchange student, so I think it may be a "I'm not totally familiar with everything going on on this continent" - i know he did some things in milan last year
20:34:23 <suehle> so 68.34/night/person shared
20:34:44 <ianweller> current proposal on floor is ask for specifics on what he plans on doing at fudcon, revisit tomorrow
20:34:59 <Southern_Gentlem> i got 68.43 but close enough
20:35:08 <ianweller> maths.
20:35:18 <rbergeron> I would say for rounding purposes we can just call it 69 or 70 ;)
20:35:24 <rbergeron> ianweller: do you want to take that action to ask in the ticket
20:35:27 <Southern_Gentlem> 69
20:35:30 <ianweller> i can do that
20:35:37 <ianweller> #action ianweller ask for specifics on what he plans on doing at fudcon, revisit tomorrow
20:35:43 <rbergeron> damn you type fast
20:35:43 <ianweller> #agreed ask for specifics on what he plans on doing at fudcon, revisit tomorrow
20:35:49 <ianweller> rbergeron: damn i copy and paste fast
20:36:02 <ianweller> let's see... shaiton is not domestic
20:36:30 <ianweller> neither is LoKoMurdoK it looks like
20:36:44 <ianweller> herlo's next
20:36:45 * inode0 arrives well before 1440 CDT
20:36:55 <ianweller> inode0: hey we started before then too for some reason i guess
20:36:59 <ianweller> you didn't miss much
20:37:07 <ianweller> #topic 383 Clint Savage https://fedorahosted.org/fudcon-planning/ticket/383
20:37:10 <suehle> just a bunch of math and one person :)
20:37:21 <ianweller> "FAmA improvements, including discussions with ambassador mentors on the FAmA processes. Infrastructure conversations, community growth. Ianweller asked me to setup streaming."
20:37:27 <ianweller> so i'm an obvious +1 from that ;)
20:37:34 <rbergeron> Oh. Sorry, I started early apparently... I thought we were going at 20 after... today is not my day
20:37:40 <ianweller> rbergeron: it's all good
20:37:45 <rbergeron> yes, +1, what is the total amount he's looking for so we can document it?
20:38:00 <rbergeron> $ for flight + $ towards hotel (4 days i assume)
20:38:00 <ianweller> total for herlo is 537.17 + 70*4 = 820ish
20:38:03 <suehle> We need to redo his hotel math since he says he'll share, and I think he submitted this before you could get a discount on the 16th
20:38:31 <suehle> 5 nights * $69 = $345
20:38:32 <Southern_Gentlem> i am willing to share with him
20:38:49 <ianweller> suehle: aha
20:38:59 <ianweller> also we can cover some of his costs with the FADNA budget, correct?
20:39:31 <rbergeron> yes. we need to sort out how we're doing that - if we want to split the fliht amongst both and split the one night of hotel out, or ... what
20:39:59 <suehle> So total he's asking $625 with flight, about half flight, half hotel if you just wanted to give one to one budget and one to the other.
20:40:00 <ianweller> if we cover hotel with FADNA and flight with fudcon that is pretty close to that split i think
20:40:02 <Southern_Gentlem> half plane and one room night goes to the fad
20:40:07 <ianweller> and not insane
20:40:28 <Southern_Gentlem> +1 ianweller
20:40:32 <rbergeron> that seems reasonable
20:40:44 <rbergeron> and now i have to depart for my taxi run, i will be back in 40-45m... sorry
20:40:49 <ianweller> rbergeron: see you in a bit
20:40:50 * rbergeron thinks we all know how to do this by now
20:40:52 * inode0 is +1 to herlo's flight + regular hotel accommodation - let's sort out FADNA funding later if no one cares
20:41:03 <ianweller> proposed: +1 herlo, figure out split later
20:41:11 <Southern_Gentlem> +1
20:41:20 <ianweller> suehle: ?
20:41:23 <suehle> agreed
20:41:31 <suehle> We all suggested the same thing at once :)
20:41:40 <ianweller> #agreed +1 herlo, figure out split later
20:41:46 <ianweller> #action ianweller do tickety things
20:41:55 <Southern_Gentlem> i cant vote on the next one
20:42:00 <ianweller> correct :)
20:42:04 <suehle> ianweller, is it useful if I add these actions to the tickets as we go?
20:42:09 <suehle> or some other usefully thing?
20:42:20 <ianweller> suehle: i can or you can doesn't mater
20:42:24 <ianweller> #topic 386 jbwillia https://fedorahosted.org/fudcon-planning/ticket/386
20:42:35 <suehle> OK, you keep this rolling, and as you #action, I'll paste into the tickets
20:42:44 <ianweller> suehle: sounds good
20:42:53 <Southern_Gentlem> any questions on this ticket
20:43:01 <ianweller> Southern_Gentlem: you're just requesting your split of the hotel, correct?
20:43:06 <Southern_Gentlem> yep
20:43:08 <ianweller> ok
20:43:10 <inode0> +1
20:43:23 <ianweller> so that's 350ish
20:43:24 <Southern_Gentlem> math depart is handleing the flight
20:43:26 <ianweller> i'm +1
20:43:29 <ianweller> Southern_Gentlem: cool :)
20:43:48 <ianweller> suehle: ?
20:44:19 <ianweller> nobody's saying no, so i'm gonna call it
20:44:28 <ianweller> #agreed +1 jbwillia, figure out FADNA split later
20:44:37 <ianweller> #action suehle modify ticket
20:44:53 <ianweller> #topic 387 Nick Bebout https://fedorahosted.org/fudcon-planning/ticket/387
20:45:13 <ianweller> nb states airfare is about $400, doesn't say how many nights of hotel
20:45:20 <inode0> have we already hit our famsco quota?
20:45:27 <suehle> He mentions FADNA
20:45:32 * inode0 just kidding
20:45:34 <ianweller> inode0: :)
20:45:42 <nb> oh, i am here now
20:45:46 <ianweller> hi nb
20:45:47 <suehle> so hotel would be another five nighter I assume
20:45:58 <ianweller> nb: are you doing FADNA as well
20:46:02 <nb> yes
20:46:17 <ianweller> so $400 flight, $350 hotel = $750, with some costs being split to FADNA
20:46:21 * suehle assumes ianweller is keeping a running tab here
20:46:26 <ianweller> suehle: "sorta"
20:46:58 <inode0> +1
20:47:01 <suehle> +1
20:47:12 <ianweller> it's difficult with the famna split but i think we're at about 800 with herlo and Southern_Gentlem, with FADNA costs taken out
20:47:16 <ianweller> i'm +1 as well
20:47:30 <Southern_Gentlem> 1920 is the total
20:47:41 <ianweller> i can't math
20:47:52 <ianweller> Southern_Gentlem: is that including nb
20:48:07 <Southern_Gentlem> i cant either but i can plug into a spreadsheet
20:48:09 <Southern_Gentlem> ianweller,  yes
20:48:17 <ianweller> Southern_Gentlem: and doesn't taken into account FADNA splits i presume
20:48:18 <suehle> I just want to know when we hit 3k
20:48:22 <ianweller> ok
20:48:22 <Southern_Gentlem> nope
20:48:25 <ianweller> so
20:48:32 <ianweller> #agreed +1 nb, figure out FADNA split later
20:48:37 <ianweller> #action suehle modify ticket
20:48:47 <ianweller> #info at ~1920, $3K is limit for today's meeting
20:48:56 <ianweller> that all sounds right?
20:48:58 <suehle> yup
20:49:05 <ianweller> onwards and upwards
20:49:10 <ianweller> #topic 399 inode0 https://fedorahosted.org/fudcon-planning/ticket/399
20:49:23 <suehle> FADNA again, asking about 650
20:49:32 <suehle> FADNA's turning into quite the party :D
20:49:36 <ianweller> yep
20:49:59 <ianweller> i'm +1
20:50:08 <suehle> no way, that guy's crazy
20:50:10 <suehle> just kidding :)
20:50:11 <Southern_Gentlem> +1
20:50:13 <suehle> +1
20:50:21 <ianweller> #agreed +1 inode0, figure out FADNA split later
20:50:23 <ianweller> #action suehle modify ticket
20:50:35 <ianweller> #info at ~2570, $3K is limit for today's meeting
20:50:40 <nb> +1
20:51:05 <ianweller> #topic 400 Dan Mashal https://fedorahosted.org/fudcon-planning/ticket/400
20:51:22 <inode0> I have a question before we go on today
20:51:25 <ianweller> inode0: shoot
20:51:41 <inode0> What is a reasonable expectation about additional funds and when will we meet again?
20:52:20 <ianweller> inode0: we'll meet again tomorrow
20:52:36 <inode0> I'm thinking it is reasonable that there will be enough money for all the current NA requests if they are granted.
20:52:44 <ianweller> i think $3K is a safe bet for today's meeting so that we can clear up some of the blur that is the fudcon budget later this evening and we'll have a clearer picture by tomorrow
20:53:14 <inode0> Ok, then on #400 I think we should ask for a bit more in the proposed activities area.
20:53:15 <suehle> Yeah, I imagine they'll all get funded. We just need to sort out some math.
20:53:24 <Southern_Gentlem> so dan is 223+350
20:53:37 <inode0> I know Dan has other things he'll be doing but I'd like to see them in the ticket.
20:53:38 <ianweller> proposed: ask for more info for proposed activities (inode0)
20:53:46 <nb> +1
20:53:47 <ianweller> i'm +1 to that
20:53:47 * suehle would also note that 400 has not submitted a trip report for PuppetConf yet, which was what he last got (a small amount) of money for. I don't know about his history otherwise.
20:54:16 <inode0> So let's push that and help him a bit with the request.
20:54:30 <ianweller> anybody else?
20:54:34 <ianweller> on the proposed proposal
20:54:49 <inode0> I can likely talk with him tonight, I see him most evenings.
20:54:55 <suehle> sounds good
20:54:56 <ianweller> ok.
20:55:08 <ianweller> #agreed ask for more info for proposed activities in ticket
20:55:14 <ianweller> #action suehle ticket things
20:55:24 <ianweller> #info still at ~2570 for today's meeting
20:55:36 <Southern_Gentlem> bpepple
20:55:43 <ianweller> #topic 401 Brian Pepple https://fedorahosted.org/fudcon-planning/ticket/401
20:55:55 <inode0> +1 - no brainer
20:55:56 <ianweller> just requesting 3 nights hotel, no airfare
20:56:00 <ianweller> comes out to $210 if he splits
20:56:07 * suehle presses the Easy button
20:56:11 <ianweller> +1
20:56:13 <nb> +1
20:56:50 <Southern_Gentlem> +1
20:56:51 <ianweller> #agreed +1 bpepple for 3 nights hotel
20:56:56 <ianweller> #action suehle ticket
20:57:11 <ianweller> #info now at ~$2780
20:57:14 <Southern_Gentlem> well split of 3 nights
20:57:22 <ianweller> Southern_Gentlem: right
20:57:28 * suehle noted "shared room" in ticket since he specified the full rate
20:57:39 <Southern_Gentlem> ianweller,  so one more or stop
20:57:41 <ianweller> suehle: should we do the next request
20:58:00 <inode0> there are only two left and we should do both even if we go over a little I think
20:58:03 <suehle> He's asking for more than the rest of the day's budget just in Amtrak
20:58:14 <suehle> Not even counting hotel
20:58:32 <ianweller> #topic 402 John Dulaney https://fedorahosted.org/fudcon-planning/ticket/402
20:58:33 <suehle> $752 total
20:58:35 <ianweller> propose delay until next meeting
20:58:40 <inode0> when we factor in the FADNA subsidy today we are not close to $3k
20:58:40 <suehle> +1
20:58:51 <ianweller> inode0: correct
20:59:05 <ianweller> unsure if suehle's $3K takes that into account or not
20:59:05 <suehle> Well, postponing until tomorrow won't make them NOT get approved if they would have been today, and it'll give us time to iron out how to split things.
20:59:27 <ianweller> double negatives... tricky...
21:00:00 <suehle> I'm saying it's not like I'm going to go blow the money on liquor tonight so they can't get approved tomorrow.
21:00:05 <ianweller> right
21:00:25 <ianweller> is anybody -1 on deferring
21:00:28 <inode0> yeah, I would just rather click the button and be done with them if possible :)
21:00:45 <inode0> 403 is easy
21:00:55 <ianweller> 403 is easy but also less
21:01:04 <inode0> 402 is easy for me too
21:01:23 * nb thinks both are easy
21:01:23 <Southern_Gentlem> 402 is not sure is he is coming he is waiting on LMR
21:01:45 <Southern_Gentlem> +1 nb +1 both call it
21:01:52 <inode0> LMR?
21:01:52 <ianweller> suehle: thoughts?
21:02:10 <ianweller> suehle: i'm inclined to approve both 402 and 403 today
21:02:12 <suehle> What's the FADNA budget for travel?
21:02:25 <ianweller> rbergeron said $3-4k
21:02:30 <ianweller> toward the start of the meeting
21:02:37 <suehle> I must have missed/forgotten.
21:02:41 <ianweller> 20:27 < rbergeron> Like, could we allocate ... $2k for subsidies today, while bearing in mind that we have about $3-4k also for sponsoring the FAD that happens beforehand and we can handle some of the subsidy requests from that pool
21:02:49 <suehle> OK... that seems like we should easily make 402 and 403 then.
21:03:05 <suehle> Is all that 3-4 for travel, because we're going to need room space for it
21:03:13 <inode0> I'm +1 for both 402 and 403
21:03:26 <inode0> suehle: I think that is likely the total budget
21:03:26 <ianweller> suehle: i think it's just "general FAD stuff"
21:03:41 <suehle> Does the FAD need anything besides meeting space and travel?
21:04:04 <inode0> we may have food, we haven't discussed those details with robyn
21:04:17 <suehle> OK
21:04:29 <suehle> Well, it'll work out.
21:04:42 <ianweller> no problems with approving 402 and 403 then?
21:04:50 <suehle> I think it's doable. I hope so.
21:05:02 <ianweller> i think it'll be fine given the FADNA splits
21:05:21 <ianweller> #agreed +1 john dulaney
21:05:34 <ianweller> don't mind me changing the topic, i'm just doing it so that they show up in the meeting log
21:05:39 <ianweller> #action suehle modify ticket
21:05:49 <ianweller> #topic 403 Sarah White https://fedorahosted.org/fudcon-planning/ticket/403
21:05:58 <ianweller> #agreed +1 sarah white, figure out FADNA split later
21:06:08 <ianweller> #action suehle modify ticket
21:06:24 <ianweller> #topic anything else?
21:06:31 <ianweller> that ends the domestic list
21:06:42 <inode0> ianweller: can you list the ticket numbers for intl travelers for us to review
21:07:12 <suehle> #info international tickets 375, 377, 378, 380
21:07:20 <suehle> scratch 277 sorryu
21:07:35 <ianweller> #undo
21:07:35 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x1083a910>
21:07:37 <suehle> #info international tickets 375, 378, 380, 405
21:07:43 <ianweller> yay
21:07:56 * suehle makes a mental note of that undo command
21:08:22 <ianweller> 382 is also int'l
21:08:34 <suehle> #info international ticket 382
21:08:50 <ianweller> #info international ticket 384
21:08:56 <ianweller> that's all of them.
21:09:05 * suehle does not win
21:09:20 <Southern_Gentlem> ianweller,  so how are you splitting my ticket
21:09:52 <ianweller> Southern_Gentlem: my tentative answer is "one night on FADNA budget" but i feel like it could be more flexible than that
21:10:04 <inode0> FADNA will tell us what they are willing to kick in for you later :)
21:10:38 <ianweller> it depends on if they're coming out of the same cost center in red hat, if so we can cover the hotel once and just put parts of it in different budgets, i think
21:10:41 <Southern_Gentlem> well i was trying to do the split but ok
21:10:49 <ianweller> i'm pretending like i know how finances at red hat work, i really don't
21:10:55 * inode0 notes all this FADNA/FUDCon cost sharing is invisible to sponsored folks
21:11:33 * suehle is reasonablky certain it's the same cost center
21:11:45 <suehle> it's not that simple, but we'll work it out
21:11:53 <ianweller> suehle: nothing is ever as simple as i think it is
21:11:56 <suehle> :)
21:12:01 <ianweller> okay i'm ending this thing in 10 unless smoebody else asks a question
21:12:09 <Southern_Gentlem> ianweller,  and you are not sure of your budget are you, whereas i knew what my budget was
21:12:26 <ianweller> Southern_Gentlem: i know the big number and i know some of our costs, it's just not totalled on a wiki page yet
21:12:34 * suehle is working on that
21:12:43 <ianweller> that's a "do tonight thing" now that i don't have a test to study for
21:12:43 <ianweller> :)
21:12:54 <ianweller> okay thank you all for coming.
21:12:59 <inode0> tomorrow if we are going to have a firm limit I recommend reviewing all tickets carefully beforehand
21:13:07 <suehle> My kid's birthday is tonight, so I'll start, and you can finish!
21:13:13 <ianweller> inode0: acknowledged. thank you
21:13:23 <inode0> how many leftovers are there as well?
21:13:25 <inode0> two?
21:13:28 <ianweller> yeah
21:13:35 <ianweller> gent and dan
21:13:48 <inode0> ok, thanks
21:13:53 <Southern_Gentlem> ianweller,  last year my budget was 20K
21:13:57 <Southern_Gentlem> total
21:14:04 <ianweller> Southern_Gentlem: same here, from what i've been told.
21:14:13 <suehle> yup
21:14:47 <Southern_Gentlem> let me look to see if i still have my spreadsheets
21:15:04 <ianweller> i'm gonna call this
21:15:05 <ianweller> thanks all for coming
21:15:05 <Southern_Gentlem> i am thinking hotel and travel total was 9500
21:15:19 <ianweller> we'll do this again tomorrow, hopefully i'll figure out the time sometmie tonight so we can all prepare :)
21:15:22 <ianweller> #endmeeting