20:18:23 <ianweller> #startmeeting FUDCon Lawrence subsidy meeting #2
20:18:23 <zodbot> Meeting started Fri Nov 16 20:18:23 2012 UTC. The chair is ianweller. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:18:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:18:27 <ianweller> #chair rbergeron suehle1
20:18:27 <zodbot> Current chairs: ianweller rbergeron suehle1
20:19:09 <ianweller> today we're gonna double check the two domestic tickets from yesterday and see if they've been updated, and then look at int'l tickets
20:19:12 <ianweller> does that sound alright
20:19:30 <rbergeron> sure
20:19:49 <ianweller> #topic 377 Gent Thaci https://fedorahosted.org/fudcon-planning/ticket/377
20:20:18 <rbergeron> inode0: has anyone sanity checked the list of ambassador folks we sort of expected to go to fadna for filing of tickets?
20:20:29 <rbergeron> do you know offhand perchance :D
20:22:01 <inode0> not really, but I know award and mario can't come
20:22:15 <inode0> masta doesn't have a ticket
20:22:17 <rbergeron> boo :/
20:23:04 <rbergeron> ianweller: i guess i feel a bit better about the ticket at this point
20:23:31 <ianweller> he's still not that specific but
20:24:05 <ianweller> i'd be fine with approving it but i almost wonder if we should wait until we get through the int'l tickets
20:24:51 <ianweller> regardless though it's maybe $520 for him
20:26:10 <inode0> I think while he is here and has the opportunity it makes sense to help him
20:26:21 <ianweller> yeah
20:27:07 <ianweller> proposing +1 to funding gent
20:27:10 <ianweller> rbergeron: ^
20:27:18 <inode0> +1
20:28:01 <suehle1> +1
20:28:45 <rbergeron> augh my tubes died
20:28:51 <rbergeron> yes plz +1
20:28:54 <ianweller> #agreed +1 gent thaci
20:29:06 <ianweller> #ticket 400 Dan Mashal https://fedorahosted.org/fudcon-planning/ticket/400
20:29:21 * inode0 wasn't able to talk to Dan last night
20:29:28 <ianweller> did zodbot's tubes die as well?
20:29:42 <ianweller> er
20:29:45 * suehle1 pokes zodbot with a stick
20:29:46 <ianweller> #topic 400 Dan Mashal https://fedorahosted.org/fudcon-planning/ticket/400
20:29:49 <ianweller> i'm bad at zodbot
20:29:50 <ianweller> ok
20:30:05 <suehle1> .moar zodbot-fu ianweller
20:30:05 <zodbot> here ianweller, have some more zodbot-fu
20:30:14 <ianweller> no update on ticket, inode0 couldn't reach him, going to punt to next meeting whenever that is
20:30:32 <ianweller> probably post-thanksgiving to get a good amount of funding requests in
20:30:41 <ianweller> anybody against that?
20:30:50 <suehle1> nope
20:30:55 <inode0> we can't do much else
20:31:06 <ianweller> alright first up on int'l tickets is
20:31:09 <rbergeron> nope
20:31:16 <ianweller> #topic 375 Pierre-Yves Chibon https://fedorahosted.org/fudcon-planning/ticket/375
20:31:40 <ianweller> i'm +1, he's done an amazing amount of work with infra
20:31:56 <suehle1> agreed
20:31:58 <inode0> can we know how much we have to spend?
20:32:05 <rbergeron> nope - i already funded it out of discretionary
20:32:16 <ianweller> rbergeron: oh so it's not fudcon budget?
20:32:30 <rbergeron> it is done and not coming from this pot of money - jenkins expertise overrules :D
20:32:30 <suehle1> "it" being pingou?
20:32:39 <rbergeron> yes
20:32:46 <rbergeron> plane is bought
20:32:58 <ianweller> will hotel come out of the same bucket?
20:33:19 <rbergeron> y
20:33:29 <ianweller> #info pingou already paid out of discretionary
20:33:38 <ianweller> #action rbergeron make note of that in ticket and close ticket if needed
20:33:50 * inode0 thinks this is pretty pointless without knowing how much funding is available but can say yes yes yes until we run out if that is the plan :)
20:33:51 * suehle1 continues updating tickets like yesterday
20:34:40 <ianweller> suehle1 should probably provide some insight here but i think we can go through the rest of the international tickets and be alright for today
20:35:12 <ianweller> w/o gent's numbers added in, we're at $2566 spent on travel total after splitting out fadna
20:35:32 <suehle1> I feel like a lot of budget math is hanging on how much buses are going to cost to shuttle people around to/from the airport, to the campus, etc.
20:36:11 <ianweller> i'm not entirely sure we'll need shuttle buses for the airport
20:36:15 <inode0> well, the number that is important is how much funding are we going to allocate today
20:37:04 <rbergeron> unless we say yes to everything its useful to have an idea about what's more or less important to fund
20:37:06 <inode0> and if that number is only another $3k or so then I'm not sure we shouldn't focus on tickets that jump out at one of us
20:38:02 <inode0> #405 is a RHT person - have other options for funding been tried?
20:38:32 <ianweller> rbergeron: ?
20:39:07 <rbergeron> is that asalles?
20:39:13 <suehle1> yes
20:39:18 <ianweller> yes
20:39:45 <rbergeron> so - we already helped him get to valencia
20:40:15 <rbergeron> he hasnt asked me directly
20:40:25 <rbergeron> not sure if he's asked elsewhere
20:40:49 <rbergeron> we might ask / verify
20:41:08 <ianweller> ok
20:41:15 <ianweller> #topic international tickets
20:41:17 * inode0 suggests that we suggest trying internal RHT sources for funding then and hold back on that one
20:41:39 <rbergeron> yeah
20:42:48 <inode0> of those remaining I am most favorable to #382
20:44:57 <inode0> #384 has no fundable information or details
20:45:32 <suehle1> #380 doesn't have a lot about what he wants to accomplish.
20:46:35 <suehle1> #378 (shaiton) says it would help even if he just got airfare, and #383 (sophiekovalevsky) needs both. Funding those two things would be just under $2000 if we can get sophiekovalevsky a roommate
20:47:25 <suehle1> Which would pretty much wrap up the list
20:47:28 <inode0> shaiton really doesn't say much either as I read it
20:48:04 * rbergeron looks at 384
20:48:56 <rbergeron> i think itamar may be willing to come on his own? not sure
20:49:17 <rbergeron> if he needs a visa he usually needs to have airfare already purchased - we might ask in the ticket
20:49:21 <inode0> itamarjp: ping
20:49:23 <rbergeron> without directly offering
20:49:25 <rbergeron> lol
20:50:07 <inode0> all he asks about is the letter so let's leave for later if there is more
20:50:09 <rbergeron> we can write a letter but we need to know he has funding and stuff from somewhere
20:50:12 <rbergeron> yeah
20:50:23 <ianweller> so how do we feel about +1ing shaiton and sophiekovalevsky today and punting the rest until the next meeting
20:50:25 <itamarjp> inode0, I am not sure if its possible to get a visa in time.
20:51:01 * inode0 is +1 for sophiekovalevsky at least
20:51:24 <inode0> What is shaiton doing at fudcon?
20:51:44 * aeperezt +1 sophiekovaleskey if my votes count
20:51:51 <suehle1> shaiton wrote:
20:51:52 <suehle1> I am taking part on a wide contribution area. I am active as a translator (coordinator), an ambassador, a websites maintainer, a doc publisher.. And I really want to join the ARM effort, will soon.
20:51:52 <suehle1> Therefore, while at the FUDCon I will be able to join many groups, work on several subjects and get many things done. I have been the main websites maintainer for several releases now, and still have many huge changes to do on the building side, and I hope to be able to meet people from the infra and the websites teams there.
20:52:00 <inode0> I read what he wrote :)
20:52:23 <inode0> I want to see if anyone can tell me one thing he is actually going to do after reading that :)
20:53:11 <suehle1> Honestly? Just about all of the "I'm going to..." say the same thing. I want to meet people who are interested in [same thing I am interested in]."
20:53:26 <suehle1> So if that one's not sufficient, we need to go back and say no to a few more.
20:53:33 <inode0> That isn't worth $1000 international ticket to me.
20:54:00 <inode0> And I really don't think we did that yesterday.
20:54:18 <inode0> And I don't want to say no
20:54:30 <inode0> I just don't want to approve it as it stands now
20:55:02 <rbergeron> i think if shaiton's ticket was more specific about the problem to solve then it would be far easier - i know he does a lot for websites
20:55:41 <rbergeron> but not sure what huge changes ... there are? or if he's meeting or doing the fixing here
20:55:59 * rbergeron sighs
20:56:00 <suehle1> Then ask him for more info
20:57:10 * rbergeron has a non-working pound sign on keyboard... wtf
20:57:37 <rbergeron> can someone action me to ask in the ticket
20:57:46 <rbergeron> because it works poorly with stickykey
20:57:50 <ianweller> hah
20:57:56 <ianweller> #action rbergeron ask for more info on shaiton's ticket
20:57:58 <suehle1> #action rbergeron to ask for more info https://fedorahosted.org/fudcon-planning/ticket/378
20:58:01 <suehle1> #undo
20:58:01 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x16ac11d0>
20:58:24 <ianweller> okay so is all we're funding today sophiekovalevsky?
20:58:44 <inode0> I've only noted our two +1 for her
20:59:34 <ianweller> it's $588 air travel, assuming 3 nights hotel $210, total $798
20:59:51 <ianweller> i'm +1
20:59:54 <suehle1> ok by me
21:00:17 <ianweller> #agreed approve 382 sophiekovalevsky
21:00:29 <ianweller> let's action the other tickets
21:00:52 <ianweller> that's 378, 380, 384, 405, right?
21:00:54 <ianweller> am i missing any?
21:02:33 <inode0> 378/380 request for more details about what you will do or accomplish at FUDCon?
21:03:01 <inode0> 384 needs a letter which folks can help with if they are provided necessary details
21:03:34 * LoKoMurdoK I will proceed to fill it immediately!
21:03:54 <inode0> 405 confirm internal funding options exhausted and I would also ask for more details as in 378/380
21:04:03 <ianweller> that all sounds fine
21:04:29 <inode0> LoKoMurdoK: which ticket are you?
21:04:33 <ianweller> he's 380
21:04:33 <LoKoMurdoK> 380
21:04:48 <inode0> great
21:07:00 <LoKoMurdoK> inode0: I can speak for me?
21:07:09 <ianweller> sure
21:07:13 <ianweller> go ahead
21:07:17 <LoKoMurdoK> ok
21:10:52 * inode0 isn't quite sure what is happening now
21:11:29 <ianweller> LoKoMurdoK: we still waiting to hear from you, or should we look at your ticket next meeting?
21:11:48 <LoKoMurdoK> ianweller: sorry I write now
21:14:27 <inode0> adding more to the ticket would be great
21:14:53 <inode0> if you have specific talks to pitch or specific hackfest sessions you'd like to run please include that information
21:15:08 <LoKoMurdoK> inode0: actually I work in the community in every thinks bugs tickets translate other
21:15:43 <LoKoMurdoK> I want to be more in the area of ​​infrastructure
21:15:57 <LoKoMurdoK> Db, plugins or others
21:16:24 <inode0> thank you for that but I'm interested in what you hope to contribute *at FUDCon* if that makes sense
21:16:31 <LoKoMurdoK> I know I can present something excellent in this FUDCon and will be helpful
21:17:39 <LoKoMurdoK> I would like to meet people from infraestructure team, and learn how can I contribute more.
21:19:22 <LoKoMurdoK> and share these information with latin america people.
21:19:39 <LoKoMurdoK> that's all
21:19:48 <inode0> ok, thanks
21:20:13 * suehle1 has to go meet the school bus
21:20:15 <inode0> try to propose something specific for a talk or a hackfest though - that would at least make me a lot happier :)
21:21:38 <LoKoMurdoK> inode0: in valencia I talk a complete implementation for nagios mm and how to use nmap in your business
21:22:18 <LoKoMurdoK> inode0: in lawrence mmmm hackfest implementation cluster
21:22:40 <Southern_Gentlem> LoKoMurdoK, put both of those on the ticket
21:22:52 <LoKoMurdoK> inode0: and how to audit your business with nnmap
21:22:57 <LoKoMurdoK> Southern_Gentlem: ok
21:23:04 <inode0> just one comment
21:23:04 <LoKoMurdoK> inmediately..
21:23:09 <LoKoMurdoK> inode0: ok
21:23:51 <inode0> some things, like using nagios/nmap in your business are superb talks in some venues but are out of place a bit in others
21:24:24 <inode0> FUDCon in NA has a more direct focus on doing stuff to make Fedora (the distribution and the project) better in the future
21:24:34 <LoKoMurdoK> inode0: ok
21:24:53 <inode0> so framing a talk or hackfest around something where the Fedora Project gets the payoff would be really great
21:24:56 <LoKoMurdoK> inode0: in my business I use nagios in fedora 24/7
21:25:24 <ianweller> okay i'm going to propose that LoKoMurdoK puts those details in the ticket and we revisit at the next meeting
21:25:27 <ianweller> as we have hit one hour
21:25:34 <ianweller> and i have to go soon
21:25:42 * inode0 does too - back to work
21:26:05 <ianweller> LoKoMurdoK: thank you, please be sure to put the above details in your ticket and we'll look at it during the next meeting
21:26:12 <ianweller> anything else anybody?
21:26:14 <inode0> thanks for putting up with me again - see you next time and I hope we have a budget then to help guide us :)
21:26:18 <LoKoMurdoK> ianweller: ok tks for the oportunity
21:26:19 <ianweller> inode0: i hope so too
21:26:42 <ianweller> thanks all
21:26:43 <ianweller> #endmeeting