#fudcon-planning Meeting
Meeting started by suehle at 20:30:29 UTC
(full logs).
Meeting summary
- catering (ianweller, 20:31:04)
- ACTION: ianweller
change the budget line in the spreadsheet to the cost minus
soda (ianweller,
20:34:15)
- booklkets (ianweller, 20:34:36)
- ACTION: ianweller to
add booklet cost $512.50 to spreadsheet (suehle,
20:35:10)
- FAD needs a room (ianweller, 20:35:47)
- ACTION: ianweller
talk to KUCE contact (ianweller,
20:36:00)
- on-campus parking! (suehle, 20:36:34)
- ACTION: ianweller
talk to KUCE contact for update on parking (ianweller,
20:36:55)
- ACTION: ianweller
then to put said parking info on wiki, accomplishing ticket
368 (suehle,
20:37:29)
- t-shirts (suehle, 20:37:46)
- https://fedorahosted.org/design-team/attachment/ticket/234/Lawrence_v1_zoom.png
(ianweller,
20:38:43)
- subsidies (suehle, 20:40:49)
Meeting ended at 21:04:30 UTC
(full logs).
Action items
- ianweller change the budget line in the spreadsheet to the cost minus soda
- ianweller to add booklet cost $512.50 to spreadsheet
- ianweller talk to KUCE contact
- ianweller talk to KUCE contact for update on parking
- ianweller then to put said parking info on wiki, accomplishing ticket 368
Action items, by person
- ianweller
- ianweller change the budget line in the spreadsheet to the cost minus soda
- ianweller to add booklet cost $512.50 to spreadsheet
- ianweller talk to KUCE contact
- ianweller talk to KUCE contact for update on parking
- ianweller then to put said parking info on wiki, accomplishing ticket 368
People present (lines said)
- ianweller (70)
- suehle (58)
- zodbot (5)
Generated by MeetBot 0.1.4.