18:01:02 <ianweller> #startmeeting FUDCon Lawrence subsidy meeting #3
18:01:02 <zodbot> Meeting started Fri Dec 21 18:01:02 2012 UTC.  The chair is ianweller. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:01:26 <ianweller> tickets: https://fedorahosted.org/fudcon-planning/query?component=FUDCon+Lawrence+2013&order=status&group=milestone&col=id&col=summary&col=component&col=type&col=status&col=priority&col=milestone
18:01:50 <ianweller> and i'm going to quickly look at the budget spreadsheet
18:01:56 <rbergeron> ianweller: hi
18:01:59 * inode0 hopes rbergeron peeks in to comment on the RHT folks
18:02:02 <rbergeron> yes, for about another 30m
18:02:07 * inode0 gets his wish
18:02:10 <suehle> I'm here
18:02:26 <inode0> shall we start with them while rbergeron is in the house then?
18:02:28 <ianweller> suehle: i'm going to make the budget spreadsheet publicly viewable
18:02:30 <ianweller> if it isn't already
18:02:35 <ianweller> inode0: good thinkin'
18:02:37 <suehle> I was here all along, just not looking at IRC of course
18:02:46 <suehle> I'm not certain whether it is, so go ahead
18:02:58 <rbergeron> well, i don't know that i have anything to add really to the rht folks discussion, but go ahead
18:03:06 <suehle> I think I said in the email we were going to do this in #fedora-meeting-1, so we should probably at least note there that we're over here.
18:03:27 <inode0> my question is whether you are willing/able to fund any/all of them from discretionary budget I guess
18:03:50 <rbergeron> well, i would if i hadn't been informed 2 days ago that i have 0 discretionary budget suddenly for this quarter
18:03:58 <rbergeron> which i am absolutely furious about
18:04:01 <ianweller> budget (i think): https://docs.google.com/spreadsheet/ccc?key=0Amg7gpK9wXxFdHJlM0ZwN2h1RUZkTUJOMFdiUENrcFE#gid=0
18:04:49 <ianweller> rbergeron: wat.
18:05:07 <rbergeron> i am willing ot look at a few of them and basically see if i can juggle them in such a way that i can just book them into discretionary in the new year
18:05:25 <rbergeron> which i think i can do (though it will likely piss someone off, but i don't really care about pissing people off at this point)
18:05:52 <ianweller> the spreadsheet claims we have just over $3K left
18:06:04 <ianweller> i'd like to leave about $500 if we can as "oh shit" money
18:06:06 <suehle> afaik that's accurate, unless there's something we've forgotten
18:06:11 <suehle> yeah that too :)
18:06:20 <ianweller> so we have $2500 to divy out this meeting
18:06:52 <suehle> rbergeron, are there any flights you've booked for people that aren't noted in their subsidy requests, or can I go on a booking spress after this meeting?
18:06:56 <inode0> is there some FADNA budget remaining as well?
18:07:07 <inode0> at least one falls into that category
18:07:23 <ianweller> according to the top of that spreadsheet i think so
18:07:43 <suehle> looks like it
18:07:48 <rbergeron> suehle: they should all be noted. i think the only one not purchased is inode0 unles he's booked his own - and anything that we approve today, i suppose
18:07:53 <ianweller> it says budget $4000, estimated used $1500
18:08:03 <ianweller> so i think we're fine on the FAD
18:08:30 <ianweller> shasll we get on to tickets
18:08:32 <ianweller> shall*
18:08:41 <ianweller> and is there any specific order anybody wants
18:08:44 * inode0 hasn't but will try soon
18:08:56 <suehle> We had been going in order they were requested
18:08:59 <rbergeron> oh, i need kiara's ticket purchased, i think
18:09:07 <suehle> We should go to ones we skipped or asked for more info
18:09:18 <ianweller> alright we'll go in order by ticket number then
18:09:37 <ianweller> #topic 378: Funding request for Kévin Raymond (shaiton) https://fedorahosted.org/fudcon-planning/ticket/378
18:09:50 <rbergeron> what are the red hat people tickets? i think jiri's i can fit in, and i hae a request for mitr for discretionary that i think i can get tim to cover out of other budget
18:09:56 <inode0> I have a hard time allocating half to the first ticket without considering the rest :)
18:10:18 <ianweller> inode0: i think i agree :)
18:10:36 <rbergeron> oh, FYI:
18:10:44 <rbergeron> I got a mail from gent thaci this morning saying he can't go after all
18:10:58 <suehle> good because I was about to say he doesn't have a ticket yet :)
18:11:00 <inode0> rbergeron: 405, 407?, 409
18:11:05 <ianweller> did we already purchase his flight?
18:11:09 <suehle> Luis Bazan's flight isn't purchased, but it looks like he needs an invitation letter.
18:11:11 * inode0 can't always tell who is RHT and who isn't though
18:11:13 <suehle> s/ticket/flight
18:11:14 <rbergeron> ianweller: no
18:11:59 * inode0 proposes knocking off #412 since all but the hotel likely can come from FADNA and that one seems easy
18:11:59 <suehle> itamarjp doesn't have a flight yet
18:12:19 <rbergeron> was itamarjp's approved?
18:12:22 <ianweller> okay so we'll come back to shaiton at the end of this meeting?
18:12:25 <suehle> it's listed as approved
18:12:32 <ianweller> since it's 1/3 of our budget for today
18:12:34 <rbergeron> 405: antonio salles already had a discretionary trip to fudcon this year
18:13:06 <suehle> And Sarah White needs a flight
18:13:10 <inode0> to a different fudcon you mean?
18:13:17 <rbergeron> suehle: https://fedorahosted.org/fudcon-planning/ticket/384
18:13:21 <suehle> But you requested her info. So I think that's all of them
18:13:50 <rbergeron> inode0: yes, to south america. i am willing to help out but i'm not going to subsidize the universe in lieu of a manager doing so.
18:14:03 <rbergeron> suehle: i don't see in 384 where itamar's was approved?
18:14:30 <suehle> The milestone is approved. I'll try to find the minutes that it happened in
18:14:34 <inode0> itamar didn't request anything beyond a letter so far as I know
18:14:46 <suehle> ^^good point actually
18:14:57 <ianweller> title still says 'funding request'
18:14:59 <suehle> I was just scrolling down the approved ones looking for flights booked, my fault
18:15:08 <suehle> I'll make sure he has an invitation letter.
18:15:36 * rbergeron doesn't even see his milestone being approved - it just says requested? not granted
18:16:09 * inode0 is +1 to 407 regardless, it is a small request
18:16:14 <suehle> Eff. I can't read today. I should just quit.
18:16:37 <suehle> Can still write an invitation letter if he doesn't need money.
18:16:44 <rbergeron> i think i can scrounge up $180 for 307, that's not an issue, he's already booking with jdulaney anyway. and i'll dig up money for jiri - ruth, i can buy that ticket so it's on me if anyone has a shit fit.
18:17:12 <ianweller> #topic
18:17:37 <rbergeron> (out of discretionary/internal peeps funding money)
18:17:38 <ianweller> i'm +1 to 407 as well
18:17:49 <inode0> so I see only 4 left for us now :)
18:17:51 <suehle> And I actually already wrote Itamar's invitation letter. All is well as soon as I learn to read.
18:17:54 <ianweller> rbergeron: so 409 won't come out of fudcon budget
18:17:59 <inode0> 378, 380, 405, 412
18:18:15 <ianweller> suehle: i hope they can get a visa in time :/
18:18:35 <rbergeron> ianweller: correct
18:18:40 <suehle> I wrote it a long time ago, which was why I had to look it up to even remember if I had.
18:18:45 <ianweller> okay i'm going off of inode0's list
18:18:47 <rbergeron> ianweller: 407 would be easier to just have come out of fudcon budget for math's / detail's sake
18:19:11 <inode0> let's approve it from this budget, no one objects I don't believe
18:19:12 <ianweller> so we approve 407 today?
18:19:15 <ianweller> ok
18:19:16 <inode0> +1
18:19:22 <ianweller> #agreed approve 407
18:19:52 <ianweller> and that's in the budget spreadsheet
18:20:10 <inode0> looking for the total for 378/380/412
18:20:27 <ianweller> what did we determine half a hotel was
18:20:28 <ianweller> 180?
18:20:53 <ianweller> hotel room*
18:21:43 <rbergeron> I assum ehe's willing to share a hotel room? and this one could come out of the fadna budget really (412)
18:21:52 <suehle> about $2700 for those three
18:22:05 <inode0> yeah, his hotel bill there is double what we can approve
18:22:23 <inode0> and that won't be a problem
18:22:30 <suehle> so make it about $2500 for those three :)
18:22:39 <rbergeron> inode0: did you hear we have a lovely bus transportation sponsor?
18:22:45 <inode0> no
18:22:57 <rbergeron> and airport shuttle sponsor
18:23:01 <inode0> oh, nice
18:23:03 <rbergeron> or some combination thereof ;)
18:23:32 <ianweller> so we're still within budget to just mass approve everybody
18:23:52 <rbergeron> you can thank ke4qqq and zonker when you see them ;)
18:23:55 <inode0> I think we still have 405
18:24:42 <rbergeron> inode0: that's a rht employee - honestly, ther ae are already people coming to show all of those things anyway that he is proposing
18:24:47 <rbergeron> maybe not cloudforms
18:24:49 <rbergeron> though
18:24:51 <rbergeron> well, i won't go there
18:24:51 <rbergeron> ;)
18:25:15 * inode0 moves we approve 378, 380, and 412 now
18:25:43 <ianweller> what's the estimated total for each one?
18:26:00 <ianweller> (i'm +1, just want to be able to put it all in the spreadsheet)
18:26:05 <inode0> 380 I'm not sure is well thought out - no one else seems to know about any FAS goings on but it isn't overly expensive
18:27:09 <suehle> He, however, does not yet have a visa.
18:27:19 <suehle> Says it only takes 15 days though
18:27:27 <ianweller> i'm +1 to 380
18:27:46 <ianweller> if there is some work done on FAS during FUDCon thanks to him that's a huge boon
18:28:23 <inode0> agreed
18:28:57 <ianweller> i'm +1 to 378 and 412 as well
18:29:26 <ianweller> shaiton is really super important to our websites getting updated every release and if his goal is to make it so he's not doing all the work each release then that's great ;)
18:29:39 <suehle> 400 is for some reason listed under Milestone Security FAD, but we asked for more info in the first subsidy meeting, and there's been no reply yet
18:30:26 <inode0> ugh
18:30:26 <rbergeron> i'm willing to approve dan's but not for his upgraded seats
18:30:38 <ianweller> some of his falls under fadnna
18:30:39 <ianweller> fadna*
18:30:40 <rbergeron> and if he fills out the stuff requestedd
18:30:43 <ianweller> also +1 rbergeron
18:30:43 <inode0> yes
18:31:01 <rbergeron> so we need to figure out the price diff if we can
18:31:17 <ianweller> did we agree on 380
18:31:26 <ianweller> so i can see how much we have left
18:31:28 <suehle> We'll have to have receipts, so we'll just do the price difference from that.
18:31:43 <suehle> It's in the ticket.
18:32:11 <rbergeron> yes to 380, 378,412, at least i am. and 400 pending actual completion of info
18:32:33 <suehle> I think the flight on 400 is 222 before the upgrades
18:32:59 * rbergeron has to jet to the school holiday thing and will be back shortly :\ sorry
18:33:01 <inode0> that is what it looks like to me
18:33:17 <rbergeron> and by holiday i mean "white elephant exchange"
18:33:25 <ianweller> i propose we approve 380 378 412 and 400 pending completion
18:33:25 <suehle> The receipt is weird, but that's my recollection from when he msged me about his flight
18:33:49 <suehle> +1
18:34:17 <inode0> ok, pretty good deal
18:34:37 <ianweller> #agreed approve 380, 378, 412, 400 pending completion of ticket
18:34:37 <suehle> ianweller, can you update the tickets accordingly?
18:34:46 <ianweller> suehle: shore
18:34:52 <ianweller> suehle: if you can update the budget spreadsheet :)
18:35:06 <suehle> aw man, you got the easy one :)
18:35:36 <ianweller> i think that's all.
18:36:22 <ianweller> thanks everybody
18:36:24 <ianweller> #endmeeting