#fudcon-planning: FUDCon APAC 2014 CFP decision
Meeting started by alick at 13:28:15 UTC
(full logs).
Meeting summary
- Background (alick, 13:28:55)
- We have 44 submissions, GNOME offer 1
submission for shared topic (pwu's topic) (alick,
13:29:57)
- GNOME accept 22 submissions in total.
(alick,
13:32:22)
- IDEA: The value for
decision can be +1, 0, -1, which means accept, decide later, decline
respectively (alick,
13:35:01)
- IDEA: for people who
submit more than 1 talk/workshop/hackfest, we should accept at most
2. the others can be advised to change to lightning talk.
(alick,
13:36:13)
- CFP decision (alick, 13:44:39)
- AGREED: decision for
IGN SDK: 0 (alick,
14:00:14)
- IDEA: Let's meet at
9:00pm tomorrow at #fudcon-planning (alick,
14:03:24)
Meeting ended at 14:04:44 UTC
(full logs).
Action items
- (none)
People present (lines said)
- alick (49)
- zsun (30)
- zodbot (6)
- tonghuix (3)
- cicku_ (2)
- zsun_web (0)
Generated by MeetBot 0.1.4.