13:04:40 <alick> #startmeeting
13:04:40 <zodbot> Meeting started Mon Mar 24 13:04:40 2014 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:05:26 <alick> #meetingname FUDCon APAC 2014 CFP decision
13:05:26 <zodbot> The meeting name has been set to 'fudcon_apac_2014_cfp_decision'
13:06:54 <zsun> now we should decide #22 IIRC
13:09:49 <alick> zsun: just we two?
13:10:09 <zsun> I did not see others around
13:10:13 <alick> it is not possible to resolve conflicts of opinion...
13:10:32 * alick trying to ping cicku etc
13:10:37 <zsun> but I think we should not decide since it is less than 3 people
13:10:39 <zsun> okay
13:11:06 <zsun> cicku is on gtalk with status idle
13:16:49 * suchakra will just hang around here and silently observe
13:17:14 <zsun> :)
13:20:55 * alick pinged them on gtalk and sms
13:21:31 <zsun> Okay
13:22:37 <alick> tonghuix: hi
13:22:43 <zsun> tonghuix: hi
13:22:53 <tonghuix> hi
13:23:02 <zsun> so we start?
13:25:11 <alick> let's start.
13:25:54 <alick> Next: Suchakrapani Datt Sharma
13:26:01 <alick> * Kernel and Userspace Tracing with LTTng, GDB and friends
13:26:24 * suchakra sees his topics being discussed ;)
13:26:34 <alick> * Fedora Design/Packaging 101   Hackfest
13:27:06 * alick haha
13:27:58 <zsun> well, I vote +1 for both. But still wonder whether the kernel one is too general or not
13:28:52 <alick> zsun: this seems the only topic about kernel?
13:29:04 <zsun> yes
13:29:26 <alick> mine is also +1 for both.
13:29:34 <FranciscoD> suchakra: we could do the packaging together. ROS is more involved, but a 101 will help some folks.
13:29:57 <zsun> thanks FranciscoD for the advice
13:30:00 <suchakra> FranciscoD: I am ready for that
13:30:04 <dongfengweixiao> hi,all
13:30:14 * alick ha, we have so many potential speakers here!
13:30:17 <dongfengweixiao> alick: IM
13:30:21 <alick> #chair dongfengweixiao zsun tonghuix
13:30:21 <zodbot> Current chairs: alick dongfengweixiao tonghuix zsun
13:30:27 <FranciscoD> Unfortunately I can't stay any longer. I need to head to bed now
13:30:28 <zsun> yeah
13:30:46 <zsun> FranciscoD:  ooops. And good night
13:30:50 <FranciscoD> Have a good meeting. If you have any queries, please comment on the tickets etc and I'll do my best to clarify them.
13:30:53 <suchakra> FranciscoD: thats fine. We can discuss this offline and if the organizers are ok with that
13:30:54 <FranciscoD> Good night folks
13:31:19 <alick> #chair BinLi
13:31:19 <zodbot> Current chairs: BinLi alick dongfengweixiao tonghuix zsun
13:31:32 <zsun> well, so many folks here
13:31:42 <BinLi> Hi, sorry for late, :)
13:31:46 <zsun> so we can continue as expected
13:31:54 <dongfengweixiao> who can tell me what can i do?
13:31:54 <alick> all that can see the spreadsheet are here today.
13:32:13 <zsun> except cicku
13:32:38 <alick> #info Vote +1 for accept, 0 for decide later, and -1 for decline/reject
13:32:43 <alick> dongfengweixiao: is that clear?
13:32:51 <alick> zsun: oh, i miss cicku... sorry
13:33:41 <zsun> and dongfengweixiao do not have the permission to view the sheet. so we need to paste the session name and even some abstract if needed
13:33:49 <alick> Next: Ratnadeep Debnath
13:34:06 * zsun thinks we should do this faster
13:34:12 <zsun> wait,
13:34:32 <alick> dongfengweixiao: i just share the cfp sheet with you, plz check.
13:34:47 <alick> * Open communication and collaboration tools for humans
13:35:04 <zsun> #agreed Suchakrapani Datt Sharma : +1 for Kernel one, +1 for Fedora Design/Packaging 101
13:35:12 <alick> zsun: thx!
13:35:22 <dongfengweixiao> yes,i know that
13:35:36 <zsun> then Row 24 now
13:35:52 <alick> R. D.'s talk is about Waartaa, a GSoc project this year.
13:36:24 <zsun> I vote 0 for it is a little general
13:36:50 <tonghuix> +1
13:36:55 <alick> I think it is pretty cool, so +1
13:37:11 <zsun> and BinLi now?
13:37:14 <alick> BinLi: dongfengweixiao , plz vote.
13:37:32 <BinLi> alick, zsun I still opening the doc
13:37:54 <alick> ok... I will try paste some abstract here.
13:38:30 <alick> Waartaa (https://www.waartaa.com) is an open source communication and collaboration tool for teams and communities. Our mission is to build the next gen open communication and collaboration tools for teams and communities on top of existing open source communication frameworks: IRC, webRTC, etc., a one stop solution for text, audio, video communication and collaboration.
13:38:31 * zsun think we should finish all the decision for CFP tonight, so maybe the meeting will last late
13:38:33 <dongfengweixiao> alick: i send u a mms,do u see?
13:39:09 <dongfengweixiao> may we can contact kingsoft
13:39:24 <alick> dongfengweixiao: we will talk about that later.
13:39:31 <dongfengweixiao> okey
13:39:46 <alick> for now, plz vote to decide the speeches.
13:39:46 <tonghuix> 0 for that
13:39:51 <zsun> dongfengweixiao:  we are talking about CFP only today
13:40:02 <alick> tonghuix: so you changed your vote?
13:40:03 <dongfengweixiao> okey
13:40:35 <tonghuix> yes, by seeing the abstract, it a little bit boring
13:41:12 <BinLi> alick: where I wrote the vote result?
13:41:22 <zsun> BinLi just reply in IRC
13:41:24 <alick> #info the final decision is based on majority  law. That is, the mean of all votes, rounding to the nearest integer.
13:41:41 <dongfengweixiao> may in google share docs
13:41:41 <alick> tonghuix: got it.
13:41:47 <BinLi> So now for Waartaa
13:41:53 <alick> BinLi: yes
13:41:56 * BinLi -1
13:42:27 <zsun> so now -1 * 1, 0 * 2, +1 *1
13:42:46 <alick> dongfengweixiao: vote in IRC plz. can you see the sheet now?
13:42:56 <dongfengweixiao> yes
13:43:01 <alick> what's your opinion on Waartaa topic.
13:43:02 <dongfengweixiao> i view now
13:43:42 <tonghuix> I vote -1
13:43:42 <zsun> FYI, it is line 24
13:43:51 <zsun> well, tonghuix changed again///
13:44:01 <dongfengweixiao> it looks so sweet
13:44:07 <tonghuix> no... I vote IRC
13:44:16 <tonghuix> I vote IRC -1
13:44:27 <alick> tonghuix: ?
13:44:42 <zsun> well, tonghuix, vote #24 for -1?
13:44:43 <tonghuix> I vote Waartaa -1
13:44:44 <alick> there seems to be some confusion here.
13:45:03 <dongfengweixiao> I vote Waartaa +1
13:45:05 * zsun thinks there may be some net issue causing not sync well in time
13:45:10 * alick I meant to say vote in this IRC meeting, rather than in the sheet, ore else.
13:45:21 <alick> is it clear to all?
13:45:56 * BinLi understood
13:45:57 <alick> So everyone let's repeat our each final vote again.
13:46:06 <alick> +1
13:46:14 * zsun 0 for Waartaa
13:46:15 * BinLi -1
13:47:03 * alick networking issue?
13:47:09 <tonghuix> I vote Waartaa -1
13:47:14 <dongfengweixiao> but what is CFP?
13:47:52 <alick> dongfengweixiao: CFP is the Google spreadsheet I just shared with you.
13:48:09 <dongfengweixiao> oooooooooh!,thx
13:48:12 <zsun> dongfengweixiao:  CFP = Call For Papers. The papers are in the Spreadsheet. Now we are deciding whether to accept the papers or not
13:48:18 <alick> dongfengweixiao: what's your vote on Waartaa topic?
13:48:19 <dongfengweixiao> just call for help
13:48:24 <BinLi> https://docs.google.com/spreadsheet/ccc?key=0AgDSurBt3J_wdFRoYk1WVGdISERMZlRVbjNKMWFkZEE&usp=drive_web#gid=0
13:48:34 <dongfengweixiao> I vote Waartaa +1
13:48:51 <zsun> so +1*2 0*1 -1*2
13:49:06 <dongfengweixiao> Waartaa,looks so easy and simple
13:49:10 <alick> == 0
13:49:13 <zsun> Conclusion is 0 now
13:49:39 <alick> #agreed Ratnadeep Debnath Waartaa 0
13:49:49 <alick> Let's move quickly.
13:50:02 <zsun> now #26 A life of Translator
13:50:06 <alick> Next: Tommy He   A Life of Translator
13:50:15 <dongfengweixiao> but,on my system,i can not search npm
13:50:27 <dongfengweixiao> aur/jslint 0.1.9-0 [installed] (36)
13:50:29 <dongfengweixiao> Command-line JSLint, installed through npm
13:50:29 <zsun> Since we already agreed with #25 in previous meeting
13:50:31 <dongfengweixiao> aur/nodejs-npm2arch 0.1.13-4 (21)
13:50:33 <dongfengweixiao> Convert NPM package to a PKGBUILD for ArchLinux
13:50:35 <dongfengweixiao> aur/nodejs-npm2aur 0.1.3-2 (3)
13:50:35 <BinLi> skip 25?
13:50:37 <dongfengweixiao> Sync AUR with NPM packages
13:50:39 <dongfengweixiao> aur/nodejs-npmedge 0.1.1-1 (1)
13:50:41 <dongfengweixiao> Lists packages whose latest available version does not satisfy the
13:50:45 <dongfengweixiao> specification in package.json
13:50:51 <alick> #25 has been decide in previous meeting.
13:51:07 * BinLi +1 for #26
13:51:18 <zsun> 0 for #26
13:51:32 <alick> dongfengweixiao: plz do not talk about other topic in THIS meeting.
13:52:19 <dongfengweixiao> okey
13:52:47 <zsun> alick and tonghuix , your opinion
13:53:09 <alick> +1 for #26
13:53:44 <tonghuix> +1 too
13:53:53 <zsun> so agreed  now
13:54:08 <zsun> conclusion is +1
13:54:16 <alick> not so quickly.
13:54:38 <zsun> oh? it is +1 * 3 at the moment now
13:54:50 <zsun> only I voted 0
13:55:01 <alick> dongfengweixiao: what about you?
13:55:36 <zsun> ooops. I forget he can view the sheet. sorry
13:56:14 <dongfengweixiao> 0
13:56:37 <zsun> +1 * 3 and 0 * 2
13:57:11 * alick just find the mean value is not equivalent to majority law, but thinks it is more proper for many voters.
13:57:32 <alick> that'll be a +1 overall.
13:57:47 <alick> #agreed Tommy He A life of Translator +1
13:58:02 <BinLi> alick: how about we use 0-5? :)
13:58:11 <alick> Next: Peng Wu libpinyin intro
13:58:22 <dongfengweixiao> Translator +1
13:58:27 <dongfengweixiao> libpinyin +1
13:58:35 <zsun> +1 for #27 libpinyin
13:58:55 <dongfengweixiao> but,about libpinyin,i wanna fozhen can join it!
13:59:04 <alick> BinLi: not a good idea in the middle... plus how much difference that -1,0,1?
13:59:04 * BinLi 0 for libpinyin, I like more about the wayland topic
13:59:21 <alick> * "
13:59:23 <alick> wayland intro with i18n hacks"
13:59:24 <dongfengweixiao> he is rime's author
13:59:24 <BinLi> alick: ok
13:59:27 <alick> * wayland intro with i18n hacks
13:59:33 <BinLi> alick: yes
13:59:37 <alick> two topics brought by peng wu.
13:59:45 <alick> we shall vote them at the same time.
13:59:46 <epico> yes, I submit both. :)
13:59:51 <dongfengweixiao> wayland -1
13:59:57 <BinLi> epico: cool!!
14:00:04 <alick> #info guideline: we accept at most 2 topics from one speaker.
14:00:18 <alick> #info others can be advised to change to lightning talks etc.
14:00:24 <epico> BinLi, hi
14:00:24 <zsun> well, so I vote wayland +1 and libpinyin 0
14:00:36 <BinLi> epico: :D
14:01:07 <BinLi> -wv +1 for wayland intro with i18n hacks
14:01:25 * BinLi +1 for wayland intro with i18n hacks
14:01:31 <dongfengweixiao> for asia,ibus & libpinyin is more Important
14:01:42 <dongfengweixiao> and i18n is also
14:01:56 <alick> wayland +1, libpinyin -1.
14:01:58 * suchakra thinks its ok to include more general topics in FUDCon as well. Things need not be too fedora specific
14:02:29 <alick> sorry epico but i think libpinyin has been talked on relparty, and it can be merged into another talk.
14:02:47 * epico just waits for the vote result. :)
14:02:52 <alick> tonghuix: dongfengweixiao : your vote for the two?
14:03:02 <epico> alick, I am okay with it.
14:03:07 <tonghuix> #27 ?
14:03:17 <epico> alick, libpinyin can be merged.
14:03:24 <zsun> tonghuix:  #27 and #42
14:03:51 <dongfengweixiao> yes,ibus+1,and i18n+1
14:03:59 <tonghuix> I vote 0 for 27, +1 for 42
14:04:25 <dongfengweixiao> sorry, #42 -1
14:04:34 <zsun> now wayland +1 * 4  and -1 * 1
14:05:07 <alick> ok, so libpinyin got 0+0-1+1+0=0
14:05:19 <alick> wayland is +1 overall
14:05:32 <alick> is my calculation right?
14:05:56 <zsun> yes
14:06:01 <alick> #agreed Peng Wu: #27 libpinyin 0, #42 wayland +1.
14:06:18 <epico> okay, I am fine with it. :)
14:06:20 <alick> #idea libpinyin topic can be merged into wayland one.
14:06:38 <zsun> now #28  Java Ecosystem in Fedora from Jeff Zhang , Red Hat staff
14:06:53 <epico> alick, let me think, it seems okay. ;)
14:07:15 <zsun> thanks epico
14:07:20 <epico> welcome
14:07:34 * BinLi -1 for Java Ecosystem
14:07:42 * zsun +1 for Java Eco
14:08:05 <tonghuix> -1
14:08:17 <dongfengweixiao> -1
14:08:39 <zsun> -1 +1 -1 -1  and alick , your idea?
14:08:50 <alick> +1
14:09:13 <zsun> so it is 0 now for later discussion?
14:09:27 <alick> ok
14:09:35 <alick> #agreed Jeff Zhang Jave 0
14:09:55 <zsun> now #29 and #30 LaTeX from Alick
14:09:58 <alick> Next: Alick Zhao (me)
14:10:09 <alick> i'd better not vote here...
14:10:13 <zsun> okay
14:10:19 <BinLi> alick: are there two topics?
14:10:33 <alick> BinLi: yeah, one is workshop.
14:10:37 <tonghuix> 0 to 29, and +1 to 30
14:10:47 <BinLi> alick: it's ok to vote yourself, :)
14:10:59 <zsun> +1 to both
14:11:14 <BinLi> alick: so it's look the same topic
14:11:28 <zsun> one speech and one workshop
14:11:49 <dongfengweixiao> may cjk support is more better
14:11:51 * BinLi +1 for workshop, 0 for speech
14:11:57 <alick> only #30 is more interactive, more details, and less relevant to fedora...
14:12:28 <alick> any more questions?
14:12:53 <alick> if no, plz repeat your vote, and in the order #29, #30 for ease of calculation.
14:13:26 * zsun +1 for #29 and +1 for #30
14:14:12 * BinLi 0 for #29 and +1 for #30
14:14:25 <dongfengweixiao> 29 -1,30 +1
14:14:30 <tonghuix> 0 to 29, and +1 to 30
14:15:13 <zsun> so in total 0 for 29 and +1 for 30 now
14:15:20 <alick> +1 for #29 and -1 for #30 (if i can)
14:15:34 <alick> but mine does not change anything..
14:15:42 <zsun> well, but not change the result
14:15:47 <alick> ok
14:15:48 <zsun> I will use the command
14:15:53 <alick> ?
14:16:10 <alick> what command?
14:16:17 <zsun> #agreed Alick 0 for #29 and +1 for #30
14:16:28 <zsun> I mean , agreed . since it is your topic :)
14:16:34 <alick> OK, thx
14:16:42 <zsun> next is #31 How to secure your Fedora box from Danishka Navin
14:17:03 * zsun +1 for #31
14:17:04 <tonghuix> +1 for 31
14:17:07 <alick> +1 for #31
14:17:08 <BinLi> 0 for #31
14:17:46 * alick afk for a minute.
14:18:22 <zsun> and dongfengweixiao?
14:18:28 <zsun> #chair zsun_android
14:18:28 <zodbot> Current chairs: BinLi alick dongfengweixiao tonghuix zsun zsun_android
14:18:49 * zsun chair his mobile in case of the building closes
14:19:27 <dongfengweixiao> -1 to 29,+1 to 30
14:19:36 <alick> dongfengweixiao: vote for #31
14:19:45 <alick> dongfengweixiao: are you on phone?
14:20:44 * zsun thinks maybe network issue as before.
14:20:47 <dongfengweixiao> what is fedora box?
14:20:47 <alick> dongfengweixiao: are you around? i saw you back on the sheet.
14:21:16 <alick> dongfengweixiao: i think it means a fedora computer.
14:21:34 <dongfengweixiao> I didn't know anything!
14:21:54 <dongfengweixiao> if just a computer,i vote -1
14:22:32 <alick> dongfengweixiao: it seems a general security talk
14:22:52 <alick> ok the final should be 0.
14:22:54 <dongfengweixiao> okey,i vote 0
14:23:06 <alick> dongfengweixiao: final idea?
14:23:27 <zsun> well, if 0 from dongfengweixiao, it is +1 in conclusion now.
14:24:07 <dongfengweixiao> yep
14:24:10 <alick> dongfengweixiao: can you repeat your final vote?
14:25:24 <zsun> alick:  Can I  write my vote for the left ones on the Sheet in Col K and head to the dom (with my phone on as well)?
14:25:29 <dongfengweixiao> from her abstract ,i donot anything of it!
14:26:11 <alick> dongfengweixiao: could you please say vote 1, or 0, or -1, or choose not to vote?
14:26:37 <alick> zsun: i think it is OK.
14:26:43 <zsun> thanks
14:26:46 <dongfengweixiao> -1
14:26:59 <alick> dongfengweixiao: thx
14:27:07 <dongfengweixiao> final result!
14:27:07 <alick> So the final is 0.
14:27:27 <alick> #agreed Danishka Navin: How to secure your Fedora box 0
14:27:48 <alick> Next: bin wang TCPCopy: A Live Flow Reproduction Tool to Support Real Testing of Internet Server Applications Workshop (training)
14:28:15 <zsun> now finished.
14:28:25 * BinLi -1 for #32
14:28:33 <zsun> N/A for my own one and others with my vote on the sheet
14:28:45 * zsun 0 for #32
14:31:33 <alick> your ideas?
14:31:39 <alick> tonghuix: dongfengweixiao ?
14:32:08 * alick 0 for #32
14:32:17 <tonghuix> I will vote -1, but a little bit cant decide
14:32:32 * zsun_android heading for the dom
14:32:56 * alick find vote with /me is a bit clearer
14:34:00 <alick> if dongfengweixiao cannot come back after 30s,
14:34:27 <alick> the final result will be -0.5 == 0.
14:34:43 <alick> (rounding up since tonghuix cannot decide...)
14:35:15 <alick> he is back ;)
14:35:23 <dongfengweixiao> im here
14:35:31 <alick> dongfengweixiao: please vote for #32.
14:35:37 <alick> your vote is very important.
14:36:00 <dongfengweixiao> but on mobile
14:36:02 <dongfengweixiao> let me see info
14:36:04 * alick let's try to keep the meeting not last too long.
14:36:29 <alick> TCPCopy: A Live Flow Reproduction Tool to Support Real Testing of Internet Server Applications Workshop (training)
14:36:37 <alick> maybe this one line is enough?
14:36:53 <dongfengweixiao> looks so interesting +1
14:37:10 <dongfengweixiao> vote +1
14:37:35 <alick> ok
14:37:44 <alick> final is 0.
14:37:52 <zsun_android> okay
14:38:04 <alick> #agreed bin wang TCPCopy 0
14:38:24 <alick> Next: #33 Robert Lijun Li Localization and internationalization
14:38:27 * zsun_android no internet in dom so still on phone
14:38:46 * BinLi -1 for #33
14:38:47 <dongfengweixiao> +1 to #33
14:38:58 * zsun_android +1
14:40:13 <zsun_android> i'll reply if i can to make alick easier to count
14:40:24 <alick> zsun_android: thx
14:40:35 * alick 0 for #33
14:40:53 <alick> tonghuix: ?
14:40:58 <tonghuix> 0 to 33, toooooo many l10n topic
14:41:32 <alick> so final is 0.
14:41:43 <alick> #agreed #33 Robert Lijun Li Localization and internationalization 0
14:41:56 <BinLi> is there a training for l10n or i18n?
14:42:06 <alick> Next: #34 Zamir SUN Brief Introduction to FirewallD
14:42:17 * BinLi +1 for #34
14:42:18 <dongfengweixiao> may can mix some topic as one
14:42:27 <tonghuix> +1 for 34
14:42:28 <dongfengweixiao> +1
14:43:08 * zsun_android will not vote for my own
14:43:10 <alick> BinLi: seems none.
14:43:38 * alick +1 for #34
14:43:47 <alick> so final is +1.
14:43:56 <BinLi> alick: It's more helpful for students or users with training, :)
14:43:59 <alick> #agreed #34 Zamir SUN Brief Introduction to FirewallD +1
14:44:00 <zsun_android> thank you
14:44:27 <zsun_android> agree with binli
14:44:33 <alick> Next: #35 Martin Bähr Re-rolling Fedora with Conary
14:44:41 * BinLi +1 for #35
14:44:54 <tonghuix> +1 for 35
14:45:05 * zsun_android 0 for 35
14:45:25 <alick> BinLi: but all proposals are standard speeches...
14:45:43 <alick> BinLi: maybe we can approve one, and suggest it to be workshop.
14:45:53 <BinLi> we could suggest someone to shift to training or workshop, :)
14:46:03 <dongfengweixiao> back again
14:46:07 <BinLi> alick: same idea! :)
14:46:07 <alick> dongfengweixiao: your idea on #35?
14:46:16 <zsun_android> agree with the sugg...
14:46:43 <dongfengweixiao> +1
14:47:33 <zsun_android> tonghui and alick?
14:47:46 <alick> tonghuix: Martin from BLUG?
14:47:56 <BinLi> if #33 could shift to workshop I would like to vote it, cause he's the lead of i18n QE team
14:47:58 <tonghuix> yes
14:48:27 * alick +1 for #35
14:48:39 <alick> so it will be +1.
14:48:53 <alick> #agreed #35 Martin Bähr Re-rolling Fedora with Conary +1
14:49:20 <alick> Next: #36 Tian Shixiong L10n on transifex(temp title)
14:49:27 * BinLi 0 for #36
14:49:39 <tonghuix> +1
14:50:03 <dongfengweixiao> 0
14:50:06 * alick +1 (move to workshop)
14:50:22 <alick> zsun is +1.
14:50:23 <zsun_android> +1 for 36
14:50:33 <dongfengweixiao> too many i10n or i18n
14:51:06 <alick> so final is +1.
14:51:08 <BinLi> alick: so #36 move to workshop?
14:51:11 * zsun_android thinks move to other type
14:51:23 <alick> shall we suggest it to be a workshop (training)?
14:51:26 <zsun_android> okay for works..
14:51:51 <dongfengweixiao> good idea
14:52:03 <BinLi> transifex is very suit for workshop, I thought
14:52:23 * BinLi agree alick
14:52:31 <alick> #agreed #36 moved to workshop
14:52:38 <zsun_android> maybe together with robert?
14:52:58 <BinLi> zsun_android: Great idea!!
14:53:04 <alick> Next: #37 Danishka Navin Success story of Fedora in to education
14:53:32 * zsun_android +1 for 37
14:53:38 <alick> zsun_android: hmm, but that way we need to sponsor two guys for one topic?
14:53:44 * BinLi +1 for #37
14:53:54 <tonghuix> +1
14:54:08 * alick +1 for #37
14:54:11 <BinLi> alick: looks these two people are  Chinese
14:54:39 <zsun_android> oopps.and i understand now.maybe robert no need to sponsor
14:54:45 <BinLi> alick: if there are local people, we don't need more expense
14:55:00 <zsun_android> since he is RH staff
14:55:00 <alick> zsun_android: that's good if robert needs no sponsor.
14:55:00 <dongfengweixiao> im here?
14:55:08 <alick> dongfengweixiao: yes
14:55:21 <alick> zsun_android: ok, I'll add it in note, and check later.
14:55:35 <alick> Tian shixiong is not in Beijing.
14:55:49 <zsun_android> disz later if needed
14:56:05 <dongfengweixiao> bad net connected
14:56:42 <zsun_android> so others for 37?
14:56:43 <alick> #37 will be +1.
14:56:49 <zsun_android> okay
14:56:55 <alick> since we already have four +1.
14:57:13 <alick> #agreed #37 Danishka Navin Success story of Fedora in to education +1
14:57:22 <dongfengweixiao> 37 0
14:57:31 <alick> Next: #38 Sayan Chowdhury Darkserver
14:57:44 * BinLi 0 for #38
14:58:11 <alick> Darkserver is a Fedoraproject app. Darkserver is a set of tools and service written in Python to help developers to debug their applications & libraries.
14:58:12 * zsun_android hesitate between 0 and 1
14:59:37 <alick> #info we have 8 submissions to decide, the available slot is about 5.
15:00:14 <zsun_android> ooops
15:00:52 <alick> vote for #38 plz
15:01:14 <dongfengweixiao> 0
15:01:16 <zsun_android> i voted more. i just calced my total not the current in voting
15:01:27 * zsun_android chg to 0
15:02:52 * alick 0 for #38
15:02:59 <alick> what about tonghuix ?
15:03:09 <tonghuix> +1
15:03:21 <alick> final is 0.
15:03:35 <dongfengweixiao> im here?
15:03:35 <tonghuix> I have to quit and reset, due to got illness
15:03:44 <alick> #agreed #38 Sayan Chowdhury Darkserver 0
15:03:53 <tonghuix> but will monitor this channel
15:03:54 <BinLi> tonghuix: take care, :)
15:03:57 <zsun_android> sorry and wish u well soon
15:03:59 <alick> tonghuix: take care.
15:04:17 <tonghuix> thanks
15:04:30 <alick> Next: #39 Gerard Braad Continuous Delivery
15:04:53 <alick> this is yet another topic about CD/CI/LXC/DOCKER
15:04:54 * zsun_android +1 for 39
15:05:03 <dongfengweixiao> +1
15:05:03 <zsun_android> !
15:05:43 <zsun_android> i do not think cd and ci are similat with lxc
15:06:02 <alick> and the last topic.
15:06:32 <alick> zsun_android: i do not mean they are similar. they are just often used together I think.
15:06:43 <zsun_android> lxc and docker are virt related while cd ci are rel eng
15:06:49 <alick> Ansible is also included.
15:06:52 <zsun_android> okay
15:07:19 <zsun_android> so just vote
15:08:46 <alick> #12, #14, #15 are somewhat similar with #39.
15:09:04 * alick 0 for #39
15:09:20 <alick> tonghuix will not vote.
15:09:35 <alick> let's wait for binli for like 30s.
15:10:00 <alick> If he will not return, the final will be +1.
15:10:16 <zsun_android> iirc,we have 0 for 12 14 and15
15:10:24 <zsun_android> wait
15:10:48 <zsun_android> i mean, ok to wait
15:11:22 <zsun_android> back :)
15:11:32 <BinLi> which one now?
15:11:39 <alick> #39 Gerard Braad Continuous Delivery
15:11:48 <alick> #12, #14, #15 are somewhat similar with #39
15:11:53 <alick> we have 0 for 12 14 and15
15:11:59 <BinLi> I just reconnect it
15:12:11 <alick> glad you are back.
15:12:46 * BinLi +1 for #39
15:13:29 <alick> ok, so the final is +1.
15:13:41 <alick> #agreed  #39 Gerard Braad Continuous Delivery +1
15:14:11 <alick> Next: #40 shi yingsheng Suricata - Open Source Next Generation Intrusion Detection and Prevention Engine Workshop (training)
15:14:15 * zsun_android +1 for 40
15:14:23 <zsun_android> for #40 i invited shiys, so u can ignore my vote if necessary
15:14:23 <dongfengweixiao> +1
15:14:34 * BinLi -1 for #40
15:15:37 <alick> zsun_android: what's his Chinese name?
15:15:49 * alick +1 for #40
15:15:59 <zsun_android> 史应生
15:16:02 <alick> but has concerns about whether it is suitable to be a workshop
15:16:20 <alick> seems more like a standard speech.
15:16:45 <alick> but anyway the difference between the two types are not so distinct.
15:17:07 <zsun_android> i can talk with him if needed in mail
15:17:21 <BinLi> alick: standard speech is better
15:17:31 <alick> the final is 0.5, er
15:17:43 <alick> oh, no no
15:17:49 <BinLi> alick: cause it need some basic knowledge to know more about it such as IDS and IPS
15:18:13 <alick> yeah, the final is 0.5, (3 +1, 1 -1)
15:18:17 <zsun_android> 入侵检测 入侵防护 in cn
15:18:37 <alick> is this 0.5 to be a 0 or 1?
15:18:37 <BinLi> zsun_android: :), yes, I did it before
15:18:57 <BinLi> alick: it depends one you, :D
15:18:58 <zsun_android> so u can ignore my vote to make it 0
15:19:25 <alick> BinLi: do you also suggest it to be a standard speech?
15:19:38 <alick> BinLi: if it were a standard speech, what will you vote?
15:19:55 <BinLi> alick: yes, I don't thing more students could understand it in training, :)
15:20:07 * zsun_android 0 in std speech
15:20:43 * alick +1 if std speech
15:21:00 * BinLi 0 for std speech
15:21:34 <dongfengweixiao> 0
15:21:41 <zsun_android> so 0
15:21:42 <alick> ok, so it will be 0
15:21:50 <zsun_android> solved
15:22:06 <alick> #agreed #40 shi yingsheng Suricata - Open Source Next Generation Intrusion Detection and Prevention Engine 0
15:22:14 <BinLi> too hard decision, :(
15:22:24 <zsun_android> yes
15:22:32 <alick> Next: #41 Lennart Poettering systemd, kdbus and GNOME
15:22:36 <alick> Standard speech (GNOME.Asia)
15:22:42 * zsun_android +1 for #41
15:22:44 * BinLi +1 for #14
15:22:55 * BinLi +1 for #41
15:22:58 <alick> since it has been accepted, I think we do not need to vote again.
15:23:00 <BinLi> sorry
15:23:04 <dongfengweixiao> +1
15:23:07 <zsun_android> okay
15:23:23 <alick> BinLi: yes
15:23:26 <alick> BinLi: yes?
15:23:44 <BinLi> alick: sure
15:24:01 <BinLi> alick: keynote which we are share
15:24:05 <alick> the same goes with #43.
15:24:15 <alick> #43 Daiki Ueno,Anish Patil Next Generation Input methods
15:24:40 <BinLi> for #43 it still need vote
15:24:40 <alick> BinLi: yeah, keynote is not included in CFP.
15:25:03 <alick> BinLi: oh? I think #43 is already accepted by GNOME.Asia?
15:25:34 <alick> BinLi: and acceptance mail sent?
15:25:36 <BinLi> alick: Looks not yet, I will check it now
15:25:41 <dongfengweixiao> next input methods?vote +1
15:25:50 * alick also checking it.
15:26:29 <alick> Max's email:
15:26:38 <alick> For BinLi
15:26:38 <alick> Lennart Poettering  -- 已經發放通知
15:26:39 <alick> Peng Wu -- 沒有發放通知, 因為是由您協調
15:26:39 <alick> Daiki Ueno,Anish Patil -- 已經發放通知
15:26:52 <BinLi> alick: yes, we already sent
15:27:07 <BinLi> Just the one for pwu
15:27:08 <alick> so we do not need to vote today.
15:27:14 <BinLi> alick: yes
15:27:18 <alick> ok
15:27:21 <BinLi> alick: let's move on
15:27:37 <alick> Next: #44 Carbo Kuo Batsh - A language that compiles to Bash and Windows Batch
15:27:56 <dongfengweixiao> -1
15:28:09 <alick> #44 -- #46 are all from Tsinghua
15:28:19 * zsun_android +1 for 44
15:28:21 <alick> which I invited.
15:28:36 * BinLi +1 for #44
15:29:18 * alick +1 for #44 (if it counts)
15:29:30 <BinLi> +1 for #45
15:29:33 <BinLi> +1 for #46
15:29:44 <BinLi> all these topic are very good
15:29:45 <alick> BinLi: er, let's do it one by one.
15:29:56 <alick> they are from diffrent people
15:29:56 <BinLi> alick: :)
15:30:08 <alick> BinLi: we still have more submissions than slots.
15:30:19 <alick> so +1 with care :)
15:30:21 <BinLi> alick: fine
15:30:36 <BinLi> :D
15:30:55 <alick> #44 now gets three +1, and one -1.
15:31:01 <alick> so 0.5 again.
15:31:58 <zsun_android> well. hard decision
15:32:09 <alick> without me, it will be +1.
15:32:19 <BinLi> alick: I suggest this one as 1, cause a lot of users use the windows and linux at the same time
15:32:36 <zsun_android> okay from my side
15:32:37 <alick> dongfengweixiao: shall we set it to +1 overall?
15:32:42 <BinLi> alick: same script could run at windows and linux, cool!
15:33:03 <dongfengweixiao> okey
15:33:17 <zsun_android> okay now
15:33:37 <alick> #agreed #44 Carbo Kuo Batsh - A language that compiles to Bash and Windows Batch +1
15:34:05 <alick> Next: #45  Wang Kang HackRF and GNURadio
15:34:14 * zsun_android 0 for 45
15:34:14 <BinLi> #45 is a lighting talk
15:34:26 <BinLi> we should agree it, :)
15:34:38 <zsun_android> std in my paper
15:34:47 <BinLi> looks not so much lighting talk?
15:34:51 <alick> #45 is std speech.
15:35:07 <alick> BinLi: only one lightning talk submission in fact :(
15:35:21 <alick> #47 is lightning talk.
15:35:32 <BinLi> alick: sorry, the #45 is so long, so skip to #47 directly, :)
15:35:36 <zsun_android> lightning talk only #47
15:35:52 <alick> #info lightning talk is not included in the number of slots (which is 22).
15:36:11 * BinLi 0 for #45
15:36:11 <zsun_android> i already voted :)
15:36:16 <alick> Note #45 will be presented on FAD.
15:36:30 <alick> at lease with similar contents.
15:37:10 * alick -1 for #45
15:37:38 <zsun_android> so dongfengweixiao?
15:37:38 <alick> although I think it is a good topic.
15:37:51 <alick> and a great speaker.
15:37:59 <dongfengweixiao> 0
15:38:12 <alick> so final is 0.
15:38:16 <zsun_android> 0 in total i think
15:38:18 <BinLi> alick: if it's good topic, let's make the decision in later
15:38:24 <zsun_android> okay
15:38:27 <alick> #agreed #45  Wang Kang HackRF and GNURadio 0
15:38:49 <alick> Next: #46 肖骐 Cheer Xiao Elvish, a new experimental Unix shell
15:38:55 <BinLi> alick: I would like more project which student participated in
15:39:05 * BinLi +1 for #46
15:39:22 <alick> "This speech will introduce Elvish[1], a new Unix shell I'm developing."
15:39:45 * zsun_android 0 or 1 hesitating  for 46
15:40:06 * alick +1 for #46
15:40:15 <alick> though it is kind of experimental.
15:40:28 <alick> BinLi: agree with the idea to encourage more students.
15:40:42 <BinLi> 支持原创,呵
15:41:20 <alick> let's keep in Engligh to make the meeting log more accessible ^_^
15:41:30 <BinLi> alick: fine, :)
15:41:37 <alick> dongfengweixiao: ? zsun_android ?
15:41:41 <zsun_android> then decide to 1 now
15:42:06 <dongfengweixiao> 1
15:42:14 <alick> ok, final is +1.
15:42:28 <alick> #agreed #46 肖骐 Cheer Xiao Elvish, a new experimental Unix shell +1
15:42:56 <alick> Next: #47 Tom Li Tips about Linux Servers  Lightning talk
15:43:05 * alick +1 for #47
15:43:08 <BinLi> alick: we could accept more than slot, and shift some topic to lightning talk
15:43:09 <dongfengweixiao> -1
15:43:17 * BinLi +1 for #47
15:43:19 * zsun_android +1 for lightning talk
15:43:34 <alick> I see no reason to reject a lightning talk topic like this.
15:44:15 <zsun_android> mine can shift to lightening talk if needed
15:44:42 <alick> #47 got 0.5 :/
15:45:03 * alick afk for 1min
15:46:27 <zsun_android> so it is also hard to decide although lightning talk
15:47:33 <alick> dongfengweixiao: what's your main concern about #47?
15:47:37 <BinLi> if it's our first lightning talk, suggest +1 for it
15:47:56 <dongfengweixiao> 0
15:47:59 <zsun_android> i agree with binli
15:48:29 <alick> dongfengweixiao: what do you mean by 0?
15:48:34 <zsun_android> so +1 now?
15:49:47 <zsun_android> do u mean change to vote 0 for #47 now?
15:50:40 <dongfengweixiao> en
15:51:21 <alick> ok
15:51:23 <zsun_android> so i prefer 1 in total
15:51:28 <alick> so final becomes +1.
15:51:48 <alick> #agreed #47 Tom Li Tips about Linux Servers  Lightning talk +1
15:52:09 <alick> Next is the last one!
15:52:19 <alick> #48 Fu Wei Fedora on ARM
15:52:22 * zsun_android +1 for #48
15:52:42 * BinLi +1 for #48
15:52:46 <dongfengweixiao> i need goto sleep
15:53:00 <BinLi> the last one, dongfengweixiao :)
15:53:23 * alick +1 for #48
15:54:07 <zsun_android> so he left...
15:54:22 <zsun_android> then agreed all?
15:54:39 <alick> seems so...
15:55:00 <alick> It will be +1 overall.
15:55:15 <alick> #agreed #48 Fu Wei Fedora on ARM +1
15:56:46 <zsun_android> 11cn topic by 11people
15:57:02 <zsun_android> (gerard included)
15:57:07 <alick> #info To sum up, we give out 22 +1s, 21 0s, and 2 -1s. There is one ligntning talk in +1.
15:57:42 <zsun_android> and 13 topics by 10 foreign
15:57:44 <BinLi> zsun_android: I think so, :D
15:57:44 <BinLi> alick: ?
15:57:44 <BinLi> Do I disconnect it again?
15:57:49 <alick> You count Gerard as Chinese?
15:58:09 <alick> BinLi: did you miss out the stat?
15:58:21 <zsun_android> yes since he locates in beijing
15:58:29 <alick> OK.
15:58:33 <BinLi> alick: I viewed it
15:58:43 <zsun_android> but my total diffrers with your...
15:58:47 <alick> BinLi: so you are on.
15:59:07 <alick> zsun_android: err...
15:59:20 <alick> I might made mistakes again...
15:59:28 <alick> plz help check.
15:59:33 <zsun_android> oh
15:59:54 <zsun_android> 17 and 20 counted as one?
16:00:37 <alick> zsun_android: no
16:00:44 <alick> zsun_android: what's your stat number?
16:01:02 <zsun_android> 23+1
16:01:39 <alick> plz list the row indices
16:03:08 <zsun_android> detals is 3 5 7 9 16 17 20 22 23 25 26 30 34 35 36 37 39 41 42 43 44 46 47 48
16:03:44 <BinLi> 47 is lighting talk
16:03:54 <alick> zsun_android: you list 24 numbers.
16:04:37 <zsun_android> u said 22 + 1
16:04:50 <zsun_android> so differs
16:05:02 <BinLi> I thought 17 and 20 should be merged into one
16:05:08 <alick> zsun_android: mine has no #41 #43 (+1)
16:05:28 <alick> zsun_android: since they are decided by gnome.asia
16:05:46 <zsun_android> so mine is less in fact..?
16:05:51 <alick> zsun_android: excluding these two rows, we are the same.
16:05:55 <BinLi> alick: the 41 will use a keynote track
16:06:20 <alick> BinLi: oh?
16:06:22 <zsun_android> okay i see now
16:06:35 <alick> BinLi: I think Lennart might want do a keynote plus a gnome talk
16:06:42 <zsun_android> u r 21+1
16:06:57 <zsun_android> same now
16:07:03 <alick> zsun_android: 21 +1 if not considering lightning talks.
16:07:10 <alick> it is the same.
16:07:25 <zsun_android> yes.the same
16:07:49 <alick> Shall we end the CFP decision now?
16:08:04 <alick> I do not want to dive to 0s to pick up...
16:08:21 <alick> 21 standard speeches seem ok to me.
16:08:37 <zsun_android> yes.i agree to end
16:08:39 <alick> oh, 17, 20 merge thing... let me see.
16:09:28 <zsun_android> oh
16:09:31 <BinLi> and 43 will use Fedora's track
16:09:32 <BinLi> move on?
16:09:37 <alick> i think merge and not merge are both OK.
16:10:00 <zsun_android> only one foreign is from RH
16:10:34 <zsun_android> yeah.43 from RH
16:10:47 <BinLi> alick: do you ask Lennart about it?
16:10:50 <alick> BinLi: basically ok, but why #43 has two speakers?
16:11:09 <BinLi> alick: joined speech
16:11:15 <BinLi> alick: I thought
16:11:37 <BinLi> we have a lot joint speech before
16:12:00 <alick> BinLi: maybe shall we co-sponsor them?
16:12:26 <zsun_android> wait
16:12:40 <BinLi> alick: it should be ok, I'll ask more about it with Emily and Max
16:12:52 <alick> zsun_android: ?
16:13:06 <zsun_android> #43 from RH and maybe RH sponsoref
16:13:07 * alick want to leave lab now.
16:13:10 <zsun_android> d
16:13:14 <zsun_android> okay
16:13:35 <BinLi> zsun_android: yes, these two guys is from Redhat
16:13:36 <alick> zsun_android: I am not so sure about RH own sponsorship now.
16:13:49 <zsun_android> okay..
16:14:10 <zsun_android> we should talk about this later
16:14:15 <alick> zsun_android:ok
16:14:32 <zsun_android> since do not influence the cfp
16:14:42 <alick> So we need to send out acceptance notifications now.
16:14:59 <alick> who will draft a template email?
16:15:11 <zsun_android> yeah.
16:15:17 <alick> and then we can sent out emails.
16:15:27 <alick> I suggest each one is in charge of some.
16:15:41 <zsun_android> well,i'll be available on wednesday only
16:16:11 <alick> BinLi: gnome.asia might have template email available?
16:18:09 <alick> well, let's decide later.
16:18:18 <alick> I need to leave for dorm.
16:18:25 <zsun_android> okay
16:18:32 * alick thanks for everyone coming
16:18:37 <alick> #endmeeting