#fudcon-planning Meeting
Meeting started by alick at 12:31:57 UTC
(full logs).
Meeting summary
-
- http://meetbot.fedoraproject.org/fudcon-planning/2014-04-22/fudcon_beijing_special_meeting_for_subsidy_decision_ii.2014-04-22-10.06.html
(alick,
12:36:02)
- AGREED: Adjust the
budget to cover the expense for wifi / microphone / one day tour
etc (zsun,
12:50:54)
- ACTION: alick adjust
budget breakup according to real subsidy grant (alick,
13:06:47)
- ACTION: zsun update
fudcon-planning trac tickets for subsidy (zsun_,
13:07:36)
- ACTION: alick update
second half of fudcon-planning tickets (alick,
13:09:33)
Meeting ended at 13:09:56 UTC
(full logs).
Action items
- alick adjust budget breakup according to real subsidy grant
- zsun update fudcon-planning trac tickets for subsidy
- alick update second half of fudcon-planning tickets
Action items, by person
- alick
- alick adjust budget breakup according to real subsidy grant
- alick update second half of fudcon-planning tickets
- zsun
- zsun update fudcon-planning trac tickets for subsidy
People present (lines said)
- alick (55)
- zsun (35)
- diseng (9)
- zsun_ (7)
- zodbot (5)
Generated by MeetBot 0.1.4.